|HP-UX Reference > U
uucico(1M)TO BE OBSOLETED
HP-UX 11i Version 3: February 2007
uucico — transfer files for the uucp system
uucico scans the /var/spool/uucp directories for work files. If such files exist, a connection to a remote system is attempted using the line protocol for the remote system specified in file /etc/uucp/Systems. uucico then executes all requests for work and logs the results.
uucico recognizes the following options:
uucico is usually started by a local program such as cron, uucp, or uuxqt (see cron(1M), uucp(1), and uuxqt(1M)). Only when debugging should a user initiate uucico directly.
When started by a local program, uucico is considered the MASTER and attempts a connection to a remote system. If uucico is started by a remote system, it is considered to be in SLAVE mode.
For the uucico connection to a remote system to be successful, there must be an entry in the /etc/passwd file on the remote system of the form:
Use of uucp commands, including uucico, is discouraged because they are targeted for removal from HP-UX. Use ftp(1) or rcp(1) instead.
/etc/uucp/Systems /etc/uucp/Permissions /etc/uucp/Devices /etc/uucp/Maxuuxqts /etc/uucp/Maxuuscheds /var/spool/uucp/* /var/spool/locks/LCK* /var/spool/uucppublic/*
uucp(1), uustat(1), uux(1), cron(1M), uusched(1M).
Managing UUCP and Usenet, O'Reilly & Associates, Inc. USA.
Using UUCP and Usenet, O'Reilly & Associates, Inc. USA.