cc/td/doc/product/voice/ata/ataadmn
hometocprevnextglossaryfeedbacksearchhelp
PDF

Table Of Contents

Cisco ATA Specifications

Physical Specifications

Electrical Specifications

Environmental Specifications

Physical Interfaces

Ringing Characteristics

Software Specifications

Cisco ATA Specifications


This section describes Cisco ATA specifications:

• Physical Specifications

• Electrical Specifications

• Environmental Specifications

• Physical Interfaces

• Ringing Characteristics

• Software Specifications


Note The term Cisco ATA refers to both the Cisco ATA 186 and the Cisco ATA 188, unless otherwise stated.


Physical Specifications

Table C-1 Physical Specifications

Description
Specification

Dimensions

1.5 x 6.5 x 5.75 in. (3.8 x 16.5 x 14.6 cm) (H x W x D)

Weight

15 oz (425 g)


Electrical Specifications

Table C-2 Electrical Specifications

Description
Specification

Power

0.25 to 7.5W (idle to peak)

DC input voltage

+5.0 VDC at 1.5A maximum

Power adaptor

Universal AC/DC

~3.3 x 2.0 x 1.3 in. (~8.5 x 5.0 x 3.2 cm)

~4.8 oz (135 g) for the AC-input external power adaptor

~4 ft (1.2 m) DC cord

6 ft (1.8 m) cord

UL/CUL, CE approved

Class II transformer


Environmental Specifications

Table C-3 Environmental Specifications

Description
Specification

Operating temperature

41 to 104×F (5 to 40×C)

Storage temperature

-4 to 140×F (-20 to 65×C)

Relative humidity

10 to 90% noncondensing, operating, and nonoperating/storage


Physical Interfaces

Table C-4 Physical Interfaces

Description
Specification

Ethernet

Two RJ-45 connectors, IEEE 802.3 10BaseT standard

Analog telephone

Two RJ-11 FXS voice ports

Power

5 VDC power connector

Indicators

Function button with integrated status indicator

Activity LED indicating network activity


Ringing Characteristics

Table C-5 Ringing Characteristics

Description
Specification

Tip/ring interfaces for each RJ-11 FXS port (SLIC)

Ring voltage

40VRMS (typical, balanced ringing only)

Ring frequency

25 Hz

Ring waveform

Trapezoidal with 1.2 to 1.6 crest factor

Ring load

1400 ohm + 40mF

Ringer equivalence number (REN)

Up to 5 REN per RJ-11 FXS port

Loop impedance

Up to 200 ohms (plus 430-ohm maximum telephone DC resistance)

On-hook/off-hook characteristics

On-hook voltage (tip/ring)

-50V

Off-hook current

27 mA (nominal)

RJ-11 FXS port terminating impedance option

The Cisco ATA186-I1 and Cisco ATA188-I1 provide 600-ohm resistive impedance. The Cisco ATA186-I2 and Cisco ATA188-I2 provide 270 ohm + 750 ohm // 150-nF complex impedance.


Software Specifications

Table C-6 Software Specifications (All Protocols) 

Description
Specification

Call progress tones

Configurable for two sets of frequencies and single set of on/off cadence

Dual-tone multifrequency (DTMF)

DTMF tone detection and generation

Fax

G.711 fax pass-through and G.711 fax mode.

Enhanced fax pass-through is supported on the Cisco ATA. Success of fax transmissions up to 14.4 kbps depends on network conditions, and fax modem/fax machine tolerance to those conditions. The network must have reasonably low network jitter, network delay, and packet-loss rate.

Line-echo cancellation

•Echo canceller for each port

•8 ms echo length

•Nonlinear echo suppression (ERL > 28 dB for frequency = 300 to 2400 Hz)

•Convergence time = 250 ms

•ERLE = 10 to 20 dB

•Double-talk detection

Out-of-band DTMF

•H.245 out-of-band DTMF for H.323

•RFC 2833 AVT tones for SIP, MGCP, SCCP

Configuration

•DHCP (RFC 2131)

•Web configuration via built-in Web server

•Touch-tone telephone keypad configuration with voice prompt

•Basic boot configuration (RFC 1350 TFTP Profiling)

•Dial plan configuration

•Cisco Discovery Protocol

Quality of Service

•Class-of-service (CoS) bit-tagging (802.1P)

•Type-of-service (ToS) bit-tagging

Security

•H.235 for H.323

•RC4 encryption for TFTP configuration files

Voice coder-decoders (codecs)


Note In simultaneous dual-port operation, the second port is limited to G.711 when using G.729.


•G.723.1

•G.729, G.729A, G.729AB

•G.723.1

•G.711A-law

•G.711µ-law

Voice features

•Voice activity detection (VAD)

•Comfort noise generation (CNG)

•Dynamic jitter buffer (adaptive)

Voice-over-IP (VoIP) protocols

•H.323 v2

•SIP (RFC 2543 bis)

•MGCP 1.0 (RFC 2705)

•MGCP 1.0/network-based call signalling (NCS) 1.0 profile

•MGCP 0.1

•SCCP



hometocprevnextglossaryfeedbacksearchhelp

Posted: Fri Apr 2 12:51:29 PST 2004
All contents are Copyright © 1992--2004 Cisco Systems, Inc. All rights reserved.
Important Notices and Privacy Statement.