cc/td/doc/product/access/ap/ap_ts3
hometocprevnextglossaryfeedbacksearchhelp
PDF

Table of Contents

Configuring Backhaul Interfaces and Routing Protocols
Configuring the Backhaul Interface
Configuring the Routing Protocol

Configuring Backhaul Interfaces and Routing Protocols


Configuring the Backhaul Interface

This section describes how to configure the Cisco AccessPath-TS3 Model 531 Integrated Access System for the following backhaul interfaces. See below for the minimum configuration statements for each interface:

Backhaul Interface Minimum Configuration

Fast Ethernet

interface FastEthernet 2/0
ip address 192.168.2.1 255.255.255.0
full-duplex
no shutdown

High-Speed Serial Interface (HSSI)

interface Hssi 2/0
ip address 192.168.3.1 255.255.255.252
no shutdown

Synchronous serial (serial)

interface Serial 4/0
ip address 192.168.4.1 255.255.255.252
no shutdown

Frame Relay (serial)

interface Serial 4/1
encapsulation frame-relay
ip address 192.168.5.254 255.255.255.0
no shutdown


Note      The above configuration for Frame Relay has some caveats. For a list of the caveats, see Caveats for the Frame Relay Interface Configuration.


Assign an IP address to the backhaul interface of your Router Shelf so that it can be recognized as a device on your network. The Fast Ethernet interface supports 100-Mbps speeds with the 100BaseT hubs and switches. (The commands to configure for HSSI and synchronous serial interfaces are very similar.)

The above examples configure the interfaces for standard Cisco High-Level Data Link Control (HDLC) encapsulation. Another common type of serial configuration is Frame Relay. For more information on Frame Relay interface configuration, see the Cisco IOS configuration guide and command reference publications. These publications are available on the Documentation CD-ROM that shipped with your AccessPath-TS3 system, on the World Wide Web from Cisco's home page, or you can order printed copies.

Configure the Interfaces

To configure the interfaces:

Table 6-1   Configuring for Fast Ethernet, HSSI, and Synchronous Serial Interfaces

Step Command Purpose
1

RS01> enable

Password: <password>

RS01# 

Enter enable mode.

Enter the password.

You have entered enable mode when the prompt changes to RS01#.

2

RS01# config term

Enter configuration commands, one per line. End with CNTL/Z.

RS01(config)#

Enter global configuration mode. You have entered global configuration mode when the prompt changes to RS01(config)#.

3

RS01(config)# interface fastethernet 2/0

RS01(config-if)# 

[or]

RS01(config)# interface Hssi 2/0

RS01(config-if)# 

[or]

RS01(config)# interface Serial 4/0

RS01(config-if)# 

Enter Fast Ethernet interface configuration mode for a specific slot/port.

[or]

Enter HSSI interface configuration mode for a specific slot/port.

[or]

Enter Synchronous Serial interface configuration mode for a specific slot/port.

4

RS01(config-if)# ip address 192.168.2.1 255.255.255.0

Assign an IP address and subnet mask to the interface.

51

RS01(config-if)# full-duplex


[or]

RS01(config-if)# half-duplex

Set Fast Ethernet to operate at full duplex.
[or]

Set Fast Ethernet to operate at half duplex. This is the default value.

6

RS01(config-if)# end

RS01#

%SYS-5-CONFIG_I: Configured from console by console

Return to privileged EXEC mode.

 

This message is normal and does not indicate an error.

1Do this step for the Fast Ethernet interface only.

Verify the IP Address, Speed, and Duplex Operation

To verify the IP address on any backhaul interface:

RS01# show arp
Protocol Address      Age (min) Hardware Addr    Type    Interface
Internet 192.168.2.1      _    0800.207e.bead   ARPA    FastEthernet2/0

To verify the configured speed on the Fast Ethernet interface:

RS01# show interface fastethernet 2/0
FastEthernet2/0 is up, line protocol is up
Hardware is DEC21140, address is 00e0.1e3e.c125 (bia 00e0.1e3e.c125)
Internet address is 2.2.2.2/8
MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec, rely 255/255, load 2/255
Encapsulation ARPA, loopback not set, keepalive set (10 sec), auto duplex, 100BaseTX/FX, 100Mb/s

To verify the actual speed or duplex operation on the Fast Ethernet interface:

RS01# show controller fastethernet 2/0
DEC21140
Setup Frame
(0) 00e0.1e3e.c125
(1) 0100.0ccc.cccc
dec21140_ds=0x606A0078, registers=0x3C210000, ib=0x4002F75C, ring entries=128
rxring=0x4002F844, rxr shadow=0x606F5168, rx_head=47, rx_tail=47
txring=0x4003006C, txr shadow=0x606F5388, tx_head=63, tx_tail=63, tx_count=0
tx_size=128, rx_size=128
PHY link up
Duplex mode sensed by auto-negotiation is half-duplex and
Fast Ethernet speed is 100 Mbps.

To verify the configured duplex operation on the Fast Ethernet interface:

RS01# show interface fastethernet 2/0
FastEthernet2/0 is up, line protocol is up
Hardware is DEC21140, address is 00e0.1e3e.c125 (bia 00e0.1e3e.c125)
Internet address is 2.2.2.2/8
MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec, rely 255/255, load 2/255
Encapsulation ARPA, loopback not set, keepalive set (10 sec), auto duplex, 100BaseTX/FX, auto speed ^^^^^^^^^^^

Tips

If you are having trouble:

For the Fast Ethernet interface only:

Caveats for the Frame Relay Interface Configuration

The configuration statements for the Frame Relay interface, provided at the beginning of this chapter, have the following caveats:

1. The configuration does not address any of the routing protocol issues associated with Frame Relay.

2. The configuration relies on the Cisco IOS Release 11.2 lmi auto-sense feature to determine the appropriate Local Management Interface (LMI) to use.

3. The configuration relies on Inverse Address Resolution Protocol (Inverse ARP) to map IP addresses to data-link connection identifiers (DLCIs) in the Frame Relay network.

4. The configuration does not use Internet Engineering Task Force (IETF) encapsulation, so system components using the configuration can communicate only with Cisco devices.


Note      For more information on Frame Relay interface configuration, see the Cisco IOS configuration guide and command reference publications. These publications are available on the Documentation CD-ROM that shipped with your AccessPath-TS3 system, on the World Wide Web from Cisco's home page, or you can order printed copies.


Configuring the Routing Protocol

This section provides procedures for configuring the AccessPath-TS3 system to use the following routing protocols on the Router Shelf backhaul:

The backhaul can be configured for Static, EIGRP, or OSPF protocols.

Configure Static Routing

To configure for static routing:

Table 6-2   Configuring Static Routing

Step Command Purpose
1

RS01> enable

Password: <password>

RS01# 

Enter enable mode.

Enter the password.

You have entered enable mode when the prompt changes to RS01#.

2

RS01# config term

Enter configuration commands, one per line. End with CNTL/Z.

RS01(config)#

Enter global configuration mode. You have entered global configuration mode when the prompt changes to RS01(config)#.

3

RS01(config)# ip route 0.0.0.0 0.0.0.0 192.168.2.254

Configure a static default route to router 192.168.2.254.

4

RS01(config-if)# ip route 0.0.0.0 0.0.0.0 192.168.2.253

(Optional) Configure a duplicate static default to router 192.168.2.253.

5

RS01(config-if)# router ospf 4242

RS01(config-if)# redistribute static subnets

Configure redistribution of static subnets into the OSPF process.

Verify the Routing Information

To verify the routing information:

Look for two S 0.0.0.0 routes with a * next to one of them.

Look for D 0.0.0.0, with the router FastEthernet1/0 IP address as the next hop.

Configure EIGRP Routing

In Table 6-3:


Note      Configure the appropriate network interfaces for the backhaul networks before following this procedure.


Table 6-3   Configuring EIGRP Routing

Step Command Purpose
1

RS01> enable

Password: <password>

RS01# 

Enter enable mode.

Enter the password.

You have entered enable mode when the prompt changes to RS01#.

2

RS01# config term

Enter configuration commands, one per line. End with CNTL/Z.

RS01(config)#

Enter global configuration mode. You have entered global configuration mode when the prompt changes to RS01(config)#.

3

RS01(config)# router eigrp 1110

Configure another EIGRP routing process. The process number must match the number used in the customer's EIGRP Access Server.

4

RS01(config-router)# network 192.168.2.0

Configure the network statements for the backhaul IP network(s) for the backhaul EIGRP process.

5

RS01(config-router)# redistribute ospf 4242

RS01(config-router)# default-metric 10000 1000 255 1 1500

RS01(config-router)# router ospf 4242

RS01(config-router)# redistribute eigrp 1110 subnets

RS01(config-router)# default-metric 10

 

Configure mutual redistribution between the two OSPF area processes.

6

RS01(config-router)# ^z

RS01#

Return to enable mode by pressing Ctrl-Z.

Configure OSPF Routing

In Table 6-4:


Note      Configure the appropriate network interfaces for the backhaul networks before following this procedure.


Table 6-4   Configuring OSPF Routing

Step Command Purpose
1

RS01> enable

Password: <password>

RS01# 

Enter enable mode.

Enter the password.

You have entered enable mode when the prompt changes to RS01#.

2

RS01# config term

Enter configuration commands, one per line. End with CNTL/Z.

RS01(config)#

Enter global configuration mode. You have entered global configuration mode when the prompt changes to RS01(config)#.

3

RS01(config)# router ospf 1111

Configure an OSPF routing process. The process number must not match the number used in the customer's OSPF domain.

4

RS01(config-router)# network 192.168.2.0 0.0.0.255 area 102

Configure the network statements for the backhaul IP network(s) for the backhaul OSPF process. The area number must match the area of the connected network.

5

RS01(config-router)# redistribute ospf 4242

RS01(config-router)# router ospf 4242

RS01(config-router)# redistribute ospf 1111

Configure mutual redistribution between the OSPF and EIGRP domains.

6

RS01(config-router)# ^z

RS01#

Return to enable mode by pressing Ctrl-Z.


hometocprevnextglossaryfeedbacksearchhelp
Posted: Mon Jan 20 21:55:47 PST 2003
All contents are Copyright © 1992--2002 Cisco Systems, Inc. All rights reserved.
Important Notices and Privacy Statement.