![]() ![]() ![]() ![]() ![]() ![]() ![]() ![]() ![]() |
The Cisco 200 for DOS, Windows 3.1, and Windows for Workgroups 3.11 can communicate with any Cisco router that supports ISDN. This appendix provides guidelines for configuring the connecting router and sample configurations.
Before you install and configure your Cisco 200, you should verify that the connecting router is properly installed and configured. For more information on router installation and configuration, refer to the Cisco Connection Documentation CD-ROMs or the printed Cisco router documentation.
The following are general guidelines for configuring Cisco routers to communicate with the Cisco 200:
Figure A-1 illustrates the authentication configuration for the connecting router.
The following sections provide sample configurations for a Cisco 2503 router. The configurations of other Cisco Access and Cisco Enterprise routers will be similar.
The following example illustrates a connecting router configuration using PPP multilink with PPP callback and the NI1 ISDN protocol:
Configuration for Central Site (2503)
!
version 11.0
!
hostname
HEADQUARTERS !The name of the connecting router
!
username
MyHomeOffice
password 7 044F0E151B
!The Cisco 200 local system name
ipx routing 0000.0c07.ad01
isdn switch-type basic-ni1
!
interface Ethernet0
ip address 192.168.100.1 255.255.255.0
no keepalive
ipx network 50
!
interface BRI0
ip address 192.168.200.2 255.255.255.0
encapsulation ppp
no ip route-cache
no keepalive
ipx network 22
no ipx route-cache
ipx watchdog-spoof
isdn spid1
4085553000100 5553000 !SPID and Directory; required for NI1.
isdn spid2
4085553001200 5553001 !Second SPID and Directory; required for NI1.
no peer default ip address pool
dialer enable-timeout 2
dialer map ip 198.162.200.3 name
MyHomeOffice
class HOMEOFFICE
7145551111
dialer map ipx 22.0001.2345.6789 name
MyHomeOffice
class HOMEOFFICE
7145551111
dialer-group 1
no fair-queue
!Required for PPP multilink
ppp callback accept
!Required for PPP callback
ppp multilink
!Required for PPP multilink
ppp authentication chap
!Required for CHAP authentication
!
router rip
network 192.168.100.0
network 192.168.200.0
!
map-class dialer HOMEOFFICE
!Required for PPP callback
dialer callback-server username
!Required for PPP callback
!
dialer-list 1 protocol ip permit
dialer-list 1 protocol ipx permit
The following example illustrates a connecting router configuration using the PPP multilink with PPP callback and 5ESS Point-to-Point Protocol (PPP) or Multipoint Protocol:
Configuration for Central Site (2503)
!
version 11.0
!
hostname HEADQUARTERS !The name of the connecting router
!
username MyHomeOffice
password 7 044F0E151B
!The Cisco 200 local system name
ipx routing 0000.0c38.67bc
isdn switch-type basic-5ess
!
interface Ethernet0
ip address 192.168.100.1 255.255.255.0
no keepalive
ipx network 50
!
interface BRI0
ip address 192.168.200.2 255.255.255.0
encapsulation ppp
no ip route-cache
no keepalive
ipx network 22
no ipx route-cache
ipx watchdog-spoof
isdn spid1 0155530000 !SPID might be required for 5ESS
no peer default ip address pool
!The following three lines are required for PPP callback
dialer enable-timeout 2
dialer map ip 192.168.200.3 name MyHomeOffice
class HOMEOFFICE
1714
5551111
dialer map ipx 22.0001.2345.6789
name MyHomeOffice
class HOMEOFFICE
1714
5551111
!
dialer-group 1
no fair-queue !Required for PPP multilink
ppp callback accept
!Required for PPP callback
ppp multilink
!Required for PPP multilink
ppp authentication chap
!Required for CHAP authentication
!
router rip
network 192.168.100.0
network 192.168.200.0
!
map-class dialer HOMEOFFICE
!Required for PPP callback
dialer callback-server username
!Required for PPP callback
!
dialer-list 1 protocol ip permit
dialer-list 1 protocol ipx permit
The following example illustrates a connecting router configuration using PPP multilink with PPP callback and the DSS1 Protocol:
!
version 11.0
!
hostname HEADQUARTERS !The name of the connecting router
!
username MyHomeOffice
password 7 044F0E151B !The Cisco 200 local system name
ipx routing 0000.0c07.ad01
isdn switch-type basic-net3
isdn tei-negotiation first-call
!
interface Ethernet0
ip address 192.168.100.1 255.255.255.0
no keepalive
ipx network 50
!
interface BRI0
ip address 192.168.200.2 255.255.255.0
encapsulation ppp
no ip route-cache
no keepalive
ipx network 22
no ipx route-cache
ipx watchdog-spoof
!No SPID or Directory required for DSS1
no peer default ip address pool
!The following three lines are required for PPP callback
dialer enable-timeout 2
dialer map ip 192.168.200.3 name MyHomeOffice
class HOMEOFFICE
4923
5551111
dialer map ipx 22.0001.2345.6789
name MyHomeOffice
class HOMEOFFICE
4923
5551111
!
dialer-group 1
no fair-queue !Required for PPP multilink
ppp callback accept
!Required for PPP callback
ppp multilink
!Required for PPP multilink
ppp authentication chap
!Required for CHAP authentication
!
router rip
network 192.168.100.0
network 192.168.200.0
!
map-class dialer HOMEOFFICE
!Required for PPP callback
dialer callback-server username
!Required for PPP callback
!
dialer-list 1 protocol ip permit
dialer-list 1 protocol ipx permit
Refer to your router manufacturer's documentation for instructions on communicating with other PPP-compliant routers.
![]() ![]() ![]() ![]() ![]() ![]() ![]() ![]() |