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This release notes file contains information that supplements the Cisco Unity Help and 
printed documentation. Unity manuals also are available as PDF files on the Cisco Unity 
compact disc (in the folder Documentation\Manuals in Acrobat Format). 
  

Changes to Cisco Unity Setup 

Some of the dialog boxes in Cisco Unity Setup appear in a different order than they did in 
prior releases. As a result, the procedure for installing Cisco Unity and ActiveFax that 
appears in the Unity Installation Guide no longer exactly reflects the actual process. 
Follow the on-screen prompts. 
  

Updating the system key during Cisco Unity Setup 

Cisco Unity Setup now includes the option to update the Cisco Unity system key while 
you are installing or upgrading the Cisco Unity software. In addition, in some cases, the 
Cisco Unity system key is shipped with values set to "0" for all licensed features (for 
example, number of voice ports or number of text-to-speech sessions).  
 
To update the key during Setup, you will need to get an update code from Cisco Systems 
beforehand. For more information, see: 
 
www.cisco.com/public/sw-center/sw-registration.shtml 
  

Permissions needed by the account used to install or upgrade 
Cisco Unity and ActiveFax 

WARNING! The Windows NT/2000 account that you log on with to install or upgrade 
Cisco Unity and ActiveFax must have the following permissions and rights, or the 
installation will fail.  

Windows NT/2000 permissions 
! Member of the Domain Admins group  

 
NOTE: To accommodate customers' security concerns, this permission is no 
longer strictly required. Without the permission, you cannot use the Unity 

http://www.cisco.com/public/sw-center/sw-registration.shtml


Administrator to add Cisco Unity subscribers and, therefore, Exchange mailboxes 
and Windows NT/2000 accounts. However, you can add Internet subscribers from 
Cisco Unity (which do not require Exchange mailboxes or Window NT accounts) 
and you can still import subscribers from Exchange. 

 
! Member of the Local Administrators group (Typically the Domain Admins group 

is already a member of this group.) 

Windows NT/2000 user rights 
! Log on locally 
! Act as a part of the operating system  
! Log on as a service 

Exchange permissions 
! Services Account Administration permissions for the site and configuration 

container into which Cisco Unity is being installed  
  

Required Exchange service pack for Cisco Unity 2.46 

To install and run Cisco Unity 2.46, you must install Exchange 5.5 Service Pack 4. 

CAUTION: After you install Service Pack 4, shut down and restart the Cisco Unity server, or 
subsequent installation procedures will fail. 

If you do not have Exchange 5.5 Service Pack 4, you can download it from the Microsoft Web site 
www.microsoft.com/exchange/downloads/sp4.htm. 

  

Upgrading to Cisco Unity 2.46 

Before proceeding with the upgrade, back up the Cisco Unity server in case the upgrade process 
fails and you need to restore the Cisco Unity server to its original state. Use whatever process 
you normally use to back up the entire contents of the Cisco Unity server. 

If you are upgrading licensed features (for example, text-to-speech or multiple languages), or if 
you have purchased licenses (for example, for additional voice ports), you must upgrade the 
Cisco Unity system key. You upgrade the system key by using the disk that is mailed in the Cisco 
Unity system key upgrade packet or by using the upgrade code that you receive by e-mail. You 
must have the disk and its envelope or the e-mailed upgrade code available during the upgrade 
process. 

NOTE: When upgrading from Unity 2.3, the Cisco Unity Setup program takes 7 to 12 seconds per 
Exchange account. For 1,000 subscribers, this is 2 to 3.5 hours. 

Upgrade flow chart 
The flow chart below maps the upgrade paths. 

http://www.microsoft.com/exchange/downloads/sp4.htm


Unless otherwise specified, cross-references in the flow-chart steps refer to detailed instructions 
in the "Upgrading a Cisco Unity or ActiveFax server" section in Chapter 5 of the Unity Installation 
Guide. 

WARNING! In both upgrade paths, you must uninstall voice board software before you upgrade 
to Cisco Unity 2.46, or the upgrade will fail. Carefully follow the upgrade instructions. 
 

 
 
  

Sending calls to the wrong Cisco Unity ports can cause the ports 
to hang 

As you program the phone system and configure ports on Cisco Unity, do not set the phone 
system to send calls to ports on Cisco Unity that are not configured to answer calls. If the phone 
system sends a call to one of these ports, Cisco Unity will not answer the call. However, for some 
voice boards, the call will never be dropped, either. This means the port will not be used again for 
its designated purpose (for example, turning message waiting indicators on and off) until the 
Cisco Unity server is restarted.  

  



Installing a Cisco Unity system with Windows 2000 

The Unity Installation Guide documents how to install a Cisco Unity system with Microsoft 
Windows NT Server. To install a Cisco Unity system with Microsoft Windows 2000 Server, follow 
the procedures in Chapter 3 of the Unity Installation Guide, with the exception of the procedures 
below. 

To upgrade an existing Unity system from Windows NT to Windows 2000, see Upgrading 
Windows NT 4.0 to Windows 2000 with Cisco Unity installed. 

Do the following four procedures in place of the "Installing Windows NT 
Server" section in Chapter 3 

To install Windows 2000 Server 

1. Insert the Windows 2000 Server compact disc in the CD-ROM drive.  

NOTE: If no operating system is installed on the server, change the BIOS so the system 
attempts to boot from the CD-ROM drive before it attempts to boot from the hard disk. 

2. Restart the server.  

3. Follow the on-screen prompts until you are prompted to specify the partition on which to 
install Windows 2000.  

4. If no operating system is installed on the server, skip to step 5.  

If you are installing Windows 2000 on the same partition where an operating system is 
already installed, select and delete that partition. 

5. Select the partition (or unpartitioned space) on which to install Windows 2000 and press 
ENTER.  

6. If the partition you selected in step 5 is unformatted, click "Format the partition using the 
NTFS file system" and press ENTER.  

Otherwise, skip to step 7. 

7. Follow the on-screen prompts until you are prompted to select a licensing mode.  

8. Click "Per seat" for the licensing mode, then click "Next" to continue.  

9. Follow the on-screen prompts to complete the installation.  

10. At the end of the installation, click "Finish," and the server automatically shuts down and 
restarts.  

11. Log on to Windows 2000. The Windows 2000 Configure Your Server dialog box appears.  

12. Configure the server as appropriate.  

To install Windows 2000 High Encryption Pack 

1. Log on to Windows 2000.  

2. Insert the High Encryption disk in the disk drive.  

3. Run Encpack.exe in the root directory of the disk.  



4. Follow the on-screen prompts.  

5. Remove the disk.  

6. Shut down and restart the server.  

To install Windows 2000 Service Pack 1 

1. Log on to Windows 2000.  

2. Insert the compact disc that contains Windows 2000 Service Pack 1 in the CD-ROM 
drive.  

3. Follow the on-screen prompts.  

4. Shut down and restart the server.  

To change the Boot.ini file for a serial integration 

1. Make a backup copy of the Boot.ini file.  

2. Remove the hidden, system, and read-only attributes from the Boot.ini file.  

3. Using a text editor (for example, Notepad), open the Boot.ini file.  

4. Type /NoSerialMice at the end of each entry in the [operating systems] section of 
Boot.ini, for example:  

[operating
systems]multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microsoft
Windows 2000 Server" /fastdetect /NoSerialMice 

5. Save Boot.ini, and close the text editor.  

6. Restore the hidden, system, and read-only attributes to the Boot.ini file.  

7. Shut down and restart Windows 2000.  

Do the following procedure after the "Installing Exchange" section in 
Chapter 3 

To change the LDAP port number 

CAUTION: Change the LDAP port number only if you installed Active Directory on the Cisco 
Unity server. 

1. On the Windows 2000 Start menu, click Programs > Microsoft Exchange > Microsoft 
Exchange Administrator.  

2. Under the Cisco Unity server, open the Configuration branch.  

3. Under Configuration, click "Protocols."  

4. In the right pane, double-click "LDAP (directory) site defaults."  

5. Change "Port number" to 2015 (or another available port number).  

6. Click "OK," and close Exchange Administrator.  



Do the following procedure as part of the "Installing other software" 
section in Chapter 3 

To install pcAnywhere version 9.2 or later 

CAUTION: Install only Symantec pcAnywhere version 9.2 or later. Installing version 9.0 will make 
the system unbootable. 

! Follow the instructions that come with pcAnywhere.  

Do the following procedure in place of the "Installing Windows NT Service 
Pack 6a" section in Chapter 3 

To reinstall Windows 2000 Service Pack 1 

1. Log on to Windows 2000.  

2. Insert the compact disc that contains Windows 2000 Service Pack 1 in the CD-ROM 
drive.  

3. Follow the on-screen prompts.  

4. Shut down and restart the server.  

  

Upgrading Windows NT 4.0 to Windows 2000 with Cisco Unity 
installed 

You can upgrade the Cisco Unity server from Windows NT 4.0 Server to Windows 2000 Server 
with Cisco Unity installed. The three upgrade paths below are supported with Cisco Unity 
installed. 

To upgrade from Windows NT primary domain controller (PDC) to Windows 2000 domain 
controller (DC) and then to Windows 2000 member server, you must uninstall Exchange and 
Cisco Unity and then reinstall them after the upgrade. 

For more information on upgrading from Windows NT to Windows 2000, see the Microsoft Web 
page www.microsoft.com/WINDOWS2000/upgrade/path/winnt4ent.asp.  

CAUTION: While upgrading from Windows NT to Windows 2000, do not change anything (for 
example, the domain that the Cisco Unity server is a member of) unless you are directed to by 
the procedures below or by the procedures on the Microsoft Web page. 

The upgrade paths: 

Windows NT PDC to Windows 2000 DC 

Windows NT member server to Windows 2000 member server 

Windows NT member server to Windows 2000 member server to Windows 2000 DC 

Windows NT PDC to Windows 2000 DC 

Before upgrade 

http://www.microsoft.com/WINDOWS2000/upgrade/path/winnt4ent.asp


Remove programs and stop services 

1. Remove Microsoft BackOffice by using Control Panel's Add/Remove Programs, which 
removes the BackOffice server program and nothing else. Do not remove any other 
BackOffice programs.  

2. Remove Symantec pcAnywhere version 9.0 or earlier by using Control Panel's 
Add/Remove Programs. Version 9.2 does not need to be removed.  

3. In Control Panel's Services dialog box, stop the Microsoft Exchange System Attendant 
service, which stops all Exchange and Cisco Unity services. Confirm that all Exchange and 
Cisco Unity services have been stopped before continuing with the upgrade.  

During upgrade  

You can choose to make the new domain either a new tree or a new child domain.  

After upgrade 

Add the Dialogic Generation 2 Service Provider 

1. Open Control Panel's Phone and Modem dialog box.  

2. On the Advanced tab, click "Add."  

3. In the list, click "Dialogic Generation 2 Service Provider," then click "Add."  

4. After the service provider has been added, click "Configure."  

5. Confirm that the appropriate number of channels appears in the list. Click "OK."  

6. Click "OK" to close the Phone and Modem dialog box.  

Change the LDAP port number 

Use 2015 (decimal) for the LDAP port number unless there is another available port that you 
would rather use. 

1. Start the Microsoft Exchange Administrator.  

2. In the hierarchy, expand the Configuration container under the Unity Site, and click 
"Protocols."  

3. In the list, double-click "LDAP."  

4. On the General tab, type 2015 (or another available port number) in the "Port number" 
box.  

5. Click "OK," and close the Exchange Administrator.  

6. Run Regedit and set the following two keys to the port number you entered in step 4:  

! HKEY_LOCAL_MACHINE/Software/Active Voice/DalEx/1.00/Server/LDAP Port 

! HKEY_LOCAL_MACHINE/Software/Active Voice/Commserver 
Setup/1.0/properties/LDAPPortNumber 

WARNING! Changing the wrong registry keys or entering an incorrect value can cause the 
server to malfunction. If you have any questions about changing these registry key 
settings, contact the Cisco Technical Assistance Center. 

7. Shut down and restart the Cisco Unity server.  



Reinstall pcAnywhere if necessary 

Windows NT member server to Windows 2000 member server 

Before upgrade 

Remove programs and stop services 

1. Remove Microsoft BackOffice by using Control Panel's Add/Remove Programs, which 
removes the BackOffice server program and nothing else. Do not remove any other 
BackOffice programs.  

2. Remove Symantec pcAnywhere version 9.0 or earlier by using Control Panel's 
Add/Remove Programs. Version 9.2 does not need to be removed.  

3. In Control Panel's Services dialog box, stop the Microsoft Exchange System Attendant 
service, which stops all Exchange and Cisco Unity services. Confirm that all Exchange and 
Cisco Unity services have been stopped before continuing with the upgrade.  

After upgrade 

Change LPT1 port settings 

1. On the Windows Start menu, click Programs > Administrative Tools > Computer 
Management.  

2. Double-click "Device manager."  

3. Expand "Ports" and double-click "LPT1."  

4. Click the Port Settings tab.  

5. Click "Try not to use an interrupt."  

6. Click "OK."  

Add the Dialogic Generation 2 Service Provider 

1. Open Control Panel's Phone and Modem dialog box.  

2. On the Advanced tab, click "Add."  

3. In the list, click "Dialogic Generation 2 Service Provider," then click "Add."  

4. After the service provider has been added, click "Configure."  

5. Confirm that the appropriate number of channels appears in the list. Click "OK."  

6. Click "OK" to close the Phone and Modem dialog box.  

7. Shut down and restart the Cisco Unity server.  

Reinstall pcAnywhere if necessary 

Windows NT member server to Windows 2000 member server to Windows 
2000 DC 

Before upgrade 



Remove programs and stop services 

1. Remove Microsoft BackOffice by using Control Panel's Add/Remove Programs, which 
removes the BackOffice server program and nothing else. Do not remove any other 
BackOffice programs.  

2. Remove Symantec pcAnywhere version 9.0 or earlier by using Control Panel's 
Add/Remove Programs. Version 9.2 does not need to be removed.  

3. In Control Panel's Services dialog box, stop the Microsoft Exchange System Attendant 
service, which stops all Exchange and Cisco Unity services. Confirm that all Exchange and 
Cisco Unity services have been stopped before continuing with the upgrade.  

After upgrade 

Upgrade to a domain controller 

! From the command line, run the program Dcpromo.exe, which upgrades the server to a 
domain controller.  

WARNING! During the upgrade to a domain controller, make the Cisco Unity server a 
domain controller in the same domain. If you move the Cisco Unity server to another 
domain or create a new domain and add the Cisco Unity server to it, Exchange will not 
start.  

Add the Dialogic Generation 2 Service Provider 

1. Open Control Panel's Phone and Modem dialog box.  

2. On the Advanced tab, click "Add."  

3. In the list, click "Dialogic Generation 2 Service Provider," then click "Add."  

4. After the service provider has been added, click "Configure."  

5. Confirm that the appropriate number of channels appears in the list. Click "OK."  

6. Click "OK" to close the Phone and Modem dialog box.  

Change the LDAP port number 

Use 2015 (decimal) for the LDAP port number unless there is another available port that you 
would rather use. 

1. Start the Microsoft Exchange Administrator.  

2. In the hierarchy, expand the Configuration container under the Unity Site, and click 
"Protocols."  

3. In the list, double-click "LDAP."  

4. On the General tab, type 2015 (or another available port number) in the "Port number" 
box.  

5. Click "OK" and close the Exchange Administrator.  

6. Run Regedit and set the following two keys to the port number that you entered in step 4:  

! HKEY_LOCAL_MACHINE/Software/Active Voice/DalEx/1.00/Server/LDAP Port 

! HKEY_LOCAL_MACHINE/Software/Active Voice/Commserver 
Setup/1.0/properties/LDAPPortNumber 



WARNING! Changing the wrong registry keys or entering an incorrect value can cause the 
server to malfunction. If you have any questions about changing these registry key 
settings, contact the Cisco Technical Assistance Center. 

7. Shut down and restart the Cisco Unity server.  

Reinstall pcAnywhere if necessary 

  

Installing Windows Scripting Host 

Cisco Unity Setup requires that Windows Scripting Host be installed on the Cisco Unity server. In 
most cases it is installed automatically, but it may be missing if the installation was not done 
correctly. If Windows Scripting Host is not installed, Cisco Unity Setup will fail with the message 
"The specified file could not be found."  

To install Windows Scripting Host 

! Install Windows NT 4.0 Option Pack 4. (Installing Internet Explorer version 5.0 or later will 
also install Windows Scripting Host on the Cisco Unity server.)  

  

Changing the IRQ setting for VTG VoiceBridge 200x boards during 
Cisco Unity Setup 

Before changing the IRQ setting for a Voice Technologies Group (VTG) VoiceBridge 200x board, 
you must stop Tapisrv.exe. 

To stop Tapisrv.exe 

1. During installation or an upgrade, when the Cisco Unity Setup program prompts you to 
enter settings for the VoiceBridge boards, open a command prompt window.  

2. Go to the directory on which Cisco Unity is installed (the default is C:\Commserver), type 
the command kill tapisrv. 

3. Continue with the procedure for installing or upgrading Cisco Unity.  

  

Windows NT, Windows 2000, and Exchange service packs 
qualified for use with Cisco Unity 

From time to time, Microsoft releases new service packs for Windows NT/2000 and Exchange. 
Cisco Unity Quality Assurance team members test each new service pack; when they are 
confident that installing the service pack will not adversely affect Cisco Unity, they qualify it. 

The service packs that are currently qualified for use with Cisco Unity are listed below.  

CAUTION! Do not install a service pack that has not been qualified. If you install an unqualified 
service pack, the Cisco Technical Assistance Center will not help you resolve problems until you 
uninstall it.  



Cisco Unity-qualified service packs for Windows NT 
! Service Pack 4 

! Service Pack 5 

! Service Pack 6 (no URL available)  

! Service Pack 6a 

Cisco Unity-qualified service packs for Windows 2000 
! High Encryption Pack 

! Service Pack 1 

Cisco Unity-qualified service packs for Exchange 
NOTE: Cisco Unity 2.46 requires Exchange 5.5 Service Pack 4. 

! Service Pack 2 (no URL available)  

! Service Pack 3 

! Service Pack 4 

  

Installing the demonstration version of Cisco Unity 

When you run Cisco Unity Setup on a server that does not have a system key attached, you are 
asked to confirm that you want to install Cisco Unity as a demonstration system. License settings 
for a demonstration system are: 

! 2 voice ports  

! 0 fax ports  

! 2 text-to-speech sessions  

! Support for the RealSpeak text-to-speech engine  

! 100 voice mail users  

! 100 fax mail users  

! 100 text-to-speech users  

! 100 ViewMail for Microsoft Outlook users  

! 100 ActiveAssistant users  

! 6 languages for the Unity Administrator  

! 6 languages for the system conversation  

! Networking (to enable Internet subscribers)  

! The ability to integrate with any phone system 

  

http://www.microsoft.com/ntserver/nts/downloads/recommended/NT4SvcPk4/NT4SvcPk4.asp
http://www.microsoft.com/ntserver/nts/downloads/recommended/sp5/allsp5.asp
http://www.microsoft.com/ntserver/nts/downloads/recommended/SP6/allSP6.asp
http://www.microsoft.com/windows2000/downloads/recommended/encryption/default.asp
http://www.microsoft.com/windows2000/downloads/recommended/sp1/default.asp
http://www.microsoft.com/exchange/downloads/sp3.htm
http://www.microsoft.com/exchange/downloads/sp4.htm


Using a dual-phone system integration with the demonstration 
version of Cisco Unity 

To integrate the demonstration version of Cisco Unity with both a traditional phone system and 
Cisco CallManager, you must update the Windows NT/2000 registry. Disc 1 of the Cisco Unity 
compact disc set includes a utility that makes the necessary registry changes automatically. 

To update the Windows NT/2000 registry with the utility 

1. On the Cisco Unity server, log on to Windows NT/2000 as an administrator.  

2. Insert Cisco Unity Disc 1 in the CD-ROM drive. 

3. Browse to the Cisco directory. 

4. Run UnityDemoRegistryChange.reg. 

5. Remove Cisco Unity Disc 1 from the CD-ROM drive. 

6. Shut down and restart the Cisco Unity server. 

After you update the registry with the utility, if you then decide to use the same Cisco Unity server 
for a fully functioning system without reinstalling all software, you must reverse the registry 
changes. For more information, contact the Cisco Technical Assistance Center. 

  

Required change to the NEC NEAX 2000 IVS2 configuration to send 
six characters for the calling extension 

When you use an MCI serial integration to connect Cisco Unity with an NEC NEAX 2000 IVS2 
phone system, you must change the configuration because this phone system sends eight 
characters for the calling extension, while Cisco Unity is expecting six. 

To change the NEAX 2000 IVS2 configuration to send six characters for the 
calling extension 

! Change: 

CM08 > 708 > 1 (8 characters for the calling extension) 

to: 

CM08 > 708 > 0 (6 characters for the calling extension) 

For more information, contact NEC Technical Support. 

  

Required BIOS update for the 733 MHz Cisco MCS-7835 

When you install Cisco Unity on a 733 MHz Cisco Media Convergence Server 7835 (MCS-7835) 
and the BIOS version is P17 with a date earlier than 11/08/00, you must update the BIOS to P17 
with a date of 11/08/00 or later. To determine the BIOS version, watch the Compaq load screens 
on system startup.  



For more information, contact the Cisco Technical Assistance Center. 

  

Installing an external modem on a Cisco MCS-7835 

Do the following procedure for a Cisco Unity system installed on a Cisco Media Convergence 
Server 7835 (MCS-7835). An external modem requires a serial port connection. U.S. Robotics 
modems are recommended. 

To install an external modem on the MCS-7835 

1. Shut down the Cisco Unity server. 

2. Attach an antistatic wrist strap. 

WARNING! Always use an antistatic wrist strap when you handle components. Static 
electricity can damage the components in computer equipment.  

3. Connect the modem to an available COM port on the Cisco Unity server.  

4. Connect a phone line from the Telco phone jack on the modem to a public phone line. 

5. Plug the modem's power connector into a wall outlet and turn on the modem.  

6. Turn on the Cisco Unity server.  

7. Follow the manufacturer's instructions to configure the modem. Include the following 
settings: 

! Set "Auto answer" to the first ring. 

! Set "Carrier detect" to "Normal." 

! Set "Data terminal ready" to "Normal." 

8. When you are finished configuring the modem, confirm that the LED status indicators for 
the following functions are lit: auto answer, clear to send, and data terminal ready.  

  

Norton Utilities no longer required 

Symantec Norton Utilities is no longer required on a Cisco Unity system, and it is no longer 
available when you purchase a Cisco Unity system from Cisco Systems. 

  

Editing phone system file parameters on a VTG VoiceBridge 2000 
and Dialogic D/160SC system 

When the Cisco Unity server contains a Dialogic D/160SC voice board with the VTG VoiceBridge 
2000 feature-set boards, Cisco Unity must be restarted twice for new phone system settings to 
take effect after you: 

! Select a new phone system file on the System > Switch page in the Unity Administrator.  

! Select a new phone system file by using the Edit Switch utility.  

! Edit values in the active phone system file by using the Edit Switch utility.  



! Edit the phone system.ini file to change values in the active phone system file.  

Cisco Unity must be restarted twice because the VTG telephony service provider restricts when 
Cisco Unity can change the active settings for the TAPI lines. 

  

Using Dialogic GammaLink CPi/200 PCI and CPi/400 PCI fax 
boards 

In a server running Windows NT 

Dialogic GammaLink CPi/200 PCI and CPi/400 PCI fax boards that have firmware version 22-
3007-003 do not operate properly in a 64-bit PCI slot. To determine the firmware version number, 
remove the black plastic cover from the fax board and locate the firmware chip. The chip has a 
small white label with "22-3007-00x" on it.  

The CPi/200 PCI and CPi/400 PCI boards should operate properly in a 32-bit PCI slot or in a PCI 
expansion chassis if the transmitter card for the expansion chassis is plugged into a 32-bit PCI 
slot in the host server. 

CPi/200 PCI and CPi/400 PCI boards with firmware version 22-3007-004 should operate properly 
in either a 32-bit PCI slot or a 64-bit PCI slot. 

In a server running Windows 2000 

Dialogic GammaLink CPi/200 PCI and CPi/400 PCI fax boards with either firmware version 22-
3007-003 or 22-3007-004 should operate properly in either a 32-bit PCI slot or a 64-bit PCI slot. 
To determine the firmware version number, remove the black plastic cover from the fax board and 
locate the firmware chip. The chip has a small white label with "22-3007-00x" on it.  

For more information about these fax boards, see Appendix A in the Unity Installation Guide. 

  

Setting the hookswitch state on a Dialogic D/160SC-LS voice board 

The Unity Installation Guide contains incorrect information about setting the hookswitch state (on 
hook or off hook) on the Dialogic D/160SC-LS voice board. 

To set the hookswitch state 

On a version 3 D/160SC-LS 

The illustration of the D/160SC-LS in Appendix A shows a version 3 board. The hookswitch state 
is set by using the SW600 switch. 

! To set the SW600 switch to the on-hook position, move it toward the board.  

On a version 2 D/160SC-LS 

The hookswitch state is set by using the SW1 switch. The procedure "To set the SW4 switch" in 
Appendix A should read "To set the SW1 switch." The illustration in that procedure shows the 
correct direction to move the switch, but incorrectly identifies the result as off hook.  

! To set the SW1 switch to the on-hook position (the correct setting), move it toward the 
SW100 switch. 



  

Setting the protocol for a Dialogic D/240PCI-T1 voice board 

When the Cisco Unity server contains a Dialogic D/240PCI-T1 voice board, you must set the 
protocol manually. 

To set the protocol 

1. On the Windows Start menu, click Settings > Control Panel.  

2. In Windows NT, double-click the Telephony icon. The Dialing Properties dialog box 
appears.  

or 

In Windows 2000, double-click the Phone and Modem Options icon. The Phone and 
Modem Options dialog box appears. 

3. In Windows NT, click the Telephony Drivers tab.  

or 

In Windows 2000, click the Advanced tab. 

4. Click "Dialogic Generation 2 Service Provider for NT."  

5. Click "Configure." The Dialogic TSP Configuration dialog box appears.  

6. Click "Advanced." The Configuration Service dialog box appears.  

7. Click the Digital Protocols tab.  

8. In the Currently Assigned Protocols list, click "dtiB1 undefined protocol."  

9. In the Available Protocols list, click "us_ls_fxs_io."  

10. Click "Set protocol." "dtiB1 undefined protocol" changes to "us_ls_fxs_io."  

11. If the Currently Assigned Protocols list contains more than one voice board (when the 
Cisco Unity server contains more than one D/240PCI-T1 board), repeat steps 8 through 10 
to assign protocols to the remaining boards in the list.  

12. Click "OK" to close the Configuration Service dialog box.  

13. Click "OK" to close the Dialogic TSP Configuration dialog box.  

14. Click "Close" to close the Dialing Properties dialog box. 

15. Shut down and restart the Cisco Unity server. 

  

Cabling voice boards together 

If you are installing multiple voice boards that have either SCbus (which replaces PEB) or H.100 
bus (also known as CT Bus) connectors, cable the boards together. For more information on 
installing voice boards and cabling them together, see "Installing or reseating voice and fax 
boards" in Chapter 3 of the Unity Installation Guide. 

  



Hardware recognition problem with Dialogic PCI voice or fax 
boards 

Each time you start a Cisco Unity server that is running Windows 2000 and that contains Dialogic 
PCI voice or fax boards, Windows 2000 may display a message indicating that the server 
contains new hardware. The boards appear as unknown PCI devices in the DeviceManager and 
are assigned resources because the drivers are not recognized by Windows 2000.  

To stop reappearances of new-hardware messages 

1. Start the server. 

2. When the Found New Hardware Wizard Welcome screen appears, click "Next." 

3. Select the "Search for a suitable driver for my device (recommended)" check box, and 
click "Next." 

4. Select the "Floppy disk drives" check box or the "CD-ROM drives" check box—or both—
and click "Next." 

5. Select the "Disable the device. The Add/Remove Hardware Wizard in the Control Panel 
can be used to complete the driver installation" check box, and click "Finish." 

  

Integrating Cisco CallManager with Cisco Unity 

Information about integrating Cisco CallManager 3.0 with Cisco Unity is in the Cisco CallManager 
Integration Guide. The guide also includes information about integrating Cisco CallManager and 
traditional phone systems (in a dual-phone system integration) with Cisco Unity. The Cisco 
CallManager Integration Guide is available as a PDF file on the Cisco Unity compact disc (in the 
folder Documentation\Manuals in Acrobat Format). 

  

Required Windows 2000 service pack for integrating Cisco Unity 
with Cisco CallManager 

When the Cisco Unity server is running Windows 2000 and being integrated with Cisco 
CallManager 3.0, either alone or in combination with another phone system, you must install 
Windows 2000 Service Pack 1.  

If you do not have Windows 2000 Service Pack 1, you can download it from the Microsoft Web 
site www.microsoft.com/windows2000/downloads/recommended/sp1/default.asp  

  

Adding uOne ports to Cisco CallManager 

The Cisco CallManager 3.01 and Dual-Switch Integration Guide documents the manual process 
for adding uOne ports to Cisco CallManager. The manual process has changed somewhat. In 
addition, you can also add ports by using the new Cisco uOne Wizard. 

Whether you add ports manually or add them by using the uOne Wizard, CallManager now 
requires that the port name end in "-VI". Therefore, when you specify port names in Cisco Unity, 
you must add "-VI" to the value of "Device name prefix." 

http://www.microsoft.com/windows2000/downloads/recommended/sp1/default.asp


To add ports with the Cisco uOne Wizard 

1. In Cisco CallManager Administration, click Device > Add a New Device.  

2. Click "Use the Cisco uOne Wizard."  

3. Follow the on-screen prompts.  

For more information, see the CallManager Help. 

  

Cisco Unity can automatically reconnect with the primary Cisco 
CallManager server after a failover 

If the primary Cisco CallManager server fails and a failover server starts processing calls, Cisco 
Unity automatically starts sending calls to the failover server. In the first release of the Cisco 3.0 
integration, when the problem with the primary CallManager server was resolved, you had to 
manually reset Cisco Unity call processing from the failover CallManager server back to the 
primary server. You can now configure Cisco Unity to automatically reconnect with the primary 
Cisco CallManager server when the primary server is available again. 

CAUTION: When you configure Cisco Unity to automatically reconnect with the primary Cisco 
CallManager server, Cisco Unity reconnects immediately when it detects that the primary server 
is functioning again. All calls that Cisco Unity is processing are dropped without warning. 

If you do not do the procedure below, you can still manually switch Cisco Unity's call processing 
from the failover server to the primary server. The manual process is documented in the Cisco 
CallManager 3.01 and Dual-Switch Integration Guide under "Switching call processing from a 
failover Cisco CallManager server to the primary server." 

To configure Cisco Unity to automatically switch call processing from a 
failover Cisco CallManager server to the primary CallManager server 

1. On the Cisco Unity server, log on to Windows NT/2000 as an administrator.  

2. On the Windows Start menu, click Settings > Control Panel.  

3. In Windows NT, double-click the Telephony icon. The Dialing Properties dialog box 
appears.  

or 

In Windows 2000, double-click the Phone and Modem Options icon. The Phone and 
Modem Options dialog box appears. 

4. In Windows NT, click the Telephony Drivers tab.  

or 

In Windows 2000, click the Advanced tab. 

5. Click "AV-Cisco service provider," and click "Configure." The AV-Cisco Service Provider 
dialog box appears.  

6. In the Select CallManager list, click the IP address of the Cisco CallManager server that 
is connected to Cisco Unity, and click "Settings."  



If the Select CallManager list does not contain the desired IP address, click "Add," type 
the IP address, and then click "OK." 

7. In the AV-Cisco Service Provider Settings dialog box, select the "Automatically reconnect 
to the primary CCM on failover" check box.  

8. Click "OK" to close the AV-Cisco Service Provider Settings dialog box. 

  

Enhanced phone security 

You can set up Cisco Unity subscriber accounts to use a secure logon method known as two-
factor user authentication. Cisco Unity works with the RSA SecurID system to provide this 
method of enhanced phone security. The RSA SecurID system is made up of three major 
components: RSA SecurID authenticators, the RSA ACE/Server, and the RSA ACE/Agent. Cisco 
Unity works with ACE/Agent version 4.4 (or later) for Windows NT. That version of ACE/Agent 
works with ACE/Server versions 3.3.1, 4.0, and 4.1. 

With the RSA SecurID system, each authorized Cisco Unity subscriber is assigned an RSA 
SecurID authenticator. Every 60 seconds, the authenticator generates and displays a new, 
unpredictable number—known as a secure ID or tokencode—that is unique to the subscriber. 
RSA offers authenticators as hardware, software, and smart cards.  

Each Cisco Unity subscriber who has an authenticator must have a user account on the 
ACE/Server. You use the RSA Database Administrator program on the ACE/Server to create and 
maintain the user accounts. A user account contains the user's RSA alias, the user's PIN 
(personal identification number), and information about the user's authenticator. By using the 
information in a user's account, the ACE/Server generates the same tokencodes as the user's 
authenticator.  

In the Unity Administrator, you assign subscribers to a class of service that has enhanced phone 
security enabled. By default, Cisco Unity uses a subscriber's Exchange alias as the RSA alias. If 
the RSA alias is different from the Exchange alias, you specify the RSA alias on the subscriber's 
Profile page in the Unity Administrator.  

When logging on to Cisco Unity over the phone, subscribers enter an ID as usual. Then, instead 
of a password, subscribers enter a passcode, which is a number (entered as a unit) that 
combines a PIN and the tokencode displayed on the subscriber's authenticator. Cisco Unity uses 
the ID to look up the user's RSA alias and sends the RSA alias and passcode to the ACE/Agent 
installed on the Cisco Unity server. The ACE/Agent encrypts the RSA alias and passcode and 
sends it to the ACE/Server. The ACE/Server looks up the user's account, then validates the 
passcode by using the information stored in the account. The ACE/Server returns a code to the 
ACE/Agent, which in turn passes it along to Cisco Unity. The return code indicates one of the 
following: 

! Passcode accepted—Cisco Unity gives the subscriber access to messages.  

! Access denied—Cisco Unity prompts the subscriber to enter the passcode again. (This 
return code can also indicate that the ACE/Server is unavailable.)  

! Tokencode expired—Cisco Unity prompts the subscriber to enter the next tokencode 
displayed on the authenticator.  

! New PIN needed—Cisco Unity prompts the subscriber to enter a new PIN. 

Unless you have assigned PINs, the first time subscribers log on they will have not yet created a 
PIN, so instead of a passcode, they will enter only a tokencode. The Cisco Unity conversation 
guides the subscriber through the process of creating a new PIN. Cisco Unity detects when New 
PIN mode is enabled or when a subscriber's PIN has been cleared in the RSA Database 



Administrator, and the Cisco Unity conversation prompts the subscriber to create a new PIN at 
the next logon. When subscribers log on to Cisco Unity after a PIN has been cleared, instead of a 
passcode, they enter only a tokencode. 

In the Cisco Unity failed login report, the value in the "Source" column is either "Standard" for 
normal Cisco Unity password security or "Enhanced" when a subscriber uses enhanced phone 
security. 

To set up enhanced phone security 

If you have an existing ACE/Server or Cisco Unity system, skip the steps below that do not apply. 
See the RSA documentation for information on setting up the ACE/Server and ACE/Agent and for 
creating and maintaining user accounts. 

1. Install and configure Cisco Unity. Note that Cisco Unity and the ACE/Server software 
cannot be installed on the same server.  

2. Install and configure the ACE/Server.  

3. On the ACE/Server, use the RSA Database Administrator program to create the 
appropriate user accounts.  

CAUTION: When specifying settings for PIN assignments, indicate user-created PINs 
only. Cisco Unity does not support system-generated PINs.  

4. Create a group that includes all the users who will use enhanced phone security on Cisco 
Unity.  

5. Create a client for the Cisco Unity server. Specify "Communications server" as the client 
type. Add the group you created in step 4 to the Group Activation section of the new client.  

6. On the Cisco Unity server, install and configure the ACE/Agent client to work with the 
client you created on the ACE/Server.  

7. Use the ACE/Agent Test Authentication utility to authenticate a user with the ACE/Server. 
If you cannot authenticate the user with the test program, troubleshoot the ACE 
client/server connection.  

8. Start Cisco Unity.  

9. In the Unity Administrator, go to System > Configuration > Settings and select the "RSA 
two factor" check box. (You have to log off the Unity Administrator and stop and restart 
Cisco Unity for enhanced phone security to take effect.)  

10. Create a new class of service (COS) or modify an existing COS for the subscribers who 
are using enhanced phone security. On the Subscribers > Class of Service > Profile page, 
click "Enhanced security" in the Phone Security section.  

11. Assign subscribers to the enhanced phone security COS.  

12. If a subscriber's RSA alias is something other than the subscriber's Exchange alias, in 
the Unity Administrator, go to the subscriber's Profile page and type the RSA alias in the 
"Enhanced security user alias" box.  

13. Distribute the RSA authenticators to the appropriate subscribers. 

CAUTION: If you want to disable enhanced security systemwide, you must first change every 
COS to use regular phone security (or change each subscriber record to use a COS that uses 
regular phone security), and then clear the "RSA two factor" check box on the System > 
Configuration > Settings page. If you clear only the "RSA two factor" check box on the 



Configuration page, then Subscribers who are members of an enhanced phone security COS are 
not allowed to log on to Cisco Unity. 

  

Setting up a second Cisco Unity server for backup 

A backup Cisco Unity server is a temporary replacement for the primary Cisco Unity server when 
the primary server is turned off for service or stops running. A backup server has the following 
characteristics: 

! The same configuration as the primary server, including voice boards (but not fax 
boards).  

! Installed as a unified messaging server in an existing Exchange site. (The primary server 
also is installed as a unified messaging server in an existing Exchange site. All 
subscribers’ messages are stored on other Exchange servers, not on the primary server or 
on the backup server.)  

! Connected to the phone system so that the backup server answers calls automatically 
when the calls are not answered by the primary server. (For digital and serial integrations, 
this requires phone system programming, and possibly a second group of lines and a 
second hunt group.)  

! The same port settings and settings for schedules, holidays, and routing rules as the 
primary server.  

! Connected to the network.  

! Cannot be used for system administration.  

! Cannot back up ActiveFax. (There is currently no method for setting up a backup server 
for a separate ActiveFax server. When ActiveFax is installed on the primary Cisco Unity 
server, it does not work when the primary server is not running.)  

While the primary Cisco Unity server is not running: 

! Message waiting indicators are not turned on or off, and message notifications are not 
sent.  

! Shortcuts on other computers to the Unity Administrator and ActiveAssistant on the 
primary server do not work.  

! Reports are not available on the primary server, and reports generated on the backup 
server reflect only the call activity that has occurred since the backup server started 
answering calls.  

! ViewMail for Microsoft Outlook users who use a phone to play and record messages 
(rather than speakers and a microphone) must use the Cisco Unity telephone user 
interface instead of ViewMail.  

The procedures for setting up a backup server differ depending on the operating system installed 
on the Cisco Unity and backup servers: 

Setup and configuration on Windows NT 

Setup and configuration on Windows 2000 

Setup and configuration on Windows NT 



Do the following procedures in the order listed to set up and configure a backup Cisco Unity 
server. For more information, refer to the Unity Installation Guide. 

To set up a backup server (Windows NT) 

1. Install Microsoft Windows NT, and configure the server either:  

! In its own domain.  

! In the same domain as the primary Cisco Unity server.  

2. If you configured the primary and backup servers in different domains, establish a two-
way trust with the domain that contains the primary server. Otherwise, skip to step 3.  

3. Grant the account that was used to install Exchange on the primary server the following 
Windows NT rights on the backup server:  

! Act as part of the operating system  

! Log on as a service  

! Restore files and directories  

! Log on locally  

4. Install Exchange. Choose to join the Exchange site that contains the primary server.  

5. Install Exchange Service Pack 4.  

To install Cisco Unity on the backup server (Windows NT) 

1. Log on with the account you will use to install Cisco Unity. Confirm that the account has 
the necessary Windows NT and Exchange rights.  

2. Install Cisco Unity, and choose to join the Cisco Unity location that contains the primary 
server.  

To remove items from the backup server's startup list (Windows NT) 

1. Go to the directory on which Cisco Unity is installed (the default is C:\Commserver). 

2. Run MaestroTools.exe.  

3. Click the AvCsMgr Registry Editor tab.  

4. Move the following items from the Enabled column to the Disabled column:  

! NotifyQ:AvNotifyQ.AvNotifyQ.1  

! Notifier:AvNotifier.AvNotifier.1  

! ExchangeMonitor:AvExchangeMonitor.AvExchangeMonitor.1  

5. Click "Write registry."  

6. Close the Maestro Tools window.  

To verify phone system information on the backup server (Windows NT) 

1. In the Unity Administrator, go to System > Switch.  



2. In the Set Active Switch Type section, verify the manufacturer of the site’s phone system. 
If the manufacturer is not listed, select the manufacturer of a similar phone system.  

3. Verify the model of the phone system. If the model is not listed, select a similar model.  

4. Verify the version of the phone system software.  

5. Verify the integration type.  

NOTE: You do not need to edit codes for message indicators because they do not work 
when the backup server is answering calls. 

6. Click the Save icon (the disk), in the page’s title bar.  

7. Shut down and restart Cisco Unity for the phone system settings to take effect.  

To set the backup server to answer on more rings than the primary server 
(Windows NT) 

1. On the Windows Start menu, click Programs > Unity > Edit Switch Utility.  

2. Click "Edit this switch configuration."  

3. Click the Incoming Calls tab.  

4. Set "Call rings" to the number of rings before the backup server answers. This value 
should be at least two rings more than the number of rings before the primary server 
answers.  

5. Click "OK."  

6. Close the Edit Switch utility.  

To set up file replication on the primary server (Windows NT) 

1. On the Windows Start menu, click Programs > Administrative Tools (Common) > User 
Manager for Domains.  

2. Create a new user named "Rep" with or without a password. Clear the "User must 
change password at next logon" check box, and select the "Password never expires" 
check box.  

3. Exit User Manager for Domains.  

4. On the Windows Start menu, click Programs > Administrative Tools (Common) > Server 
Manager.  

5. Double-click the primary server (if you have two domains, you may need to browse to the 
correct domain).  

6. Click "Replication."  

7. Click "Export directories" in the left pane.  

8. In the "From path" box, type <drive>:\Exchsrvr\Res\<name of primary Cisco
Unity server> where <drive> is the drive on which Exchange is installed.  

9. Click "Manage," then click "Add" in the left pane.  

10. Enter the name of the primary server as the subdirectory name, and click "OK" twice to 
return to the main replication window.  

11. Click "Add" in the left pane.  



12. Click the backup server, and click "OK" twice. The service will attempt to start.  

13. Exit the Server Manager.  

To set up file replication on the backup server (Windows NT) 

1. On the Windows Start menu, click Programs > Administrative Tools (Common) > Server 
Manager.  

2. Double-click the backup server (if you have two domains, you may need to browse to the 
correct domain).  

3. Click "Replication." The Directory Replication dialog box appears. 

4. On the left side of the dialog box, click "Export Directories."  

5. In the "From path" box, type <drive>:\Exchsrvr\Res\<backup server name>, 
where <drive> is the drive that Exchange is installed on.  

6. Click "Manage." The Manage Exported Directories dialog box appears. 

7. Click "Add." The Add Subdirectory dialog box appears.  

8. In the "Subdirectory name" box, enter the computer name of the backup server.  

9. Click "OK" to close the Add Subdirectory dialog box.  

10. Click "OK" to close the Manage Exported Directories dialog box.  

11. On the left side of the dialog box, click "Add." The Select Domain dialog box appears.  

12. In the Select Domain list, click the primary server.  

13. Click "OK" to close the Select Domain dialog box.  

14. On the right side of the Directory Replication dialog box, click "Import directories."  

15. In the "To path" box, type <drive>:\Exchsrvr\Res\<primary server name> 
where <drive> is the drive on which Exchange is installed.  

16. On the right side of the dialog box, click "Add." The Select Domain dialog box appears. 

17. In the Select Domain list, click the primary server. 

18. Click "OK" to close the Select Domain dialog box.  

19. Click "OK" to close the Directory Replication dialog box.  

To finish setting up replication on the primary server (Windows NT) 

1. On the Windows Start menu, click Administrative Tools > Server Manager. 

2. Double-click the local server. If you have two domains, you may need to browse to the 
correct domain first.  

3. Click "Replication." The Directory Replication dialog box appears. 

4. On the right side of the dialog box, click "Import directories." 

5. In the "To path" box, type <drive>:\Exchsrvr\Res\<backup server name>, 
where <drive> is the drive that Exchange is installed on.  

6. On the right side of the dialog box, click "Add." The Select Domain dialog box appears. 

7. In the Select Domain list, click the backup server. 



8. Click "OK" to close the Select Domain dialog box. 

9. Click "OK" to close the Directory Replication dialog box. 

To change the directory replicator startup account on the primary and 
backup servers (Windows NT) 

Do this procedure on the primary Cisco Unity server first, then repeat it on the backup server. 

1. On the Windows Start menu, click Settings > Control Panel.  

2. Double-click "Services."  

3. In the Service list, double-click "Directory replicator."  

4. Change the startup account to use "<domain name>/Rep". Enter and confirm the Rep 
account password, if applicable.  

5. In the Startup Type section, click "Automatic," then click "OK."  

6. Click "Close."  

7. Restart the server.  

To enter port settings on the backup server (Windows NT) 

! In the Unity Administrator, enter settings on the System > Ports page to match the port 
settings on the primary server.  

To set up phone lines and the integration (Windows NT) 

! Set up phone lines so that the backup server takes calls when the primary server stops 
running. For analog lines, you can "Y" out each line so it goes to the same port on both 
servers. For digital and serial lines, the way you connect the phone system to the two 
servers depends on how you will be programming the phone system to route calls to the 
two servers. For more information, see the phone system documentation. Also refer to the 
Unity Installation Guide and the appropriate Integration Guide.  

To set up schedules, holidays, and routing rules on the backup server 
(Windows NT) 

! In the Unity Administrator, enter settings for schedules, holidays, and routing rules to 
match the settings on the primary server.  

Setup and configuration on Windows 2000 
Do the following procedures in the order listed to set up and configure a backup Cisco Unity 
server. For more information, refer to the Unity Installation Guide. 

To set up a backup server (Windows 2000) 

1. Install Windows 2000, and configure the server as a member server in the same domain 
as the primary Cisco Unity server (highly recommended, but not necessary).  



2. Grant the account that was used to install Exchange on the primary server the following 
Windows 2000 rights on the backup server:  

! Act as part of the operating system  

! Log on as a service  

! Restore files and directories  

! Log on locally 

3. Install Exchange. Choose to join the Exchange site that contains the primary server.  

4. Install Exchange Service Pack 4. 

To install Cisco Unity on the backup server (Windows 2000) 

1. Log on with the account you will use to install Cisco Unity. Confirm that the account has 
the necessary Windows 2000 and Exchange rights.  

2. Install Cisco Unity, and choose to join the Cisco Unity location that contains the primary 
server. 

To remove items from the backup server's startup list (Windows 2000) 

1. Go to the directory on which Cisco Unity is installed (the default is C:\Commserver). 

2. Run MaestroTools.exe.  

3. Click the AvCsMgr Registry Editor tab.  

4. Move the following items from the Enabled column to the Disabled column:  

! NotifyQ:AvNotifyQ.AvNotifyQ.1  

! Notifier:AvNotifier.AvNotifier.1  

! ExchangeMonitor:AvExchangeMonitor.AvExchangeMonitor.1  

5. Click "Write registry."  

6. Close the Maestro Tools window.  

To verify phone system information on the backup server (Windows 2000) 

1. In the Unity Administrator, go to System > Switch.  

2. In the Set Active Switch Type section, verify the manufacturer of the site's phone system. 
If the manufacturer is not listed, select the manufacturer of a similar phone system.  

3. Verify the model of the phone system. If the model is not listed, select a similar model.  

4. Verify the version of the phone system software.  

5. Verify the integration type.  

NOTE: You do not need to edit codes for message indicators because they do not work 
when the backup server is answering calls. 

6. Click the Save icon (the disk), in the page’s title bar.  

7. Shut down and restart Cisco Unity for the phone system settings to take effect.  



To set the backup server to answer on more rings than the primary server 
(Windows 2000) 

1. On the Windows Start menu, click Programs > Unity > Edit Switch Utility.  

2. Click "Edit this switch configuration."  

3. Click the Incoming Calls tab.  

4. Set "Call rings" to the number of rings before the backup server answers. This value 
should be at least two rings more than the number of rings before the primary server 
answers.  

5. Click "OK."  

6. Close the Edit Switch utility.  

To set up shares (Windows 2000) 

Create any directories that do not exist. 

1. On the primary server, share the directory C:\exchsrvr\res\<primary server name> as 
<primary server name>.  

2. On the primary server, create the directory C:\exchsrvr\res\<backup server name> and 
share it as <backup server name>.  

3. On the backup server, share the directory C:\exchsrvr\res\<backup server name> as 
<backup server name>.  

4. On the backup server, create the directory C:\exchsrvr\res\<primary server name> and 
share it as <primary server name>. 

To set up primary-to-backup replication (Windows 2000) 

1. On the primary server, on the Windows Start menu, click Programs > Administrative 
Tools > Distributed File System.  

2. In the left pane, right-click "Distributed file system," then click "New Dfs root" in the menu. 
The New Dfs Root Wizard dialog box appears.  

3. Click "Next."  

4. Click "Create a domain Dfs root," then click "Next."  

5. Click the host domain for the Dfs root, then click "Next."  

6. Specify the host server for the Dfs root. Enter the server's fully qualified domain name.  

7. Click "Next."  

8. Click "Create a new share," and type <drive>:\Greetings, where <drive> is the drive 
on which Cisco Unity is installed. For the share name, type Greetings.  

9. Click "Next."  

10. If the Dfs root does not exist, you are prompted to create it. Click "Yes."  

11. If desired, change the Dfs root name and add a comment.  

12. Click "Next."  

13. Click "Finish."  



14. In the left pane, right-click the new root, then click "New Dfs link" in the menu. The Create 
a New Dfs Link dialog box appears.  

15. In the "Link name" box, enter the name of the primary server.  

16. In the "Send the user to this shared folder" box, type \\<primary server
name>\<primary server name>.  

17. Click "OK" to create the link and to close the dialog box.  

18. In the left pane, right-click the new link, then click "New replica" in the menu. The Add a 
New Replica dialog box appears.  

19. In the "Send the user to this shared folder" box, type \\<backup server
name>\<primary server name>.  

20. Click "Automatic replication."  

21. Click "OK" to add the replica. The Replication Policy dialog box appears.  

22. Click the share \\<primary server name>\<primary server name>, then click "Set master."  

23. Click the other share, then click "Enable."  

24. Click "OK." 

To set up backup-to-primary replication (Windows 2000) 

1. In the left pane, right-click the new root, then click "New Dfs link" in the menu. The Create 
a New Dfs Link dialog box appears.  

2. In the "Link name" box, enter the name of the backup server.  

3. In the "Send the user to this shared folder" box, type \\<backup server
name>\<backup server name>.  

4. Click "OK" to create the link and to close the dialog box.  

5. In the left pane, right-click the new link, then click "New replica" in the menu. The Add a 
New Replica dialog box appears.  

6. Type \\<primary server name>\<backup server name>.  

7. Click "Automatic replication."  

8. Click "OK" to add the replica. The Replication Policy dialog box appears.  

9. Click the share \\<backup server name>\<backup server name>, then click "Set master."  

10. Click the other share, then click "Enable."  

11. Click "OK." 

To enter port settings on the backup server (Windows 2000) 

! In the Unity Administrator, enter settings on the System > Ports page to match the port 
settings on the primary server.  

To set up phone lines and the integration (Windows 2000) 

! Set up phone lines so that the backup server takes calls when the primary server stops 
running. For analog lines, you can "Y" out each line so it goes to the same port on both 



servers. For digital and serial lines, the way you connect the phone system to the two 
servers depends on how you will be programming the phone system to route calls to the 
two servers. For more information, see the phone system documentation. Also refer to the 
Unity Installation Guide and the appropriate Integration Guide.  

To set up schedules, holidays, and routing rules on the backup server 
(Windows 2000) 

! In the Unity Administrator, enter settings for schedules, holidays, and routing rules to 
match the settings on the primary server.  

  

Subscriber time zone setting 

For those subscribers who are located in a different time zone than the Cisco Unity server, you 
can change the time zone setting. Cisco Unity uses a subscriber's time zone setting for: 

! The message received time. When a subscriber listens to messages over the phone, 
Cisco Unity announces the time that a message was received by using the subscriber's 
local time. 

! The message notification schedule. The schedule displayed on the subscriber's Message 
Notification page in the Unity Administrator and the ActiveAssistant uses the subscriber's 
local time. 

To change the time zone for a subscriber, select the appropriate time zone on the subscriber's 
Profile page in the Unity Administrator. To set the time zone for a group of subscribers as you 
create subscriber accounts, select the appropriate time zone on the Profile page of the subscriber 
template that you are using.  

The default time zone setting on both Profile pages is "Default," which is the time zone set on the 
Cisco Unity server. If all subscribers are in the same time zone as the Cisco Unity server, then 
you do not need to make any changes to the time zone setting. 

The time zone setting can be changed only in the Unity Administrator. Subscribers do not have 
access to the time zone setting. 

Note that the time zone setting on the Cisco Unity server is still used to determine when a 
subscriber's standard and closed greetings are played. 

  

Using an optional conversation to manage messages by phone 

Cisco Unity 2.46 provides an optional conversation that may more closely resemble the 
messaging menu choices that users are familiar with. Changing to the optional conversation must 
be done systemwide. 

To use this optional conversation, contact the Cisco Technical Assistance Center. 

  

Backing up and restoring the Cisco Unity server with Backup Exec 



Having a recent backup of Cisco Unity is essential for restoring the system quickly if data is lost. If 
your organization does not have a working backup strategy, you can use Backup Exec, a data 
management program from VERITAS Software Corporation, to back up the Cisco Unity server.  

This section contains backup and restore procedures that apply only to the following Cisco Unity 
configurations: 

! Voice mail only  

! Voice mail with LAN administration  

! Unified messaging, one Exchange server (The Cisco Unity server is the only Exchange 
server in the site.) 

Instructions for backing up other Cisco Unity configurations within an Exchange network are not 
provided. However, you can use the information in this section as a starting point for customizing 
a plan to use Backup Exec on the Cisco Unity server in your Exchange network. See the Backup 
Exec documentation for more information. For technical assistance with Backup Exec, contact 
VERITAS Software Corporation. 

For Cisco Unity servers running Windows 2000, the instructions in this section apply only to a 
Cisco Unity server installed as a member server (but it must be the only Exchange server in its 
organization). If Cisco Unity is installed on a domain controller or a domain controller/global 
catalog server, you need to take additional steps to restore the Active Directory. See the Backup 
Exec documentation or search http://support.microsoft.com for information about restoring the 
Active Directory. 

Developing a plan 
A disaster preparation and recovery plan details the steps to minimize data loss and disruption 
when a catastrophe (such as a hard disk crash) happens to your organization's computers. One 
of the key elements of the plan is a backup strategy that provides a schedule for performing full, 
incremental, or differential backups. If your organization does not have a disaster preparation and 
recovery plan that includes a backup strategy, we strongly recommend that you refer to the 
Backup Exec documentation and appropriate white papers available on the Microsoft Web site at 
http://support.microsoft.com and then develop a plan.  

Whatever your backup schedule, the best time to perform a backup is when the Cisco Unity 
server is not busy: after the end of the regular business day (when Cisco Unity is not processing 
many calls), or when there are no other processes running (for example, generating reports).  

Preparing the Cisco Unity server 
You must prepare the Cisco Unity server before backing it up. 

To prepare the Cisco Unity server for backup 

1. Install the tape drive and associated drivers on the Cisco Unity server. See the 
documentation included with your tape drive for installation instructions.  

2. Disable circular logging in Exchange (see procedure below). If circular logging is enabled, 
you will be able to perform only full backups, not incremental or differential backups. 
Because an Exchange service is momentarily stopped and then restarted during the 
disabling, you should do this after regular business hours when Cisco Unity is not 
processing many calls.  

http://search.support.microsoft.com/kb/c.asp?fr=0&SD=GN&LN=EN-US
http://search.support.microsoft.com/kb/c.asp?fr=0&SD=GN&LN=EN-US


3. Install Backup Exec on the Cisco Unity server. Be sure to install the Agent for Microsoft 
Exchange, which is one of the Backup Exec install options. See the Backup Exec 
documentation for information. 

To disable circular logging in Exchange 

1. On the Windows Start menu, click Programs > Microsoft Exchange > Microsoft Exchange 
Administrator.  

2. In the tree in the left pane, click the Cisco Unity server. (If necessary, expand the 
Configuration and Servers containers under the Unity Site to display the Cisco Unity server 
name.)  

3. Click File > Properties.  

4. Click the Advanced tab.  

5. Under "Database circular logging," clear the "Directory" and "Information store" check 
boxes.  

6. Click"OK."  

7. Click "Yes" in the message box confirming that you want to save the circular logging 
settings. Wait as Exchange momentarily stops and then restarts the MSExchangeDS 
service.  

8. Close the Exchange Administrator.  

9. Restart Cisco Unity. 

Backing up the Cisco Unity server 
The first time you run Backup Exec, it displays various wizards. Follow the on-screen prompts to 
configure Backup Exec. See the Backup Exec documentation for more information.  

To complete the following backup procedure, you need to select a backup method (such as full or 
incremental) for files and for Exchange. The backup method depends on your organization's 
backup strategy. See the Backup Exec documentation for more information about backup 
methods and developing a backup strategy. 

To back up the Cisco Unity server 

1. On the Windows Start menu, click Programs > VERITAS Backup Exec > VERITAS 
Backup Exec.  

2. Click the Backup Selections tab at the bottom of the window.  

3. In the left pane, select the components you wish to back up. These must include:  

! The drive on which Cisco Unity is installed (the default is drive C).  

! The drive on which Windows NT/2000 is installed (the default is drive C).  

! The Microsoft Exchange Directory.  

! The Microsoft Exchange Information Store.  

! System State (Windows 2000 only).  

! Any drives containing Exchange transaction logs or databases. 

4. On the toolbar, click "Backup." The Backup Job Properties dialog box appears.  



5. Click the General tab.  

6. Enter a job name.  

7. Choose to overwrite or append to the existing media. If you choose to append, be sure 
that there is enough room on the tape.  

8. Enter the media name and backup set description.  

9. Choose a backup method for files.  

10. Choose the destination device and media set.  

11. Click the Advanced tab.  

12. Select the "Verify after backup completes" check box.  

13. Select the "Write checksums to media" check box.  

14. In the Compression Type list, click "Software" or "None." (Note that hardware 
compression can cause problems with some tape drives. See your tape drive 
documentation for more information before using hardware compression.)  

15. Click the Exchange tab.  

16. In the list, select the backup method.  

17. At the bottom of the Backup Job Properties dialog box, click the appropriate button:  

! "Run now" to run the job now.  

! "Save job" to save the job settings. (To run a saved job later, click the Job 
Definitions tab, right-click the job, then click "Run now.")  

! "Schedule" to enter schedule options for the job. 

18. Optionally, click the Job Monitor tab at the bottom of the window to watch the backup job 
as it progresses. 

Disaster recovery of the Cisco Unity server 
The following five procedures, done in the order listed, are recommended for restoring the entire 
Cisco Unity server in the event of a disaster, such as major system corruption or unrecoverable 
hardware problems. 

To prepare the Cisco Unity server for recovery 

1. Reinstall Windows NT/2000 and Exchange with all current service packs required by 
Cisco Unity.  

2. Install the tape drive and associated drivers on the Cisco Unity server.  

3. Disable circular logging in Exchange (see procedure above).  

4. Install Backup Exec on the Cisco Unity server. Be sure to install the Agent for Microsoft 
Exchange, which is one of the Backup Exec install options. 

To restore files and Exchange 

1. On the Windows Start menu, click Programs > VERITAS Backup Exec > VERITAS 
Backup Exec.  

2. Insert the backup tape in the tape drive.  



3. Click the Devices tab at the bottom of the window.  

4. Expand the tree in the left pane, and click your tape drive device. If a tape name does not 
appear in the right pane, right-click the tape drive device and click "Inventory."  

5. In the right pane, right-click the tape name and click "Catalog."  

6. Click "Run now."  

7. On the toolbar, click "Restore."  

8. In the left pane, expand the tree of cataloged media, and select the following backup 
sets:  

! Microsoft Exchange Directory.  

! Microsoft Exchange Information Store.  

! All drives that were backed up on the Cisco Unity server.  

! System state (Windows 2000 only). 

If you have multiple backup sets (such as a full backup and several incremental backups), 
you can select the same items from each set and they will all be restored. 

9. Click the General tab.  

10. Enter a job name.  

11. Under "Options," select the "Restore Windows NT registry" (Windows NT only), "Restore 
security," and "Preserve Tree" check boxes.  

12. In the Device list, click the tape drive.  

13. Click the Advanced tab. 

14. Click "Restore over existing files."  

15. Click the Exchange tab.  

16. Clear the "No loss restore (do not delete existing log files)" check box.  

17. Select the "Restore public folder" and "Restore private mailboxes" check boxes.  

18. Click "Run now."  

19. If prompted, click "Yes" to overwrite the Exchange Directory.  

20. Optionally, click the Job Monitor tab at the bottom of the window to watch the restore job 
as it progresses.  

21. Click "Respond OK" to any warning dialog boxes that are displayed after the restore is 
complete.  

CAUTION! Do not restart the Cisco Unity server at this time. 

22. Close Backup Exec. 

To restore the Microsoft Exchange Message Transfer Agent 

1. On the Windows Start menu, click Settings > Control Panel > Services.  

2. In the list, click the Microsoft Exchange Message Transfer Agent service. If the status is 
"Started," click "Stop."  



3. Insert the Microsoft Exchange compact disc 1 into the Cisco Unity server's CD-ROM 
drive.  

4. Open Windows Explorer. From the Exchange CD, copy the contents of the folder 
\setup\i386\bootenv to <drive>\Exchsrvr\mtadata, where <drive> is the drive on which 
Exchange is installed on the Cisco Unity server.  

5. Click "Yes to all" to replace all existing files.  

6. Select all the files in the folder \Exchsrvr\mtadata.  

7. Right-click the selection, then click "Properties."  

8. Clear the "Read-only" check box.  

9. Click "OK." 

To rebuild the information store 

1. In the Services dialog box, start the Microsoft Exchange Directory and Microsoft System 
Attendant services, if they are not started.  

2. Start the Microsoft Exchange Information Store service, then stop it.  

3. Open a Command Prompt window, change to the drive on which Exchange is installed, 
and type cd \Exchsrvr\bin to change directories.  

4. Run the following utilities:  

! isinteg -patch 

! isinteg -pri -test mailbox,message,folder  

! isinteg -pub -test mailbox,message,folder 

! mtacheck 

! Optionally, run isinteg -pri -fix -test alltests and isinteg -pub
-fix -test alltests.  

These optional commands check the information store and correct errors. If the 
information store is large, the commands will take a long time to complete. If you 
need to restore the Cisco Unity server quickly, you may want to skip the commands. 
(The restore should work fine without running them, but it is a good idea to run them 
if you have time.) 

5. Close the Command Prompt window.  

6. Restart the Cisco Unity server. After the server restarts, you may see a Dr. Watson 
notification and a message box alerting you that there are errors in the system event log. 
This is expected. Cisco Unity may not restart at this point.  

7. Open a Command Prompt window, change to the drive on which Exchange is installed, 
and type cd \Exchsrvr\bin to change directories.  

8. Run the following utilities again:  

! isinteg -patch 

! isinteg -pri -test mailbox,message,folder  

! isinteg -pub -test mailbox,message,folder 

! Optionally, run isinteg -pri -fix -test alltests and isinteg -pub
-fix -test alltests. 



9. Close the Command Prompt window. 

To run consistency adjuster 

1. On the Windows Start menu, click Programs > Microsoft Exchange > Microsoft Exchange 
Administrator.  

2. In the tree in the left pane, click the Cisco Unity server. (If necessary, expand the 
Configuration and Servers containers under the Unity Site to display the Cisco Unity server 
name.)  

3. In the right pane, double-click "Directory service."  

4. In the Directory Service Properties dialog box, click "Check now."  

5. In the dialog box that appears, click "OK."  

6. Click "OK" to close the Directory Service Properties dialog box.  

7. Close the Exchange Administrator.  

8. Restart the Cisco Unity server. If Cisco Unity does not start, see the Troubleshooting 
section below. 

Troubleshooting 
If Cisco Unity does not start after completion of all procedures in the Disaster recovery of the 
Cisco Unity server section, you may want to try doing the procedures again. If Cisco Unity still 
does not start, try the following procedures, in the order listed. 

To check Microsoft Internet Information Server permissions 

1. Start the Internet Service Manager. 

2. In Windows NT, on the Start menu click Programs >  Windows NT 4.0 Option 
Pack > Microsoft Internet Information Server > Internet Service Manager.  

or 

In Windows 2000, on the Start menu click Programs >  Administrative Tools > Internet 
Service Manager. 

3. In the left pane, browse to the Default Web Site container for Internet Information Server.  

4. Repeat steps 5 through 13 for each of the following objects: SAWeb, SAHelp, Status, and 
AvXml.  

5. Right-click the object, then click "Properties."  

6. Click the Virtual Directory tab.  

7. Under "Permissions," click "Script."  

8. Confirm that the "Name" box is available (that you can type in it), but leave it empty. If the 
box is unavailable and empty, click "Create."  

9. Click the Directory Security tab.  

10. Under "Anonymous access and authentication control," click "Edit."  

11. Clear the "Allow anonymous access" check box.  

12. Click "OK."  



13. Click "OK" to close the Properties dialog box.  

The object should have a package icon displayed next to its name. 

14. After confirming that the SAWeb, SAHelp, Status, and AvXml objects have the 
appropriate permissions, close the Internet Service Manager. If you made any changes, 
click "Yes" when prompted to save the console settings. 

15. If you made any changes, restart the Cisco Unity server.  

If Cisco Unity does not start, follow the steps in the next procedure. 

To reregister components 

You may want to create a simple batch file to use in this procedure (see procedure below).  

1. On the drive on which Cisco Unity is installed (the default is C:\Commserver), run 
Regsvr32.exe on each of the following DLLs, in the order listed:  

! All the DLLs in the \Commserver\Components directory.  

! All the DLLs that do not have the letters "Ps" in their filenames in the 
\Commserver\Orderedcoms directory.  

! The remaining DLLs in the \Commserver\Orderedcoms directory in this order:  

! AvPropertySetPsSvr.dll  

! AlCommonPsSvr.dll  

! MalCommonPsSvr.dll  

! AvDohPsSvr.dll 

2. Restart the Cisco Unity server. 

To create a batch file 

Because there are so many DLLs, instead of using the Windows Run dialog box to run 
Regsvr32.exe, you may want to create a simple batch file to register the DLLs. For example, to 
create a batch file that runs Regsvr32.exe on all the DLLs in the \Commserver\Components 
directory: 

1. Start your favorite text editor and type: 
 
for %%x in (\commserver\components\*.dll) do regsvr32 %%x 

2. Save the file in the \Commserver\Components directory as "reg.bat" (or any name that 
has ".bat" as the extension).  

3. Open a Command Prompt window, change to the drive on which Cisco Unity is installed 
(the default is C:\Commserver), and type cd \commserver\components to change 
directories.  

4. Type reg to run the batch file. 

  

Adding large numbers of subscribers to Cisco Unity 



When you add large numbers of subscribers (more than 100) to Cisco Unity, run Exchange 
Optimizer on the Cisco Unity server after adding the subscribers. Otherwise, you may encounter 
problems with Cisco Unity not accepting dialed extensions for subscribers and call handlers, and 
with conversation-related errors in the event log. 

NOTE: If there are other Exchange servers in the site, you do not need to run Exchange 
Optimizer on the other Exchange servers. 

To run Exchange Optimizer on the Cisco Unity server 

1. Shut down Cisco Unity, if it is running.  

2. On the Windows Start menu, click Programs > Microsoft Exchange > Microsoft Exchange 
Optimizer.  

3. Follow the on-screen prompts. If Exchange Optimizer recommends that you move files, 
you can safely choose not to.  

To stop Cisco Unity services following a service error message 

Do this procedure if Exchange Optimizer displays an error message saying that a service could 
not be shut down. 

1. Close Exchange Optimizer.  

2. Right-click the Cisco Unity icon in the status area of the taskbar, and click "Exit."  

3. Start Exchange Optimizer and follow the on-screen prompts.  

4. When Exchange Optimizer is finished, shut down and restart the Cisco Unity server. 

  

Changing the language used for system prompts 

If your organization has purchased additional language licenses, you can change the language in 
which Cisco Unity plays system prompts to callers. The language setting is available for the 
following Cisco Unity components: subscriber accounts, routing rules, call handlers, interview 
handlers, and the directory handler. 

On each rule, handler, or subscriber account, you can set a specific language or you can specify 
"Inherited." With the "Inherited" setting, Cisco Unity determines the language to use for system 
prompts on a per-call basis, based on the previous component that processed the call.  

For example, two routing rules route calls to a call handler with "Inherited" as its language setting. 
The language setting on one of the rules is French, and the language setting on the other rule is 
English. The language in which Cisco Unity plays the handler's system prompts depends on 
which rule routed the call. 

If the language setting is "Inherited" on every component that processes a call, then Cisco Unity 
plays the system prompts in the default phone language. (The default phone language is set on 
the System > Configuration > Phone Languages page in the Unity Administrator.) 

To change the language used for system prompts 

1. In the Unity Administrator, go to the appropriate page, depending on the Cisco Unity 
component whose language setting you want to change:  



! For routing rules, go to the Direct Calls page or Forwarded Calls page. 

! For subscriber accounts, go to the Messages page. 

! For call handlers, go to the Profile page. 

! For interview handlers, go to the Profile page. 

! For the directory handler, go to the Profile page. 

2. In the Language list, choose either a specific language or "Inherited." 

To change the language in which system prompts are played to a subscriber logged on to Cisco 
Unity, select a language on the subscriber's Conversation page. If the class of service to which a 
subscriber belongs has the Text-to-Speech E-mail (TTS) licensed feature enabled, the language 
selected on the Conversation page also controls the language that the TTS e-mail reader uses. 

  

Event notification using an SMTP gateway 

You can set up the Event Notification utility to send an e-mail message through an SMTP 
gateway in response to an error condition or potential problem on the Cisco Unity server. This 
capability is useful when Exchange has gone down, or if you want to send notification through the 
Internet to an e-mail address at another location. 

To set up SMTP message notification 

1. On the Cisco Unity server, on the Windows Start menu, click Programs > Unity > Event 
Notification Utility.  

2. Double-click the event about which you want to be notified.  

3. Click the SMTP Message property page tab.  

4. To send notification messages when Exchange has gone down, in the "SMTP server 
name" box, type either the IP address or the fully-qualified domain name (for example, 
dev2.paris.cisco.com) of an SMTP server that is not on your Exchange network.  

5. Fill in the remaining boxes on the SMTP Message property page as appropriate, and 
click "OK." 

  

Multiple Cisco Unity servers in the same Exchange site 

When multiple Cisco Unity servers are installed in the same Exchange site, the Cisco Unity 
servers are completely independent of one another—even though Exchange replicates the 
directory information to all the servers in the site. Each Cisco Unity server in the site serves a 
distinct group of subscribers in the organization. So if one of the Cisco Unity servers goes down, 
the other servers cannot take over handling messages for the server that is offline. 

When installing Cisco Unity on multiple servers, you must choose to create a new location when 
prompted by the Cisco Unity Setup program. Each Cisco Unity server has a default location 
object, which is created during installation and cannot be deleted. By default, all subscribers (and 
other Cisco Unity entities, such as call handlers and schedules) are associated with the default 
location object. Because of this association, multiple Cisco Unity servers can reside in the same 
Exchange site without conflicting with one another. You cannot use the Unity Administrator to 



view or modify the accounts of the subscribers (or other entities) associated with the default 
location object on another server. 

Public distribution lists 
Cisco Unity handles public distribution lists differently than other Cisco Unity entities. When 
multiple Cisco Unity servers are installed in the same Exchange site, public distribution lists are 
created as follows: 

New lists 

! New lists can include members from multiple locations.  

! In the Unity Administrator, you can view all members of a list from all locations.  

! You can add subscribers from another location to a list by using the Exchange 
Administrator, and they will be visible in the Unity Administrator.  

! You can address messages to a list only from the location in which the list was created. 
The message will be delivered to all members of the list. 

All Subscribers 

! There is only one All Subscribers list, and it does not have an ID appended to its name.  

! The list is assigned to the default template in each location.  

! The list is added to new templates in each location.  

! New subscribers from each location are added to the list. 

Unaddressed Messages 

! A list is created for each location.  

! The list name that appears in the Unity Administrator includes the server name in 
parentheses.  

Unaddressed Faxes 

! A list is created for each location.  

! The list name that appears in the Unity Administrator includes the server name in 
parentheses.  

  

Selecting fax cover sheets on a separate ActiveFax server 

When ActiveFax is installed on a separate fax server, you cannot by default select a fax cover 
sheet on the Unity Administrator's Fax Profile page (System > Fax > Profile). This is because the 
Windows NT/2000 accounts used to administer Cisco Unity do not automatically have access to 
the directory on the ActiveFax server that contains the fax cover sheets.  

To make fax cover sheets available on the Fax Profile page 

1. On the ActiveFax server, share the directory 
C:\Commserver\Fax\LFClient\Data\Default\Cover. For "Share name," type FAXCOVER.  



2. If the Cisco Unity and ActiveFax servers are in different domains, establish a one-way 
trust relationship between the domains. Make the domain containing the Cisco Unity 
server the trusted domain, and the domain containing the ActiveFax server the trusting 
domain.  

3. Change rights for each Windows NT/2000 account used to administer Cisco Unity so that 
each account has: 

! The right to log on to the ActiveFax server.  

! Access to the directory that you shared in step 1. 

  

Importing Internet subscriber information 

You can create Internet subscriber accounts by using Cisco Unity's Import utility to import the 
account information contained in a comma-separated value (CSV) file.  

To import Internet subscriber information 

1. Prepare the CSV file for import as documented in "To prepare a CSV file for import" in 
the "Creating accounts with data from another voice messaging system" section in Chapter 
8 of the Unity System Administration Guide. Note that the column header 
"DTMF_ACCESS_ID" is optional for Internet subscribers but not for regular Cisco Unity 
subscribers.  

2. Add a column header called "REMOTE_ADDRESS" to the first row of the CSV file.  

3. In the row containing the Internet subscriber's account information, type the subscriber's 
e-mail address in the "REMOTE_ADDRESS" column.  

CAUTION: When importing information for both regular and Internet subscribers, use a separate 
CSV file for each type of subscriber. If you include information for regular subscribers in a CSV 
file that has information about Internet subscribers, Cisco Unity creates Internet subscriber 
accounts for everybody. 

  

Default Windows NT/2000 password 

When you use the {Default Subscriber} Template to add subscribers to Cisco Unity, the default 
temporary Windows NT/2000 password—for new subscribers who do not already have Windows 
NT/2000 accounts—depends on your installation or upgrade scenario. 

! For a new installation of Unity version 2.45 or later: 12345678.  

! For an upgrade from Unity version 2.45 or later: 12345678.  

! For an upgrade from Unity version 2.40 or earlier: 12345. 

You can change the temporary password by typing a new password in the "Password for new NT 
accounts" box on the Subscriber Template > Password page in the Unity Administrator. 

  

Antivirus software qualified for use with Cisco Unity 



The Cisco Unity Quality Assurance team has tested and qualified Trend Micro's ScanMail version 
3.5 for Exchange for use with Cisco Unity. 

Note that scanning individual Exchange mailboxes can affect Cisco Unity's performance. 

WARNING: Do not configure ScanMail to block WAV attachments, or voice messages will be 
stripped of their recordings. 

  

Moving subscriber mailboxes while Cisco Unity is running 

To move subscribers between Exchange servers without having to shut down Cisco Unity, do the 
following procedures, in the order listed. 

To disable a subscriber's mailbox 

1. Have the subscriber log off of Outlook and Cisco Unity. 

CAUTION! The mailbox that you are moving must not be accessed until after it has been 
moved and the Exchange directory has replicated. Otherwise, the subscriber may not be 
able to access any messages. Make sure that the subscriber understands not to log on to 
Outlook or Cisco Unity until notified by you that it is OK to do so.  

2. Run \Commserver\Techtools\Dohproptest -a on the drive on which Cisco Unity 
is installed (the default is C:\Commserver). Be sure to type the -a option. 

3. In the DohPropTest Logon dialog box, leave the "Password" box empty, and click "OK."  

4. Click "OK" to enter the read-only mode of DohPropTest.  

5. In the list on the left side of the window, click "MailUsers."  

6. In the middle list, click the subscriber whose mailbox you want to move.  

7. Click "Logout user."  

8. Click "OK" in the message box that is displayed when DohPropTest has disabled the 
mailbox.  

9. Leave DohPropTest open. 

To move the mailbox 

1. On the Windows Start menu, click Programs > Microsoft Exchange > Microsoft Exchange 
Administrator.  

2. In the tree in the left pane, click "Recipients," then click the subscriber's name in the right 
pane.  

3. Click Tools > Move Mailbox.  

4. In the Move Mailbox To list, click the server to which the mailbox will be moved.  

5. Click "OK" to have Exchange move the mailbox.  

To synchronize the servers 

1. In the main window of DohPropTest, click "Start." This synchronizes the Cisco Unity 
cache with the Exchange directory. 



2. Close DohPropTest. 

To update the Exchange directory 

The subscriber may not be able to access messages until the Exchange directory has replicated. 
You can either force directory replication, or you can wait for the directory replication to occur 
automatically, which happens every five minutes.  

1. In the Exchange Administrator, in the tree in the left pane, click the Cisco Unity server. (If 
necessary, expand the Configuration and Servers containers under the Unity Site to 
display the Cisco Unity server name.) 

2. In the right pane, double-click "Directory service."  

3. In the Directory Service Properties dialog box, click "Update now."  

4. Click "Update only new and modified items." 

5. Click "OK" to begin directory replication. 

6. Repeat steps 2 through 5 for the server where the mailbox was moved to. 

7. Close the Exchange Administrator.  

After the mailbox has been moved and the Exchange directory has replicated, the subscriber can 
log on to both Outlook and Cisco Unity. 

  

Hiding recipients from the Address Book 

When you select the "Hide from Address Book" check box in the Microsoft Exchange 
Administrator for mailboxes, custom recipients, and distribution lists, Cisco Unity still delivers 
messages to the recipients. You may want to use this setting, for example, when creating Cisco 
Unity subscriber accounts for voice mail-only users. 

Hiding recipients from the Address Book does not work in earlier versions of Cisco Unity. 

  

Information for subscribers 

System administrators may be interested in giving this information to Cisco Unity subscribers. 

Subscribers can empty their Deleted Items folder by phone. The option is available under these 
circumstances:  

! When a subscriber's Inbox is too full, Cisco Unity plays a warning, then gives the 
subscriber the option to erase all deleted messages (if the Deleted Items folder contains 
messages).  

! The subscriber can choose to empty the Deleted Items folder from the "Review old 
messages" menu in the Cisco Unity conversation. The following procedure provides 
instructions. 

To empty the Deleted Items folder by phone 

1. Call Cisco Unity and log on.  



2. Press 3 to review old messages.  

3. Press 2 to access the Deleted Items folder.  

4. Press 1 to start the erase process. (The process may take several minutes, depending on 
the number of messages in the Deleted Items folder.) 

  

Preventing recorded disconnect tones with the Nortel/Calista 
integration 

To prevent Cisco Unity from recording a couple of seconds of dial tone when a caller terminates a 
message by hanging up, you must enable the "Trim disconnect tones on recordings" setting in 
the registry. 

To enable disconnect-tone trimming for the Nortel/Calista integration 

1. Start Regedit. 

2. If you do not have a current backup of the registry, then click Registry > Export Registry 
File, and save the registry settings to a file. 

3. Double-click the following key: 

HKEY_LOCAL_MACHINE/Software/ActiveVoice/MIU/1.0/Initialization/Trim Disconnect 
Tones On Recordings 

4. Type 1 in the "Value data" box. 

WARNING! Changing the wrong registry key or entering an incorrect value can cause the 
server to malfunction. If you have any questions about changing this registry key setting, 
contact the Cisco Technical Assistance Center. 

5. Click "OK" and close Regedit.  

6. Shut down and restart the Cisco Unity server. 
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