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About this Guide

This section explains the objectives, intended audience, and organization of this Cisco ONS 15600 SDH 
Procedure Guide and describes the conventions that convey instructions and other information. 

This section provides the following information:

• Document Objectives

• Audience

• Document Organization

• Related Documentation

• Document Conventions

• Where to Find Safety and Warning Information

• Obtaining Documentation

• Documentation Feedback

• Obtaining Technical Assistance

• Obtaining Additional Publications and Information

Document Objectives
The Cisco ONS 15600 SDH Procedure Guide provides procedures for installation, turn up, provisioning 
and acceptance of ONS 15600 SDH nodes and ONS 15600 SDH designed networks. It is organized in a 
Cisco-recommended work flow sequence for new installations, and allows easy access to procedures and 
tasks associated with adds, moves, and changes for existing installations. 

Use the Cisco ONS 15600 SDH Procedure Guide in conjunction with the appropriate publications listed 
in the Related Documentation section.

Audience
To use this Cisco ONS 15600 SDH Procedure Guide, you should be familiar with Cisco or equivalent 
optical transmission hardware and cabling, telecommunications hardware and cabling, electronic 
circuitry and wiring practices, and preferably have experience as a telecommunications technician.
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About this Guide
Document Organization
Document Organization
Table 1 Cisco ONS 15600 SDH Procedure Guide by Chapter

Chapter Description

Chapter 1, “Install the Bay and Backplane 
Connections”

Provides procedures for installing the 
Cisco ONS 15600 SDH. 

Chapter 2, “Install Cards and Fiber-Optic Cable” Explains how to install the 
Cisco ONS 15600 SDH cards and fiber-optic 
cable (fiber).

Chapter 3, “Connect the Computer and Log into 
the GUI”

Explains how to connect PCs and UNIX 
workstations to the Cisco ONS 15600 SDH and 
how to log into Cisco Transport Controller (CTC) 
software, the Cisco ONS 15600 SDH operation, 
administration, maintenance, and provisioning 
(OAM&P) user interface.

Chapter 4, “Turn Up Node” Explains how to provision a single 
Cisco ONS 15600 SDH node and turn it up for 
service.

Chapter 5, “Turn Up Network” Explains how to turn up and test 
Cisco ONS 15600 SDH networks in 
point-to-point networks, subnetwork connection 
protection rings (SNCPs), and multiplex 
section-shared protection rings (MS-SPRings).

Chapter 6, “Create Circuits” Explains how to create Cisco ONS 15600 SDH 
circuits.

Chapter 7, “Manage Alarms” Provides procedures required to view and manage 
the alarms and conditions on a 
Cisco ONS 15600 SDH node.

Chapter 8, “Monitor Performance” Explains how to enable and view performance 
monitoring statistics for the 
Cisco ONS 15600 SDH.

Chapter 9, “Manage Circuits” Explains how to manage Cisco ONS 15600 SDH 
optical circuits.

Chapter 11, “Change Card Settings” Explains how to modify provisioning.

Chapter 11, “Change Card Settings” Explains how to change transmission settings on 
cards in a Cisco ONS 15600 SDH. 

Chapter 12, “Convert Network Configurations” Explains how to upgrade from one SONET 
topology to another. 

Chapter 13, “Add and Drop MS-SPRing and 
SNCP Nodes”

Explains how to add and remove nodes by forcing 
a protection switch to route traffic away from the 
span where you will add or remove the node.

Chapter 14, “Maintain the Node” Provides procedures for maintaining the 
Cisco ONS 15600 SDH.

Chapter 15, “Power Down the Node” Describes how to power down the 
Cisco ONS 15600 SDH.
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About this Guide
Document Organization
Verification procedures are provided, where necessary, to allow contract vendors to complete the 
physical installation and then turn the site over to craft personnel for verification, provisioning, turn up 
and acceptance. The front matter of the book appears in the following sequence:

1. Title Page

2. Table of Contents

3. List of Figures

4. List of Tables

5. List of Procedures

6. List of Tasks

The information in the book follows a task oriented hierarchy using the elements described in the 
following sections.

Chapter (Director Level)
The guide is divided into logical work groups (chapters) that serve as director entry into the procedures. 
For example, if you are arriving on site after a contractor has installed the shelf hardware, proceed to 
Chapter 2, “Install Cards and Fiber-Optic Cable” and begin verifying installation and installing cards. 
You may proceed sequentially (recommended), or locate the work you want to perform from the list of 
procedures on the first page of every chapter (or turn to the front matter or index).

Non-Trouble Procedure (NTP)
Each NTP is a list of steps designed to accomplish a specific task. Follow the steps until the task is 
complete. For a craftsperson requiring more detailed instructions, refer to the Detailed Level Procedure 
(DLP) specified in the procedure steps.

Note To ensure that users who are not familiar with NTP and DLP acronyms understand the hierarchy within 
the guide, NTPs are termed “procedures” and DLPs are termed “tasks.” Every reference to a procedure 
includes its NTP number, and every reference to a task includes its DLP number.

Appendix A, “CTC Information and Shortcuts” Describes navigation within CTC and how to 
adjust the display of CTC data onscreen.

Appendix B, “Hardware Specifications” Provides detailed single-shelf rack assembly 
hardware specifications for the Cisco 
ONS 15600 SDH.

Table 1 Cisco ONS 15600 SDH Procedure Guide by Chapter (continued)

Chapter Description
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About this Guide
Related Documentation
Detailed Level Procedure (DLP)
The DLP (task) supplies additional task details to support the NTP. The DLP lists numbered steps that 
lead the craftsperson through completion of a task. Some steps require that equipment indications be 
checked for verification. When the proper response is not obtained, a trouble clearing reference is 
provided.

Related Documentation
Use this Cisco ONS 15600 SDH Procedure Guide, R1.4 in conjunction with the following referenced 
publications:

• Cisco ONS 15600 SDH Reference Manual

• Cisco ONS 15600 SDH Troubleshooting Guide

• Cisco ONS 15600 SDH TL1 Access Guide

Document Conventions
This publication uses the following conventions:

Note Means reader take note. Notes contain helpful suggestions or references to material not covered in the 
document.

Convention Application

boldface Commands and keywords in body text.

italic Command input that is supplied by the user.

[ ] Keywords or arguments that appear within square brackets are optional.

{ x | x | x } A choice of keywords (represented by x) appears in braces separated by 
vertical bars. The user must select one.

Ctrl The control key. For example, where Ctrl + D is written, hold down the 
Control key while pressing the D key.

screen font Examples of information displayed on the screen.

boldface screen font Examples of information that the user must enter.

< > Command parameters that must be replaced by module-specific codes.
xxxii
Cisco ONS 15600 SDH Procedure Guide, R1.4

February 2004



About this Guide
Where to Find Safety and Warning Information
Caution Means reader be careful. In this situation, the user might do something that could result in equipment 
damage or loss of data.

Where to Find Safety and Warning Information
For safety and warning information, refer to the Cisco Optical Transport Products Safety and 
Compliance Information that accompanied the product. This publication describes the international 
agency compliance and safety information for the Cisco ONS 15600 SDH systems. It also includes 
translations of the safety warnings that appear in the Cisco ONS 15600 SDH system documentation.

Obtaining Documentation
Cisco documentation and additional literature are available on Cisco.com. Cisco also provides several 
ways to obtain technical assistance and other technical resources. These sections explain how to obtain 
technical information from Cisco Systems.

Cisco.com
You can access the most current Cisco documentation on the World Wide Web at this URL:

http://www.cisco.com/univercd/home/home.htm

You can access the Cisco website at this URL:

http://www.cisco.com

International Cisco websites can be accessed from this URL:

http://www.cisco.com/public/countries_languages.shtml

Warning IMPORTANT SAFETY INSTRUCTIONS

This warning symbol means danger. You are in a situation that could cause bodily injury. Before you 
work on any equipment, be aware of the hazards involved with electrical circuitry and be familiar 
with standard practices for preventing accidents. To see translations of the warnings that appear in 
this publication, refer to the translated safety warnings that accompanied this device.

Note: SAVE THESE INSTRUCTIONS

Note: This documentation is to be used in conjunction with the specific product installation guide 
that shipped with the product. Please refer to the Installation Guide, Configuration Guide, or other 
enclosed additional documentation for further details.
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About this Guide
Documentation Feedback
Ordering Documentation
You can find instructions for ordering documentation at this URL:

http://www.cisco.com/univercd/cc/td/doc/es_inpck/pdi.htm

You can order Cisco documentation in these ways:

• Registered Cisco.com users (Cisco direct customers) can order Cisco product documentation from 
the Ordering tool:

http://www.cisco.com/en/US/partner/ordering/index.shtml

• Nonregistered Cisco.com users can order documentation through a local account representative by 
calling Cisco Systems Corporate Headquarters (California, USA) at 408 526-7208 or, elsewhere in 
North America, by calling 800 553-NETS (6387).

Cisco Optical Networking Product Documentation CD-ROM
Optical networking-related documentation, including Cisco ONS 15600 SDH product documentation, is 
available in a CD-ROM package that ships with your product. The Optical Networking Product 
Documentation CD-ROM is updated periodically and may be more current than printed documentation. 

Documentation Feedback
You can submit e-mail comments about technical documentation to bug-doc@cisco.com.

You can submit comments by using the response card (if present) behind the front cover of your 
document or by writing to the following address:

Cisco Systems
Attn: Customer Document Ordering
170 West Tasman Drive
San Jose, CA 95134-9883

We appreciate your comments.

Obtaining Technical Assistance
For all customers, partners, resellers, and distributors who hold valid Cisco service contracts, the Cisco 
Technical Assistance Center (TAC) provides 24-hour-a-day, award-winning technical support services, 
online and over the phone. Cisco.com features the Cisco TAC website as an online starting point for 
technical assistance. If you do not hold a valid Cisco service contract, please contact your reseller.

Cisco TAC Website
The Cisco TAC website provides online documents and tools for troubleshooting and resolving technical 
issues with Cisco products and technologies. The Cisco TAC website is available 24 hours a day, 365 
days a year. The Cisco TAC website is located at this URL:

http://www.cisco.com/tac
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About this Guide
Obtaining Additional Publications and Information
Accessing all the tools on the Cisco TAC website requires a Cisco.com user ID and password. If you 
have a valid service contract but do not have a login ID or password, register at this URL: 

http://tools.cisco.com/RPF/register/register.do

Opening a TAC Case
Using the online TAC Case Open Tool is the fastest way to open P3 and P4 cases. (P3 and P4 cases are 
those in which your network is minimally impaired or for which you require product information.) After 
you describe your situation, the TAC Case Open Tool automatically recommends resources for an 
immediate solution. If your issue is not resolved using the recommended resources, your case will be 
assigned to a Cisco TAC engineer. The online TAC Case Open Tool is located at this URL:

http://www.cisco.com/tac/caseopen

For P1 or P2 cases (P1 and P2 cases are those in which your production network is down or severely 
degraded) or if you do not have Internet access, contact Cisco TAC by telephone. Cisco TAC engineers 
are assigned immediately to P1 and P2 cases to help keep your business operations running smoothly.

To open a case by telephone, use one of the following numbers:

Asia-Pacific: +61 2 8446 7411 (Australia: 1 800 805 227) 
EMEA: +32 2 704 55 55 
USA: 1 800 553-2447

For a complete listing of Cisco TAC contacts, go to this URL:

http://www.cisco.com/warp/public/687/Directory/DirTAC.shtml

TAC Case Priority Definitions
To ensure that all cases are reported in a standard format, Cisco has established case priority definitions.

Priority 1 (P1)—Your network is “down” or there is a critical impact to your business operations. You 
and Cisco will commit all necessary resources around the clock to resolve the situation. 

Priority 2 (P2)—Operation of an existing network is severely degraded, or significant aspects of your 
business operation are negatively affected by inadequate performance of Cisco products. You and Cisco 
will commit full-time resources during normal business hours to resolve the situation.

Priority 3 (P3)—Operational performance of your network is impaired, but most business operations 
remain functional. You and Cisco will commit resources during normal business hours to restore service 
to satisfactory levels.

Priority 4 (P4)—You require information or assistance with Cisco product capabilities, installation, or 
configuration. There is little or no effect on your business operations.

Obtaining Additional Publications and Information
Information about Cisco products, technologies, and network solutions is available from various online 
and printed sources.

• Cisco Marketplace provides a variety of Cisco books, reference guides, and logo merchandise. Go 
to this URL to visit the company store:

http://www.cisco.com/go/marketplace/
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About this Guide
Obtaining Additional Publications and Information
• The Cisco Product Catalog describes the networking products offered by Cisco Systems, as well as 
ordering and customer support services. Access the Cisco Product Catalog at this URL:

http://cisco.com/univercd/cc/td/doc/pcat/

• Cisco Press publishes a wide range of general networking, training and certification titles. Both new 
and experienced users will benefit from these publications. For current Cisco Press titles and other 
information, go to Cisco Press online at this URL:

http://www.ciscopress.com

• Packet magazine is the Cisco quarterly publication that provides the latest networking trends, 
technology breakthroughs, and Cisco products and solutions to help industry professionals get the 
most from their networking investment. Included are networking deployment and troubleshooting 
tips, configuration examples, customer case studies, tutorials and training, certification information, 
and links to numerous in-depth online resources. You can access Packet magazine at this URL:

http://www.cisco.com/packet

• iQ Magazine is the Cisco bimonthly publication that delivers the latest information about Internet 
business strategies for executives. You can access iQ Magazine at this URL:

http://www.cisco.com/go/iqmagazine

• Internet Protocol Journal is a quarterly journal published by Cisco Systems for engineering 
professionals involved in designing, developing, and operating public and private internets and 
intranets. You can access the Internet Protocol Journal at this URL:

http://www.cisco.com/ipj

• Training—Cisco offers world-class networking training. Current offerings in network training are 
listed at this URL:

http://www.cisco.com/en/US/learning/index.html
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C H A P T E R 1

Install the Bay and Backplane Connections

This chapter provides procedures for installing the Cisco ONS 15600 SDH shelf assembly. To view a 
summary of the tools and equipment required for installation, see the “Required Tools and Equipment” 
section on page 1-2.

Before You Begin
This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs). 
Perform these procedures in the order they appear.

1. NTP-F1 Unpack and Inspect the Cisco ONS 15600 SDH Bay Assembly, page 1-4—Complete this 
procedure before continuing with the “NTP-F2 Install the Bay Assembly” procedure on page 1-7.

2. NTP-F2 Install the Bay Assembly, page 1-7—Complete this procedure to install the bay assembly.

3. NTP-F3 Open and Remove the Front Door, page 1-13—Complete this procedure to access the 
equipment before continuing with other procedures in this chapter.

4. NTP-F4 Install Cable Routing Modules and Kick Plates, page 1-15—Complete as needed to remove 
the existing cable routers and install the cable routing modules (CRMs).

5. NTP-F5 Install the Bay Power and Ground, page 1-22—Complete this procedure before continuing 
with the “DLP-F159 Remove the Rear Cover” procedure on page 1-35.

6. NTP-F7 Install Wires to Alarm, Timing, LAN, and Craft Pin Connections, page 1-34—Complete as 
needed to set up connections on the backplane.

7. NTP-F8 Perform the Bay Installation Acceptance Test, page 1-41—Complete this procedure to 
determine if you have correctly completed all other procedures in the chapter.

Warning Only trained and qualified personnel should be allowed to install, replace, or service this equipment.

Warning This unit is intended for installation in restricted access areas. A restricted access area is where 
access can only be gained by service personnel through the use of a special tool, lock and key, or 
other means of security, and is controlled by the authority responsible for the location.

Warning The Cisco ONS 15600 SDH rack must be secured to the building structure.
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Chapter 1      Install the Bay and Backplane Connections
Required Tools and Equipment
Warning Do not touch electrical terminals. A single point failure of a power diode may energize these parts. 
Measure voltage before servicing.

Required Tools and Equipment 
You will need the following tools and equipment to install and test the ONS 15600 SDH.

Included Materials
The ONS 15600 SDH bay ship kit is shipped with the ONS 15600 SDH system. The under-floor power 
kit is an optional item and is used in environments where power is supplied through the floor, rather than 
over head. You can also order installation dollies to help you with unloading the bay from the shipping 
pallet; for information about obtaining the dollies contact your Cisco sales engineer.

The number in parentheses gives the part number or the quantity of the item included in the package.

• Bay ship kit (53-2141-XX)

– Bay label

– Floor template

– ESD ground strap

– Rectangular seismic washers (4) 

– Cisco Optical Transport Products Safety and Compliance Information

• Under-floor power kit (800-23062-XX) (optional)

– Screws and washers, #8 x 0.75 inch (19.05 mm) (12)

– Screws and washers, #8 x 0.375 inch (9.525 mm) (8)

– Power conduits (2)

– Cable strain-relief brackets (2)

• Wide cable routing module (CRM) kit (53-2181-XX) (optional)

– Latch catches (2 left and 2 right)

– Velcro tie-wrap (26)

– Wide CRMs (2; left and right)

– 6-32 pan-head screws (8; for latch catches)

– 8-32 pan-head screws (10; for wide CRMs)

• Narrow CRM kit (53-2193-01) (optional)

– Fiber radiuses (2; left and right)

– Narrow CRMs (2; left and right)

– 6-32 pan-head screws (4; for fiber radiuses)

– 8-32 pan-head screws (6; for narrow CRMs)

• 35.4-inches (900-mm) kick plate kit (53-2178-01) (optional)

– Front kick plate
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Chapter 1      Install the Bay and Backplane Connections
User-Supplied Materials
– Rear kick plate 

– Side kick plates (2)

– 8-32 flathead screws (18)

• 23.622 inches (600-mm) kick plate kit (53-2177-XX) (optional)

– Front kick plate

– Rear kick plate

– 8-32 flathead screws (10)

User-Supplied Materials
The following materials and tools are required but are not supplied with the ONS 15600 SDH:

• Power cable, rated for at least 125-A capacity

• Ground cable, rated for at least 125-A capacity

• Marking pen

• Concrete drill

• Listed pressure terminal connectors such as two-hole ring; connectors must be suitable for the 
chosen cable

• Two-hole power lugs, 0.625-inch (15.875 mm) hole spacing, 0.25-inch (6.35 mm) bolt holes (2 for 
grounding, 4 for each shelf), for underfloor-routed power cables (Panduit LCCF2-14AZFW-E) 

• #22 or #24 AWG CAT5e alarm wires

• Straight-through (CAT5) LAN cables, shielded (if using an external LAN connection)

• Male 15 pin D-sub shielded cable (if using the audible [external] alarms option)

• EIA/TIA-232C shielded cable (9 pin D-sub to 9 pin D-sub) (2)

• 75-ohm coaxial cable (BNC connectors on both ends) (optional)

• Ladder (optional)

Tools Needed

• Wire-wrap tool (suitable for #22 to #28 AWG alarm wires)

• Wire cutters

• Wire strippers

• Crimp tool

• Scissors

• #2 Phillips screwdriver, 6 inches (152.4 mm) long

• 3/4-inch (19.05 mm) socket wrench

• Ratchet

• 6-inch (154.2 mm) (or greater) ratchet extension (optional)

• 3/4-inch (19.05 mm) socket

• 1 1/8-inch (28.575 mm) socket 
1-3
Cisco ONS 15600 SDH Procedure Guide, R1.4

February 2004



 

Chapter 1      Install the Bay and Backplane Connections
NTP-F1 Unpack and Inspect the Cisco ONS 15600 SDH Bay Assembly
• 15/16-inch (23.8125 mm) socket 

• 7/16-inch (11.1125 mm) nut driver or socket

• 9/64-inch (3.5719 mm) Allen wrench

Test Equipment

• Voltmeter

• Visible laser source

• Optical power meter

NTP-F1 Unpack and Inspect the Cisco ONS 15600 SDH Bay 
Assembly

Step 1 Complete the “DLP-F1 Unpack and Verify the Bay Assembly” task on page 1-5.

Step 2 Complete the “DLP-F2 Inspect the Bay Assembly” task on page 1-7.

Step 3 Continue with the “NTP-F2 Install the Bay Assembly” procedure on page 1-7. 

Stop. You have completed this procedure.

Purpose This procedure explains how to unpack the ONS 15600 SDH and verify the 
contents.

Tools/Equipment Scissors

Phillips screwdriver

3/4-inch socket wrench

Prerequisite Procedures None

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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Chapter 1      Install the Bay and Backplane Connections
DLP-F1 Unpack and Verify the Bay Assembly
DLP-F1 Unpack and Verify the Bay Assembly

Warning In order to safeguard both equipment and personnel during the installation process, we recommend 
that four people participate in moving the unit. Using adequate manpower is the best guarantee that 
you will avoid harming people or equipment.

Step 1 Use a pallet jack or forklift to place the shipping container as close to the installation location as 
possible. Ensure that the space is sufficient to unpack the ONS 15600 SDH.

Figure 1-1 shows the packaging you must remove from the ONS 15600 SDH.

Purpose This task removes the bay assembly from the package.

Tools/Equipment Scissors

Phillips screwdriver

3/4-inch socket wrench

Prerequisite Procedures None

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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Chapter 1      Install the Bay and Backplane Connections
DLP-F1 Unpack and Verify the Bay Assembly
Figure 1-1 ONS 15600 SDH Bay Assembly Packaging

Step 2 Cut all of the plastic banding off the cardboard shipping container. 

Step 3 Remove the cap from the corrugated container.

Step 4 Pull the side panels away from the shipping pallet and set them aside.

Step 5 Cut the banding that holds the top cap and ramps on the bay.

Step 6 Remove the top cap and ramps and set them aside.

Step 7 Carefully cut the plastic covering off the bay and remove.

Step 8 Remove the four bolts that hold the rack to the pallet (rack base bolts) using a 3/4-inch socket wrench.

Step 9 Open all other boxes shipped with this product. Verify that you have received all of the contents listed 
in the “Included Materials” section on page 1-2.

Step 10 Return to your originating procedure (NTP).

96
61
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Chapter 1      Install the Bay and Backplane Connections
DLP-F2 Inspect the Bay Assembly
DLP-F2 Inspect the Bay Assembly

Step 1 Look for any loose parts on the bay assembly.

Step 2 Verify that the wire-wrap pins on the customer access panel (CAP) at the rear of the bay are not bent or 
broken.

Step 3 Verify that the power distribution unit (PDU) is not damaged.

Step 4 If the pins on the CAP are bent or broken or the PDU is damaged, call your Cisco sales engineer for a 
replacement.

Step 5 Return to your originating procedure (NTP).

NTP-F2 Install the Bay Assembly 
 

Warning The Cisco ONS 15600 SDH rack must be secured to the building structure.

Warning To prevent the system from overheating, do not operate it in an area that exceeds the maximum 
recommended ambient temperature of 122°F (50°C). To prevent airflow restriction, allow at least 
24 inches (60 cm) of clearance around the ventilation openings.

Purpose This task verifies that all parts of the bay assembly are in good condition.

Tools/Equipment None

Prerequisite Procedures DLP-F1 Unpack and Verify the Bay Assembly, page 1-5

Required/As Needed Required

Onsite/Remote Onsite

Security Level None

Purpose This procedure explains how to install the bay assembly at the site.

Tools/Equipment Ratchet

6-inch (or greater) ratchet extension (optional)

1 1/8-inch socket 

15/16-inch socket 

Rectangular seismic washers (4) (53-2141-XX)

5/8-inch floor anchor bolts (4)

Prerequisite Procedures NTP-F1 Unpack and Inspect the Cisco ONS 15600 SDH Bay Assembly, 
page 1-4

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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Chapter 1      Install the Bay and Backplane Connections
DLP-F3 Drill Holes to Anchor and Provide Access to the Bay Assembly
Step 1 Complete the “DLP-F3 Drill Holes to Anchor and Provide Access to the Bay Assembly” task on 
page 1-8.

Step 2 Complete the “DLP-F4 Install the Dollies onto the Bay Assembly” task on page 1-10.

Step 3 Complete the “DLP-F5 Install the Bay Assembly” task on page 1-12.

Step 4 Continue with the “NTP-F3 Open and Remove the Front Door” procedure on page 1-13.

Stop. You have completed this procedure.

DLP-F3 Drill Holes to Anchor and Provide Access to the Bay Assembly
 

Note If the bay will use wide CRMs for cable routing, you need to use 35.4-inches (900-mm) spacing between 
bays.

Step 1 Determine the proper location of your bay:

a. For a 35.4-inches (900-mm) wide bay, position the floor template so that corner indicators “B” fall 
where you want the corners of the bay to reside (Figure 1-2).

b. For a 23.62-inches (600-mm) wide bay, position the floor template so that corner indicators “A” fall 
where you want the corners of the bay to reside (Figure 1-2).

Note If space allows, Cisco recommends you reserve an additional 1/4 inch of space on each side 
of the bay assembly you are installing.

Purpose This procedure describes how to use the floor template to locate and drill 
the appropriate holes that are needed to anchor and provide additional 
access to the bay assembly at your site. 

Tools/Equipment Floor template (53-2141-XX)

Marking pen

Concrete drill

Reciprocating saw

Prerequisite Procedures NTP-F1 Unpack and Inspect the Cisco ONS 15600 SDH Bay Assembly, 
page 1-4

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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Chapter 1      Install the Bay and Backplane Connections
DLP-F3 Drill Holes to Anchor and Provide Access to the Bay Assembly
Figure 1-2 Floor Template

Step 2 Use the corner indicators “C” to determine the closest recommended position of an adjacent 35.4-inches 
(900-mm) bay assembly.

Step 3 Use a marking pen to mark the floor with the corner indicators appropriate to your installation.

Step 4 At the four locations marked “D,” drill floor bolt holes according to the bolt manufacturer’s 
recommendation for bolt hole size.

Step 5 If you will use underfloor power, use the drill and saw to cut out the rectangular floor areas marked “E.”

Step 6 If you will route optical cables in a 35.4-inches (900-mm) bay from under the floor, use the drill and saw 
to cut out the rectangular floor areas marked “F.”

Step 7 If you will route optical cables in a 23.62-inches (600-mm) bay from under the floor, use the drill and 
saw to cut out the rectangular floor areas marked “J.”

Step 8 If you will route any timing, alarm, or LAN cables through the floor to the CAP, use the drill to cut out 
the floor areas marked “G.”

Step 9 (Optional) If you want to create other access holes for under-floor access (for AC power, for example), 
use the reciprocating saw to cut sufficient holes within any of the locations marked “H.”

Step 10 Return to your originating procedure (NTP).
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Chapter 1      Install the Bay and Backplane Connections
DLP-F4 Install the Dollies onto the Bay Assembly
DLP-F4 Install the Dollies onto the Bay Assembly
 

Note For information about obtaining installation dollies, contact your Cisco sales engineer.

Step 1 Inspect the dollies to make sure the caster wheels turn freely. If the wheels come in contact with the metal 
frame of the dolly, turn the screws at the top of the dolly until the wheels move freely.

Step 2 Use a ratchet to unscrew and remove the bolts attached to the top of one of the dollies.

Step 3 Line up the holes on one dolly with the holes at the front base of the bay. 

Step 4 Use a ratchet to install the screws that secure the dolly to the bay. 

Note A 6-inch (or greater) ratchet extension might be helpful when you install the dolly screws.

Step 5 Repeat Steps 2 through 4 to attach the other dolly to the rear base of the bay.

Step 6 Use a socket wrench to turn one of the screws attached to a caster five turns to the right (clockwise). 
Repeat this at each screw and repeat in sequence so that the bay gradually rises to maximum height 
(1 3/4 inch) off the pallet.

Step 7 Lay the wooden ramps down so that they line up with the dolly wheels.

Step 8 Remove the wooden blocks from the pallet to allow the bay to roll down the wooden ramps. 

Step 9 With one person on each side of the bay assembly, carefully roll the bay down the ramps and onto the 
floor (Figure 1-3).

Purpose This task explains how to install the dollies on the bay assembly to assist 
with unloading the bay assembly at your site.

Tools/Equipment Dollies (2)

Ratchet

6-inch (or greater) ratchet extension (optional)

1 1/8-inch socket 

3/4-inch socket

15/16-inch socket 

Prerequisite Procedures NTP-F1 Unpack and Inspect the Cisco ONS 15600 SDH Bay Assembly, 
page 1-4

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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Chapter 1      Install the Bay and Backplane Connections
DLP-F4 Install the Dollies onto the Bay Assembly
Figure 1-3 ONS 15600 SDH with Dollies Installed

Step 10 Return to your originating procedure (NTP).
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Chapter 1      Install the Bay and Backplane Connections
DLP-F5 Install the Bay Assembly
DLP-F5 Install the Bay Assembly
 

Note This procedure describes how to install an ONS 15600 SDH bay in an overhead power environment. Test 
and install according to local site practice.

Step 1 Place the bay directly over the bolt holes in the floor. (To install an ONS 15600 SDH in a raised-floor 
environment, place the bay directly over the studs that protrude from the floor.)

Step 2 Position the four rectangular seismic washers and floor bolts into the bolt holes.

Step 3 Use a socket wrench to turn one of the screws attached to a caster five turns to the left 
(counter-clockwise). Repeat this at each screw and repeat in sequence so that the bay gradually lowers 
and firmly rests on the floor.

Step 4 Use a ratchet and socket to remove the two bolts that attach the dolly to the bay. 

Note A 6-inch (or greater) ratchet extension might be helpful when you remove the dolly bolts.

Step 5 Repeat Steps 3 and 4 for the other dolly.

Step 6 Use the torque wrench to torque the 5/8-inch floor bolts according to the bolt manufacturer’s torque 
specification.

Purpose This task explains how to install the bay assembly at the installation site. 

Tools/Equipment Ratchet

6-inch (or greater) ratchet extension (optional)

Socket wrench

Torque wrench

Phillips screwdriver, 6 inches long

23.62-inches (600-mm) kick plate kit (53-2177-XX), or 35.4-inches 
(900-mm) kick plate kit (53-2178-XX)

Rectangular seismic washers (4) (53-2141-XX)

5/8-inch floor anchor bolts (4)

Prerequisite Procedures NTP-F1 Unpack and Inspect the Cisco ONS 15600 SDH Bay Assembly, 
page 1-4

DLP-F3 Drill Holes to Anchor and Provide Access to the Bay Assembly, 
page 1-8

DLP-F4 Install the Dollies onto the Bay Assembly, page 1-10

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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NTP-F3 Open and Remove the Front Door
Step 7 Install both kick plates at the front and rear base of the bay:

a. Line up the kick plates with the holes on the bay’s frame.

b. Use a Phillips screwdriver to tighten the five screws that fasten each kick plate to the bay. 

Step 8 Return to your originating procedure (NTP).

NTP-F3 Open and Remove the Front Door

Note The ONS 15600 SDH has an ESD plug input and is shipped with an ESD wrist strap. One ESD plug input 
is located on the outside edge of the shelf on the left-hand side, and the other is located at the bottom 
rear of the shelf. It is labeled “ESD.” Always wear an ESD wrist strap and connect the strap to the ESD 
plug when working on the ONS 15600 SDH.

Step 1 Locate the latches on the bottom left and right sides of the door (Figure 1-4). 

Purpose This procedure explains how to open and remove the front door to access 
the ONS 15600 SDH shelf, including the card cage area and fan trays.

Tools/Equipment None

Prerequisite Procedures NTP-F2 Install the Bay Assembly, page 1-7

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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Chapter 1      Install the Bay and Backplane Connections
NTP-F3 Open and Remove the Front Door
Figure 1-4 ONS 15600 SDH Front Door

Step 2 Pull the latches outward to release them. 

Step 3 Swing the door up to open it. 

Step 4 Lift the door off its hinge pins and remove it. Set the door aside so you can reinstall it after you complete 
Chapter 2, “Install Cards and Fiber-Optic Cable.”
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Chapter 1      Install the Bay and Backplane Connections
NTP-F4 Install Cable Routing Modules and Kick Plates
Step 5 If you want to install CRMs, continue with the “NTP-F4 Install Cable Routing Modules and Kick Plates” 
procedure on page 1-15. If CRMs are already installed, continue with the “NTP-F5 Install the Bay Power 
and Ground” procedure on page 1-22.

Stop. You have completed this procedure.

NTP-F4 Install Cable Routing Modules and Kick Plates

Note To accommodate the CRMs, the bay must have 5.90 inches (150 millimeters) of open space on either 
side (35.433 inches (900-mm) footprint); for NCRMs, the bay does not require additional space (23.622 
inches (600-mm) footprint).

Note Two people are required to perform this procedure.

Step 1 If you want to install narrow CRMs, complete the “DLP-F6 Install the Narrow CRMs” task on page 1-16.

Step 2 If you need to remove narrow CRMs (vertical fiber routers) so you can install wide CRMs, complete the 
“DLP-F7 Remove the Narrow CRMs” task on page 1-18.

Purpose This procedure explains how to install narrow cable routing modules 
(NCRMs) or, if necessary, remove any previously installed narrow CRMs 
and install the wide CRMs.

Tools/Equipment Screwdriver

Retaining screws

35.4-inches (900-mm) kick plates (53-2178-01)

Wide cable routing module (CRM) kit (53-2181-XX) (optional)

• Latch catches (2 left and 2 right)

• Velcro tie-wrap (26)

• Wide CRMs (2 left and 2 right)

• 6-32 pan-head screws (8; for latch catches)

• 8-32 pan-head screws (10; for wide CRMs)

Narrow CRM kit (53-2193-01) (optional)

• Fiber radiuses (2; left and right)

• Narrow CRMs (2; left and right)

• 6-32 pan-head screws (4; for fiber radiuses)

• 8-32 pan-head screws (6; for narrow CRMs)

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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DLP-F6 Install the Narrow CRMs
Step 3 If you want to install wide CRMs and have 23.62-inches (600-mm) kick plates installed, complete the 
“DLP-F8 Replace the Existing 23.622 inches (600-mm) Kick Plates with 35.43 inches (900-mm) Kick 
Plates” task on page 1-18.

Step 4 If you want to install the wide CRMs, complete the “DLP-F9 Install the Wide CRMs” task on page 1-19.

Step 5 Continue with the “NTP-F5 Install the Bay Power and Ground” procedure on page 1-22.

Stop. You have completed this procedure.

DLP-F6 Install the Narrow CRMs

Step 1 On the bottom left and bottom right, install the cable radius (2 screws).

Step 2 Lift the right-side narrow CRM and align it with the three screw holes you will use to mount the CRM.

Step 3 Use a Phillips screwdriver to tighten the three screws, starting with the bottom screw and moving up.

Step 4 Repeat this procedure for the router on the other side (Figure 1-5).

Purpose This task installs narrow CRMs on the ONS 15600 SDH bay.

Tools/Equipment Narrow CRM kit (53-2193-01) (optional)

• Fiber radiuses (2; left and right)

• Narrow CRMs (2; left and right)

• 6-32 pan-head screws (4; for fiber radiuses)

• 8-32 pan-head screws (6; for narrow CRMs)

Phillips screwdriver, 6 inches long

Retaining screws

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Chapter 1      Install the Bay and Backplane Connections
DLP-F6 Install the Narrow CRMs
Figure 1-5 Narrow CRMs

Step 5 Return to your originating procedure (NTP).
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Chapter 1      Install the Bay and Backplane Connections
DLP-F7 Remove the Narrow CRMs
DLP-F7 Remove the Narrow CRMs

Step 1 Use a Phillips screwdriver to loosen the three screws (approximately five revolutions each) on the 
existing cable routers (Figure 1-5). 

Step 2 Lift the cable router slightly and pull it away from the bay.

Step 3 Repeat this procedure for the router on the other side.

Step 4 Unscrew and remove the cable radius pieces at the lower right and left sides of the shelf.

Step 5 Return to your originating procedure (NTP).

DLP-F8 Replace the Existing 23.622 inches (600-mm) Kick Plates with 35.43 
inches (900-mm) Kick Plates

Step 1 Using the screwdriver, remove the five screws located on the 23.622 inches (600-mm) kick plate on the 
front of the bay.

Step 2 Repeat Step 1 for the kick plate at the rear of the bay.

Step 3 Place a 35.4-inches (900-mm) kick plate (700-16756-XX) at the front of the bay and use a screwdriver 
to install the five screws.

Step 4 On the right side of the bay, install the side kick plate (700-16758-XX) using the two appropriate screws.

Purpose This task removes existing narrow CRMs on the ONS 15600 SDH bay so 
that you can install the wide CRMs.

Tools/Equipment Phillips screwdriver, 6 inches long

Retaining screws

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

Purpose This task removes the existing 23.622 inches (600-mm) kick plates so you 
can install the 35.4-inches (900-mm) kick plates. You should install 
35.4-inches (900-mm) kick plates if you plan to install the wide CRMs.

Tools/Equipment 35.4-inches (900-mm) kick plate kit (53-2178-XX)

Screwdriver

Retaining screws

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Chapter 1      Install the Bay and Backplane Connections
DLP-F9 Install the Wide CRMs
Note Make sure the side kick plate’s larger flange is on the floor.

Step 5 Repeat Step 4 for the left and rear kick plates.

Step 6 Return to your originating procedure (NTP).

DLP-F9 Install the Wide CRMs

Note If you are installing CRMs on more than one shelf, it is easiest to install the lowest CRMs first.

Note If your site uses underfloor cabling, mount the CRMs on the sides of the bay directly next to the shelf 
below the node for which you want to route cables. (For instance, if you are routing cables that originate 
in the top shelf, mount the CRMs that will route those cables on the sides of the bay at the middle shelf 
level.)

Step 1 To install the lower latch bracket for the right-side CRM, line up the holes with the holes on the shelf 
where you removed the plastic cable radius.

Step 2 Screw the two screws through the brackets into the shelf.

Step 3 Repeat for the right-side CRM’s top latch bracket.

Step 4 Repeat Steps 1 through 3 for the left-side latch brackets.

Step 5 On the front right edge of the bay, locate the three screw holes that will be used to secure the right-side 
CRM to the bay. Insert a #8 screw in the top hole and turn five revolutions. Do not tighten the screw 
completely but make sure it is started enough so that it is secure in the bay (Figure 1-6).

Purpose This task installs the wide CRMs.

Tools/Equipment Wide CRM kit (53-2181-XX) (optional)

• Latch catches (2 left and 2 right)

• Velcro tie-wrap (26)

• Wide CRMs (1 left and 1 right)

• 6-32 pan-head screws (8; for latch catches)

• 8-32 pan-head screws (10; for wide CRMs)

Screwdriver

Retaining screws

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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DLP-F9 Install the Wide CRMs
Note Only the left-side CRM front door has the cutout and label for the ESD jack.

Step 6 Repeat for the two remaining screws on that side of the bay. 

Figure 1-6 CRM Screw Holes (Front)

Step 7 Align the front of the CRM keyholes with the screws and carefully slide the CRM down so it rests on 
the screws. Tighten the screws, starting with the bottom screw and proceeding up to the middle and top 
screws.

Step 8 Locate the two screw holes on the side of the shelf toward the rear of the bay and make sure they are 
aligned with the holes on the CRM. Install and tighten the bottom screw and then the top screw 
(Figure 1-7).
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DLP-F9 Install the Wide CRMs
Figure 1-7 CRM Screw Holes (Rear)

Step 9 Repeat Steps 5 through 8 for the left-side CRM.

Step 10 Return to your originating procedure (NTP).
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NTP-F5 Install the Bay Power and Ground
NTP-F5 Install the Bay Power and Ground

Warning This product requires short-circuit (overcurrent) protection, to be provided as part of the building 
installation. Install only in accordance with national and local wiring regulations.

Warning Before performing any of the following procedures, ensure that power is removed from the DC circuit. 
To ensure that all power is OFF, locate the circuit breaker on the panel board that services the DC 
circuit, switch the circuit breaker to the OFF position, and tape the switch handle of the circuit 
breaker in the OFF position.

Warning Never defeat the ground conductor or operate the equipment in the absence of a suitably installed 
ground conductor. Contact the appropriate electrical inspection authority or an electrician if you are 
uncertain that suitable grounding is available.

Purpose This procedure explains how to install power feeds and ground the 
ONS 15600 SDH.

Tools/Equipment 7/16-inch nut driver or socket

9/64-inch Allen wrench

Power cable, rated for at least 125-A capacity

Ground cable, rated for at least 125-A capacity

Listed pressure terminal connectors such as ring and fork types; connectors 
must be suitable for the chosen cable

Wire cutters

Wire strippers

Crimp tool

Screwdriver

Nuts (4)

Two-hole power lugs, 0.625-inch hole spacing; 0.25-inch bolt holes 
(Panduit LCCF2-14AZFW-E) (for underfloor-routed power cables) (16)

Under-floor power kit (800-23062-XX) (optional)

• Screws (#8 x 0.75 inch) and washers (12)

• Screws (#8 x 0.375 inch) and washers (8)

• Power conduits (2)

• Cable strain-relief brackets (2)

Prerequisite Procedures NTP-F2 Install the Bay Assembly, page 1-7

NTP-F3 Open and Remove the Front Door, page 1-13

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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NTP-F5 Install the Bay Power and Ground
Caution Always use the supplied ESD wristband when working with a powered ONS 15600 SDH. Plug the 
wristband cable into either the ESD jack located on the lower-left outside edge of the bay assembly, or 
the other ESD jack located at the bottom rear of the shelf.

Warning A readily accessible two-poled disconnect device must be incorporated in the fixed wiring.

Warning Use copper conductors only.

Step 1 Complete the “DLP-F10 Connect the Office Ground to the ONS 15600 SDH” task on page 1-24.

Step 2 Complete the “DLP-F11 Connect the PDU Ground Cables to the PDU” task on page 1-26.

Step 3 If isolated logic ground is required at this site, complete the “DLP-F12 Install Isolated Logic Ground” 
task on page 1-27.

Step 4 Complete the “DLP-F13 Connect Office Power to the ONS 15600 SDH Bay” task on page 1-28.

Step 5 If the site is in a raised-floor environment with underfloor power, complete the optional “DLP-F14 Route 
and Terminate Raised-Floor Power Cables” task on page 1-30.

Step 6 Complete the “DLP-F15 Verify Office Power” task on page 1-32.

Step 7 Complete the “DLP-F16 Verify Fan Operation” task on page 1-33.

Step 8 Continue with the “NTP-F7 Install Wires to Alarm, Timing, LAN, and Craft Pin Connections” procedure 
on page 1-34.

Stop. You have completed this procedure.
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DLP-F10 Connect the Office Ground to the ONS 15600 SDH
DLP-F10 Connect the Office Ground to the ONS 15600 SDH

Warning Never defeat the ground conductor or operate the equipment in the absence of a suitably installed 
ground conductor. Contact the appropriate electrical inspection authority or an electrician if you are 
uncertain that suitable grounding is available.

Step 1 Remove any paint from the two-hole lug position on the bay front ground holes (Figure 1-8).

Purpose This task connects the office ground to the ONS 15600 SDH bay assembly.

Tools/Equipment 7/16-inch socket

Socket driver

Ground cable, rated for at least 125-A delivery

Crimp tool

Wire strippers

Wire cutters

Listed pressure terminal connectors (two hole lug, 0.63-inch spaced, 
1/4-inch bolt size); connectors must be suitable for at least 125-A delivery 
copper conductors

Antioxidant compound

Prerequisite Procedures None

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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DLP-F10 Connect the Office Ground to the ONS 15600 SDH
Figure 1-8 PDU Ground Cables and Grounding Holes

Step 2 Apply the antioxidant compound to the two-hole lug position.

Step 3 Connect the office ground cable to the bay front two-hole lug position.

Step 4 Return to your originating procedure (NTP).
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DLP-F11 Connect the PDU Ground Cables to the PDU
DLP-F11 Connect the PDU Ground Cables to the PDU

Step 1 Locate the PDU ground cables (Figure 1-8 on page 1-25). Remove the PDU safety cover on the right side 
and install the free end of the green terminal closest to the rear of the rack. This terminal is labeled 
“Frame Ground” in Figure 1-9.

Note A shunt is preinstalled between logic and frame ground to bond the two grounds. If you are 
providing a separate logic ground, remove this shunt on both sides before installing the PDU 
frame ground.

Figure 1-9 Power Terminal Block (Right Side Shown)

Step 2 Tighten the nuts to 36 in-lb.

Step 3 Repeat Steps 1 and 2 for the left side of the PDU.

Step 4 Replace the PDU safety covers.

Purpose This task connects the preinstalled PDU ground cables to the PDU. 

Tools/Equipment Screwdriver

7/16-inch socket

Torque wrench calibrated to inch-pounds

9/64-inch Allen wrench

Prerequisite Procedures None

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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DLP-F12 Install Isolated Logic Ground
Step 5 Return to your origination procedure (NTP).

DLP-F12 Install Isolated Logic Ground

Step 1 Remove the PDU safety cover on the right side.

Step 2 Remove the metal shunt connecting the frame ground to the logic ground terminals. Terminal 
designations are marked on the top of the PDU.

Step 3 Replace the green ground wire on the frame ground terminals and secure the wire with two Kepnuts 
torqued to 36 in-lb. 

Step 4 Repeat Steps 1 through 3 for the left side of the bay.

Step 5 Build a 36-inch-long logic ground strap with two-hole lugs on each side. Use AWG #2 cable with green 
insulation and crimp lugs on the terminals at each end. 

Note Lugs must be no wider than 0.60 inches to fit on the PDU terminals.

Step 6 Put one end of the strap on the left-side PDU logic ground terminals and secure the strap with two 
Kepnuts torqued to 36 in-lb.

Step 7 Put the other end of the ground strap on the right-side PDU logic ground terminals.

Step 8 Put the two-hole lug from the office logic ground cable on the right-side PDU logic ground terminals 
and secure it with two Kepnuts torqued to 36 in-lb. 

Step 9 Secure the other end of the office logic ground cable to the office logic ground bar.

Step 10 Return to your originating procedure (NTP).

Purpose This optional task isolates logic ground from frame ground if required by 
site specifications. The ONS 15600 SDH ships with the frame ground 
strapped to the logic ground with metal shunts at the PDU input terminals. 

Tools/Equipment Screwdriver

Ground wire

Two-hole power lugs, 0.625-inch hole spacing, 0.25-inch bolt holes (2) 
(Panduit LCCF2-14AZFW-E) 

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
1-27
Cisco ONS 15600 SDH Procedure Guide, R1.4

February 2004



 

Chapter 1      Install the Bay and Backplane Connections
DLP-F13 Connect Office Power to the ONS 15600 SDH Bay
DLP-F13 Connect Office Power to the ONS 15600 SDH Bay 

Warning This warning applies only to units equipped with DC input power supplies. Wire the DC power supply 
using the appropriate lugs at the wiring end. The proper wiring sequence is ground to ground, positive 
to positive (line to L), and negative to negative (neutral to N). Note that the ground wire should always 
be connected first and disconnected last.

Caution Cisco supports only dual office-power feeds.

Note If you encounter problems with the power supply, refer to the Cisco ONS 15600 SDH Troubleshooting 
Guide.

Step 1 Measure and cut the cables as needed to reach the ONS 15600 SDH PDU from the office power 
distribution panel. Figure 1-9 on page 1-26 shows the ONS 15600 SDH power terminal block on the 
right side (B side) of the bay.

Step 2 If either PDU terminal cover is still installed, use the 9/64-inch Allen wrench to loosen the two screws 
that hold the plastic PDU. Pull the cover away from the shelf and set the cover aside.

Note Use only pressure terminal connectors, such as two-hole lug types, when terminating the battery, 
battery return, and frame ground conductors.

Purpose This task connects power to the ONS 15600 SDH bay assembly.

Tools/Equipment 9/64-inch Allen wrench

Wire-wrap tool (suitable for #22 to #28 AWG alarm wires)

Wire cutters

Wire strippers

Crimp tool

Power cables, rated for at least 125-A delivery 

Listed pressure terminal connectors (two hole lug, 0.63-inch spaced, 
1/4-inch bolt size); connectors must be suitable for at least 125-A delivery 
copper conductors

Prerequisite Procedures DLP-F10 Connect the Office Ground to the ONS 15600 SDH, page 1-24

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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DLP-F13 Connect Office Power to the ONS 15600 SDH Bay
Caution Before you make any crimp connections, coat all bare conductors (battery, battery return, and frame 
ground) with an appropriate antioxidant compound. Bring all unplated connectors, braided strap, and bus 
bars to a bright finish, then coat with an antioxidant before you connect them. You do not need to prepare 
tinned, solder-plated, or silver-plated connectors and other plated connection surfaces, but always keep 
them clean and free of contaminants.

Caution When terminating power, return, and frame ground, do not use soldering lug, screwless (push-in) 
connectors, quick-connect, or other friction-fit connectors.

Step 3 Strip 1/2 inch of insulation from all power cables that you will use.

Step 4 If the bay is being installed in a raised-floor environment, complete the “DLP-F14 Route and Terminate 
Raised-Floor Power Cables” task on page 1-30. 

Step 5 Crimp the lugs onto the ends of all power leads. 

Note When terminating battery and battery return connections as shown in Figure 1-9 on page 1-26, 
follow a torque specification of 36 in-lb. When terminating a frame ground, use the Kepnut 
provided with the ONS 15600 SDH and tighten it to a torque specification of 36 in-lb. 

Step 6 Put the 48/60 VDC power return wire on the third pair of screw posts (counting from the rear of the 
PDU).

Note All screw posts are labeled at the top of the PDU.

Step 7 Put the 48/60 VDC power supply wire on the fourth pair of screw posts.

Step 8 Hold the plastic safety cover in place over the power leads. Use the 9/64-inch Allen wrench to tighten 
the two screws that hold the plastic safety cover in place.

Step 9 Repeat Steps 6 through 8 for the left (A) side of the bay.

Step 10 Apply power to the node.

Step 11 Return to your originating procedure (NTP).
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DLP-F14 Route and Terminate Raised-Floor Power Cables
DLP-F14 Route and Terminate Raised-Floor Power Cables

Step 1 On either side of the bay, locate the holes provided to mount the power conduit (Figure 1-10).

Step 2 On one side of the bay, line up the conduit’s braces with the mounting holes.

Step 3 Use a screwdriver to install 6 screws (0.75 inch) into the mounting holes with one washer under the head 
of each screw.

Purpose This task installs the power conduit included in the raised-floor power kit 
and routes and terminates the power cables.

Tools/Equipment Screwdriver

Ground cables, rated for at least 125-A capacity

Two-hole power lugs, 0.625-inch hole spacing; 0.25-inch bolt holes 
(Panduit LCCF2-14AZFW-E) (for underfloor-routed power cables) (16)

Note You must use the specified lug type in order to terminate raised 
floor cables.

Raised-floor power kit (800-23062-XX), which includes:

• Screws and washers, #8 x 0.75 inch (12)

• Screws and washers, #8 x 0.375 inch (8)

• Power conduits (2)

• Strain-relief cable brackets (2)

• Panduit heat shrink #HSTT50-C

Prerequisite Procedures DLP-F10 Connect the Office Ground to the ONS 15600 SDH, page 1-24

DLP-F13 Connect Office Power to the ONS 15600 SDH Bay, page 1-28

Required/As Needed As needed for bays installed in a raised-floor environment where the power 
cables originate from the floor.

Onsite/Remote Onsite

Security Level None
1-30
Cisco ONS 15600 SDH Procedure Guide, R1.4

February 2004



 

Chapter 1      Install the Bay and Backplane Connections
DLP-F14 Route and Terminate Raised-Floor Power Cables
Figure 1-10 Installing the Power Conduit in a Raised-Floor Power Environment

Step 4 Line up the strain-relief cable bracket at the base of the conduit. Install four of the 0.375-inch screws.

Step 5 Carefully push the power cables up through the conduit.

Step 6 Place the heat shrink tube on the cable.
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Chapter 1      Install the Bay and Backplane Connections
DLP-F15 Verify Office Power
Step 7 Crimp a lug onto one of the power cables.

Step 8 Put the heat shrink over the barrel of the power terminals to provide insulation.

Step 9 Secure the lug with the 2 nuts provided onto the PDU terminal. Torque to 36 in-lb.

Step 10 Lace or tie-wrap the cable to the cable strain relief bracket according to local site practice.

Step 11 Repeat Steps 7 through 10 for every power and ground cable on that side of the bay.

Step 12 Repeat this task for the other side of the bay.

Step 13 Return to your originating procedure (NTP).

DLP-F15 Verify Office Power 

Step 1 Turn office power on at the A side of the PDU and turn office power off at the B side of the PDU.

Step 2 Observe that the A side, Shelf 1 green LED is lit on the front face of the PDU. The green LED indicates 
the voltage is within the appropriate range and the polarity is correct. Reversed voltage results in unlit 
LEDs. Red LEDs indicate the circuit breakers are off or voltage is too low. Diagnose any errors and 
correct before continuing with this procedure. Refer to the Cisco ONS 15600 SDH Troubleshooting 
Guide for more information.

Step 3 To verify power using a voltmeter, connect the black test lead of the voltmeter to the PDU A-side frame 
ground input terminal. Connect the red test lead to the PDU A-side supply input terminal. Verify that the 
voltage reading is between –40 VDC and –60 VDC. 

Note All PDU terminals are labeled on the top of the PDU.

Step 4 To verify ground, place the black test lead of the voltmeter to the PDU A-side frame ground input 
terminal. Place the red test lead to the PDU A-side logic ground terminal and verify that no voltage is 
present.

Step 5 Turn office power on to the B side of the PDU and turn office power off to the A side of the PDU.

Step 6 Observe that the B side, Shelf 1 green LED is lit on the front face of the PDU. Diagnose any errors and 
correct them before continuing with this task.

Step 7 To verify power using a voltmeter, put the black test lead of the voltmeter to the PDU B-side frame 
ground input terminal. Put the red test lead to the PDU B-side supply input terminal. Verify that the 
voltage reading is between –40 VDC and –60 VDC.

Step 8 To verify ground, put the black test lead of the voltmeter to the PDU B-side frame ground input terminal. 
Put the red test lead to the PDU B-side logic ground terminal and verify that no voltage is present.

Purpose This task measures the power to verify correct power and returns.

Tools/Equipment Voltmeter

Prerequisite Procedures DLP-F10 Connect the Office Ground to the ONS 15600 SDH, page 1-24

DLP-F13 Connect Office Power to the ONS 15600 SDH Bay, page 1-28

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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DLP-F16 Verify Fan Operation
Step 9 Turn office power back on to the A side of the PDU.

Step 10 Return to your originating procedure (NTP).

DLP-F16 Verify Fan Operation

Warning Voltage is present on the backplane when the system is operating. To reduce risk of an electric shock, 
keep hands and fingers out of the power supply bays and backplane areas.

Step 1 Locate the three fan trays at the front of the bay. Figure 1-11 shows an unpopulated ONS 15600 SDH 
with one of the three fan trays and the fan-tray air filter removed.

Figure 1-11 ONS 15600 SDH Shelf with One Fan Tray and Air Filter Removed

Purpose This task verifies that all fans are working before you insert the cards. 
Insufficient cooling by the fans can damage the equipment. 

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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Step 2 To ensure that the three front fans are operating, carefully place your hand in the card cage two to three 
inches from the top of the cage, palm up, to feel for airflow from each fan. If you do not feel airflow 
from one or more fans, refer to the Cisco ONS 15600 SDH Troubleshooting Guide. Make sure that all 
fans work before you install any cards.

Step 3 To ensure that the three rear fans are operating, at the back of the bay, carefully place your hand in the 
fan outlet area above the CAP and place your palm face down on the grate to feel for airflow from each 
fan. If you do not feel airflow from one or more fans, refer to the Cisco ONS 15600 SDH 
Troubleshooting Guide. Make sure that all fans work before you install any cards.

Step 4 Return to your originating procedure (NTP).

NTP-F7 Install Wires to Alarm, Timing, LAN, and Craft Pin 
Connections 

Step 1 Complete “DLP-F159 Remove the Rear Cover” procedure on page 1-35. 

Step 2 Complete the “DLP-F17 Install Alarm Wires on the CAP” task on page 1-35 as necessary. Alarm wires 
are necessary to create external alarms and controls.

Step 3 Complete the “DLP-F18 Install E1 (100 Ohm) Timing Connections on the CAP” task on page 1-38 if 
you are using a 100-ohm E1 building integrated timing supply (BITS) timing source. 

Step 4 Complete the “DLP-F19 Install LAN Cables on the CAP” task on page 1-39 as needed. LAN cables (or 
the LAN port on the Timing and Shelf Control [TSC]) are necessary to create an external LAN 
connection.

Step 5 Complete the “DLP-F20 Install the TL1 Craft Interface Cable” task on page 1-40 as needed. Craft cable 
to the DB-9 connector on the CAP is required to access TL1.

Caution Always use the supplied ESD wristband when working with a powered ONS 15600 SDH. Plug the 
wristband cable into either the ESD jack located on the lower-left outside edge of the bay assembly, or 
the other ESD jack located at the bottom rear of the shelf.

Step 6 Complete the “DLP-F160 Replace the Rear Cover” procedure on page 1-41.

Step 7 Continue with the “NTP-F8 Perform the Bay Installation Acceptance Test” procedure on page 1-41.

Purpose This procedure explains how to install alarm, timing, LAN, and craft wires.

Tools/Equipment Connectors according to function

Twisted 0.51 mm² or 0.64 mm² (#22 or #24 AWG) shielded wires for LAN 
or craft

75-ohm coaxial cable with 1.0/2.3 miniature coax connector

0.51 mm² or 0.64 mm² (#22 or #24 AWG) alarm wires

Prerequisite Procedures NTP-F5 Install the Bay Power and Ground, page 1-22

Required/As Needed As needed 

Onsite/Remote Onsite

Security Level None
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Stop. You have completed this procedure.

DLP-F159 Remove the Rear Cover

Step 1 Partially unscrew the retaining screws that hold the plastic cover in place.

Step 2 Grasp the cover on each side and slide it to the left so it is free of the key holes.

Step 3 Pull the cover away from the bay.

Step 4 Continue with the “NTP-F7 Install Wires to Alarm, Timing, LAN, and Craft Pin Connections” procedure 
on page 1-34.

Stop. You have completed this procedure.

DLP-F17 Install Alarm Wires on the CAP

Step 1 Wrap the alarm wires on the appropriate wire-wrap pins according to local site practice. Figure 1-12 
shows the backplane of the ONS 15600 SDH shelf and the location of the alarm pin field on the CAP. 

Purpose This procedure removes the rear cover to provide access to the CAP.

Tools/Equipment None

Prerequisite Procedures NTP-F2 Install the Bay Assembly, page 1-7

Required/As Needed Required

Onsite/Remote Onsite

Security Level None

Purpose This task installs the alarm wires on the CAP.

Tools/Equipment Wire-wrap tool (suitable for #22 to #28 AWG alarm wires)

#22 to #28 AWG wires

Audible alarm cable with DB-15 connector

Prerequisite Procedures NTP-F5 Install the Bay Power and Ground, page 1-22

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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DLP-F17 Install Alarm Wires on the CAP
Figure 1-12 Rear of the ONS 15600, Including the CAP

Figure 1-13 shows the CAP faceplate in detail.
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DLP-F17 Install Alarm Wires on the CAP
Figure 1-13 CAP Faceplate and Connections

Note BITS OUT and visual alarm DB-15 are not available in Software Release 1.4.

Figure 1-14 shows alarm pin assignments.
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Figure 1-14 Alarm Pin Assignments on the CAP

See Chapter 7, “Manage Alarms” for instructions on assigning alarms to these pins.

Lace or tie wrap cables to the tie wrap features that are located below the connector pattern, according 
to local site practice.

Step 2 To install the audible alarm cable, connect a DB-15 connector to the Audible Alarm plug at the lower 
right of the CAP. Connect the other end of the cable to the appropriate audible inputs of the connecting 
central office alarm circuit.

Step 3 Return to your originating procedure (NTP).

DLP-F18 Install E1 (100 Ohm) Timing Connections on the CAP
11

09
16

16 15 14 13 12 11 10 9 8 7 6 5 4 3 2 1

B
IT

S
  -

  B

B
IT

S
  -

  AEXTERNAL ALARMS

5

4

3

2

1

10 9 8 7 6 5 4 3 2 1

5

4

3

2

1

Normally open
Common

Normally closed

Short for alarm,
-48/60 VDC provided

Alarm IN
48/60 VDC provided
short contacts

FRAME GROUND

Purpose This task installs timing connections from a 100-ohm E1 source to the 
CAP; it is required if the node is using a E1 timing source for external BITS 
timing.

Tools/Equipment Wire-wrap tool (suitable for #22 to #28 AWG alarm wires)

#22 or #24 AWG wire shielded twisted pair

Prerequisite Procedures NTP-F5 Install the Bay Power and Ground, page 1-22

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Step 1 Wrap the clock wires on the appropriate wire-wrap pins according to local site practice. 

Figure 1-15 shows the location of the timing connections on the pin field.

Note Only 120-ohm E1 and 100-ohm T1 BITS are supported in Release 1.4.

Figure 1-15 BITS Timing Connections on the CAP

Step 2 Wrap the ground shield of the alarm cable to one of the frame ground pins beneath the timing pin field.

Note For more detailed information about timing, refer to the Cisco ONS 15600 SDH Reference 
Manual. To set up system timing, see the “NTP-F26 Set Up Timing” procedure on page 4-16.

Step 3 Lace or tie wrap cables to the tie-wrap features that are located below the connector pattern, according 
to local site practice.

Step 4 Return to your originating procedure (NTP).

DLP-F19 Install LAN Cables on the CAP
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Purpose This task installs the LAN wires on the CAP; it is required to create external 
LAN connections.

Tools/Equipment Straight-through (CAT5) LAN cables

Prerequisite Procedures NTP-F5 Install the Bay Power and Ground, page 1-22

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Note Only the active TSC card’s connector is active. If you connect to the standby or switch TSCs, you will 
lose connectivity. Cisco recommends that you use the RJ-45 connector on the CAP card so that 
connection to the ONS 15600 SDH is not lost during a TSC switch. 

Step 1 Plug the straight-through (CAT5) LAN cable into one of the ports labelled “LAN” on the CAP 
(Figure 1-13 on page 1-37). 

Note You can cable both LAN ports but only one will be active at a time.

Step 2 Lace or tie wrap the cable to one of the tie-wrap features located below the connector pattern, according 
to local site practice.

Step 3 Return to your originating procedure (NTP).

DLP-F20 Install the TL1 Craft Interface Cable

Note Rather than using the craft pins, you can use a straight-through cable connected to the TSC EIA/TIA-232 
port to access a TL1 craft interface.

Step 1 Plug the EIA/TIA-232 cable into the port labelled “CRAFT” on the CAP.

Figure 1-12 on page 1-36 shows the back of the ONS 15600 SDH, including the CAP and the location 
of the CRAFT ports.

Note Use a null-modem adapter if you will be connecting a UNIX-based computer to the 
ONS 15600 SDH. Refer to the Cisco ONS 15600 SDH TL1 Command Guide for further 
information.

Step 2 Return to your originating procedure (NTP).

Purpose This task installs the TL1 craft interface cable on the CAP.

Tools/Equipment EIA/TIA-232 cable (9 pin D-sub)

Prerequisite Procedures NTP-F5 Install the Bay Power and Ground, page 1-22

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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DLP-F160 Replace the Rear Cover 

Step 1 Grasp the clear plastic cover on each side.

Step 2 Align the cover with the holes provided for the screws. 

Step 3 Screw the retaining screws that hold the clear plastic cover in place.

Stop. You have completed this procedure.

NTP-F8 Perform the Bay Installation Acceptance Test

Step 1 In Table 1-1 verify that each procedure was completed. 

Purpose This procedure replaces the rear cover.

Tools/Equipment Screwdriver

Retaining screws

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

Purpose This procedure performs a bay installation acceptance test.

Tools/Equipment Voltmeter

Oval and/or block ferrites

Prerequisite Procedures NTP-F1 Unpack and Inspect the Cisco ONS 15600 SDH Bay Assembly, 
page 1-4

NTP-F2 Install the Bay Assembly, page 1-7

NTP-F3 Open and Remove the Front Door, page 1-13

NTP-F5 Install the Bay Power and Ground, page 1-22

DLP-F159 Remove the Rear Cover, page 1-35

NTP-F7 Install Wires to Alarm, Timing, LAN, and Craft Pin Connections, 
page 1-34

Required/As Needed Required

Onsite/Remote Onsite

Security Level None

Table 1-1 ONS 15600 SDH Bay Installation Task Summary

Description Completed

NTP-F1 Unpack and Inspect the Cisco ONS 15600 SDH Bay Assembly, page 1-4

NTP-F2 Install the Bay Assembly, page 1-7
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Step 2 Complete the “DLP-F21 Inspect the Bay Installation and Connections” task on page 1-42.

Stop. You have completed this procedure.

DLP-F21 Inspect the Bay Installation and Connections 

Step 1 Check each wire and cable connection to make sure all cables are locked securely. If a wire or cable is 
loose, return to the appropriate procedure in this chapter to correct it.

Step 2 To check that the CAP is seated correctly, verify that the screws are secure and the pin field is firmly 
attached.

Step 3 Return to your originating procedure (NTP).

NTP-F3 Open and Remove the Front Door, page 1-13

NTP-F4 Install Cable Routing Modules and Kick Plates, page 1-15

NTP-F5 Install the Bay Power and Ground, page 1-22

NTP-F7 Install Wires to Alarm, Timing, LAN, and Craft Pin Connections, page 1-34

Table 1-1 ONS 15600 SDH Bay Installation Task Summary (continued)

Description Completed

Purpose This task inspects the bay installation and connections to verify that 
everything is installed and connected properly.

Tools/Equipment None

Prerequisite Procedures Table 1-1 on page 1-41

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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Install Cards and Fiber-Optic Cable

This chapter explains how to install the Cisco ONS 15600 SDH cards and fiber-optic cable (fiber). 

Before You Begin
Before beginning this chapter, complete Chapter 1, “Install the Bay and Backplane Connections.”

This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs).

1. NTP-F10 Install the Common Control Cards, page 2-2—Complete this procedure before continuing 
with the “NTP-F11 Install the STM-N Cards” procedure on page 2-4.

2. NTP-F11 Install the STM-N Cards, page 2-4—Complete this procedure before continuing with the 
“NTP-F16 Install the Fiber-Optic Cables” procedure on page 2-8.

3. NTP-F13 Install the Filler Cards, page 2-5—Complete as needed to fill any unused optical card slots 
with filler cards.

4. NTP-F14 Preprovision a Slot, page 2-6—Complete as needed to provision an empty card slot.

5. NTP-F15 Remove and Replace a Card, page 2-7—Complete as needed.

6. NTP-F16 Install the Fiber-Optic Cables, page 2-8—Complete this procedure to install and route the 
fiber-optic cables.

7. NTP-F17 Replace the Front Door, page 2-17—Complete as needed.

Warning Only trained and qualified personnel should be allowed to install, replace, or service this equipment.

Warning Blank faceplates (filler panels) serve three important functions: they prevent exposure to hazardous 
voltages and currents inside the chassis; they contain electromagnetic interference (EMI) that might 
disrupt other equipment; and they direct the flow of cooling air through the chassis. Do not operate 
the system unless all cards, power modules, and faceplates are in place.
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NTP-F10 Install the Common Control Cards

Warning During this procedure, wear grounding wrist straps to avoid ESD damage to the card. Do not directly 
touch the backplane with your hand or any metal tool, or you could shock yourself.

Caution Always use the supplied ESD wristband when working with a powered ONS 15600 SDH. Plug the 
wristband cable into the ESD jack located on the lower-left outside edge of the shelf.

Note For information about the TSC and CXC cards (such as LED information), refer to the 
Cisco ONS 15600 SDH Reference Manual.

Step 1 Remove the card from the box and antistatic sleeve.

Step 2 Install cards in the following sequence:

a. Slot 5, TSC card

b. Slot 10, TSC card

c. Slot 6, CXC card

d. Slot 8, CXC card

Step 3 Open the card ejectors. 

Step 4 Slide the card along the top and bottom guide rails into the correct slot. The CXC faceplate occupies two 
slots. Insert the card until it contacts the backplane.

Note CXC cards will not appear in Cisco Transport Controller (CTC) until at least one TSC card is 
installed.

Step 5 Close the ejectors.

Step 6 Verify the LED activity as described in Table 2-1.

Purpose This procedure installs the Timing and Shelf Control (TSC) cards and then 
the Core Cross Connect (CXC) cards, which are required to operate the 
ONS 15600 SDH.

Tools/Equipment Redundant TSC cards and CXC cards 

Prerequisite Procedures NTP-F8 Perform the Bay Installation Acceptance Test, page 1-41

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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NTP-F10 Install the Common Control Cards
Step 7 On the TSC card, verify that the ACT/STBY LED is on if the card is active (green) and off if the card is 
standby. If it is not, refer to the Cisco ONS 15600 SDH Troubleshooting Guide.

Step 8 Repeat Steps 1 through 7 for each TSC and CXC card you need to install. 

Caution Do not operate the ONS 15600 SDH with a single TSC card or a single CXC card installed. Always 
operate the shelf with two TSC cards and two CXC cards.

Step 9 After you have logged into CTC, verify that the card appears in the correct slot on the CTC node view. 
See Chapter 3, “Connect the Computer and Log into the GUI” for CTC information and setup 
instructions.

Tip When an active TSC card has a newer version of the ONS 15600 SDH software installed than the newly 
installed TSC, the active TSC card automatically copies the software version on the new TSC. You do 
not need to do anything in this situation. The loading TSC card boots up in the normal manner. After 
loading the new software for several minutes, the newly installed TSC card becomes the standby card.

Stop. You have completed this procedure.

Table 2-1 LED Activity During TSC and CXC Card Installation 

Card Type LED Activity

TSC 1. All LEDs turn on for 20 to 60 seconds.

2. The STAT LED blinks and all other LEDs turn off for 30 to 50 seconds.

3. All LEDs blink once and then turn off for 10 seconds.

4. The SRV LED goes green and the applicable timing indicator goes green 
(line, external, freerun, holdover).

CXC 1. The STAT and SRV LEDs turn on for 20 seconds.

2. The STAT LED blinks and the SRV LED turns off for 30 seconds.

3. All LEDs blink once and the SRV LED comes on.
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NTP-F11 Install the STM-N Cards

Warning During this procedure, wear grounding wrist straps to avoid ESD damage to the card. Do not directly 
touch the backplane with your hand or any metal tool, or you could shock yourself.

Caution Always use the supplied ESD wristband when working with a powered ONS 15600 SDH. Plug the 
wristband cable into the ESD jack located on the lower-left outside edge of the shelf.

Warning Class 1 laser product.

Warning Invisible laser radiation may be emitted from the end of the unterminated fiber cable or connector. Do 
not stare into the beam or view directly with optical instruments. Viewing the laser output with 
certain optical instruments (for example, eye loupes, magnifiers, and microscopes) within a distance 
of 100 mm may pose an eye hazard. Use of controls or adjustments or performance of procedures other 
than those specified may result in hazardous radiation exposure.

Note For information about the optical cards, refer to the Cisco ONS 15600 SDH Reference Manual.

Step 1 Remove the card from the box and antistatic sleeve.

Caution Setting an STM-N card on its connectors can cause damage to the connectors. 

Step 2 Open the card ejectors. 

Step 3 Slide the card along the top and bottom guide rails into the correct slot: Slots 1 to 4 and 11 to 14 are 
available for optical cards. Insert the card until it contacts the backplane.

Step 4 Close the ejectors.

Step 5 Verify the LED activity on the card faceplate:

1. The STAT, SRV, SD, SF, and LASER ON LEDs turn on for 20 seconds.

2. The STAT LED blinks and all other LEDs turn on for 30 to 50 seconds.

Purpose This procedure explains how to install the optical (STM-N) cards (STM-16 
and STM-64). 

Tools/Equipment STM-16 and STM-64 cards (as applicable)

Prerequisite Procedures NTP-F8 Perform the Bay Installation Acceptance Test, page 1-41

NTP-F10 Install the Common Control Cards, page 2-2

Required/As Needed At least one optical card is required to carry traffic. Install according to site 
plan, if available.

Onsite/Remote Onsite

Security Level None
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3. All LEDs blink once and the SRV and LASER ON LEDs illuminate.

Note If the LEDs do not turn on, check that the power breakers on the power distribution unit (PDU) 
are on. Refer to the Cisco ONS 15600 SDH Troubleshooting Guide.

Note If you install an optical card in a slot provisioned for another optical rate, the same LED 
sequence occurs but the SRV LED does not turn on and only the LASER ON LED turns on. You 
will see a mismatched equipment (MEA) alarm for that slot when you open CTC.

Step 6 After you have logged into CTC, verify that the card appears in the correct slot on the CTC node view. 
See Chapter 3, “Connect the Computer and Log into the GUI” for CTC information and setup 
instructions.

Step 7 Complete the “DLP-F24 Install Fiber-Optic Cables in a 1+1 Configuration” task on page 2-10.

Stop. You have completed this procedure.

NTP-F13 Install the Filler Cards

Warning Blank faceplates (filler panels) serve three important functions: they prevent exposure to hazardous 
voltages and currents inside the chassis; they contain electromagnetic interference (EMI) that might 
disrupt other equipment; and they direct the flow of cooling air through the chassis. Do not operate 
the system unless all cards, power modules, and faceplates are in place.

Step 1 Open the card ejectors. 

Step 2 Slide the card along the top and bottom guide rails into the correct optical card slot. 

Step 3 Close the ejectors.

Step 4 Repeat for any remaining unused card slots.

Note CTC automatically detects filler cards and includes them in the graphical shelf display.

Purpose This procedure explains how to install the filler cards (blank faceplates) in 
any unused optical card slots.

Tools/Equipment Filler card(s) (Cisco P/N 15600-IO-FILLER)

Prerequisite Procedures NTP-F10 Install the Common Control Cards, page 2-2

NTP-F11 Install the STM-N Cards, page 2-4

Required/As Needed As needed for any unused card slots

Onsite/Remote Onsite

Security Level None
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Stop. You have completed this procedure.

NTP-F14 Preprovision a Slot

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15 at the node where you want to preprovision 
the slot. 

Step 2 Right-click the empty slot where you will later install a card.

Step 3 From the Add Card drop-down menu, choose the card type that will be installed. The valid preprovision 
types for slots 1-4 and 11-14 STM16_16 and STM64_4. The valid preprovision type for slots 5, 10 is 
TSC and for slots 6, 8 is CXC.

Note An Improper Removal Alarm (IMPROPRMVL) occurs in CTC after the card is preprovisioned. 

Note A preprovisioned slot appears yellow in CTC rather than white for an installed card.

Stop. You have completed this procedure.

Purpose This procedure explains how to preprovision a slot before card installation. 

Tools/Equipment None

Prerequisite Procedures NTP-F18 Set Up Computer for CTC, page 3-1 

NTP-F19 Set Up CTC Computer for Local Craft Connection to the 
ONS 15600 SDH, page 3-7 or 

NTP-F20 Set Up a CTC Computer for a Corporate LAN Connection to the 
ONS 15600 SDH, page 3-12

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-F15 Remove and Replace a Card 

Step 1 If you are not logged into CTC and you need to remove a card, remove the card as described in Step 4. 
When you log into CTC, troubleshoot the Improper Removal Alarm (IMPROPRMVL) with the 
Cisco ONS 15600 SDH Troubleshooting Guide. . 

Step 2 If you are logged into CTC, complete the “DLP-F22 Delete a Card from CTC” task on page 2-8.

Step 3 If you are removing an optical card with cables connected to the front:

a. Rotate the plastic cable latch over the cable routing channel that corresponds to the optical card so 
that the latch is open (not blocking the routing channel). 

b. Squeeze the latches on both sides of the connector and pull the connector out of the adapter on the 
front of the card.

Step 4 Physically remove the card:

a. Open the card latches/ejectors. 

b. Use the latches/ejectors to gently pull the card forward and away from the shelf.

Caution Do not allow the connectors on the card to touch anything as you remove the card.

Step 5 Insert the new card using one of the following procedures as applicable:

• NTP-F10 Install the Common Control Cards, page 2-2

• NTP-F11 Install the STM-N Cards, page 2-4

Stop. You have completed this procedure.

Purpose This procedure explains how to remove a card from an ONS 15600 SDH 
shelf. 

Tools/Equipment None

Prerequisite Procedures NTP-F10 Install the Common Control Cards, page 2-2 or

NTP-F11 Install the STM-N Cards, page 2-4

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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DLP-F22 Delete a Card from CTC 

Step 1 In node view, right-click the card you want to delete on the shelf graphic. A drop-down menu appears.

Step 2 Choose Delete Card from the menu and click Yes in the confirmation dialog box.

You cannot delete a card if any of the following conditions apply:

• The card is part of a protection group; see the “DLP-F117 Delete a 1+1 Protection Group” task on 
page 10-14.

• The card has any circuits; see the “DLP-E97 Delete Circuits” task on page 9-11.

• The card is being used for timing; see the “DLP-F118 Change the Node Timing Source” task on 
page 10-17.

• The card has a SDH data communications channel (DCC) termination; see the “NTP-F70 Delete an 
RS-DCC Termination” procedure on page 10-15.

Note If the card that you deleted is still installed, it will reboot and reappear in CTC.

Step 3 Return to your originating procedure (NTP).

NTP-F16 Install the Fiber-Optic Cables

Purpose This task deletes a card from CTC.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure explains how to install fiber-optic cables on the optical 
cards.

Tools/Equipment Optical Gateway Interface(OGI) fiber-optic cables:

• STM-16: 72-3699-01-XXX (where XXX is the cable length in meters; 
for instance, 002 is 2 meters)

• STM-64: 72-3708-01-XXX (where XXX is the cable length in meters)

Attenuators suitable for STM-16 and STM-64 attenuation (3 dB for short 
haul and 15 to 20 dB for long haul)

Optical power meter

Prerequisite Procedures NTP-F11 Install the STM-N Cards, page 2-4

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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NTP-F16 Install the Fiber-Optic Cables
Warning Class 1 laser product.

Warning Invisible laser radiation may be emitted from the end of the unterminated fiber cable or connector. Do 
not stare into the beam or view directly with optical instruments. Viewing the laser output with 
certain optical instruments (for example, eye loupes, magnifiers, and microscopes) within a distance 
of 100 mm may pose an eye hazard. Use of controls or adjustments or performance of procedures other 
than those specified may result in hazardous radiation exposure.

Warning Because invisible laser radiation may be emitted from the aperture of the port when no cable is 
connected, avoid exposure to laser radiation and do not stare into open apertures.

Caution Always use the supplied ESD wristband when working with a powered ONS 15600 SDH. Plug the 
wristband cable into the ESD jack located on the left-hand outside edge of the shelf.

Note The STM-16 cable can terminate both STM-16 and STM-64 signals but when used with STM-64 cards 
the cable has six unused optical connections. STM-64 cables are recommended for termination of 
STM-64 signals. When STM-16 cable is being used for STM-64 only connectors 3 and 4 are used.

Step 1 Test the optical receive levels for the cards installed and attenuate accordingly. See Table 2-2 for the 
minimum and maximum levels.

Caution Never create physical (hard) fiber loopbacks on the STM-N LH ports unless you use the proper 
attenuator. Using fiber loopbacks without the proper attenuator causes damage to STM-N LH cards’ 
receivers.

Step 2 As necessary, complete the “DLP-F24 Install Fiber-Optic Cables in a 1+1 Configuration” task on 
page 2-10.

Step 3 As necessary, complete the “DLP-F25 Install Fiber-Optic Cables for SNCP Configurations” task on 
page 2-13.

Step 4 As necessary, complete the “DLP-F26 Install Fiber-Optic Cables for MS-SPRing Configurations” task 
on page 2-14.

Table 2-2 Optical Transmit and Receive Levels

Card

Transmit Receive

Minimum Maximum Minimum Maximum

STM16 LR16 1550 –2 dBm +3 dBm –28 dBm –9 dBm

STM64 LR4 1550 +4 dBm +7 dBm –22 dBm –9 dBm

STM16 SR16 1310 –10 dBm –3 dBm –18 dBm –3 dBm

STM64 SR4 1310 –6 dBm –1 dBm –11 dBm –1 dBm
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Chapter 2      Install Cards and Fiber-Optic Cable
DLP-F24 Install Fiber-Optic Cables in a 1+1 Configuration
Step 5 Complete the “DLP-F27 Route Fiber-Optic Cables” task on page 2-15.

Stop. You have completed this procedure.

DLP-F24 Install Fiber-Optic Cables in a 1+1 Configuration 

Note With all fiber types, network planners/engineers should review the relative fiber type and optics 
specifications to determine attenuation, dispersion, and other characteristics to ensure appropriate 
deployment. 

Step 1 Align the white stripe of the cable connector with the white stripe on the receiving OGI connector of the 
faceplate connection point. Each card has four connectors on the faceplate.

Table 2-3 shows the OGI connector pinouts on the STM-16 card faceplate. 

Table 2-4 shows the OGI connector pinouts on the front of the STM-64 card faceplate.

Purpose This task installs fiber-optic cables on optical (STM-N) cards in a 1+1 
linear configuration.

Tools/Equipment Fiber-optic cables

Prerequisite Procedures NTP-F11 Install the STM-N Cards, page 2-4

NTP-F94 Clean Fiber Connectors and Adapters, page 14-18

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

Table 2-3 OC48/STM16 Cards OGI Connector Pinout

Connector OGI Pin and Card Port

1 1 2 3 4 5 6 7 8

Receive 4 Transmit 4 Receive 3 Transmit 3 Receive 2 Transmit 2 Receive 1 Transmit 1

2 1 2 3 4 5 6 7 8

Receive 8 Transmit 8 Receive 7 Transmit 7 Receive 6 Transmit 6 Receive 5 Transmit 5

3 1 2 3 4 5 6 7 8

Receive 12 Transmit 12 Receive 11 Transmit 11 Receive 10 Transmit 10 Receive 9 Transmit 9

4 1 2 3 4 5 6 7 8

Receive 16 Transmit 16 Receive 15 Transmit 15 Receive 14 Transmit 14 Receive 13 Transmit 13

Table 2-4 OC192/STM64 Cards OGI Connector Pinout

Connector OGI Pin and Card Port

1 1 2 3 4 5 6 7 8

— — Receive 1 Transmit 1 — — — —
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DLP-F24 Install Fiber-Optic Cables in a 1+1 Configuration
Figure 2-1 shows all of the cards installed in the shelf and the optical connectors.

2 1 2 3 4 5 6 7 8

— — Receive 2 Transmit 2 — — — —

3 1 2 3 4 5 6 7 8

— — Receive 3 Transmit 3 — — — —

4 1 2 3 4 5 6 7 8

— — Receive 4 Transmit 4 — — — —

Table 2-4 OC192/STM64 Cards OGI Connector Pinout (continued)

Connector OGI Pin and Card Port
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DLP-F24 Install Fiber-Optic Cables in a 1+1 Configuration
Figure 2-1 ONS 15600 SDH with Optical Cards Installed

Step 2 Remove the dust cap from the OGI connector adapter on the front of the card.

Step 3 Plug the fiber into the transmit (Tx) connector of an STM-N port at one node by squeezing the latches 
on either side of the connector and gently pushing it into the faceplate connection point until the 
connector snaps into place. 

Step 4 Plug the other end of the fiber into the receive (Rx) connector of the same port number on an STM-N 
card at an adjacent node.
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Chapter 2      Install Cards and Fiber-Optic Cable
DLP-F25 Install Fiber-Optic Cables for SNCP Configurations
Note To create a 1+1 configuration, you must plug each end of the fiber-optic cable into the port of 
the same number on both cards; for instance, if you plug the Tx end of the cable into Port 1 you 
must plug the Rx end into Port 1 on another card installed in an adjacent node.

Step 5 Repeat Steps 2 through 4 for each fiber-optic cable you require.

Step 6 Return to your originating procedure (NTP).

DLP-F25 Install Fiber-Optic Cables for SNCP Configurations

Caution To avoid loss of traffic, do not create an SNCP using two ports on the same card. You can create an SNCP 
on different ports on the same side of the shelf, but Cisco recommends using one port on one side of the 
shelf and another port on the opposite side.

Note See Table 2-3 on page 2-10 and Table 2-4 on page 2-10 for OGI connector pinouts of STM-N cards.

Step 1 Plug the fiber into the Tx connector of an STM-N card at one node and plug the other end of the fiber 
into the Rx connector of an STM-N card at the adjacent node. The card will display a signal fail (SF) 
LED if the transmit and receive fibers are mismatched (one fiber connects a receive port on one card to 
a receive port on another card, or the same situation with transmit ports).

Step 2 Repeat Step 1 until you have configured the ring.

Step 3 Return to your originating procedure (NTP).

Purpose This task installs the fiber-optic cables to the subnetwork connection 
protection (SNCP) ports at each node. See Chapter 5, “Turn Up Network” 
to provision and test SNCP configurations.

Tools/Equipment Fiber-optic cables

Prerequisite Procedures NTP-F11 Install the STM-N Cards, page 2-4

NTP-F94 Clean Fiber Connectors and Adapters, page 14-18

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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DLP-F26 Install Fiber-Optic Cables for MS-SPRing Configurations
DLP-F26 Install Fiber-Optic Cables for MS-SPRing Configurations 

Caution Do not provision the MS-SPRing east and west ports on the same STM-N card.

Note To avoid error, connect fiber-optic cable so that the farthest slot to the right represents the east port, and 
the farthest slot to the left represents the west port. Fiber connected to an east port at one node must plug 
into the west port on an adjacent node. 

Note See Table 2-3 on page 2-10 and Table 2-4 on page 2-10 for OGI connector pinouts of STM-N cards.

Step 1 Plan your fiber connections. Use the same plan for all MS-SPRing nodes. MS-SPRing configuration is 
achieved by correctly cabling the transmit and receive fibers of each node to the others.

Step 2 Plug the fiber into the Tx connector of an STM-N card at one node and plug the other end into the Rx 
connector of an STM-N card at the adjacent node. The card displays a SF LED if the transmit and receive 
fibers are mismatched.

Step 3 Repeat Step 2 until you have configured the ring.

Figure 2-2 shows fiber connections for a two-fiber MS-SPRing with trunk cards in Slot 5 (west) and 
Slot 12 (east). 

Purpose This task installs the fiber-optics to the east and west multiplex 
section-shared protection ring (MS-SPRing) ports at each node. See 
Chapter 5, “Turn Up Network” to provision and test MS-SPRing 
configurations.

Tools/Equipment Fiber-optic cables

Prerequisite Procedures NTP-F11 Install the STM-N Cards, page 2-4

NTP-F94 Clean Fiber Connectors and Adapters, page 14-18

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Chapter 2      Install Cards and Fiber-Optic Cable
DLP-F27 Route Fiber-Optic Cables
Figure 2-2 Connecting Fiber to a Four-Node, Two-Fiber MS-SPRing

Note To provision a MS-SPRing, see Chapter 5, “Turn Up Network.”

Step 4 Return to your originating procedure (NTP).

DLP-F27 Route Fiber-Optic Cables 

Step 1 Open the fold-down front door on the cable-management tray.

Step 2 For each optical card you plan to install, find the corresponding cable routing channel directly below that 
card (Figure 2-3.)
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Purpose This task explains how to route fiber-optic cables away from the card 
faceplates and onto the side of the shelf.

Tools/Equipment Tie-wrap (Suggested: Panduit TAK-TAPE TTS-20R0 Nelcro tie-wraps)

Prerequisite Procedures NTP-F16 Install the Fiber-Optic Cables, page 2-8

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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Chapter 2      Install Cards and Fiber-Optic Cable
DLP-F27 Route Fiber-Optic Cables
Figure 2-3 ONS 15600 SDH with All Optical Cards Cabled and Routed

Step 3 Rotate the plastic cable latches for each optical card you will install to the open position so that they do 
not block the cable routing channels in the cable-management tray. 

Step 4 Route the fiber cable from the connector on the card through the corresponding cable routing channel in 
the cable-management tray. Start from the innermost card on one side of the shelf (Slot 4 on the left side, 
for instance).

Note If a slot is empty, leave the corresponding cable routing channel empty for later use.
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Chapter 2      Install Cards and Fiber-Optic Cable
NTP-F17 Replace the Front Door
Step 5 If narrow cable routing modules (NCRMs) are installed:

a. Route the fiber cables through the cable-management tray toward the edge of the bay and then up 
through the NCRM attached to the side of the bay, inserting the fiber into the open tracks in the 
NCRM (Figure 2-3 on page 2-16). Make sure the cables line up directly in front of the 
corresponding card so the cables are not disturbed if later a card is removed.

b. Rotate the corresponding cable latch to the closed position so it secures the fiber cables within the 
corresponding cable routing channel.

c. Repeat Steps a and b for the fiber cables from each installed STM-N card, working from the 
innermost cards outward.

Step 6 If wide CRMs are installed:

a. Gently pull the spool flanges toward you until they click open.

b. Route the fiber cables through the cable-management tray toward the edge of the bay and then up 
through the wide CRM attached to that side of the bay. Gently loop the cable around the spools. 
Store no more than one meter of slack (on average) for each cable that you route through the wide 
CRM.

Note If your site uses underfloor cabling, route the cables down to the CRM on the shelf directly 
below the node for which you are routing cables.

c. Rotate the corresponding cable latch to the closed position so it secures the fiber cables within the 
corresponding cable routing channel.

d. Repeat Steps a through c for the fiber cables from each installed STM-N card, working from the 
innermost cards outward. Distribute the cables as evenly as possible on the three storage spools of 
the CRM.

e. Push any extended spool flanges away from you so that they click closed.

f. Use tie wrap to secure the cable and minimize slack. Start with the cables closest to the outside edge 
of the CRM.

Step 7 Make sure all the plastic cable latches are in the closed position.

Step 8 Close the fold-down tray door when all fiber cables are properly routed.

Step 9 Return to your originating procedure (NTP).

NTP-F17 Replace the Front Door

Purpose This procedure explains how to reattach the front door of the 
ONS 15600 SDH.

Tools/Equipment None

Prerequisite Procedures NTP-F3 Open and Remove the Front Door, page 1-13

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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NTP-F17 Replace the Front Door
Step 1 Insert the front door in the hinges on the shelf assembly.

Step 2 Lower the door onto the face of the ONS 15600 SDH.

Step 3 Pull the metal latches on the door outward and gently push the door toward the shelf, making sure no 
optical cables are caught or pinched in the door.

Step 4 Click the latches in place and release.

Stop. You have completed this procedure.
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Connect the Computer and Log into the GUI

This chapter explains how to connect PCs and workstations to the Cisco ONS 15600 SDH and how to 
log into Cisco Transport Controller (CTC) software, the Cisco ONS 15600 SDH Operation, 
Administration, Maintenance, and Provisioning (OAM&P) user interface. 

Before You Begin
This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs).

1. NTP-F18 Set Up Computer for CTC, page 3-1—Complete this procedure if your PC or workstation 
has never been connected to an ONS 15600 SDH.

2. NTP-F19 Set Up CTC Computer for Local Craft Connection to the ONS 15600 SDH, page 
3-7—After your PC or workstation is set up for CTC, complete this procedure to set up your 
computer to connect to the ONS 15600 SDH.

3. NTP-F20 Set Up a CTC Computer for a Corporate LAN Connection to the ONS 15600 SDH, page 
3-12—Complete this procedure to set up your computer to connect to the ONS 15600 SDH using a 
corporate LAN.

4. NTP-F21 Log into the ONS 15600 SDH GUI, page 3-14—Complete this procedure to log into CTC.

Note If your network includes ONS 15454 SDH node, you must launch CTC from an ONS 15600 SDH node 
before provisioning a node or performing maintenance functions.

NTP-F18 Set Up Computer for CTC

Purpose This procedure explains how to configure your PC or UNIX workstation to 
run CTC. 

Tools/Equipment Cisco ONS 15600 SDH Release 1.4 software or documentation CD

Prerequisite Procedures None

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level None
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DLP-F28 Run the CTC Installation Wizard for Windows
Step 1 If your computer is a Windows PC, complete the “DLP-F28 Run the CTC Installation Wizard for 
Windows” task on page 3-2, then go to Step 4.

Step 2 If your computer is a UNIX workstation, complete the “DLP-F29 Run the CTC Installation Wizard for 
UNIX” task on page 3-4.

Step 3 If your computer is a UNIX workstation and you installed the Java Runtime Environment (JRE) in 
Step 2, complete the “DLP-F30 Set Up the Java Runtime Environment for UNIX” task on page 3-5.

Step 4 When your PC or workstation is set up, complete the “NTP-F19 Set Up CTC Computer for Local Craft 
Connection to the ONS 15600 SDH” procedure on page 3-7.

Note Cisco recommends that you configure your browser to disable the caching of user IDs/passwords 
on computers used to access Cisco optical equipment. 

In Internet Explorer, choose Tools > Internet Options > Content. Click Auto Complete and 
uncheck the User names and passwords on forms option. 

In Netscape 6.0 and later, choose Edit > Preferences > Privacy & Security > Forms and 
uncheck the option to save form data. For passwords, choose Edit > Preferences > Privacy & 
Security > Passwords and uncheck the option to remember passwords. Note that passwords can 
be stored in an encrypted format. Netscape versions earlier than 6.0 do not cache user IDs and 
passwords.

Stop. You have completed this procedure. 

DLP-F28 Run the CTC Installation Wizard for Windows

Step 1 Verify that your computer has the following:

Purpose This task installs programs required to run CTC on Windows PCs: 
Netscape Communicator 4.73, JRE 1.3.1_02, and CTC online help. It also 
modifies the JRE policy file so CTC files can be downloaded to your 
computer when you connect to an ONS 15600 SDH.

Tools/Equipment Cisco ONS 15600 SDH Release 1.4 software or documentation CD

Prerequisite Procedures None

Required/As Needed This task is required if any one of the following is true: 

• Netscape Communicator Release 4.73 or later or Internet Explorer 
Release 5.0 (Service Pack 2) or later is not installed

• JRE 1.3.1_02 is not installed

• CTC online help is not installed

• The JRE java.policy file has not been modified for CTC 

Onsite/Remote Onsite or remote

Security Level None
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Chapter 3      Connect the Computer and Log into the GUI
DLP-F28 Run the CTC Installation Wizard for Windows
• Processor—Pentium II 300 Mhz or faster (500 Mhz is recommended for medium and large 
networks)

• RAM—256 MB for small networks, 512 MB or more for medium and large networks

• Hard drive—2 GB for small networks, 10 GB or more for medium and large networks; 50 MB of 
space must be available

• Operating System—Windows NT 4.0, Windows 2000, or Windows XP

If your operating system is Windows NT 4.0, verify that Service Pack 5 or later is installed. From 
the Start menu, choose Programs > Administrative Tools > Windows NT Diagnostics and check 
the service pack on the Version tab of the Windows NT Diagnostics dialog box. If Service Pack 5 or 
later is not installed, do not continue. Install Service Pack 5 following the computer upgrade 
procedures for your site.

Note Processor and RAM requirements are guidelines. CTC performance is faster if your 
computer has a faster processor and more RAM. Refer to the Cisco ONS 15600 SDH 
Reference Manual to find computer requirements needed for small, medium, and large 
ONS 15600 SDH networks. 

Step 2 Insert the Cisco ONS 15600 SDH Release 1.4 software or documentation CD into your computer CD 
drive. The installation program begins running automatically. If it does not start, navigate to your 
computer’s CD directory and double-click setup.exe.

Step 3 The Cisco Transport Controller Installation Wizard displays the components that will be installed on 
your computer. 

Step 4 Click Next.

Step 5 Choose Typical to install all the components, or choose Custom if you only want to install some of the 
components. 

Step 6 Click Next. 

Step 7 If you selected Custom in Step 5, select the CTC components you want to install and click Next. If you 
selected Typical, skip this step.

The directory where the installation wizard will install CTC online help appears. The default is 
C:\Program Files\Cisco\CTC\Documentation. 

Step 8 If you want to change the CTC online help directory, type the new directory path in the Directory Name 
field, or click Browse to navigate to the directory. If you do not want to change the directory, skip this 
step. 

Step 9 Click Next.

Step 10 Review the components that will be installed. If you want to change them, click Back. If you have an 
active CTC session (for example, you are running the setup program to install additional components), 
close CTC before going to the next step.

Step 11 Click Next. An Installation Issues dialog box appears.

Step 12 Review the issues, then click OK. 

Step 13 In the CTC Installation Wizard dialog box, click Next. The Java 2 runtime environment installation 
begins. 

Step 14 Complete the JRE installation:

a. In the Software License Agreement dialog box, click Yes.

b. In the Choose Destination Location dialog box, click Next.
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DLP-F29 Run the CTC Installation Wizard for UNIX
c. In the Select Browser dialog box, check the Microsoft Internet Explorer and Netscape 6 check 
boxes, then click Next. 

When JRE installation is complete, the Cisco Transport Controller Installation Wizard dialog box 
appears.

Step 15 Click Next. The CTC online help is installed.

Step 16 Click Finish.

Step 17 To connect to the ONS 15600 SDH, restart your computer and complete the “NTP-F19 Set Up CTC 
Computer for Local Craft Connection to the ONS 15600 SDH” procedure on page 3-7.

DLP-F29 Run the CTC Installation Wizard for UNIX

Step 1 Verify that your computer has the following:

• RAM—256 MB for small networks, 512 MB or more for medium and large networks

• Hard drive—2 GB for small networks, 10 GB or more for medium and large networks; 50 MB of 
space must be available

• Operating System—Solaris 2.5.x or 2.6.x

Note Processor and RAM requirements are guidelines. CTC performance is faster if your 
computer has a faster processor and more RAM. Refer to the Cisco ONS 15600 SDH 
Reference Manual to find computer requirements needed for small, medium, and large 
ONS 15600 SDH networks. 

Step 2 When the CD is installed, the File Manager automatically opens. If it does not open, type:

cd /cdrom/cdrom0/

Step 3 In File Manager, double-click the setup.bat icon, or from the CD directory type:

./setup.bat

Purpose This task installs programs required to run CTC on Solaris workstations: 
Netscape 4.76, JRE 1.3.1_02, and CTC online help. It also modifies the 
JRE policy file to allow CTC files to be downloaded to your computer after 
you connect to an ONS 15600 SDH.

Tools/Equipment Cisco ONS 15600 SDH Release 1.4 software or documentation CD

Prerequisite Procedures None

Required/As Needed Required if any of the following are true: 

• Netscape Communicator  Release 4.76 is not installed

• JRE 1.3.1_02 is not installed

• CTC online help is not installed

• The JRE java.policy file has not been modified for CTC 

Onsite/Remote Onsite or remote

Security Level None
3-4
Cisco ONS 15600 SDH Procedure Guide, R1.4

February 2004



 

Chapter 3      Connect the Computer and Log into the GUI
DLP-F30 Set Up the Java Runtime Environment for UNIX
The Cisco Transport Controller Installation Wizard displays the components that will be installed on 
your computer:

• Java Runtime Environment 1.3.1_02

• CTC Online Help

• Modify Policy File—the JRE java.policy file is modified to enable CTC to download files needed to 
run the Cisco Transport Controller when you connect to an ONS 15600 SDH. 

Step 4 Click Next.

Step 5 Choose Typical to install all components, or choose Custom if you do not want to install all the 
components. 

Step 6 Click Next. 

Step 7 If you selected Custom in Step 5, select the CTC components you want to install by checking or 
unchecking the boxes, then click Next. If you selected Typical, proceed to Step 8. 

Step 8 The directories where the installation wizard will install the CTC components appear. If you want to 
change a directory, type the new directory path in the Directory Name field, or click Browse to navigate 
to the directory.

Note Record the names of the directories you choose for JRE, and the online help.

Step 9 Click Next.

Step 10 Review the components that will be installed. If you want to change them, click Back. If CTC is running 
(for example, you are reinstalling components) close CTC before going to the next step.

Step 11 Click Next. The Java 2 runtime environment installation completes. 

Step 12 Click Next. The CTC online help is installed. 

Step 13 Click Finish.

Step 14 Return to your originating procedure (NTP).

DLP-F30 Set Up the Java Runtime Environment for UNIX

Note The JRE might require certain patches to run properly. The patch tar file can be found in the JRE/Solaris 
directory on the CD. Please read the JRE/Solaris/Solaris.txt file for more information. In addition to 
installing any needed patches, set up the JRE for use with Cisco Transport Controller on your UNIX 
system. 

Purpose This task sets up the JRE for UNIX workstations. 

Tools/Equipment None

Prerequisite Procedures DLP-F29 Run the CTC Installation Wizard for UNIX, page 3-4

Required/As Needed Required if you installed the JRE during the CTC installation 

Onsite/Remote Onsite or remote

Security Level None
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DLP-F30 Set Up the Java Runtime Environment for UNIX
Note In this task, your-JRE-path represents the destination directory you chose for the Java Runtime 
Environment during JRE installation. For example, if your JRE destination directory is /usr/bin/jre, 
substitute /usr/bin/jre, wherever your-JRE-path occurs. Also, in the following task, Netscape-path 
refers to the destination directory you chose for Netscape and must be substituted with your actual 
Netscape destination directory path.

Note CTC requires that the location of xterm is also in your path. If you have moved xterm from its default 
location, /usr/openwin/bin, you must change all occurrences of /usr/openwin/bin in the following task to 
reflect the actual path where xterm exists on your system.

Step 1 Set up the environment variable:

a. If you are using the csh shell, edit the .cshrc file in your home directory by appending the file with 
the lines:

setenv JRE your-JRE-path
setenv NETSCAPE Netscape-path
setenv NPX_PLUGIN_PATH $JRE/j2re1_3_1_02/plugin/sparc/ns4
set path = (/usr/openwin/bin $NETSCAPE $path)

b. If you are using the ksh or bash shell, edit the .profile file in your home directory by appending the 
file with the lines:

JRE=your-JRE-path
NETSCAPE=Netscape-path
NPX_PLUGIN_PATH=$JRE/j2re1_3_1_02/plugin/sparc/ns4 
PATH=/usr/openwin/bin:$NETSCAPE:$PATH 
export JRE NPX_PLUGIN_PATH PATH

Step 2 Set the JRE reference:

a. Run the Control Panel by typing: 

your-JRE-path/j2re1_3_0_02/bin/ControlPanel

b. Click the Advanced tab.

c. From the combo box, select your-JRE-path/j2re1_3_1_02. If the JRE is not found, select other and 
enter the following in the Path text box:

your-JRE-path/j2re1_3_1_02

d. Click Apply. 

Note If you are running multiple shells, before your new environment variable will be set you might 
need to invoke the same shell for which you changed the initialization file. For example, if you 
added the environment variable to the .cshrc file, you must run your browser under the csh shell.

Step 3 Return to your originating procedure (NTP).
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NTP-F19 Set Up CTC Computer for Local Craft Connection to the 
ONS 15600 SDH

Note Only the active Timing and Shelf Control (TSC) connector carries traffic. If you connect to the standby 
TSC or switch TSCs, you will lose connectivity. Cisco recommends that you use the RJ-45 connector on 
the customer access panel (CAP) so that connection to the ONS 15600 SDH will not be lost during a 
TSC switch.

Note For initial shelf turn up, you must use a local craft connection to the ONS 15600 SDH. 

Step 1 Complete the “DLP-F31 Set Up a Windows PC for Craft Connection to an ONS 15600 SDH on the Same 
Subnet Using Static IP Addresses” task on page 3-8 if:

• You are connecting from a Windows PC.

• You will connect to one ONS 15600 SDH; if you will connect to multiple ONS 15600 SDH nodes, 
you might need to configure your computer’s IP settings each time you connect to an 
ONS 15600 SDH.

• You need to access non-ONS 15600 SDH applications such as ping and trace route.

Step 2 Complete the “DLP-F32 Set Up a Solaris Workstation for a Craft Connection to an ONS 15600 SDH” 
task on page 3-10 if:

• You are connecting from a Solaris Workstation.

• You will connect to one ONS 15600 SDH; if you will connect to multiple ONS 15600 SDH nodes, 
you might need to configure your computer’s IP settings each time you connect to an 
ONS 15600 SDH.

• You need to access non-ONS 15600 SDH applications such as ping and trace route.

Stop. You have completed this procedure. 

Purpose This procedure tells you how to set up a PC running Windows or a Solaris 
workstation for a local onsite connection to the ONS 15600 SDH.

Tools/Equipment None

Prerequisite Procedures NTP-F18 Set Up Computer for CTC, page 3-1

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level None
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DLP-F31 Set Up a Windows PC for Craft Connection to an ONS 15600 SDH on the 
Same Subnet Using Static IP Addresses

Step 1 Verify the operating system that is installed on your computer: 

a. From the Windows Start menu, choose Settings > Control Panel.

b. In the Control Panel window, double-click the System icon.

c. On the General tab of the System Settings window, verify that the Windows operating system is one 
of the following: Windows 2000, Windows NT 4.0, or Windows XP.

Step 2 If you have Windows NT 4.0 installed on your PC, complete the following steps to change its TCP/IP 
configuration:

a. From the Windows Start menu, choose Settings > Control Panel.

b. In the Control Panel dialog box, click the Network icon.

c. In the Network dialog box, click the Protocols tab, choose TCP/IP Protocol, then click Properties.

d. Click the IP Address tab.

e. In the IP Address window, click Specify an IP address. 

f. In the IP Address field, enter the IP address. The last three digits must be between 1 and 254.

g. In the Subnet Mask field, type 255.255.255.0.

h. Click the Advanced button.

i. Under the Gateways List, click Add. The TCP/IP Gateway Address dialog box appears.

j. Type the ONS 15600 SDH IP address in the Gateway Address field.

k. Click Add.

l. Click OK.

m. Click Apply.

n. In some cases, Windows NT 4.0 prompts you to reboot your PC. If you receive this prompt, click 
Yes.

Purpose This task sets up your computer for a local craft connection to the 
ONS 15600 SDH when: 

• You will connect to one ONS 15600 SDH; if you will connect to 
multiple ONS 15600 SDH nodes, you might need to reconfigure your 
computer’s IP settings each time you connect to an ONS 15600 SDH.

• You need to use non-ONS 15600 SDH applications such as ping and 
trace route.

Tools/Equipment None

Prerequisite Procedures NTP-F18 Set Up Computer for CTC, page 3-1

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Step 3 If you have Windows 2000 installed on your PC, complete the following steps to change its TCP/IP 
configuration:

a. From the Windows Start menu, choose Settings > Network and Dial-up Connections > Local 
Area Connection.

b. In the Local Area Connection Status dialog box, click Properties.

c. On the General tab, choose Internet Protocol (TCP/IP), then click Properties.

d. Click Use the following IP address.

e. In the IP Address field, enter the IP address. The last three digits must be between 1 and 254.

f. In the Subnet Mask field, type 255.255.255.0.

g. In the Default Gateway field, type the ONS 15600 SDH IP address. 

h. Click OK.

i. In the Local Area Connection Properties dialog box, click OK.

j. In the Local Area Connection Status dialog box, click Close.

Step 4 If you have Windows XP installed on your PC, complete the following steps to change its TCP/IP 
configuration:

a. From the Windows Start menu, choose Control Panel > Network Connections.

Note If the Network Connections menu is not available, click Switch to Classic View.

b. From the Network Connections dialog box, click the Local Area Connection icon.

c. From the Local Area Connection Properties dialog box, choose Internet Protocol (TCP/IP), then 
click Properties.

d. In the IP Address field, enter the IP address. The last three digits must be between 1 and 254.

e. In the Subnet Mask field, type 255.255.255.0.

f. In the Default Gateway field, type the ONS 15600 SDH IP address. 

g. Click OK.

h. In the Local Area Connection Properties dialog box, click OK.

i. In the Local Area Connection Status dialog box, click Close.

Step 5 Return to your originating procedure (NTP).
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DLP-F32 Set Up a Solaris Workstation for a Craft Connection to an 
ONS 15600 SDH

Step 1 Log into the workstation as the root user.

Step 2 Check to see if the interface is plumbed by typing:

# ifconfig device

For example: 

# ifconfig hme1

a. If the interface is plumbed, a message similar to the following appears:

hme1:flags=1000842<BROADCAST,RUNNING,MULTICAST,IPv4>mtu 1500 index 2 inet 0.0.0.0 
netmask 0

Go to Step 3.

b. If the interface is not plumbed, a message similar to the following appears:

if config: status: SIOCGLIFFLAGS: hme1: no such interface. 

Plumb the interface by typing:

# ifconfig device plumb

For example: 

if config hme1 plumb

Step 3 Configure the IP address on the interface by typing:

#ifconfig interface ip-address netmask netmask up

For example: 

#if config hme0 10.20.30.40 netmask 255.255.255.0 up

Note Enter an IP address that is identical to the ONS 15600 SDH IP address except for the last three 
digits. The last three digits must be between 1 and 254. 

Step 4 In the Subnet Mask field, type 255.255.255.0. Skip this step if you checked Craft Access Only at 
Provisioning > Network > General > Gateway Settings.

Step 5 Test the connection:

a. Start Netscape Navigator or Internet Explorer.

Purpose This task sets up a Solaris workstation for a craft connection to the 
ONS 15600 SDH.

Tools/Equipment None

Prerequisite Procedures NTP-F18 Set Up Computer for CTC, page 3-1

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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DLP-F32 Set Up a Solaris Workstation for a Craft Connection to an ONS 15600 SDH
b. Enter the Cisco ONS 15600 SDH IP address in the web address (URL) field. If the connection is 
established, a Java Console window, CTC caching messages, and the Cisco Transport Controller 
Login dialog box appear. If this occurs, go to Step 2 of the “DLP-F36 Log into CTC” task on 
page 3-15 to complete the login. If the Login dialog box does not appear, complete Steps c and d.

c. At the prompt, type: 

ping ONS-15600-SDH-IP-address

For example, to connect to an ONS 15600 SDH with the default IP address 192.168.1.2, type:

ping 192.168.1.2

If your workstation is connected to the ONS 15600 SDH, the following message appears:

IP-address is alive 

Note Skip this step if you checked the Craft Access Only check box at Provisioning > 
Network > General > Gateway Settings. 

d. If CTC is not responding, a “Request timed out” message appears. Verify IP and submask 
information. Check that the cables connecting the workstation to the ONS 15600 SDH are securely 
attached. Check the link status by typing:

# ndd -set /dev/device instance 0
# ndd -get /dev/device link_status

For example:

# ndd -set /dev/hme instance 0
# ndd -get /dev/hme link_status

The result of 1 means the link is up. The result of 0 means the link is down.

Check the man page for ndd. 

For example: 

# man ndd

Step 6 Return to your originating procedure (NTP).
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NTP-F20 Set Up a CTC Computer for a Corporate LAN Connection 
to the ONS 15600 SDH

Step 1 If your computer is connected to the corporate LAN, go to Step 2. If you changed your computer’s 
network settings for craft access to the ONS 15600 SDH, change the settings back to the corporate LAN 
access settings. This generally means:

• Set the IP Address on the TCP/IP dialog box back to “Obtain an IP address from a DHCP server” 
(Windows NT 4.0, 2000, or XP). 

• If your LAN requires that DNS (Domain Name System) or WINS (Windows Internet Name Service) 
be enabled, change the setting on the DNS Configuration or WINS Configuration tab of the TCP/IP 
dialog box. 

Step 2 If your computer is connected to a proxy server, disable proxy service or add the ONS 15600 SDH nodes 
as exceptions. To disable proxy service, complete one of the following tasks, depending on the web 
browser that you use:

• DLP-F33 Disable Proxy Service Using Internet Explorer (Windows), page 3-13

• DLP-F34 Disable Proxy Service Using Netscape (Windows and UNIX), page 3-13

Stop. You have completed this procedure.

Purpose This procedure sets up your computer to access the ONS 15600 SDH 
through a corporate LAN. To complete this procedure:

• The ONS 15600 SDH must be provisioned for LAN connectivity, 
including IP address, subnet mask, and default gateway.

• The ONS 15600 SDH must be physically connected to the corporate 
LAN.

• The CTC computer must be connected to the corporate LAN that has 
connectivity to the ONS 15600 SDH.

Tools/Equipment None

Prerequisite Procedures NTP-F18 Set Up Computer for CTC, page 3-1

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level None
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DLP-F33 Disable Proxy Service Using Internet Explorer (Windows) 

Step 1 From the Start menu, select Settings > Control Panel.

Note If your computer is running Windows XP, you can select Control Panel directly from the Start 
menu. Make sure that you are in Classic View before continuing with this procedure.

Step 2 In the Control Panel window, choose Internet Options.

Step 3 From the Internet Properties dialog box, click Connections > LAN Settings.

Step 4 In the LAN Settings dialog box, complete one of the following tasks:

• Deselect Use a proxy server to disable the service.

• Leave Use a proxy server selected and click Advanced. In the Proxy Setting dialog box under 
Exceptions, enter the IP addresses of ONS 15600 SDH nodes that you will access. Separate each 
address with a semicolon. You can insert an asterisk for the host number to include all the 
ONS 15600 SDH nodes on your network. Click OK to close each open dialog box.

Step 5 Return to your originating procedure (NTP).

DLP-F34 Disable Proxy Service Using Netscape (Windows and UNIX) 

Step 1 Open Netscape.

Step 2 From the Edit menu, choose Preferences.

Step 3 In the Preferences dialog box under Category, choose Advanced > Proxies.

Purpose This task disables proxy service for PCs running Internet Explorer. 

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed Required if your computer is connected to a network computer proxy 
server and your browser is Internet Explorer. 

Onsite/Remote Onsite or remote

Security Level None

Purpose This task disables proxy service for PCs and UNIX workstations running 
Netscape. 

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed Required if your computer is connected to a network computer proxy server 
and your browser is Netscape. 

Onsite/Remote Onsite or remote

Security Level None
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Step 4 In the right side of the Preferences dialog box under Proxies, perform one of the following options:

• Choose Direct connection to the Internet to bypass the proxy server.

• Choose Manual proxy configuration to add exceptions to the proxy server, then click View. In the 
Manual Proxy Configuration dialog box under Exceptions, enter the IP addresses of the 
ONS 15600 SDH nodes that you will access. Separate each address with a comma. Click OK to 
close each open dialog box.

Step 5 Return to your originating procedure (NTP).

NTP-F21 Log into the ONS 15600 SDH GUI

Step 1 If the computer is not connected to the ONS 15600 SDH, complete the “DLP-F35 Connect a Computer 
to the ONS 15600 SDH” task on page 3-15.

Step 2 Complete the “DLP-F36 Log into CTC” task on page 3-15.

Note For information about navigating in CTC, see Appendix A, “CTC Information and Shortcuts.”

Note If you launch CTC from a node that uses an older release of the CTC software, nodes that use a 
more recent release of the CTC software will appear gray in network view. You will be unable 
to provision the gray nodes. If gray nodes appear in network view, log out and log back into a 
node that uses CTC, such as an ONS 15600 SDH R1.4.

Step 3 As needed, complete the “DLP-F38 Create Login Node Groups” task on page 3-19. Login node groups 
display nodes that are not connected to the login node via DCC.

Step 4 As needed, complete the “DLP-F39 Add a Node to the Current Session or Login Group” task on 
page 3-20.

Stop. You have completed this procedure. 

Purpose This procedure logs into CTC to manage a ONS 15600 SDH node. This 
procedure includes optional node login tasks.

Tools/Equipment None

Prerequisite Procedures NTP-F18 Set Up Computer for CTC, page 3-1

NTP-F19 Set Up CTC Computer for Local Craft Connection to the 
ONS 15600 SDH, page 3-7

Required/As Needed Required 

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP-F35 Connect a Computer to the ONS 15600 SDH
DLP-F35 Connect a Computer to the ONS 15600 SDH

Step 1 If your computer is set up for a local craft connection, connect a CAT-5 (LAN) cable from the PC or 
Solaris workstation NIC card to one of the following:

• The RJ-45 port on the active TSC

• The A or B RJ-45 port on the backplane

• The RJ-45 port on a hub or switch to which the ONS 15600 SDH is physically connected

Note For instructions on crimping your own CAT-5 (LAN) cables, refer to the Cisco ONS 15600 SDH 
Troubleshooting Guide.

Step 2 If your computer is set up for a corporate LAN connection, connect a CAT-5 (LAN) cable from the PC 
or Solaris workstation NIC card to one of the LAN ports on the backplane.

Step 3 Return to your originating procedure (NTP).

DLP-F36 Log into CTC

Note For information about CTC views and navigation, see Appendix A, “CTC Information and Shortcuts.”

Purpose This task connects a CTC computer to the ONS 15600 SDH.

Tools/Equipment Straight-through or crossover CAT-5 (LAN) cable

Prerequisite Procedures NTP-F18 Set Up Computer for CTC, page 3-1

NTP-F19 Set Up CTC Computer for Local Craft Connection to the 
ONS 15600 SDH, page 3-7

Required/As Needed Required to access the Cisco Transport Controller

Onsite/Remote Onsite or remote

Security Level None

Purpose This task logs into CTC. 

Tools/Equipment None

Prerequisite Procedures NTP-F18 Set Up Computer for CTC, page 3-1

NTP-F19 Set Up CTC Computer for Local Craft Connection to the 
ONS 15600 SDH, page 3-7

NTP-F20 Set Up a CTC Computer for a Corporate LAN Connection to the 
ONS 15600 SDH, page 3-12

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP-F36 Log into CTC
Step 1 From the computer connected to the ONS 15600 SDH, start Netscape or Internet Explorer.

Step 2 In the Netscape or Internet Explorer Web address (URL) field, enter the ONS 15600 SDH IP address. 
For initial setup, the default address is 192.168.1.2. Press Enter.

If a Java Plug-in Security Warning dialog box appears, complete the “DLP-F37 Install Public-Key 
Security Certificate” task on page 3-17 to install the public-key security certificate required by 
Software Release 1.4 and later.

After you complete the security certificate dialog box (or if the certificate is already installed), a Java 
Console window displays the CTC file download status. The web browser displays information about 
your Java and system environments. If this is the first login, CTC caching messages appear while CTC 
files are downloaded to your computer. The first time you connect to an ONS 15600 SDH, this process 
can take several minutes. After the download, the CTC Login dialog box appears (Figure 3-1).

Figure 3-1 Logging into CTC

Step 3 In the Login dialog box, type a user name and password (both are case sensitive). For initial setup, type 
the user name CISCO15 and password otbu+1.

Note You cannot delete the CISCO15 user, which is provided with every ONS 15600 SDH. CISCO15 
has Superuser privileges, so you can create other users. To set up ONS 15600 SDH users and 
assign security, go to the “NTP-F23 Create Users and Assign Security” procedure on page 4-4. 
For additional information, refer to the Cisco ONS 15600 SDH Reference Manual.

Step 4 Each time you log into an ONS 15600 SDH, you can make selections on the following login options:

• Node Name—Displays the IP address entered in the web browser and a drop-down menu of 
previously entered ONS 15600 SDH IP addresses. You can select any ONS 15600 SDH on the list, 
or you can enter the IP address (or node name) of any new node that you want to log into.

• Additional Nodes—Displays a list of login node groups. To create a login node group or add 
additional groups, see the “DLP-F38 Create Login Node Groups” task on page 3-19.
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DLP-F37 Install Public-Key Security Certificate
• Disable Network Discovery—Check this box to view only the ONS 15600 SDH (and login node 
group members, if any) entered in the Node Name field. Nodes linked to the Node Name 
ONS 15600 SDH through the DCC are not displayed. Using this option can decrease the CTC 
startup time in networks with many DCC-connected nodes. 

• Disable Circuit Management—Check this box to disable discovery of existing circuits. Using this 
option can decrease the CTC initialization time in networks with many existing circuits. This option 
does not prevent the creation and management of new circuits.

Step 5 Click Login.

If login is successful, the CTC window appears. From here, you can navigate to other CTC views to 
provision and manage the ONS 15600 SDH. If you need to turn up a shelf for the first time, go to 
Chapter 4, “Turn Up Node.” If login problems occur, refer to the Cisco ONS 15600 SDH 
Troubleshooting Guide.

Step 6 Return to your originating procedure (NTP).

DLP-F37 Install Public-Key Security Certificate

Step 1 If the Java Plug-in Security Warning dialog box appears (Figure 3-2), choose one of the following 
options. 

• Grant This Session—Installs the public-key certificate to your PC only for the current session. After 
the session is ended, the certificate is deleted. This dialog box will appear the next time you log into 
the ONS 15600 SDH.

• Deny—Denies permission to install the certificate. If you choose this option, you cannot log into the 
ONS 15600 SDH. 

• Grant always—Installs the public-key certificate and does not delete it after the session is over. 
Cisco recommends this option.

• View Certificate—Allows you to view the public-key security certificate.

Purpose This task installs the ITU Recommendation X.509 public-key security 
certificate. The public-key certificate is required to run 
Software Release 1.4 or later.

Tools/Equipment None

Prerequisite Procedures This task is performed during the “DLP-F36 Log into CTC” task on 
page 3-15. You cannot perform it outside of this task.

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Figure 3-2 Java Plug-in Security Warning Dialog Box

Step 2 If the Login dialog box appears, continue with Step 3. If the Change Java Policy File dialog box appears, 
complete this step. The Change Java Policy File dialog box appears if CTC finds a modified Java policy 
file (.java.policy) on your PC. In previous Cisco ONS 15xxx releases, the Java policy file was modified 
to allow CTC software files to be downloaded to your PC. The modified Java policy file is not needed in 
Software R1.4, so you can remove it unless you will log into nodes running releases Software R1.0. 
Choose one of the following options: 

• Yes—Removes the modified Java policy file from your PC. Choose this option only if you will log 
into ONS 15600 SDH nodes running Software R1.4 or later.

• No—Does not remove the modified Java policy file from your PC. Choose this option if you will 
log into nodes running ONS 15xxx releases earlier than Software Release 1.4. If you choose No, this 
dialog box will appear every time you log into the ONS 15600 SDH. If you do not want it to appear, 
check the Do not show the message again check box.

Step 3 Return to your originating procedure (NTP).
3-18
Cisco ONS 15600 SDH Procedure Guide, R1.4

February 2004



 

Chapter 3      Connect the Computer and Log into the GUI
DLP-F38 Create Login Node Groups
DLP-F38 Create Login Node Groups

Step 1 From the Edit menu, choose Preferences.

Step 2 Click the Login Node Groups tab.

Step 3 Click Create Group.

Step 4 Type a name for the group in the Create Login Group Name dialog box. Click OK.

Step 5 In the Members field, type the IP address (or node name if DNS is in use) of a node you want to add to 
the group. Click Add. Repeat this step for each node you want to add to the group.

Step 6 Click OK. 

The next time you log into an ONS 15600 SDH, the login node group will be available in the 
Additional Nodes list of the Login dialog box. For example, in Figure 3-3, a login node group, “Test 
Group,” contains the IP addresses for Nodes 1, 4, and 5. During login, if you selected Test Group from 
the Additional Nodes list, Nodes 1, 4, and 5 would appear on the CTC network view. You can create as 
many login groups as you need. The groups are stored in the CTC preferences file and are not visible to 
other users.

Purpose This task creates a login node group to display ONS 15600 SDH nodes that 
have an IP connection but not a DCC connection to the login node.

Tools/Equipment None

Prerequisite Procedures NTP-F18 Set Up Computer for CTC, page 3-1

NTP-F19 Set Up CTC Computer for Local Craft Connection to the 
ONS 15600 SDH, page 3-7

NTP-F21 Log into the ONS 15600 SDH GUI, page 3-14

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Figure 3-3 Login Node Group 

Step 7 Return to your originating procedure (NTP).

DLP-F39 Add a Node to the Current Session or Login Group 

Step 1 From the CTC File menu, choose Add Node.

Step 2 In the Add Node dialog box, enter the node name (or IP address).

Step 3 To add the node to the current login group, check Add Node to Current Login Group. Otherwise, leave 
it unchecked.

Note The Add Node to Current Login Group check box is active only if you selected a login group 
when you logged into CTC. 

Step 4 Click OK. 

Purpose This task adds a node to the current CTC session or login node group.

Tools None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

LAN/WAN (Ethernet)

Three node ring Single

Laptop PC

Node 1
IP Address

192.168.106.143

Node 4
IP Address

192.168.105.119

Node 5
IP Address

192.168.104.109

Node 6
IP Address

192.168.103.199

Node 3Node 2

IP Address
192.168.106.100

83
11

6

Two node ring
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After a few seconds, the new node will appear on the network view map.

Step 5 Return to your originating procedure (NTP).
3-21
Cisco ONS 15600 SDH Procedure Guide, R1.4

February 2004



 

Chapter 3      Connect the Computer and Log into the GUI
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Turn Up Node

This chapter explains how to provision a single Cisco ONS 15600 SDH node and turn it up for service, 
including node name, date and time, SDH timing references, network attributes such as IP address and 
default router, users and user security, and card protection groups.

Before You Begin
Complete the procedures applicable to your site plan from the following chapters:

• Chapter 1, “Install the Bay and Backplane Connections”

• Chapter 2, “Install Cards and Fiber-Optic Cable” 

• Chapter 3, “Connect the Computer and Log into the GUI”

This section lists the chapter procedures (NTPs). Turn to a procedure for a list of its tasks (DLPs).

1. NTP-F22 Verify Card Installation, page 4-2—Complete this procedure first.

2. NTP-F23 Create Users and Assign Security, page 4-4—Continue with this procedure to create CTC 
users and assign their security levels.

3. NTP-F24 Set Up Date, Time, and Contact Information, page 4-6—Continue with this procedure to 
set the node name, date, time, location, and contact information.

4. NTP-F25 Set Up CTC Network Access, page 4-8—Continue with this procedure to set up network 
information for the node including IP address, default router, subnet mask, and network 
configuration settings.

5. NTP-F98 Set Up the ONS 15600 SDH for Firewall Access, page 4-13 —Continue with this 
procedure to set up ONS 15600 SDH for firewall access.

6. NTP-F26 Set Up Timing, page 4-16—Continue with this procedure to set up the node SDH timing 
references.

7. NTP-F27 Create a 1+1 (LMSP) Protection Group, page 4-19—Complete as needed to set up 1+1 
(LMSP) protection groups for ONS 15600 SDH optical cards.

8. NTP-F28 Set Up SNMP, page 4-21—Continue with this procedure, as needed.

9. NTP-F29 Set the User Code for Card Inventory, page 4-22—Continue with this procedure, as 
needed.

10. NTP-F30 Configure a Node Using an Existing Database, page 4-22—Continue with this procedure, 
as needed.
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11. NTP-F31 Set External Alarms and Controls, page 4-24—As needed, complete these tasks to set 
external alarm reporting, assign external alarms to virtual wires, and view external alarms for 
ONS 15600 SDH nodes and ONS 15454 SDH nodes.

NTP-F22 Verify Card Installation

Step 1 Verify that the Timing and Shelf Control (TSC) cards are installed in Slots 5 and 10.

Step 2 Verify that the green ACT/STBY LED is illuminated on the active TSC. The ACT/STBY LED is not 
illuminated for the standby TSC. 

Note If the TSCs are not installed or their LEDs are not illuminated as described, do not proceed. See 
Chapter 2, “Install Cards and Fiber-Optic Cable,” or refer to the Cisco ONS 15600 SDH 
Troubleshooting Guide to resolve installation problems before proceeding.

Step 3 Verify that the Core Cross Connect (CXC) cards are installed in Slots 6 and 8. The CXC card faceplate 
extends to cover Slots 7 and 9, respectively.

Step 4 Verify that the SRV LED is illuminated on both CXC cards. 

Note If the CXC cards are not installed, or their LEDs are not illuminated as described, do not 
proceed. See Chapter 2, “Install Cards and Fiber-Optic Cable,” or refer to the 
Cisco ONS 15600 SDH Troubleshooting Guide to resolve installation problems before 
proceeding.

Step 5 Verify that the STM-N cards are installed in the slots designated by your site plan. Slots 1 to 4 and 11 to 
14 are used for all optical cards. 

Step 6 Verify that fiber-optic cables are installed and connected to the locations indicated in the site plan.

Step 7 Verify that fiber is routed correctly in the shelf assembly.

Step 8 Verify that the CXC cards are working:

a. Complete the “DLP-F36 Log into CTC” task on page 3-15 at the node that you will turn up.

b. Click the Maintenance > Diagnostic tabs.

c. Click Run Diagnostics Test.

• If errors exist, the Cross Connect Diagnostics Error box opens to list the errors. Click Close.

• If no errors exist, click OK to close the confirmation dialog box.

Purpose This procedure verifies that the ONS 15600 SDH node is ready for turn up.

Tools/Equipment None

Prerequisite Procedures Chapter 1, “Install the Bay and Backplane Connections”

Chapter 2, “Install Cards and Fiber-Optic Cable”

Required/As Needed Required

Onsite/Remote Onsite

Security Level Retrieve or higher
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Note You must run the diagnostics test after provisioning the optical cards but before provisioning 
the circuits. 

Step 9 Set the optical power received threshold for each optical card. See the “DLP-F40 Set the Optical Power 
Received Nominal Value” task on page 4-3.

Step 10 If all cards and fiber are installed in the ONS 15600 SDH shelf as described in Steps 1 through 8, 
continue with the “NTP-F23 Create Users and Assign Security” procedure on page 4-4. 

Note If cards are not installed, or the LEDs are not displayed as described, do not continue. Go to 
Chapter 2, “Install Cards and Fiber-Optic Cable” or the Cisco ONS 15600 SDH Troubleshooting 
Guide to resolve the installation problems before continuing with shelf turn up.

Stop. You have completed this procedure. 

DLP-F40 Set the Optical Power Received Nominal Value 

Step 1 In the shelf graphic, double-click the STM-N card that you want to provision. The card view appears.

Step 2 Click the Provisioning > Qos Thresholds tabs.

Step 3 From the Types list, choose Physical and click the Refresh button.

Step 4 For Port 1, click the Set button in the Set OPR column. At the confirmation dialog box, click OK.

Step 5 Repeat Step 4 for each port on the card.

Step 6 Repeat this task for each optical card.

Step 7 Return to your originating procedure (NTP).

Purpose This task sets the optical power received (OPR) threshold for each optical 
card. The ONS 15600 SDH node uses the value set as a performance 
monitoring parameter to determine if the power level has degraded. 

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-F23 Create Users and Assign Security

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15 at the node where you need to create users. 
If you are already logged in, continue with Step 2.

Note You must log in as a Superuser to create additional users. The CISCO15 user provided with each 
ONS 15600 SDH can be used to set up other ONS 15600 SDH users. You can add up to 500 
users to one ONS 15600 SDH.

Step 2 Complete the “DLP-F41 Create a New User—Single Node” task on page 4-4 or the “DLP-F42 Create a 
New User—Multiple Nodes” task on page 4-5 as needed.

Note You must add the same user name and password to each node the user will access.

Stop. You have completed this procedure. 

DLP-F41 Create a New User—Single Node

Step 1 In node view, click the Provisioning > Security > Users tabs.

Step 2 In the Security window, click Create.

Step 3 In the Create User dialog box, enter the following:

• Name—Type the user name. The name must be a minimum of six and a maximum of 
20 alphanumeric (a to z, A to Z, 0 to 9) characters. For TL1 compatibility, the user name must be 
6 to 10 characters, and the first character must be an alpha character.

Purpose This procedure creates ONS 15600 SDH users and assigns security levels.

Tools/Equipment None

Prerequisite Procedures NTP-F22 Verify Card Installation, page 4-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only

Purpose This task creates a new user for one ONS 15600 SDH.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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• Password—Type the user password. The password must be a minimum of six and a maximum of 
20 alphanumeric (a to z, A to Z, 0 to 9) and special characters (+, #, %), where at least two characters 
are nonalphabetic and at least one character is a special character. For TL1 compatibility, the 
password must be 6 to 10 characters, and the first character must be an alpha character. The 
password must not contain the user name.

• Confirm Password—Type the password again to confirm it.

• Security Level—Choose a security level for the user: RETRIEVE, MAINTENANCE, 
PROVISIONING, or SUPERUSER. Refer to the Cisco ONS 15600 SDH Reference Manual for 
information about the capabilities provided with each level.

Note The idle time is the length of time that CTC can remain idle before it locks up and the password 
must be reentered. Each security level has a different idle time: Retrieve is unlimited, 
Maintenance is 60 minutes, Provisioning is 30 minutes, and Superuser is 15 minutes. To change 
the idle times, refer to the “NTP-F73 Modify Users and Change Security” procedure on 
page 10-18.

Step 4 Click OK.

Step 5 Return to your originating procedure (NTP).

DLP-F42 Create a New User—Multiple Nodes

Note All nodes where you want to add users must be accessible in network view.

Step 1 From the View menu, choose Go To Network View.

Step 2 Click the Provisioning > Security > Users tabs.

Step 3 In the Security window, click Create.

Step 4 In the Create User dialog box, enter the following:

• Name—Type the user name. The name must be a minimum of six and a maximum of 
20 alphanumeric (a to z, A to Z, 0 to 9) characters. For TL1 compatibility, the user name must have 
no more than 10 characters, and the first character must be an alpha character.

• Password—Type the user password. The password must be a minimum of six and a maximum of 
20 alphanumeric (a to z, A to Z, 0 to 9) and special characters (+, #, %), where at least two characters 
are nonalphabetic and at least one character is a special character. For TL1 compatibility, the 
password must be 6 to 10 characters, and the first character must be an alpha character. The 
password must not contain the user name.

Purpose This task adds a new user to multiple ONS 15600 SDH nodes.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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• Confirm Password—Type the password again to confirm it.

• Security Level—Choose a security level for the user: RETRIEVE, MAINTENANCE, 
PROVISIONING, or SUPERUSER. Refer to the Cisco ONS 15600 SDH Reference Manual for 
information about the capabilities provided with each level.

Note The idle time is the length of time that CTC can remain idle before it locks up and the 
password must be reentered. Each security level has a different idle time: Retrieve is 
unlimited, Maintenance is 60 minutes, Provisioning is 30 minutes, and Superuser is 
15 minutes. To change the idle times, refer to the “NTP-F73 Modify Users and Change 
Security” procedure on page 10-18.

Step 5 In the Select applicable nodes area, uncheck any nodes where you do not want to add the user (all 
network nodes are selected by default).

Step 6 Click OK.

Step 7 In the User Creation Results dialog box, click OK.

Step 8 Return to your originating procedure (NTP).

NTP-F24 Set Up Date, Time, and Contact Information

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15 for the node you will turn up. If you are 
already logged in, continue with Step 2.

Step 2 Click the Provisioning > General tabs.

Step 3 Enter the following information in the fields listed:

• Node Name—Type a name for the node. For TL1 compliance, names must begin with an alpha 
character and have no more than 20 alphanumeric characters.

• Contact—Type the name of the node contact person and the phone number, up to 255 characters 
(optional).

• Location—Type the node location, for example, city name or specific office location (optional).

• Latitude—Enter the node latitude: N (North) or S (South), degrees, and minutes (optional).

• Longitude—Enter the node longitude: E (East) or W (West), degrees, and minutes (optional).

Purpose This procedure provisions identification information for the node, 
including the node name, a contact name and phone number, the location 
of the node, and the date, time, and time zone. 

Tools/Equipment None

Prerequisite Procedures NTP-F22 Verify Card Installation, page 4-2

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Tip You can also position nodes manually in network view. Press Ctrl while you drag and drop the 
node icon. To create the same network map visible for all ONS 15600 SDH users, complete the 
“NTP-F33 Create a Logical Network Map” procedure on page 5-4.

CTC uses the latitude and longitude to position ONS 15600 SDH icons on the network view map. 
To convert a coordinate in degrees to degrees and minutes, multiply the number after the decimal by 
60. For example, the latitude 38.250739 converts to 38 degrees, 15 minutes (.250739 x 60 = 15.0443, 
rounded to the nearest whole number).

• Description—Type a description of the node. The description can be a maximum of 255 characters.

• Use NTP/SNTP Server—When checked, CTC uses a Network Time Protocol (NTP) or Simple 
Network Time Protocol (SNTP) server to set the date and time of the node. 

If you do not use an SNTP or NTP server, complete the Date and Time fields. The ONS 15600 SDH 
will use these fields for alarm dates and times. (CTC displays all alarms in the login node’s time 
zone for cross network consistency.)

Note Using an NTP or SNTP server ensures that all ONS 15600 SDH network nodes use the same 
date and time reference. The server synchronizes the node date and time after power outages 
or software upgrades.

If you check the Use NTP/SNTP Server box, type the IP address of an NTP/SNTP server or the IP 
address of another ONS 15600 SDH with NTP/SNTP Server enabled. 

If you check Enable Firewall for the ONS 15600 SDH proxy server (see the “DLP-F43 Provision IP 
Settings” task on page 4-8), external ONS 15600 SDH network elements (NEs) must reference the 
gateway ONS 15600 SDH NE for NTP/SNTP timing. For more information about the 
ONS 15600 SDH gateway settings, refer to the Cisco ONS 15600 SDH Reference Manual.

Caution If you reference another ONS 15600 SDH for the NTP/SNTP server, make sure the second 
ONS 15600 SDH references an NTP/SNTP server and not the first ONS 15600 SDH (that is, do not 
create an NTP/SNTP timing loop by having two ONS 15600 SDHs reference each other).

• Date—If Use NTP/SNTP Server is not selected, type the current date in the format mm/dd/yyyy, for 
example, September 24, 2002 is 09/24/2002.

• Time—If Use NTP/SNTP Server is not selected, type the current time in the format hh:mm:ss, for 
example, 11:24:58. The ONS 15600 SDH uses a 24-hour clock, so 10:00 PM is entered as 22:00:00.

• Time Zone—Click the field and choose a city within your time zone from the drop-down menu. The 
menu displays the 80 World Time Zones from –11 through 0 (GMT) to +14. Continental United 
States time zones are GMT-05:00 (Eastern), GMT-06:00 (Central), GMT-07:00 (Mountain), and 
GMT-08:00 (Pacific).

Step 4 Click Apply.

Step 5 In the confirmation dialog box, click Yes.

Step 6 Review the node information. If you need to make corrections, repeat Steps 3 through 5 to enter the 
corrections. If the information is correct, continue with the “NTP-F25 Set Up CTC Network Access” 
procedure on page 4-8.
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Stop. You have completed this procedure. 

NTP-F25 Set Up CTC Network Access

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15. If you are already logged in, continue with 
Step 2.

Step 2 Complete the “DLP-F43 Provision IP Settings” task on page 4-8 to provision the ONS 15600 SDH IP 
address, subnet mask, default router, DHCP server, IIOP listener port, and proxy server settings.

Step 3 If static routes are needed, complete the “DLP-F44 Create a Static Route” task on page 4-10. Refer to 
the Cisco ONS 15600 SDH Reference Manual for more information about static routes.

Step 4 If the ONS 15600 SDH is connected to a LAN or WAN that uses OSPF, complete the “DLP-F45 Set Up 
or Change Open Shortest Path First Protocol” task on page 4-11.

Stop. You have completed this procedure. 

DLP-F43 Provision IP Settings

Caution All network changes should be approved by your network or LAN administrator.

Step 1 From the View menu, choose Go To Home View. 

Purpose This procedure provisions network access for a node, including its subnet 
mask, default router, Dynamic Host Configuration Protocol (DHCP) 
server, Internet Inter-ORB Protocol (IIOP) listener port, proxy server 
settings, static routes, and Open Shortest Path First (OSPF) protocol.

Tools/Equipment None

Prerequisite Procedures NTP-F22 Verify Card Installation, page 4-2

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task provisions IP settings, which include the IP address, default 
router, DHCP access, firewall access, and proxy server settings for an 
ONS 15600 SDH node.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 2 Click the Provisioning > Network > General tabs.

Step 3 Complete the following information in the fields listed:

• IP Address—Type the IP address assigned to the ONS 15600 SDH node.

• Default Router—If the ONS 15600 SDH must communicate with a device on a network to which 
the ONS 15600 SDH is not connected, the ONS 15600 SDH forwards the packets to the default 
router. Type the IP address of the router in this field. 

Note This field is ignored if the node is not connected to a LAN, or if you enable any of the 
Gateway Settings to implement the ONS 15600 SDH proxy server feature.

• Forward DHCP Request To—Check this check box to enable DHCP. Also, enter the DHCP server 
IP address in the Request To field. This box is unchecked by default. If you will enable any of the 
gateway settings to implement the ONS 15600 SDH proxy server features, leave this field blank.

Note If you enable DHCP, computers connected to an ONS 15600 SDH node can obtain 
temporary IP addresses from an external DHCP server. The ONS 15600 SDH only forwards 
DHCP requests; it does not act as a DHCP server.

• MAC Address—(Read only) Displays the ONS 15600 SDH IEEE 802 MAC address. 

• Net/Subnet Mask Length—If the ONS 15600 SDH is part of a subnet, type the subnet mask length 
(decimal number representing the subnet mask length in bits) or click the arrows to adjust the subnet 
mask length. The subnet mask length is the same for all ONS 15600 SDH nodes in the same subnet.

• TSC CORBA (IIOP) Listener Port—Provisions the ONS 15600 SDH IIOP listener port. This 
listener port enables communication with the ONS 15600 SDH through firewalls. See the “NTP-F98 
Set Up the ONS 15600 SDH for Firewall Access” procedure on page 4-13 for more information.

• Gateway Settings—Provides three check boxes that enable the ONS 15600 SDH proxy server 
features. Do not enable any of the check boxes until you review the proxy server scenario in the 
Cisco ONS 15600 SDH Reference Manual. In proxy server networks, the ONS 15600 SDH is either 
a gateway network element (GNE) or external network element (ENE). Provisioning must be 
consistent for each NE type.

– Enable Proxy—If checked, the ONS 15600 SDH responds to CTC requests with a list of 
DCC-connected nodes for which the node serves as a proxy. Gateway and external NEs within 
a proxy server network should have this box checked.

– Enable Firewall—If checked, the node prevents IP traffic from being routed between the DCC 
and the LAN port. Gateway and external NEs within a proxy server network should have this 
box checked. If Enable Firewall is checked, Enable Proxy must be selected in order for the 
directly connected PC to have visibility to DCC-connected nodes.

Step 4 Click Apply.

Step 5 In the confirmation dialog box, click Yes.

Both ONS 15600 SDH TSC cards will reboot, one at a time. Next, a “Lost node connection, switching 
to network view” message appears. The reset causes the standby TSC to become the active TSC.

Step 6 If the cable was connected to the RJ-45 port on the active Timing and Shelf Control (TSC) (now the 
standby TSC), disconnect the cable and connect it to the RJ-45 port on the other TSC (now the active 
TSC). 
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Step 7 Click OK. The network view appears with the node icon in gray, during which time you cannot access 
the node.

Step 8 When the node icon changes to green, double-click it. 

Step 9 Return to your originating procedure (NTP). 

DLP-F44 Create a Static Route

Step 1 In node view, click the Provisioning > Network > Static Routing tabs.

Step 2 Click Create.

Step 3 In the Create Static Route dialog box enter the following: 

• Destination—Enter the IP address of the computer running CTC. To limit access to one computer, 
enter the full IP address and a subnet mask of 255.255.255.255. To allow access to all computers on 
the 192.168.1.0 subnet, enter 192.168.1.0 and a subnet mask of 255.255.255.0. You can enter a 
destination of 0.0.0.0 to allow access to all CTC computers that connect to the router.

• Mask—Enter a subnet mask. If Destination is a host route (that is, one CTC computer), enter a 32-bit 
subnet mask (255.255.255.255). If Destination is a subnet, adjust the subnet mask accordingly, for 
example, 255.255.255.0. If Destination is 0.0.0.0, CTC automatically enters a subnet mask of 
0.0.0.0 to provide access to all CTC computers. You cannot change this value.

• Next Hop—Enter the IP address of the router port or the node IP address if the CTC computer is 
connected to the node directly.

• Cost—Enter the number of hops between the ONS 15600 SDH and the computer. 

Purpose This task creates a static route. A static route establishes CTC connectivity 
to a computer on another network.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed Required if either of the following is true: 

• You need to connect ONS 15600 SDH nodes to CTC sessions on one 
subnet connected by a router to ONS 15600 SDH nodes residing on 
another subnet when OSPF is not enabled, and the Enable Proxy box 
is not checked.

• You need to enable multiple CTC sessions among ONS 15600 SDH 
nodes residing on the same subnet, and the Craft Access server feature 
is not enabled.

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 4 Click OK. Verify that the static route appears in the Static Route window.

Note Static route networking scenarios are provided in the IP networking section of the 
Cisco ONS 15600 SDH Reference Manual.

Step 5 Return to your originating procedure (NTP).

DLP-F45 Set Up or Change Open Shortest Path First Protocol

Note If the ONS 15600 SDH has DCC or LAN interfaces in multiple OSPF areas, at least one 
ONS 15600 SDH DCC or LAN interface must be in the backbone area 0.0.0.0. 

Note CTC will not allow both a DCC interface and a LAN interface in the same nonzero OSPF area. 

Note To create OSPF virtual links, OSPF must be enabled on the LAN.

Step 1 In node view, click the Provisioning > Network > OSPF tabs. 

Step 2 In the top left side of the OSPF pane, complete the following:

• DCC/GCC OSPF Area ID Table—In dotted decimal format, enter the number that identifies the 
ONS 15600 SDH nodes as a unique OSPF area ID. The area ID can be any number between 
000.000.000.000 and 255.255.255.255, but must be unique to the LAN OSPF area.

• DCC Metric—This value is normally unchanged. It sets a “cost” for sending packets across the 
DCC, which is used by OSPF routers to calculate the shortest path. This value should always be 
higher than the LAN metric. The default DCC metric is 10. The metric changes to 100 if you check 
the OSPF Active on LAN box in Step 3.

Step 3 In the OSPF on LAN area, complete the following:

• OSPF active on LAN—When checked, enables ONS 15600 SDH OSPF topology to be advertised 
to OSPF routers on the LAN. Enable this field on ONS 15600 SDH nodes that directly connect to 
OSPF routers. When checked, the DCC Metric value changes from the default of 10 to 100.

Purpose This task enables the OSPF routing protocol to include the 
ONS 15600 SDH in OSPF-enabled networks.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

You will need to know the OSPF Area ID, Hello and Dead intervals, and 
authentication key (if OSPF authentication is enabled) provisioned on the 
router to which the ONS 15600 SDH is connected.

Required/As Needed Required when connecting the ONS 15600 SDH to OSPF networks

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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• LAN Port Area ID—Enter the OSPF area ID (dotted decimal format) for the router port where the 
ONS 15600 SDH is connected. (This number is different from the DCC/GCC OSPF Area ID.)

Step 4 By default, OSPF is set to No Authentication. If the OSPF router requires authentication, complete the 
following steps. If not, continue with Step 5.

a. Click the No Authentication button.

b. In the Edit Authentication Key dialog box, complete the following:

• Type—Choose Simple Password.

• Enter Authentication Key—Enter the password.

• Confirm Authentication Key—Enter the same password to confirm it.

c. Click OK.

The authentication button label changes to Simple Password.

Step 5 Provision the OSPF priority and interval settings. The OSPF priority and intervals default to values most 
commonly used by OSPF routers. In the Priority and Intervals area, verify that these values match those 
used by the OSPF router where the ONS 15600 SDH is connected:

• Router Priority—Selects the designated router for a subnet.

• Hello Interval (sec)—Sets the number of seconds between OSPF “hello” packet advertisements sent 
by OSPF routers. Ten seconds is the default.

• Dead Interval—Sets the number of seconds that will pass while an OSPF router’s packets are not 
visible before its neighbors declare the router down. Forty seconds is the default.

• Transit Delay (sec)—Indicates the service speed. One second is the default.

• Retransmit Interval (sec)—Sets the time that will elapse before a packet is resent. Five seconds is 
the default.

• LAN Metric—Sets a “cost” for sending packets across the LAN. This value should always be lower 
than the DCC metric. Ten is the default.

Step 6 Under OSPF Area Range Table, create an area range table if one is needed.

Note Area range tables consolidate the information that is propagated outside an OSPF area border. 
One ONS 15600 SDH in the ONS 15600 SDH OSPF area is connected to the OSPF router. An 
area range table on this node points the router to the other nodes that reside within the 
ONS 15600 SDH OSPF area. 

a. Under OSPF Area Range Table, click Create.

b. In the Create Area Range dialog box, enter the following:

• Range Address—Enter the area IP address for the ONS 15600 SDH nodes that reside within the 
OSPF area. For example, if the ONS 15600 SDH OSPF area includes nodes with IP addresses 
10.10.20.100, 10.10.30.150, 10.10.40.200, and 10.10.50.250, the range address would be 
10.10.0.0.

• Range Area ID—Enter the OSPF area ID for the ONS 15600 SDH nodes. This is either the ID 
in the DCC OSPF Area ID field or the ID in the Area ID for LAN Port field.

• Mask Length—Enter the subnet mask length. In the Range Address example, this is 16. 

• Advertise—Check this box if you want to advertise the OSPF range table.

c. Click OK.
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Step 7 All OSPF areas must be connected to Area 0. If the ONS 15600 SDH OSPF area is not physically 
connected to Area 0, use the following steps to create a virtual link table that will provide the 
disconnected area with a logical path to Area 0:

a. Under OSPF Virtual Link Table, click Create.

b. In the Create Virtual Link dialog box, complete the following fields (OSPF settings must match 
OSPF settings for the ONS 15600 SDH OSPF area):

• Neighbor—The router ID of the Area 0 router.

• Transit Delay (sec)—The service speed. One second is the default.

• Hello Int (sec)—The number of seconds between OSPF hello packet advertisements sent by 
OSPF routers. Ten seconds is the default.

• Auth Type—If the router where the ONS 15600 SDH is connected uses authentication, choose 
Simple Password. Otherwise, choose No Authentication.

• Retransmit Int (sec)—Sets the time that will elapse before a packet is resent. Five seconds is the 
default.

• Dead Int (sec)—Sets the number of seconds that will pass while an OSPF router’s packets are 
not visible before its neighbors declare the router down. Forty seconds is the default.

c. Click OK.

Step 8 After entering ONS 15600 SDH OSPF area data, click Apply.

If you changed the Area ID, the TSC cards will reset, one at a time. The reset will take approximately 
10 to 15 minutes.

Step 9 Return to your originating procedure (NTP).

NTP-F98 Set Up the ONS 15600 SDH for Firewall Access

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15. If you are already logged in, continue with 
Step 2.

Step 2 If the ONS 15600 SDH resides behind a firewall, complete the “DLP-F46 Provision the IIOP Listener 
Port on the ONS 15600 SDH” task on page 4-14.

Step 3 If the CTC computer resides behind a firewall, complete the “DLP-F47 Provision the IIOP Listener Port 
on the CTC Computer” task on page 4-15.

Stop. You have completed this procedure.

Purpose This procedure provisions ONS 15600 SDH nodes and CTC computers for 
access through firewalls.

Tools/Equipment IIOP listener port number provided by your LAN or firewall administrator

Prerequisite Procedures NTP-F22 Verify Card Installation, page 4-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-F46 Provision the IIOP Listener Port on the ONS 15600 SDH

Step 1 Click the Provisioning > Network > General subtabs.

Step 2 In the TSC CORBA (IIOP) Listener Port area, choose a listener port option:

• Default - TSC Fixed—Uses Port 57790 to connect to ONS 15600 SDH nodes on the same side of 
the firewall or if no firewall is used (default). This option can be used for access through a firewall 
if Port 57790 is open.

• Standard Constant—Uses Port 683, the Common Object Request Broker Architecture (CORBA) 
default port number.

• Other Constant—If Port 683 is not used, type the IIOP port specified by your firewall administrator. 
The port cannot use any of the ports shown in Table 4-1.

Purpose This task provisions the IIOP listener port on the ONS 15600 SDH, which 
enables you to access ONS 15600 SDH nodes that reside behind a firewall.

Tools/Equipment IIOP listener port number provided by your LAN or firewall administrator

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15 

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 4-1 Ports Used by the TSC Cards

Port Function

0 Never used

21 FTP control

23 Telnet

80 HTTP

111 rpc (not used; but port is in use)

513 rlogin (not used; but port is in use)

<1023 Default CTC listener ports

1080 Proxy server

2001-2017 I/O1 card Telnet

2018 DCC processor on active TSC

2361 TL1

3082 TL1

3083 TL1

5001 MS-SPRing2 server port

5002 MS-SPRing client port

7200, 7209, 7210 SNMP3 input port

9100 EQM port

9101 EQM port 2
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Step 3 Click Apply.

Step 4 When the Change Network Configuration message appears, click Yes. 

Both TSCs will reboot, one at a time. The reboot takes approximately 15 minutes. 

Step 5 Return to your originating procedure (NTP).

DLP-F47 Provision the IIOP Listener Port on the CTC Computer

Step 1 From the Edit menu, choose Preferences.

Step 2 In the Preferences dialog box, click the Firewall tab.

Step 3 In the CTC CORBA (IIOP) Listener Port area, choose a listener port option:

• Default - Variable—Used to connect to ONS 15600 SDH nodes from within a firewall or if no 
firewall is used (default)

• Standard Constant—Uses Port 683, the CORBA default port number

• Other Constant—If Port 683 is not used, enter the IIOP port defined by your administrator

Step 4 Click Apply. A message notifies you that the port change will apply during the next CTC login.

Step 5 Click OK. 

Step 6 In the Preferences dialog box, click OK.

Step 7 To access the ONS 15600 SDH using the IIOP port, log out of CTC (from the File menu, choose Exit) 
and log back in.

Step 8 Return to your originating procedure (NTP).

9401 TSC boot port

9999 Flash manager

57790 Default TSC listener port

1. I/O = input/output

2. MS-SPRing = multiplex section-shared protection ring

3. SNMP = simple network management protocol

Table 4-1 Ports Used by the TSC Cards (continued)

Port Function

Purpose This task selects the IIOP listener port on CTC.

Tools/Equipment IIOP listener port number from LAN or firewall administrator

Prerequisite Procedures NTP-F22 Verify Card Installation, page 4-2

DLP-F36 Log into CTC, page 3-15 

Required/As Needed Required only if the computer running CTC resides behind a firewall

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-F26 Set Up Timing

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15 at the node where you want to set up timing. 
If you are already logged in, continue with Step 2.

Step 2 Complete the “DLP-F48 Set Up External or Line Timing” task on page 4-16 if an external building 
integrated timing supply (BITS) source is available. This is the common SDH timing setup procedure. 

Step 3 Complete the “DLP-F49 Set Up Internal Timing” task on page 4-18 if you cannot complete Step 2 (that 
is, if an external BITS source is not available). This task can only provide G.813 traceable timing. 

Note For information about SDH timing, refer to the Cisco ONS 15600 SDH Reference Manual or to 
ITU G.811, G.812, and G.813.

Stop. You have completed this procedure. 

DLP-F48 Set Up External or Line Timing

Note If you do not perform this procedure, the ONS 15600 SDH defaults to its internal ITU G.811 and G.812 
clock.

Step 1 In node view, click the Provisioning > Timing tabs.

Step 2 In the General Timing area, complete the following information:

• Timing Mode—Choose External if the ONS 15600 SDH derives its timing from a BITS source 
wired to the backplane pins; choose Line if timing is derived from an STM-N card that is optically 
connected to the timing node. 

• SSM Message Set—Enabled only if T1 signal type is selected.

Purpose This procedure provisions the ONS 15600 SDH timing.

Tools/Equipment None

Prerequisite Procedures NTP-F22 Verify Card Installation, page 4-2

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task defines the SDH timing source for the ONS 15600 SDH.

Tools/Equipment None

Prerequisite Procedures NTP-F22 Verify Card Installation, page 4-2

DLP-F36 Log into CTC, page 3-15

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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• Quality of RES—Not enabled for ONS 15600 SDH.

• Revertive—Check this box if you want the ONS 15600 SDH to revert to a primary reference source 
after the conditions that caused it to switch to a secondary timing reference are corrected. Five 
minutes is the default.

• Reversion Time—If Revertive is checked, choose the amount of time the ONS 15600 SDH will wait 
before reverting back to its primary timing source.

• HoldOFF Time—If a value other than zero is provided, then this is the amount of time the 
ONS 15600 SDH will wait before including a previously failed timing source as available and valid. 
None is the default.

Step 3 In the BITS Facilities area, complete the following information:

Note The BITS Facilities section sets the parameters for your BITS1 and BITS2 timing references. 
Many of these settings are determined by the timing source manufacturer. 

• E1, T1, 2.048MHz, 64KHz—Choose E1, T1, 2.048MHz, or 64KHz depending on the signal 
supported in your market. For example, 64KHz is used in Japan. E1, T1, 2.048MHz, and 64KHz are 
physical signal modes used to transmit the external clock (from a GPS, for example) to BITS.

• State—For nodes using external timing, set State to IS (In Service).

• Coding—Choose the coding used by your BITS reference, either HDB3 or AMI. If you selected 
2.048 MHz or 64 KHz, the coding option is disabled.

• Framing—Set to the framing used by your BITS reference, either Unframed, FAS, FAS+CAS, 
FAS+CRC, or FAS+CAS+CRC. If you selected 2.048 MHz or 64 KHz, the coding option is 
disabled.

• Sync Messaging—Check this box to enable synchronization status messaging (SSM). The SSM 
Sync Messaging feature is automatically disabled if the 2.048 MHz or 64 KHz and E1 with FAS, 
FAS+CAS framing is provisioned.

• Cable Type (ohm)—Choose 75 ohm or 120 ohm.

• Sa bit—Choose one of 5 Sa bits (4, 5, 6, 7, or 8). The Sa bit transmits the SSM Message. If you 
selected 2.048MHz or 64KHz, the Sa bit option is disabled.

Step 4 In the Reference Lists area, complete the NE Reference, which allows you to define three timing 
references (Ref 1, Ref 2, and Ref3). The node uses Reference 1 unless a failure occurs to that reference, 
in which case, the node uses Reference 2. If that fails, the node uses Reference 3, which is typically set 
to Internal Clock. This is the G.813 traceable clock provided on the TSC. The options displayed depend 
on the Timing Mode setting. 

• If the Timing Mode is External, your options are BITS1, BITS2, and Internal Clock.

• If the Timing Mode is Line, your options are the node’s STM-N ports (except for ports that have 
been specified as protection ports in 1+1 [LMSP] (Linear Multiplex Section Protection) protection 
groups) and Internal Clock. Choose the cards/ports that are directly or indirectly connected to the 
node wired to the BITS source, that is, the node’s trunk cards. Set Reference 1 to the trunk card that 
is closest to the BITS source. For example, if Slot 3/Port 16 is connected to the node wired to the 
BITS source, choose Slot 3 as Reference 1.

Step 5 Click Apply.

Note Refer to the Cisco ONS 15600 SDH Troubleshooting Guide for timing-related alarms. 
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Step 6 Return to your originating procedure (NTP).

DLP-F49 Set Up Internal Timing

Caution Internal timing is G.811 and not intended for permanent use. All ONS 15600 SDH nodes should be 
timed to a G.8.812 or better primary reference source. 

Step 1 In node view, click the Provisioning > Timing tabs.

Step 2 In the General Timing area, enter the following:

• Timing Mode—Set to External.

• SSM Message Set—Not enabled for ONS 15600 SDH.

• Quality of RES—Not enabled for ONS 15600 SDH.

• Revertive—Not relevant for internal timing.

• Reversion Time—Not relevant for internal timing.

Step 3 In the BITS Facilities area, change State to OOS (Out of Service). Disregard the other BITS Facilities 
settings; they are not relevant to internal timing.

Step 4 In the Reference Lists area, enter the following information:

• Ref1—Set to Internal Clock.

• Ref2—Set to Internal Clock.

• Ref3—Set to Internal Clock.

Step 5 Click Apply.

Step 6 Log into a node that will be timed from the node set up in Steps 1 through 5 (the internally timed node). 

Step 7 Click the Provisioning > Timing tabs.

Step 8 In the General Timing section, enter the same information as entered in Step 2, except set Timing Mode 
to Line. 

Step 9 In the Reference Lists section, enter the same information as entered in Step 4, except set NE Reference 
as follows:

• Ref1—Set to the STM-N trunk card with the closest connection to the internally timed node.

• Ref2—Set to the STM-N trunk card with the next closest connection to the internally timed node.

Purpose This task sets up internal timing (G.813 traceable) for an ONS 15600 SDH 
or sets up other nodes in the network to be line timed using the node’s 
internal clock.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed Not recommended; use only if no BITS source or line timing sources are 
available

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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• Ref3—Set to Internal Clock.

Step 10 Click Apply.

Step 11 Repeat Steps 7 through 10 at each node that will be timed by the internally timed node.

Step 12 Return to your originating procedure (NTP).

NTP-F27 Create a 1+1 (LMSP) Protection Group

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15 at the node where you want to create the 
protection. If you are already logged in, continue with Step 2.

Step 2 Verify that the STM-N cards are installed/preprovisioned.

Step 3 Click the Provisioning > Protection tabs.

Step 4 In the Protection Group area, click Create.

Step 5 In the Create Protection Group dialog box, enter the following:

• Name—Type a name for the protection group. The name can have up to 32 alphanumeric characters.

• Type—Choose 1+1 (port) from the drop-down menu.

• Protect (Entity) Port—Choose the protect port from the drop-down menu. When you choose 1+1 
(port) from the Type drop-down menu, this field changes from Protect Entity to Protect Port. The 
menu displays the available STM-N ports (Figure 4-1). If STM-N cards are not installed, no ports 
appear in the drop-down menu.

After you choose the protect port, a list of working ports available for protection appears in the 
Available Ports list. If no cards are available, no ports appear. If this occurs, you cannot complete 
this task until you install the physical cards or preprovision the ONS 15600 SDH slots using the 
“NTP-F14 Preprovision a Slot” procedure on page 2-6.

Purpose This procedure creates a 1+1 (LMSP) protection group. A 1+1 protection 
group pairs a working STM-N port with a protect STM-N port. The ports 
on cards can be either working or protect. You can mix working and protect 
ports on the same card—any STM-64 port can protect another STM-64 
port, and any STM-16 port can protect another STM-16 port. You cannot 
mix STM-64 and STM-16 ports in protection schemes.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Figure 4-1 Creating a 1+1 Protection Group

Step 6 From the Available Ports list, choose the working port that will be protected by the port chosen in the 
Protect Ports menu. Click the top arrow button to move each port to the Working Ports list.

Step 7 Complete the remaining fields:

• Bidirectional switching—If checked, both the near-end and far-end nodes switch to the designated 
protection ports. For example, if the near-end node has a loss of signal (LOS), it switches to the 
protection port and transmits a switch request to the far-end node to switch to the protection port 
also.  This ensures that both nodes process traffic from the same span.

If the Bidirectional switching check box is not selected, the near-end and far-end nodes switch 
independently of each other. For example, if the near-end node has an LOS on its working port it 
switches to the protection port. If the far-end node does not have a LOS, traffic remains on the 
working port.

• Revertive—Check this box if you want traffic to revert to the working port after failure conditions 
stay corrected for the amount of time entered in the Reversion time field.

• Reversion time—If Revertive is checked, click the Reversion time field and choose a reversion time 
from the drop-down menu. The range is 0.5 to 12.0 minutes. The default is 5.0 minutes. Reversion 
time is the interval between the point when the fault is cleared and the point when the traffic switches 
to the working port. 

Step 8 Click OK and then click Yes in the confirmation dialog box.

Stop. You have completed this procedure. 
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NTP-F28 Set Up SNMP

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15 at the node where you want to set up SNMP. 
If you are already logged in, continue with Step 2.

Step 2 Click the Provisioning > SNMP tabs.

Step 3 Click Create.

Step 4 In the Create SNMP Traps Destination dialog box, complete the following:

• IP Address—Type the IP address of your network management system (NMS). If the node you are 
logged into is an ENE, set the destination address to the GNE.

• Community Name—Type the SNMP community name. 

Note The community name is a form of authentication and access control. The community name 
assigned to the ONS 15600 SDH is case-sensitive and must match the community name of 
the NMS. For a description of SNMP community names, refer to the SNMP information in 
the Cisco ONS 15600 SDH Reference Manual.

• UDP Port—The default UDP port for SNMP is 162. If the node is an ENE in a proxy server network, 
set the UDP port to the GNE’s SNMP relay port (391).

• Trap Version—Choose either SNMPv1 or SNMPv2. Refer to your NMS documentation to determine 
whether to use SNMP v1 or v2.

• Max Traps per Second—Type the maximum traps per second. The default is 0.

Note The Max Traps per Second is the maximum number of traps per second that will be sent to 
the SNMP manager. If the field is set to 0, there is no maximum and all traps are sent. 

Step 5 Click OK. 

Step 6 Click the node IP address in the Trap Destinations list. Verify the SNMP information that appears under 
Selected Destination.

Stop. You have completed this procedure. 

Purpose This procedure sets up SNMP parameters so that you can use SNMP 
management software with the ONS 15600 SDH.

Tools/Equipment None

Prerequisite Procedures NTP-F22 Verify Card Installation, page 4-2

Required/As Needed Required if SNMP is used at your installation

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-F29 Set the User Code for Card Inventory

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15. If you are already logged in, continue with 
Step 2.

Step 2 Click the Inventory tab.

Step 3 In the User Code field, type the code you want to use to identify the card. The user code is a 20-character 
ASCII string.

Step 4 Click Apply.

Stop. You have completed this procedure. 

NTP-F30 Configure a Node Using an Existing Database

Note Only the provisioning database is downloaded from the specified database backup even if the alarm, 
performance, or audit logs are included in the database backup. 

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15 at the node that you want to configure. If you 
are already logged in, continue with Step 2.

Step 2 As needed, complete the “NTP-F88 Back Up the Database” procedure on page 14-3 to back up the 
logged in node before reconfiguration.

Step 3 Click the Maintenance > Database tabs. 

Purpose This procedure creates a user code to help identify the Core Cross Connect 
(CXC), TSC, and optical (traffic) cards. The user code is stored in 
nonvolatile memory on the card so it is not lost when a card is moved or 
stored as a spare. 

Tools/Equipment None

Prerequisite Procedures NTP-F22 Verify Card Installation, page 4-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning and higher

Purpose This procedure downloads the provisioning database file from one node to 
a designated node and assigns a new IP address to the designated node. You 
can use this procedure to turn up a node or to reconfigure a node.

Tools/Equipment Database backup file

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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Step 4 Click Configure. The Configure Node dialog box appears (Figure 4-2). In the Current Node 
Configuration area, Version displays the current software version.

Figure 4-2 Configuring a Node with Another Node’s Database Backup

Step 5 Click Browse and navigate to the database backup file you will use to configure the node. 

Step 6 In the Database Configuration area, verify the following:

• Provisioning—(Read only) Automatically checked to download the provisioning data from the 
selected database file.

• Version—(Read only) Displays the software version of the selected database file.

• IP address—(Read only) Displays the IP address assigned to the node of the selected database file.

Step 7 In the New Node Configuration area, verify the following:

• Provisioning—(Read only) Downloads the provisioning data from the selected database file.

• Version—(Read only) Displays the current software version.

• IP address—Displays the current IP address. To assign a new IP address, type a new IP address in 
the field. 

Step 8 Click OK. When the Node Configuration warning message appears, click Yes to continue. The database 
restoration window appears. The CTC session closes when the TSC reboots.

Step 9 After the TSC completes its reboot, log in to the node using the IP address assigned in Step 7. For login 
procedures, see the “DLP-F36 Log into CTC” task on page 3-15.

Stop. You have completed this procedure. 
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NTP-F31 Set External Alarms and Controls

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15. If you are already logged in, continue with 
Step 2.

Step 2 Complete the “DLP-F50 Provision External Alarms and Virtual Wires” task on page 4-24 to set external 
alarm inputs.

Step 3 Complete the “DLP-F51 Provision External Controls for External Alarms and Virtual Wires” task on 
page 4-25 to set external control outputs.

Stop. You have completed this procedure. 

DLP-F50 Provision External Alarms and Virtual Wires

Step 1 In node view, click the Provisioning > Alarm Extenders > External Alarms tabs. 

Step 2 Complete the following fields for each external device wired to the ONS 15600 SDH backplane. 

• Enabled—Check the check box for the alarm input number that you want to configure.

• Alarm Type—Choose an alarm type, such as “Low temp” or “Misc,” from the drop-down menu.

• Severity—Choose an alarm severity (CR, MJ, MN, NA, or NR) from the drop-down menu. The 
severity determines how the alarm appears in the CTC Alarms and History windows and whether 
the LEDs are activated in the software. 

Purpose This procedure provisions the reporting parameters and/or virtual wires for 
external alarms and controls (environmental alarms) that are wired to the 
customer access panel (CAP) alarm contacts.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task creates, enables, and sets severities for up to 16 alarms caused by 
external events (such as a low battery, fire detector failure, or low 
temperature).

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

DLP-F17 Install Alarm Wires on the CAP, page 1-35

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note When virtual wires are assigned in mixed ONS 15454 SDH and ONS 15600 SDH networks, 
only the last four virtual wires (13 through 16) are visible from the ONS 15454 SDH nodes.

• Virtual Wire—From the drop-down menu, choose a virtual wire (1 through 16) for the alarm. If you 
choose None, the alarm is not activated in CTC. 

• Raised When—From the drop-down menu, choose the contact condition (open or closed) that will 
trigger the alarm in CTC. 

• Description—Default descriptions are provided for each alarm. To change the description, which is 
how the alarm is identified in CTC, double-click the field and edit as necessary.

Step 3 To provision additional devices, complete Step 2 for each additional device.

Step 4 Click Apply.

Step 5 Return to your originating procedure (NTP).

DLP-F51 Provision External Controls for External Alarms and Virtual Wires

Step 1 In node view, click the Provisioning > Alarm Extenders > External Controls tabs. 

Step 2 Complete the following fields for each external control wired to the ONS 15600 SDH backplane:

• Enabled—Check this box for the alarm control output number that you want to configure.

• Control Type—In the drop-down menu, choose the type of control, such as Engine or Heat. For 
example, if you set up a virtual wire in the “DLP-F50 Provision External Alarms and Virtual Wires” 
task on page 4-24 as alarm type Low Temp, you would choose a control type in the External Controls 
tab such as “Heat.”

• Trigger Type—Choose a means for triggering the alarm from the drop-down menu, such as a local 
or remote alarm of a particular severity or association with a particular virtual wire. 

• Description—Enter a description to be shown in the Alarms window. 

Step 3 To provision additional controls, complete Step 2 for each additional device.

Step 4 Click Apply.

Step 5 Return to your originating procedure (NTP).

Purpose This task configures the external control outputs. An external control 
governs an external alarm. 

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

DLP-F17 Install Alarm Wires on the CAP, page 1-35

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Turn Up Network 

This chapter explains how to turn up and test Cisco ONS 15600 SDH nodes in point-to-point networks, 
subnetwork connection protection rings (SNCPs), and multiplex section-shared protection rings 
(MS-SPRings).

Before You Begin
This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs). 

1. NTP-F32 Verify Node Turn Up, page 5-2—Complete this procedure before beginning network turn 
up.

2. NTP-F33 Create a Logical Network Map, page 5-4—Complete as needed.

3. NTP-F34 Provision a Point-to-Point Connection, page 5-5—Complete this procedure as needed to 
connect two ONS 15600 SDH nodes in a point-to-point network.

4. NTP-F35 Point-to-Point Network Acceptance Test, page 5-7—Complete this procedure after you 
provision the point-to-point network.

5. NTP-F36 Provision MS-SPRing Nodes, page 5-10—Complete this procedure to provision 
ONS 15600 SDH nodes in a two-fiber MS-SPRing.

6. NTP-F37 Create an MS-SPRing, page 5-12—Complete this procedure after provisioning the 
MS-SPRing nodes.

7. NTP-F38 Two-Fiber MS-SPRing Acceptance Test, page 5-14—Complete this procedure after you 
provision a two-fiber MS-SPRing.

8. NTP-F39 Provision SNCP Nodes, page 5-20—Complete this procedure as needed to create an 
SNCP.

9. NTP-F40 SNCP Acceptance Test, page 5-21—Complete this procedure after you provision the 
SNCP.
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NTP-F32 Verify Node Turn Up
NTP-F32 Verify Node Turn Up

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15. If you are already logged in, continue with 
Step 2.

Step 2 Complete the “DLP-F52 Common Control Card Switch Test” task on page 5-3.

Step 3 From the View menu, choose Go To Network View.

Step 4 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-F74 Disable Alarm Filtering” task on page 7-14 
for instructions.

b. Verify that no critical or major alarms appear on the network. If alarms appear, investigate and 
resolve them before continuing. Refer to the Cisco ONS 15600 SDH Troubleshooting Guide for 
procedures.

Step 5 From the View menu, choose Go To Previous View to return to node view.

Step 6 Verify that the SW Version and Defaults that appear in the node view status area match the software 
version and NE defaults shown in your site plan. If the software is not the correct version, install the 
correct version from the ONS 15600 SDH software CD. Upgrade procedures are located on the CD. 
Follow the upgrade procedures appropriate to the software currently installed on the node.

Step 7 Click the Provisioning > General tabs. Verify that all general node information settings match the 
settings of your site plan. If not, see the “NTP-F24 Set Up Date, Time, and Contact Information” 
procedure on page 4-6.

Step 8 Click the Provisioning > Timing tabs. Verify that timing settings match the settings of your site plan. 
If not, see the “NTP-F66 Change Node Management Information” procedure on page 10-2.

Step 9 Click the Provisioning > Network tabs. Ensure that the IP settings and other CTC network access 
information is correct. If not, see the “NTP-F67 Change CTC Network Access” procedure on page 10-4.

Step 10 Click the Provisioning > Protection tabs. Verify that all protection groups have been created according 
to your site plan. If not, see the “NTP-F27 Create a 1+1 (LMSP) Protection Group” procedure on 
page 4-19 or the “NTP-F69 Modify or Delete Optical 1+1 Port Protection Settings” procedure on 
page 10-13.

Step 11 Click the Provisioning > Security tabs. Verify that all users have been created and their security levels 
match the settings indicated by your site plan. If not, see the “NTP-F73 Modify Users and Change 
Security” procedure on page 10-18.

Step 12 If SNMP is provisioned on the shelf, click the Provisioning > SNMP tabs. Verify that all SNMP settings 
match the settings of your site plan. If not, see the “NTP-F74 Change SNMP Settings” procedure on 
page 10-25.

Step 13 Provision the network using the applicable procedure shown in the “Before You Begin” section on 
page 5-1.

Purpose This procedure verifies that each ONS 15600 SDH is ready for network 
turn up.

Tools/Equipment None

Prerequisite Procedures Chapter 4, “Turn Up Node”

Required/As Needed Required

Onsite/Remote Onsite

Security Level Provisioning or higher
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DLP-F52 Common Control Card Switch Test
Stop. You have completed this procedure. 

DLP-F52 Common Control Card Switch Test

Step 1 Test the CXC card switch functionality: 

a. Connect the test set to a slot/port on the node.

b. Create a one-way VC4-16c or VC4-64c circuit (based on the STM-N card connected in Step a) to 
monitor with the test set. See Chapter 6, “Create Circuits.”

c. Verify that the test set is alarm and error free.

d. In node view, click the Maintenance > Preferred Copy tabs.

e. From the Set Preferred drop-down menu, choose Copy B. Click Apply.

f. Remove the CXC card from Slot 8. (The CXC card faceplate extends to cover Slot 9.)

g. Verify that the traffic switches to Copy A. You will experience a traffic interruption of less than 
50 ms, and after that the test set should remain error free. If not, refer to the Cisco ONS 15600 SDH 
Troubleshooting Guide.

h. Replace the CXC card and allow it to recover.

i. Remove the CXC card from Slot 6. (The CXC card faceplate extends to cover Slot 7.)

j. Verify that the traffic switches to Copy B. You will experience an interruption of less than 50 ms, 
and after that the test set should remain error free. If not, refer to the Cisco ONS 15600 SDH 
Troubleshooting Guide.

k. Replace the CXC card and allow it to recover.

l. From the Set Preferred drop-down menu, choose Copy A. Click Apply.

Step 2 Test the TSC card switch functionality:

a. Make a note of which TSC card is active and which is standby by examining the LEDs on the CTC 
shelf graphic. TSC cards are installed in Slot 5 and Slot 10. The active TSC card has a green 
ACT/STBY LED.

b. On the shelf graphic, right-click the active TSC card and choose Soft-reset Card from the shortcut 
menu. 

c. In the Resetting Card confirmation dialog box, click Yes. After 20 to 40 seconds, a “lost node 
connection, changing to network view” message appears.

Purpose This task tests the Core Cross Connect (CXC) card diagnostics and 
switching functionality of the Timing and Shelf Control (TSC) and CXC 
cards.

Tools/Equipment The test set specified by the acceptance test procedure, connected and 
configured as specified in the acceptance test procedure.

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed Required

Onsite/Remote Onsite

Security Level Provisioning or higher
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NTP-F33 Create a Logical Network Map
d. Click OK. On the network view map, the node with the reset TSC card will be gray. 

e. After the node icon turns yellow (from 1 to 2 minutes), double-click it. The node will remain yellow 
because of the UNPROT-SYNCCL alarm for about 12 minutes. On the shelf graphic, observe the 
following:

• The previous standby TSC card has a green ACT/STBY LED.

• The ACT/STBY LED of the previously active TSC card will not be illuminated.

f. Verify that the traffic on the test set connected to the node is still running. If a traffic interruption 
occurs, do not continue. Refer to your next level of support.

g. Repeat Steps b through f to return the active/standby TSC cards to their configuration at the start of 
the procedure. 

h. Verify that the TSC cards appear as they did in Step a.

Step 3 Return to your originating procedure (NTP).

NTP-F33 Create a Logical Network Map

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15. If you are already logged in, continue with 
Step 2.

Step 2 From the View menu, choose Go To Network View. 

Step 3 Change the position of the nodes in the network view according to your site plan.

a. Press the Ctrl key while you drag and drop a node icon to a new location. 

b. Deselect the previously selected node.

c. Repeat Step a for each node you need to position.

Step 4 On the network view map, right-click and choose Save Node Position.

Step 5 Click Yes on the Save Node Position dialog box.

CTC displays a progress bar and saves the new node positions.

Note Nodes on the network map can be moved by users with Retrieve, Provisioning, and Maintenance 
security levels, but new network views can only be saved by a Superuser. To restore the view to 
a previously saved version of the network map, right-click on the network view map and choose 
Reset Node Position.

Purpose This procedure positions nodes in the network view. This procedure allows 
a Superuser to create a consistent network view for all nodes on the 
network.

Tools None

Prerequisite Procedures NTP-F32 Verify Node Turn Up, page 5-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
5-4
Cisco ONS 15600 SDH Procedure Guide, R1.4

February 2004



 

Chapter 5      Turn Up Network
NTP-F34 Provision a Point-to-Point Connection
Stop. You have completed this procedure.

NTP-F34 Provision a Point-to-Point Connection

Step 1 Attach fiber from working port to working port and from protect port to protect port on the two nodes 
that you will provision for a point-to-point configuration. 

Step 2 Complete the “DLP-F36 Log into CTC” task on page 3-15 at either node. The node view appears. If you 
are already logged in, continue with Step 3.

Step 3 Click the Provisioning > Protection tabs. Verify that 1+1 protection is created for the STM-N ports. 
Complete the “NTP-F27 Create a 1+1 (LMSP) Protection Group” procedure on page 4-19 if protection 
has not been created. 

Step 4 Repeat Steps 2 and 3 for the second node.

Step 5 Verify that the working and protect ports in the 1+1 protection groups correspond to the physical fiber 
connections between the nodes, that is, verify that the working port in one node connects to the working 
port in the other node and that the protect port in one node connects to the protect port in the other node.

Step 6 Complete the “DLP-F53 Provision SDH DCC Terminations” task on page 5-6 for the working STM-N 
port on both point-to-point nodes. 

Note DCC terminations are not provisioned on the protect port. 

Note If point-to-point nodes are not connected to a LAN, you will need to create the DCC terminations 
using a direct (craft) connection to the node. Remote provisioning is possible only after all nodes 
in the network have DCC terminations provisioned to in-service STM-N ports.

Step 7 Verify that timing is set up at both point-to-point nodes. If not, complete the “NTP-F26 Set Up Timing” 
procedure on page 4-16. If a node uses line timing, set the working STM-N as the timing source.

Step 8 Complete the “DLP-F54 Change the Service State for a Port” task on page 5-6 to put the protect STM-N 
ports in service at both nodes.

Step 9 Continue with the “NTP-F35 Point-to-Point Network Acceptance Test” procedure on page 5-7.

Purpose This procedure provisions 1+1 (LMSP) protected spans between two 
ONS 15600 SDH nodes, or between an ONS 15600 SDH and an 
ONS 15454 SDH node.

Tools/Equipment PC or UNIX workstation set up for ONS 15600 SDH access

Prerequisite Procedures NTP-F32 Verify Node Turn Up, page 5-2

Required/As Needed Required

Onsite/Remote Onsite

Security Level Provisioning or higher
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DLP-F53 Provision SDH DCC Terminations
Stop. You have completed this procedure. 

DLP-F53 Provision SDH DCC Terminations

Step 1 In node view, click the Provisioning > DCC/GCC tabs.

Step 2 In the RS-DCC Terminations area, click Create.

Step 3 In the Create RS-DCC Terminations dialog box, click the ports where you want to create the DCC 
termination. To select more than one port, press the Shift key or the Ctrl key. 

Note RS-DCC refers to the Regenerator Section DCC, which is used for ONS 15600 SDH DCC 
terminations. You can provision the SDH multiplex DCCs and the RS-DCC (when not used as a 
DCC termination by the ONS 15600 SDH) as DCC tunnels. See the “NTP-F48 Create a DCC 
Tunnel” procedure on page 6-23. 

Step 4 In the Port State area, click the Set to IS radio button.

Step 5 Click OK.

Step 6 Return to your originating procedure (NTP).

DLP-F54 Change the Service State for a Port

Step 1 In node view, double-click the card with the port(s) you want to put in or out of service. The card view 
appears.

Step 2 Click the Provisioning > MS tabs.

Purpose This task creates SDH DCC terminations, required for alarms, 
administration data, signal control information, and messages.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task puts a port in service or removes a port from service.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-F35 Point-to-Point Network Acceptance Test
Step 3 In the State area, choose one of the following:

• IS—The port is in-service.

• OOS_MT—The port is in a maintenance state. The maintenance state does not interrupt traffic flow 
(traffic is carried and loopbacks are allowed) but alarm reporting is suppressed. Raised fault 
conditions, whether their alarms are reported or not, can be retrieved on the CTC Conditions tab or 
by using the TL1 RTRV-COND command. Use OOS_MT for testing or to suppress alarms 
temporarily. 

Step 4 Click Apply.

Step 5 As needed, repeat this task for each port.

Step 6 Return to your originating procedure (NTP).

NTP-F35 Point-to-Point Network Acceptance Test

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15 at one of the point-to-point nodes. The node 
view appears. If you are already logged in, continue with Step 2.

Step 2 From the View menu, choose Go To Network View. 

Step 3 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-F74 Disable Alarm Filtering” task on page 7-14 
for instructions.

b. Verify that no unexplained alarms appear on the network. If unexplained alarms appear, resolve 
them before continuing. Refer to the Cisco ONS 15600 SDH Troubleshooting Guide. 

Step 4 Complete the “DLP-F66 Export CTC Data” task on page 7-3 to export alarm information.

Step 5 Click the Conditions tab. Verify that no unexplained conditions appear on the network. If unexplained 
conditions appear, resolve them before continuing. Refer to the Cisco ONS 15600 SDH Troubleshooting 
Guide. 

Step 6 Complete the “DLP-F66 Export CTC Data” task on page 7-3 to export condition data.

Step 7 On the network map, double-click the node that you logged into in Step 1.

Step 8 Create a test circuit from the login node to the other point-to-point node. 

Purpose This procedure tests a point-to-point ONS 15600 SDH network. 

Tools/Equipment Optical power meter and fiber jumpers

STM-N SDH/SDH test set 

Fiber cables

An additional STM-16 or STM-64 port depending on the span bandwidth 
at each node. These ports are required for test set connectivity. These are 
the ports you use as the circuit source and destination.

Prerequisite Procedures NTP-F34 Provision a Point-to-Point Connection, page 5-5

Required/As Needed Required

Onsite/Remote Onsite

Security Level Provisioning or higher
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NTP-F35 Point-to-Point Network Acceptance Test
• For an STM-16 span, create a VC4-16c test circuit. 

• For an STM-64 span, create a VC4-64c test circuit. If an STM-64 test set is not available, create an 
STM-16 test circuit across an STM-64 span. See the “NTP-F42 Create an Automatically Routed 
Optical Circuit” procedure on page 6-4.

Step 9 Configure the test set for the test circuit type you created. For information about configuring your test 
set, consult your test set user guide.

Step 10 Verify the integrity of all patch cables that will be used in this test by connecting one end to the test set 
transmit (Tx) connector the other to the test set receive (Rx) connector. Use appropriate attenuation on 
the test set receive connector; for more information, refer to the test set manual. If the test set does not 
run error-free, check the cable for damage and check the test set to make sure it is set up correctly before 
going to Step 11.

Step 11 Create a physical loopback at the circuit destination port. To do so, attach one end of a patch cable to the 
destination port’s Tx connector; attach the other end to the port’s Rx connector. 

Note Use an appropriately sized attenuator when connecting transmit ports to receive ports. On the 
long-reach optical cards (STM-16 LH 16 Port 1550 and the STM-64 LH 4 Port 1550), use a 
15-dB attenuator; on the short-reach optical cards (STM-16 SH 16 Port 1310 and STM-64 SH 
4 Port 1310), use a 3-dB attenuator.

Step 12 At the circuit source port:

a. Connect the Tx connector of the test set to the Rx connector on the circuit source port. 

b. Connect the test set Rx connector to the circuit Tx connector on the circuit source port. 

Note Use appropriate attenuation on the test set receive connector; for more information, refer to the 
test set manual.

Step 13 Verify that the test set displays a clean signal. If a clean signal is not present, repeat Steps 9 through 12 
to make sure the test set and cabling are configured correctly. If the problem persists, refer to the 
Cisco ONS 15600 SDH Troubleshooting Guide.

Step 14 Inject bit errors from the test set. Verify that the errors display at the test sets, indicating a complete 
end-to-end circuit. 

Step 15 Complete the “DLP-F55 Optical 1+1 (LMSP) Manual Protection Switch Test” task on page 5-9.

Step 16 Set up and complete a long-term bit error rate (BER) test on the working and the protect spans. Use the 
existing configuration and follow your site requirements for the specified length of time. Record the test 
results and configuration.

Step 17 Remove any loopbacks, switches, or test sets from the nodes after all testing is complete.

Step 18 From the View menu, choose Go To Network View. 

Step 19 Click the Alarms tab. Verify that no unexplained alarms appear on the network. If unexplained alarms 
appear, resolve them before continuing. Refer to the Cisco ONS 15600 SDH Troubleshooting Guide.

Step 20 Complete the “DLP-F66 Export CTC Data” task on page 7-3 to export alarm data.

Step 21 If a node fails any test, repeat the test to verify correct setup and configuration. If the test fails again, 
refer to the next level of support.

Step 22 Delete the test circuit. See the “DLP-E97 Delete Circuits” task on page 9-11 for instructions.
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DLP-F55 Optical 1+1 (LMSP) Manual Protection Switch Test
After all tests are successfully completed and no alarms exist in the network, the network is ready for 
service application.

Stop. You have completed this procedure. 

DLP-F55 Optical 1+1 (LMSP) Manual Protection Switch Test

Step 1 From the View menu, choose Go To Network View. 

Step 2 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-F74 Disable Alarm Filtering” task on page 7-14 
for instructions.

b. Verify that no unexplained alarms appear on the network. If unexplained alarms appear, resolve 
them before continuing. Refer to the Cisco ONS 15600 SDH Troubleshooting Guide. 

Step 3 Click the Conditions tab. Verify that no unexplained conditions appear on the network. If unexplained 
conditions appear, resolve them before continuing. Refer to the Cisco ONS 15600 SDH Troubleshooting 
Guide. 

Step 4 Double-click the node containing the 1+1 protection group you are testing. The node view appears.

Step 5 Click the Maintenance > Protection tabs.

Step 6 In the Protection Groups area, click the 1+1 protection group.

Step 7 Click the working port. Next to Switch Commands, click Force.

Step 8 In the Confirm Manual Operation dialog box, click Yes.

Step 9 In the Selected Group area, verify that the following text appears:

Protect port - Protect/Active [FORCE_SWITCH_TO_PROTECT], [PORT STATE]
Working port - Working/Standby [FORCE_SWITCH_TO_PROTECT], [PORT STATE]

Step 10 Verify that the traffic on the test set connected to the node is still running. Some bit errors are normal. 
The traffic flow can be interrupted for less than 50 ms. If a traffic interruption of more than 50 ms occurs, 
complete Step 11 to clear the switch, then repeat Steps 6 through 9, monitoring traffic on your test set. 
If the problem remains, contact your next level of support.

Step 11 Next to Switch Commands, click Clear.

Step 12 In the Confirm Clear Operation confirmation dialog box, click Yes.

Step 13 In the Selected Group area, click the protect port. Next to Switch Commands, click Force. 

Step 14 In the Confirm Force Operation dialog box, click Yes.

Purpose This task verifies that a 1+1 (LMSP) protection group will switch properly.

Tools/Equipment Optical test set and cables; a test circuit as part of the topology acceptance 
test

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed Required

Onsite/Remote Onsite

Security Level Provisioning or higher
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NTP-F36 Provision MS-SPRing Nodes
Step 15 In the Selected Group area, verify that the following text appears:

Protect port - Protect/Standby [FORCE_SWITCH_TO_WORKING], [PORT STATE]
Working port - Working/Active [FORCE_SWITCH_TO_WORKING], [PORT STATE]

Step 16 Verify that traffic on the test set connected to the node is still running. The traffic flow can be interrupted 
for less than 50 ms. If a traffic interruption of more than 50 ms occurs, complete Step 11 to clear the 
switch, then repeat Steps 13 through 15, monitoring traffic on your test set. If the problem remains, 
contact your next level of support.

Step 17 Return to your originating procedure (NTP).

NTP-F36 Provision MS-SPRing Nodes

Step 1 Complete the “DLP-F26 Install Fiber-Optic Cables for MS-SPRing Configurations” task on page 2-14. 
Verify that the east port at one node is connected to the west port on an adjacent node and this east to 
west port connection is used at all MS-SPRing nodes, similar to Figure 5-1. In the figure, the STM-N 
drop card on the left side of the shelf is the west port, and the drop card on the right side of the shelf is 
considered the east port. 

Purpose This procedure provisions ONS 15600 SDH nodes for a MS-SPRing.

Tools/Equipment None

Prerequisite Procedures NTP-F32 Verify Node Turn Up, page 5-2

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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NTP-F36 Provision MS-SPRing Nodes
Figure 5-1 Four-Node, Two-Fiber MS-SPRing Fiber Connection Example

Step 2 Complete the “DLP-F36 Log into CTC” task on page 3-15 at the node that you want to configure in the 
MS-SPRing. If you are already logged in, continue with Step 3.

Step 3 Complete the “DLP-F53 Provision SDH DCC Terminations” task on page 5-6. Provision the two 
ports/cards that will serve as the MS-SPRing ports at the node. 

Note If an ONS 15600 SDH is not connected to a corporate LAN, DCC provisioning must be 
performed through a direct (craft) connection to the node. Remote provisioning is possible only 
after all nodes in the network have DCC provisioned to in-service STM-N ports.

Step 4 If an MS-SPRing span passes through third-party equipment that cannot transparently transport the K3 
byte, complete the “DLP-F56 Remap the K3 Byte” task on page 5-12. This task is not necessary for most 
users. 

Step 5 Repeat Steps 2 through 4 at each node that will be in the MS-SPRing. 

Step 6 Complete the “NTP-F37 Create an MS-SPRing” procedure on page 5-12.

Stop. You have completed this procedure.
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DLP-F56 Remap the K3 Byte
DLP-F56 Remap the K3 Byte

Caution If you remap the K3 byte, remap to the same extended byte (Z2, E2, or F1) on either side of the span.

Step 1 In node view, double-click the card that connects to the third-party equipment. 

Step 2 Click the Provisioning > MS tabs.

Step 3 Click MS-SPRing Ext Byte and choose the alternate byte: Z2, E2, or F1.

Step 4 Click Apply.

Step 5 Repeat Steps 1 through 4 at the node and card on the other end of the MS-SPRing span.

Note The extension byte set in Step 3 should match at both ends of the span.

Step 6 Return to your originating procedure (NTP).

NTP-F37 Create an MS-SPRing

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15 at a node that will be in the MS-SPRing. If 
you are already logged in, continue with Step 2.

Step 2 From the View menu, choose Go To Network View.

Step 3 Click the Provisioning > MS-SPRing tabs.

Step 4 Click Create MS-SPRing.

Purpose This task provisions the K3 byte. Do not remap the K3 byte unless it is 
specifically required to run an ONS 15600 SDH MS-SPRing through 
third-party equipment. This task is unnecessary for most users.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher

Purpose This procedure creates an MS-SPRing at each MS-SPRing-provisioned 
node.

Tools/Equipment None

Prerequisite Procedures NTP-F36 Provision MS-SPRing Nodes, page 5-10

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-F37 Create an MS-SPRing
Step 5 In the MS-SPRing Creation dialog box, set the MS-SPRing properties:

• Type—Choose 2-Fiber.

• Speed—Choose the MS-SPRing ring speed: STM-16 or STM-64. The speed must match the STM-N 
speed of the MS-SPRing trunk cards.

• Ring ID—Assign a ring ID (a number between 0 and 9999).

• Reversion time—Set the amount of time that will pass before the traffic reverts to the original 
working path following a ring switch. The default is 5 minutes. Ring reversions can be set to Never. 

Step 6 Click Next. If CTC displays a network graphic, go Step 7. If CTC determines that an MS-SPRing cannot 
be created, for example, not enough optical cards are installed or it finds circuits with SNCP selectors, 
a “Cannot Create MS-SPRing” message appears. If this occurs, complete the following steps:

a. Click OK.

b. In the Create MS-SPRing window, click Excluded Nodes. Review the information explaining why 
the MS-SPRing could not be created, then click OK.

c. Depending on the problem, click Back to start over or click Cancel to cancel the operation.

d. Complete the “NTP-F36 Provision MS-SPRing Nodes” procedure on page 5-10, making sure all 
steps are completed accurately, then start this procedure again.

Step 7 In the network graphic, double-click an MS-SPRing span line. If the span line is DCC connected to other 
MS-SPRing cards comprising a complete ring, the lines turn blue and the Finish button appears. If the 
lines do not form a complete ring, double-click the span lines until a complete ring is formed. When the 
ring is DCC connected, continue with Step 8. 

Step 8 Click Finish. If CTC displays the MS-SPRing window with the MS-SPRing you created, continue with 
Step 9. If CTC displays a “Cannot Create MS-SPRing” or “Error While Creating MS-SPRing” message, 
complete the following steps:

a. Click OK.

b. In the Create MS-SPRing window, click Excluded Nodes. Review the information explaining why 
the MS-SPRing could not be created, then click OK.

c. Depending on the problem, click Back to start over or click Cancel to cancel the operation.

d. Complete the “NTP-F36 Provision MS-SPRing Nodes” procedure on page 5-10, making sure all 
steps are completed accurately, then start this procedure again.

Note Some or all of the following alarms might briefly display during MS-SPRing setup: 
E-W-MISMATCH, RING MISMATCH, APSC-IMP, APSDFLTK, or MS-SPRingOSYNC. 

Step 9 Verify the following:

• On the network view graphic, a green span line appears between all MS-SPRing nodes.

• All E-W-MISMATCH, RING MISMATCH, APSC-IMP, APSDFLTK, and MS-SPRingOSYNC 
alarms are cleared. See the Cisco ONS 15600 SDH Troubleshooting Guide for alarm 
troubleshooting.

Step 10 Complete the “NTP-F38 Two-Fiber MS-SPRing Acceptance Test” procedure on page 5-14.

Stop. You have completed this procedure.
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NTP-F38 Two-Fiber MS-SPRing Acceptance Test

Note This procedure requires that you create test circuits and perform span switches around the ring. For 
clarity, “Node 1” refers to the login node where you begin the procedure. “Node 2” refers to the node 
connected to the East STM-N trunk (span) card of Node 1, “Node 3” refers to the node connected to the 
East STM-N trunk card of Node 2, etc. 

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15 at one of the nodes on the MS-SPRing that 
you are testing. (This node will be called Node 1.) If you are already logged in, continue with Step 2.

Step 2 From the View menu, choose Go To Network View.

Step 3 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-F74 Disable Alarm Filtering” task on page 7-14 
for instructions.

b. Verify that no unexplained alarms appear on the network. If unexplained alarms appear, resolve 
them before continuing. Refer to the Cisco ONS 15600 SDH Troubleshooting Guide.

Step 4 Complete the “DLP-F66 Export CTC Data” task on page 7-3 to export alarm data.

Step 5 Click the Conditions tab. Verify that no unexplained conditions appear on the network. If unexplained 
conditions appear, resolve them before continuing. Refer to the Cisco ONS 15600 SDH Troubleshooting 
Guide. 

Step 6 Complete the “DLP-F66 Export CTC Data” task on page 7-3 to export condition data.

Step 7 In the network view, double-click Node 1. 

Step 8 Complete the “DLP-F57 MS-SPRing Exercise Ring Test” task on page 5-16.

Step 9 Create a test circuit from Node 1 to the node connected to the East STM-N trunk card of Node 1. (This 
node will be called Node 2.)

Step 10 Configure the test set for the test circuit type you created. 

Step 11 Verify the integrity of all patch cables that will be used in this test by connecting the test set Tx connector 
to the test set Rx connector. Use appropriate attenuation; for more information, refer to the test set 
manual. If the test set does not run error-free, check the cable for damage and check the test set to make 
sure it is set up correctly before going to the next step.

Step 12 Create a physical loopback at the circuit destination card: attach one end of a patch cable to the 
destination port’s Tx connector; attach the other end to the port’s Rx connector. 

Purpose This procedure tests a two-fiber MS-SPRing.

Tools/Equipment Test set and cables appropriate for the test circuit

Prerequisite Procedures NTP-F36 Provision MS-SPRing Nodes, page 5-10

NTP-F37 Create an MS-SPRing, page 5-12

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Note Use an appropriately sized attenuator when connecting transmit ports to receive ports. On the 
long-reach optical cards (STM-16 LH 16 Port 1550 and the STM-64 LH 4 Port 1550), use a 
15-dB attenuator; on the short-reach optical cards (STM-16 SH 16 Port 1310 and STM-64 SH 
4 Port 1310), use a 3-dB attenuator.

Step 13 At the circuit source card:

a. Connect the test set Tx connector, using appropriate attenuation, to the circuit Rx connector. 

b. Connect the test set Rx connector, using appropriate attenuation, to the circuit Tx connector. 

Note For information about the appropriate level of attenuation, refer to the test set manual.

Step 14 Verify that the test set displays a clean signal. If a clean signal is not present, repeat Steps 9 through 14 
to make sure the test set and cabling are configured correctly. 

Step 15 Inject bit errors from the test set. Verify that the errors display at the test set, verifying a complete 
end-to-end circuit. 

Step 16 Complete the “DLP-F58 MS-SPRing Switch Test” task on page 5-17 at Node 1.

Step 17 Set up and complete a BER test on the test circuit. Use the existing configuration and follow your site 
requirements for length of time. Record the test results and configuration.

Step 18 Complete the “DLP-E97 Delete Circuits” task on page 9-11 for the test circuit.

Step 19 Repeat Steps 7 through 18 for Nodes 2 and higher, working your way around the MS-SPRing, testing 
each node and span in the ring. Work your way around the MS-SPRing creating test circuits between 
every two consecutive nodes.

Step 20 After you test the entire ring, remove any loopbacks and test sets from the nodes.

Step 21 If a node fails any test, repeat the test while verifying correct setup and configuration. If the test fails 
again, refer to the next level of support.

After all tests are successfully completed and no alarms exist in the network, the network is ready for 
service application. Continue with Chapter 6, “Create Circuits.”

Stop. You have completed this procedure.
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DLP-F57 MS-SPRing Exercise Ring Test

Step 1 From the View menu, choose Go To Network View.

Step 2 Click the Provisioning > MS-SPRing tabs.

Step 3 Click the row of the MS-SPRing you will exercise, then click Edit. 

Step 4 Right-click the west port of any MS-SPRing node and choose Set West Protection Operation.

Note For two-fiber MS-SPRings, the squares on the node icons represent the MS-SPRing working and 
protect channels. You can right-click either channel. 

Step 5 In the Set West Protection Operation dialog box, choose EXERCISE RING from the drop-down menu. 
Click OK.

Step 6 In the Confirm MS-SPRing Operation dialog box, click Yes.

On the network view graphic, an E appears on the working MS-SPRing channel where you invoked the 
protection switch. The E will display for 10 to 15 seconds, then disappear.

Step 7 In the CTC window, click the History tab. Verify that an EXERCISE-RING (Exercising Ring 
Successfully) condition appears for the node where you exercised the ring. Other conditions appear 
include EXERCISE-RING-REQ, KB-PASSTHR, and FE-EXERCISING-RING.

If you do not see any MS-SPRing exercise conditions, verify that the Filter button is not selected. Also, 
check that alarms and conditions are not suppressed for a node or MS-SPRing drop cards. See the 
“NTP-F57 Suppress and Restore Alarm Reporting” procedure on page 7-24 for more information.

Step 8 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-F74 Disable Alarm Filtering” task on page 7-14 
for instructions.

b. Verify that no unexplained alarms appear on the network. If unexplained alarms appear, resolve 
them before continuing. Refer to the Cisco ONS 15600 SDH Troubleshooting Guide. 

Step 9 From the File menu choose Close to close the MS-SPRing window.

Step 10 Return to your originating procedure (NTP).

Purpose This task tests the MS-SPRing ring functionality without switching traffic. 
Ring exercise conditions (including the K-byte pass-through) are reported 
and cleared within 10 to 15 seconds.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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DLP-F58 MS-SPRing Switch Test

Step 1 In network view, click the Provisioning > MS-SPRing tabs.

Step 2 Click the row of the MS-SPRing you will switch, then click Edit. 

Step 3 Right-click any MS-SPRing node west port and choose Set West Protection Operation. 

Note For two-fiber MS-SPRings, the squares on the node icons represent the MS-SPRing working and 
protect channels. You can right-click either channel. 

Step 4 In the Set West Protection Operation dialog box, choose FORCE RING from the drop-down menu. 
Click OK.

Step 5 Click Yes on the two Confirm MS-SPRing Operation dialog boxes that appear.

On the network view graphic, an F appears on the MS-SPRing channel where you invoked the Force Ring 
switch. The MS-SPRing span lines turn purple where the switch was invoked, and all span lines between 
other MS-SPRing nodes turn green.

Step 6 Click the Conditions tab, then click Retrieve.

Step 7 Verify that the following conditions are reported on the node where you invoked the Force Ring switch 
on the West port:

• FORCE-REQ-RING—A Force Switch Request On Ring condition is reported against the span’s 
working slot on the west side of the node.

• RING-SW-EAST—A Ring Switch Active on the east side condition is reported against the working 
span on the east side of the node.

Note Make sure the Filter button in the lower right corner of the window is off. Click the Node column 
to sort conditions by node.

Step 8 Verify that the following conditions are reported on the node that is connected to the west line of the 
node where you performed the switch:

• FE-FRCDWKSWPR-RING—A Far-End Working Facility Forced to Switch to Protection condition 
is reported against the working span on the east side of the node.

• RING-SW-WEST—A Ring Switch Active on the west side condition is reported against the working 
span on the west side of the node.

Step 9 (Optional) If you remapped the K3 byte to run an ONS 15600 SDH MS-SPRing through third-party 
equipment, verify a KBYTE-PASSTHRU condition reported on other nodes that are not connected to the 
west side of the node where you invoked the Force Ring switch.

Purpose This task verifies that protection switching is working correctly in an 
MS-SPRing.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed Required

Onsite/Remote Onsite

Security Level Provisioning or higher
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Step 10 Verify the MS-SPRing line status on each node:

a. In node view, click Maintenance > MS-SPRing. 

b. Verify the following:

• The line states are shown as Stby/Stby on the west side of the node and Act/Act on the east side 
of the node where you invoked the Force Ring switch.

• The line states are shown as Stby/Stby on the east side of the node and Act/Act on the west side 
of the node that is connected to the west line of the node where you invoked the Force Ring 
switch.

• The line states are shown as Act/Act on both East and west sides of the remaining nodes in the 
ring.

Step 11 From the View menu, choose Go to Network View. 

Step 12 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-F74 Disable Alarm Filtering” task on page 7-14 
for instructions.

b. Verify that no unexplained alarms appear on the network. If unexplained alarms appear, resolve 
them before continuing. Refer to the Cisco ONS 15600 SDH Troubleshooting Guide. 

Step 13 Display the MS-SPRing window where you invoked the Force Ring switch (the window might be hidden 
by the CTC window).

Step 14 Right-click the west port of the MS-SPRing node where you invoked the Force Ring switch and choose 
Set West Protection Operation. 

Step 15 In the Set West Protection Operation dialog box, choose CLEAR from the drop-down menu. Click OK.

Step 16 Click Yes in the Confirm MS-SPRing Operation dialog box.

On the network view graphic, the Force Ring switch is removed, the F indicating the switch is removed, 
and the span lines between MS-SPRing nodes will be purple and green. The span lines might take a few 
moments to change color. 

Step 17 In network view, click the Conditions tab. Verify that all conditions raised in this procedure are cleared 
from the network. If unexplained conditions appear, resolve them before continuing. 

Step 18 Verify the MS-SPRing line status on each node:

a. From node view, click Maintenance > MS-SPRing. 

b. Verify that the line states are shown as Act/Stby on both the east and west sides of each node in the 
ring.

Step 19 Right-click the east port of MS-SPRing node and choose Set East Protection Operation.

Step 20 In the Set East Protection Operation dialog box, choose FORCE RING from the drop-down menu. Click 
OK.

Step 21 Click Yes in the two Confirm MS-SPRing Operation dialog boxes that appear.

On the network view graphic, an F appears on the working MS-SPRing channel where you invoked the 
Force Ring switch. The MS-SPRing span lines are purple where the Force Ring switch was invoked, and 
all span lines between other MS-SPRing nodes are green. The span lines might take a few moments to 
change color.

Step 22 Click the Conditions tab, then click Retrieve.
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Step 23 Verify that the following conditions are reported on the node where you invoked the Force Ring switch 
on the east port:

• FORCE-REQ-RING—A Force Switch Request On Ring condition is reported against the span’s 
working slot on the east side of the node.

• RING-SW-WEST—A Ring Switch Active on the west side condition is reported against the working 
span on the east side of the node.

Note Make sure the Filter button in the lower right corner of the window is off. Click the Node column 
to sort conditions by node.

Step 24 Verify that the following conditions are reported on the node that is connected to the east line of the node 
where you performed the switch:

• FE-FRCDWKSWPR-RING—A Far-End Working Facility Forced to Switch to Protection condition 
is reported against the working span on the west side of the node.

• RING-SW-EAST—A Ring Switch Active on the east side condition is reported against the working 
span on the west side of the node.

Step 25 (Optional) If you remapped the K3 byte to run an ONS 15600 SDH MS-SPRing through third-party 
equipment, verify a KBYTE-PASSTHRU condition reported on other nodes that are not connected to the 
west side of the node where you invoked the Force Ring switch.

Step 26 Verify the MS-SPRing line status on each node:

a. In node view, click Maintenance > MS-SPRing. 

b. Verify the following:

• The line states are shown as Stby/Stby on the east side of the node and Act/Act on the west side 
of the node where you invoked the Force Ring switch.

• The line states are shown as Stby/Stby on the west side of the node and Act/Act on the east side 
of the node that is connected to the east line of the node where you invoked the Force Ring 
switch.

• The line states are shown as Act/Act on both east and west sides of the remaining nodes in the 
ring.

Step 27 From the View menu, choose Go To Network View. 

Step 28 Click the Alarms tab. Verify that no unexplained alarms appear on the network. If unexplained alarms 
appear, resolve them before continuing. Refer to the Cisco ONS 15600 SDH Troubleshooting Guide. 

Step 29 Display the MS-SPRing window where you invoked the Force Ring switch (the window might be hidden 
by the CTC window).

Step 30 Right-click the west port of the MS-SPRing node where you invoked the Force Ring switch and choose 
Set East Protection Operation. 

Step 31 In the Set East Protection Operation dialog box, choose CLEAR from the drop-down menu. Click OK.

Step 32 Click Yes in the Confirm MS-SPRing Operation dialog box.

On the network view graphic, the Force Ring switch is removed, the F indicating the switch is removed, 
and the span lines between MS-SPRing nodes will be purple and green. The span lines might take a few 
moments to change color. 

Step 33 In network view, click the Conditions tab. Verify that all conditions raised in this procedure are cleared 
from the network. If unexplained conditions appear, resolve them before continuing. 
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Step 34 Verify the MS-SPRing line status on each node:

a. From node view, click Maintenance > MS-SPRing. 

b. Verify that the line states are shown as Act/Stby on both the east and west sides of each node in the 
ring.

Step 35 From the File menu choose Close to close the MS-SPRing window.

Step 36 Return to your originating procedure (NTP).

NTP-F39 Provision SNCP Nodes

Step 1 Verify that the fiber is correctly connected to the ports on the SNCP trunk (span) STM-N card. Fiber 
connected to an east port at one node should be connected to the west port on an adjacent node using an 
appropriately sized attenuator, similar to Figure 5-2.

Figure 5-2 SNCP Fiber Connection Example

Purpose This procedure provisions ONS 15600 SDH nodes for inclusion in a SNCP 
ring.

Tools/Equipment None

Prerequisite Procedures NTP-F32 Verify Node Turn Up, page 5-2

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Step 2 Complete the “DLP-F36 Log into CTC” task on page 3-15 at a node on the SNCP that you are turning 
up. If you are already logged in, continue with Step 3.

Step 3 Complete the “DLP-F53 Provision SDH DCC Terminations” task on page 5-6 for the cards/ports that 
will host the SNCP on the node, for example, Slot 3 (STM-16)/Port 1 and Slot 12 (STM-16)/ Port 1. 

Note If an ONS 15600 SDH is not connected to a corporate LAN, you must perform RS-DCC 
provisioning through a local craft connection. Remote provisioning is possible only after all 
nodes in the network have DCC terminations provisioned to in-service STM-N ports.

Step 4 Repeat Steps 2 and 3 for each node in the SNCP.

Step 5 If necessary, complete the “DLP-F54 Change the Service State for a Port” task on page 5-6 for all ports 
that you configured as DCC terminations. (CTC usually puts ports in service by default when you 
complete the DCC terminations.) Repeat this step at each node that will be in the SNCP.

Step 6 Complete the “NTP-F40 SNCP Acceptance Test” procedure on page 5-21.

Stop. You have completed this procedure. 

NTP-F40 SNCP Acceptance Test

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15 at one of the nodes on the SNCP that you are 
testing. If you are already logged in, continue with Step 2.

Step 2 From the View menu, choose Go To Network View.

Step 3 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-F74 Disable Alarm Filtering” task on page 7-14 
for instructions.

b. Verify that no unexplained alarms appear on the network. If unexplained alarms appear, resolve 
them before continuing. Refer to the Cisco ONS 15600 SDH Troubleshooting Guide. 

Step 4 Complete the “DLP-F66 Export CTC Data” task on page 7-3 to export alarm data.

Step 5 Click the Conditions tab. Verify that no unexplained conditions appear on the network. If unexplained 
conditions appear, resolve them before continuing. Refer to the Cisco ONS 15600 SDH Troubleshooting 
Guide. 

Step 6 Complete the “DLP-F66 Export CTC Data” task on page 7-3 to export condition data.

Purpose This procedure creates drop ports at two of the nodes in the SNCP to 
support test set connections (source and destination ports).

Tools/Equipment Test set and cables appropriate to the test circuit you will create.

Prerequisite Procedures NTP-F32 Verify Node Turn Up, page 5-2

NTP-F39 Provision SNCP Nodes, page 5-20

Required/As Needed Required if you provisioned an SNCP

Onsite/Remote Onsite

Security Level Provisioning or higher
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Step 7 On the network map, double-click the node that you logged into in Step 1. 

Step 8 Create a fully protected VC4-16c or VC4-64c circuit as appropriate for the SNCP spans. If an STM-64 
test set is not available, create an STM-16 test circuit across an STM-64 span. See the “NTP-F42 Create 
an Automatically Routed Optical Circuit” procedure on page 6-4.

Step 9 Configure the test set for the test circuit type you created. For information about configuring your test 
set, consult your test set user guide.

Step 10 Verify the integrity of all patch cables that will be used in this test by connecting one end to the test set 
Tx connector the other to the test set Rx connector. Use appropriate attenuation on the test set receive 
connector; for more information, refer to the test set manual. If the test set does not run error-free, check 
the cable for damage and check the test set to make sure it is set up correctly before going to Step 11.

Step 11 Create a physical loopback at the circuit destination port: 

a. Attach one end of a patch cable to the destination port’s Tx connector.

b. Attach the other end to the port’s Rx connector. 

Note Use an appropriately sized attenuator when connecting transmit ports to receive ports. On the 
long-reach optical cards (STM-16 LH 16 Port 1550 and the STM-64 LH 4 Port 1550), use a 
15-dB attenuator; on the short-reach optical cards (STM-16 SH 16 Port 1310 and STM-64 SH 
4 Port 1310), use a 3-dB attenuator.

Step 12 At the circuit source port:

a. Connect the Tx connector of the test set to the circuit Rx connector. 

b. Connect the test set Rx connector to the circuit Tx connector. 

Note Use appropriate attenuation on the test set receive connector; for more information, refer to the 
test set manual.

Step 13 Verify that the test set displays a clean signal. If a clean signal is not present, repeat Steps 8 through 12 
to verify that the test set and cabling are configured correctly. 

Step 14 Inject bit errors from the test set. Verify that the errors display at the test set, indicating a complete 
end-to-end circuit. 

Step 15 From the View menu, choose Go To Network View.

Step 16 Click one of the two spans coming from the circuit source node. 

Step 17 Complete the “DLP-F59 SNCP Protection Switching Test” task on page 5-23.

Although a service interruption under 50 ms might occur, the test circuit should continue to work before, 
during, and after the switches. If the circuit stops working, do not continue. Contact your next level of 
support.

Step 18 In network view, click the other circuit source span.

Step 19 Repeat Step 17.

Step 20 Set up and complete a long-term BER test. Use the existing configuration and follow your site 
requirements for length of time. Record the test results and configuration.

Step 21 Remove any loopbacks, switches, or test sets from the nodes after all testing is complete.

Step 22 From the View menu, choose Go To Network View.
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Step 23 Click the Alarms tab. Verify that no unexplained alarms appear on the network. If unexplained alarms 
appear, resolve them before continuing. Refer to the Cisco ONS 15600 SDH Troubleshooting Guide. 

Step 24 Complete the “DLP-F66 Export CTC Data” task on page 7-3 to export alarm data.

Step 25 Click the Conditions tab. Verify that no unexplained conditions appear on the network. If unexplained 
conditions appear, resolve them before continuing. Refer to the Cisco ONS 15600 SDH Troubleshooting 
Guide. 

Step 26 Complete the “DLP-F66 Export CTC Data” task on page 7-3 to export condition data.

Step 27 If a node fails any test, repeat the test verifying correct setup and configuration. If the test fails again, 
refer to the next level of support.

After all tests are successfully completed and no alarms exist in the network, the network is ready for 
service application.

Stop. You have completed this procedure. 

DLP-F59 SNCP Protection Switching Test 

Step 1 From the View menu, choose Go To Network View. 

Step 2 Right-click the span where you want to switch SNCP traffic and choose Circuits. 

The Circuits on Span dialog box displays the SNCP circuits, including circuit names, location, and a 
color code showing which circuits are active on the span.

Step 3 Click the Perform SNCP span switching field and choose FORCE from the drop-down menu. Click 
Apply. In the Circuits on Span dialog box, the Switch State listed for all circuits is FORCE.

Caution The FORCE command overrides normal protective switching mechanisms. Applying this command 
incorrectly can cause traffic outages.

Step 4 In the confirmation dialog box, click Yes. 

Note Unprotected circuits will not switch.

Step 5 Click the Perform SNCP span switching field and choose CLEAR from the drop-down menu. Click 
Apply. 

Step 6 In the confirmation dialog box, click Yes. A confirmation message verifies that the FORCE was cleared. 
In the Circuits on Span dialog box, the Switch State listed for all circuits is CLEAR.

Purpose This task verifies SNCP protection switching.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed Required

Onsite/Remote Onsite

Security Level Provisioning or higher
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Note The colors of the circuits may not change.

Step 7 Return to your originating procedure (NTP).
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Create Circuits 

This chapter explains how to create Cisco ONS 15600 SDH circuits. For additional information, refer to 
the Circuits chapter in the Cisco ONS 15600 SDH Reference Manual.

Note The Software Release 1.4 does not support a full state model. As a result, the circuit state cannot be 
changed; it is always In Service (IS).

Before You Begin
Before performing any of the following procedures, investigate all alarms and clear any trouble 
conditions. Refer to the Cisco ONS 15600 SDH Troubleshooting Guide as necessary.

This section lists the chapter procedures (NTPs). Turn to a procedure for a list of its tasks (DLPs).

1. NTP-F41 Verify Network Turn Up, page 6-2—Complete this procedure before you create any 
circuits.

2. NTP-F42 Create an Automatically Routed Optical Circuit, page 6-4—Complete as needed.

3. NTP-F43 Create a Manually Routed Optical Circuit, page 6-11—Complete as needed.

4. NTP-F44 Create a Unidirectional Optical Circuit with Multiple Drops, page 6-13—Complete this 
procedure as needed.

5. NTP-F45 Test Optical Circuits, page 6-16—Complete this procedure after you create circuits.

6. NTP-F46 Create a Half Circuit on an MS-SPRing or 1+1 (LMSP) Node, page 6-18—Complete this 
procedure as needed to create a half circuit using an STM-N as a destination in an multiplex 
section-shared protection ring (MS-SPRing) or 1+1 (LMSP) topology.

7. NTP-F47 Create a Half Circuit on an SNCP Node, page 6-20—Complete as needed to create a half 
circuit using an STM-N as a destination in a subnetwork connection protection (SNCP) node.

8. NTP-F48 Create a DCC Tunnel, page 6-23—Complete as needed.

Note To provision ONS 15600 SDH circuits from an ONS 15454 SDH node, the Cisco Transport Controller 
(CTC) version launched must be compatible with or higher than the ONS 15600 SDH CTC version.
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Note In this chapter, “cross-connect” and “circuit” have the following meanings: cross-connect refers to the 
connections that occur within a single node to allow a circuit to enter and exit the node. Circuit refers to 
the series of connections from a traffic source (where traffic enters the network) to the drop or 
destination (where traffic exits the network). 

Note You cannot set up low-order circuits to terminate on an ONS 15600 SDH node. However, you can create 
both high-order and low-order circuits that have an ONS 15454 SDH source and destination with an 
ONS 15600 SDH as a pass-through node. When creating a low-order path circuits between 
ONS 15454 SDH nodes, a VC4 tunnel is necessary. The VC4 tunnel can be created automatically by 
using the Circuit Creation wizard to create the low-order circuit, or manually by using the Circuit 
Creation wizard to create the VC4 tunnel before creating the low-order circuit. When you create VC4 
tunnels over ONS 15600 pass-through nodes manually, you have control over how the tunnel is created. 
For information about low-order circuit creation and tunneling, refer to the circuit chapters in the Cisco 
ONS 15454 SDH Procedure Guide. 

Note During circuit provisioning in a network that includes ONS 15600s and ONS 15454s, the 
ONS 15600 SDH raises a temporary UNEQ-P alarm. The alarm clears when the circuit is complete. 

Table 6-1 defines key ONS 15600 SDH circuit creation terms and options.

NTP-F41 Verify Network Turn Up

Table 6-1 Key ONS 15600 SDH Circuit Options

Circuit Option Description

Source The point where the circuit enters the ONS 15600 SDH network. The first facility 
specified when creating a connection is also considered the source.

Destination The point where the circuit exits an ONS 15600 SDH network. The last facility 
specified when creating a connection is also considered the destination.

Automatic 
circuit routing

CTC routes the circuit automatically on the shortest available path based on the 
routing parameters that you define and on bandwidth availability.

Manual circuit 
routing

Allows you to choose a specific path, not just the shortest path chosen by automatic 
routing. You can choose a specific virtual channel (VC) for each circuit segment, and 
you can create circuits from work orders prepared by an operations support system 
(OSS) like the Telcordia TIRKS system.

Purpose This procedure verifies that the ONS 15600 SDH network is ready for 
circuit provisioning.

Tools/Equipment None

Prerequisite Procedures Chapter 5, “Turn Up Network”

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15 at a node on the network where you will 
create circuits. If you are already logged in, continue with Step 2.

Step 2 From the View menu, choose Go To Network View. Wait for all the nodes that are part of the network 
to appear on the network map. (Large networks might take several minutes to display all the nodes.) 

Note If this is the first time your computer has connected to this ONS 15600 SDH network, the node 
icons will be stacked on the left side of the graphic area, possibly out of view. Use the scroll bar 
below the network map to display the icons. To separate the icons, press Ctrl and drag and drop 
the icon to the new location. Repeat until all the nodes are visible on the graphic area.

Step 3 Verify node accessibility. All node icons must be either green, yellow, orange, or red.

If all network nodes do not appear after a few minutes, or if a node icon is gray with an IP address 
beneath it, do not continue. Look at the NET box in the lower right corner of the window. If it is gray, 
log in again, making sure not to check the Disable Network Discovery check box on the CTC Login 
dialog box. If problems persist, see Chapter 5, “Turn Up Network” to review the network turn-up 
procedure appropriate for your network topology, or refer to the Cisco ONS 15600 SDH Troubleshooting 
Guide for troubleshooting procedures.

Step 4 Verify data communications channel (DCC) connectivity. All nodes must be connected by green lines. 
If lines are missing or gray, do not continue. See Chapter 5, “Turn Up Network” and follow the network 
turn-up procedure appropriate for your network topology. Verify that all nodes have DCC connectivity 
before continuing.

Step 5 Click the Alarms tab to view alarm descriptions. Investigate and resolve, if necessary, all critical (red 
node icon) or major (orange node icon) alarms. Refer to the Cisco ONS 15600 SDH Troubleshooting 
Guide to resolve alarms before continuing.

Step 6 From the View menu, choose Go To Home View. Verify that the node is provisioned according to your 
site or engineering plan:

a. View the cards displayed in the shelf map. Verify that the ONS 15600 SDH cards appear in the 
specified slots.

b. Click the Provisioning > General tabs. Verify that the node name, contacts, date, time, and Simple 
Network Time Protocol (SNTP) server IP address (if used) are correctly provisioned. If needed, 
make corrections using the “NTP-F24 Set Up Date, Time, and Contact Information” procedure on 
page 4-6.

c. Click the Network tab. Verify that the IP address, Subnet Mask, Default Router, and Gateway 
Settings are correctly provisioned. If not, make corrections using the “NTP-F25 Set Up CTC 
Network Access” procedure on page 4-8.

d. Click the Protection tab. Verify that protection groups are created as specified in your site plan. If 
the protection groups are not created, complete the “NTP-F27 Create a 1+1 (LMSP) Protection 
Group” procedure on page 4-19.

e. If the node is in an MS-SPRing, click the MS-SPRing tab. (If the node is not in an MS-SPRing, 
continue with Step f.) Verify that the following items are provisioned as specified in your site plan: 

• MS-SPRing type (2-Fiber) 

• MS-SPRing ring ID and node IDs

• Ring reversion time

• East and west card assignments 
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If you need to make corrections, see the “NTP-F36 Provision MS-SPRing Nodes” procedure on 
page 5-10 for instructions.

f. Click the Security tab. Verify that the users and access levels are provisioned as specified. If not, 
see the “NTP-F23 Create Users and Assign Security” procedure on page 4-4 to correct the 
information.

g. If SNMP is used, click the SNMP tab and verify the trap and destination information. If the 
information is not correct, see the “NTP-F28 Set Up SNMP” procedure on page 4-21 to correct the 
information. 

h. Click the DCC/GCC tab. Verify that DCCs were created to the applicable STM-N cards and ports. 
If DCCs were not created for the appropriate STM-N cards and ports, go to the “DLP-F53 Provision 
SDH DCC Terminations” task on page 5-6.

i. Click the Timing tab. Verify that timing is provisioned as specified. If not, go to the “NTP-F72 
Change Node Timing” procedure on page 10-16 to make the changes.

j. Click the Alarm Behavior tab. If you provisioned optional alarm profiles, verify that the alarms are 
provisioned as specified. If not, see the “NTP-F56 Create, Assign, and Delete Alarm Severity 
Profiles” procedure on page 7-18 to change the information.

Step 7 Repeat Step 6 for each node in the network. 

Step 8 As appropriate, complete circuit creation procedures listed below:

• NTP-F42 Create an Automatically Routed Optical Circuit, page 6-4

• NTP-F43 Create a Manually Routed Optical Circuit, page 6-11

• NTP-F44 Create a Unidirectional Optical Circuit with Multiple Drops, page 6-13

• NTP-F46 Create a Half Circuit on an MS-SPRing or 1+1 (LMSP) Node, page 6-18

• NTP-F47 Create a Half Circuit on an SNCP Node, page 6-20

Stop. You have completed this procedure. 

NTP-F42 Create an Automatically Routed Optical Circuit

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15 at a node on the network where you will 
create the high-order circuit. The default (node) view appears. If you are already logged in, continue with 
Step 2.

Purpose This procedure creates an automatically routed optical circuit, including 
VC4 and concatenated VC4-2c, VC4-3c, VC4-4c, VC4-8c, VC4-16c, or 
VC4-64c speeds. CTC automatically routes the circuit based on entries you 
make at circuit creation and the system load.

Tools/Equipment None

Prerequisite Procedures NTP-F41 Verify Network Turn Up, page 6-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
6-4
Cisco ONS 15600 SDH Procedure Guide, R1.4

February 2004



 

Chapter 6      Create Circuits
NTP-F42 Create an Automatically Routed Optical Circuit
Step 2 If you want to assign a name to the tunnel source and destination ports before you create the circuit, 
complete the “DLP-F60 Assign a Name to a Port” task on page 6-8. If not, continue with Step 3.

Step 3 From the View menu, choose Go To Network View. 

Step 4 Click the Circuits tab, then click Create.

Step 5 In the Circuit Creation dialog box (Figure 6-1), complete the following fields: 

• Name—Assign a name to the circuit. The name can be alphanumeric and up to 48 characters 
(including spaces). Circuit names should be 44 characters or less if you want the ability to create 
monitor circuits. If you leave the field blank, CTC assigns a default name to the circuit. 

• Type—Choose VC_HO_PATH_CIRCUIT.

• Size—Choose the circuit size: VC4, VC4-2c, VC4-3c, VC4-4c, VC4-8c, VC4-16c, or VC4-64c.

• Bidirectional—When checked (default), creates a two-way circuit. Leave checked for this circuit.

• Number of circuits—Type the number of circuits you want to create. The default is 1. If you are 
creating multiple circuits with the same source and destination, you can use autoranging to create 
the circuits automatically. 

• Auto-ranged—This box is automatically checked when you enter more than 1 in the Number of 
circuits field. Leave this box checked if you are creating multiple optical circuits with the same 
source and destination and you want CTC to create the circuits automatically. Uncheck the box if 
you do not want CTC to create the circuits automatically.

• State—Choose IS (CTC displays only in-service circuits).

• Apply to drop ports—Check this box if you want to apply the state chosen in the State field to the 
circuit source and destination ports. CTC will apply the circuit state to the ports only if the circuit 
bandwidth is the same as the port bandwidth or, if the port bandwidth is larger than the circuit, the 
circuit must be the first circuit to use the drop port. If not, a Warning dialog box displays the ports 
where the circuit state could not be applied. If the box is unchecked, CTC will not change the state 
of the source and destination ports.

Note Loss of Signal (LOS) alarms appear if in service (IS) ports are not receiving signals.

• Inter-domain (UCP) SLA—Future use. 

• Protected Drops—Check this box if you want CTC to display only protected cards and ports (1+1 
protection) as choices for the circuit source and destination. 
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Figure 6-1 Creating a Circuit

Step 6 If the circuit will be routed on an SNCP, complete the “DLP-F61 Provision SNCP Selectors During 
Circuit Creation” task on page 6-9.

Step 7 Click Next. 

Step 8 Complete the “DLP-F62 Provision an Optical Circuit Source and Destination” task on page 6-9 for the 
optical circuit that you are creating.

Step 9 In the Circuit Routing Preferences area (Figure 6-2), check Route Automatically. Two options are 
available; choose either, both, or none based on your preferences.

• Using Required Nodes/Spans—Check this box to specify nodes and spans to include or exclude in 
the CTC-generated circuit route.

• Review Route Before Creation—Check this box to review and edit the circuit route before the circuit 
is created.

Figure 6-2 Setting Circuit Routing Preferences

Step 10 Set the circuit path protection:

• To route the circuit on a protected path, leave Fully Protected Path checked and continue with 
Step 11. CTC creates a fully protected circuit route based on the path diversity option you choose. 
Fully protected paths might or might not have SNCP path segments (with primary and alternate 
paths), and the path diversity options apply only to SNCP path segments, if any exist.
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• To create an unprotected circuit, uncheck Fully Protected Path and continue with Step 12.

• To route the circuit on an MS-SPRing protection channel, if available, uncheck Fully Protected 
Path, check Protection Channel Access, click Yes in the Warning dialog box, and then continue 
with Step 12.

Caution Circuits routed on MS-SPRing protection channels are not protected. They are preempted during 
MS-SPRing switches.

Step 11 If you selected Fully Protected Path, choose one of the following: 

• Nodal Diversity Required—Ensures that the primary and alternate paths within SNCP portions of 
the complete circuit path are nodally diverse.

• Nodal Diversity Desired—Specifies that node diversity is preferred, but if node diversity is not 
possible, CTC creates fiber-diverse paths for the SNCP portion of the complete circuit path.

• Link Diversity Only—Specifies that only fiber-diverse primary and alternate paths for SNCP 
portions of the complete circuit path are needed. The paths might be node-diverse, but CTC does not 
check for node diversity.

Step 12 If you selected Using Required Nodes/Spans in Step 9, complete the following substeps; otherwise, 
proceed to Step 13:

a. Click Next.

b. In the Circuit Route Constraints area, click a node or span on the circuit map.

c. Click Include to include the node or span in the circuit, or click Exclude to exclude the node or span 
from the circuit. The order in which you select included nodes and spans sets the circuit sequence. 
Click spans twice to change the circuit direction. 

d. Repeat Step c for each node or span you wish to include or exclude.

e. Review the circuit route. To change the circuit routing order, select a node beneath the Required 
Nodes/Lines or Excluded Nodes Links lists, then click the Up or Down buttons to change the circuit 
routing order. Click Remove to remove a node or span.

Step 13 If you selected Review Route Before Creation in Step 9, complete the following substeps; otherwise, 
proceed to Step 14:

a. Click Next.

b. Review the circuit route. To add or delete a circuit span, select a node on the circuit route. Blue 
arrows show the circuit route. Green arrows indicate spans that you can add. Click a span arrowhead, 
then click Include to include the span or Remove to remove the span.

c. If the provisioned circuit does not reflect the routing and configuration you want, click Back to 
verify and change circuit information. If the circuit needs to be routed to a different path, see the 
“NTP-F43 Create a Manually Routed Optical Circuit” procedure on page 6-11 to assign the circuit 
route yourself.

Step 14 Click Finish. One of the following occurs, based on the circuit properties you provisioned in the Circuit 
Creation dialog box:

• If you entered more than 1 in Number of Circuits and checked Auto-ranged, CTC automatically 
creates the number of circuits entered in Number of Circuits. If autoranging cannot complete all the 
circuits (for example, not enough bandwidth is available on the source or destination), a dialog box 
appears. Set the new source or destination for the remaining circuits, then click Finish to continue 
autoranging. 
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• If you entered more than 1 in Number of Circuits and did not check Auto-ranged, the Circuit 
Creation dialog box appears so you can create the remaining circuits. Repeat Steps 5 through 13 for 
each additional circuit. 

• After completing the circuit(s), the Circuits window appears.

Step 15 In the Circuits window, verify that the circuit(s) just created appear in the circuits list.

Step 16 Complete the “NTP-F45 Test Optical Circuits” procedure on page 6-16. Skip this step if you built a test 
circuit.

Stop. You have completed this procedure. 

DLP-F60 Assign a Name to a Port

Step 1 Double-click the card that has the port you want to provision.

Step 2 Click the Provisioning tab.

Step 3 Click the Port Name column for the port number you are assigning a name to and enter the desired port 
name. 

The port name can be up to 32 alphanumeric/special characters and is blank by default.

Step 4 Click Apply.

Step 5 Return to your originating procedure (NTP).

Purpose This task assigns a name to a port on any ONS 15600 SDH card.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

NTP-F22 Verify Card Installation, page 4-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-F61 Provision SNCP Selectors During Circuit Creation

Step 1 In the Circuit Attributes area of the Circuit Creation wizard, set the SNCP path selectors:

• Revertive—Check this box if you want traffic to revert to the working path when the conditions that 
diverted it to the protect path are repaired. If you do not choose Revertive, traffic remains on the 
protect path after the switch.

• Reversion time—If Revertive is checked, click the Reversion time field and choose a reversion time 
from the drop-down menu. The range is 0.5 to 12.0 minutes. The default is 5.0 minutes. This is the 
amount of time that will elapse before the traffic reverts to the working path. Traffic can revert when 
conditions causing the switch are cleared.

• SF threshold—For high-order VC circuits, set the SNCP path-level signal failure bit error rate 
(BER) thresholds. 

• SD threshold—For high-order VC circuits, set the SNCP path-level signal degrade BER thresholds. 

• Switch on PDI-P—Not enabled for ONS 15600 SDH.

Step 2 Return to your originating procedure (NTP).

DLP-F62 Provision an Optical Circuit Source and Destination

Step 1 From the Node drop-down menu, choose the node where the circuit will originate.

Step 2 From the Slot drop-down menu, choose the slot containing the optical card where the circuit originates. 
(If a card’s capacity is fully utilized, it does not appear in the menu.)

Purpose This task provisions SNCP selectors during circuit creation. Use this task 
only if the circuit will be routed on an SNCP.

Tools/Equipment None

Prerequisite Procedures You must have the Circuit Creation wizard displayed.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task provisions the source and destination cards for an optical circuit.

Tools/Equipment None

Prerequisite Procedures Perform this task during one of the following procedures:

NTP-F42 Create an Automatically Routed Optical Circuit, page 6-4

NTP-F43 Create a Manually Routed Optical Circuit, page 6-11

NTP-F44 Create a Unidirectional Optical Circuit with Multiple Drops, 
page 6-13

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 3 Choose the source port from the Port drop-down menu. 

Step 4 Choose the VC from the VC drop-down menu. VCs do not appear if they are already in use by other 
circuits.

Note The VCs that appear depend on the card, circuit size, and protection scheme. 

Step 5 If you need to create a secondary source, for example, an SNCP bridge/selector circuit entry point in a 
multivendor SNCP, click Use Secondary Source and repeat Steps 1 through 3 to define the secondary 
source.

Step 6 Click Next.

Step 7 From the Node drop-down menu, choose the destination node.

Step 8 From the Slot drop-down menu, choose the slot containing the optical card where the circuit will 
terminate (destination card). (If a card’s capacity is fully utilized, the card does not appear in the menu.)

Step 9 Choose the destination port from the Port drop-down menu. 

Step 10 Choose the VC from the VC drop-down menu. VCs do not appear if they are already in use by other 
circuits.

Note The VCs that appear depend on the card, circuit size, and protection scheme. 

Step 11 If you need to create a secondary destination, for example, an SNCP bridge/selector circuit entry point 
in a multivendor SNCP, click Use Secondary Destination and repeat Steps 7 through 10 to define the 
secondary destination. 

Step 12 Click Next.

Step 13 Return to your originating procedure (NTP).

DLP-F63 Provision an Optical Circuit Route

Step 1 In the Route Review and Edit area of the Circuit Creation wizard, click the source node icon if it is not 
already selected.

Purpose This task provisions an optical circuit route for manually routed circuits.

Tools/Equipment None

Prerequisite Procedures Perform this task during one of the following procedures:

NTP-F42 Create an Automatically Routed Optical Circuit, page 6-4

NTP-F43 Create a Manually Routed Optical Circuit, page 6-11

NTP-F44 Create a Unidirectional Optical Circuit with Multiple Drops, 
page 6-13

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
6-10
Cisco ONS 15600 SDH Procedure Guide, R1.4

February 2004



 

Chapter 6      Create Circuits
NTP-F43 Create a Manually Routed Optical Circuit
Step 2 Click the arrowhead of the span you want the circuit to travel. The arrow turns white. In the Selected 
Span area, the From and To fields display span information. The source VC4 appears in the Source VC4 
field.

Step 3 If you want to change the source VC4, adjust it in the Source VC4 field, otherwise go to Step 4.

Step 4 Click Add Span. The span is added to the Included Spans list and the span arrow turns blue. 

Step 5 Repeat Steps 2 through 4 until the circuit is provisioned from the source to the destination node through 
all intermediary nodes. If Fully Protect Path is checked on the Circuit Routing Preferences panel, you 
must:

• Add two spans for all SNCP or unprotected portions of the circuit route from the source to the 
destination

• Add one span for all MS-SPRing or 1+1 portions of route from the source to the destination

Step 6 Return to your originating procedure (NTP).

NTP-F43 Create a Manually Routed Optical Circuit

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15 at a node on the network where you want to 
create an optical circuit. If you are already logged in, continue with Step 2.

Step 2 If you want to assign a name to the tunnel source and destination ports before you create the circuit, 
complete the “DLP-F60 Assign a Name to a Port” task on page 6-8. If not, continue with Step 3.

Step 3 From the View menu, choose Go To Network View. 

Step 4 Click the Circuits tab, then click Create.

Step 5 In the Circuit Creation dialog box (Figure 6-2), complete the following fields: 

• Name—Assign a name to the circuit. The name can be alphanumeric and up to 48 characters 
(including spaces). Circuit names should be 44 characters or less if you want the ability to create 
monitor circuits. If you leave the field blank, CTC assigns a default name to the circuit. 

• Type—Choose VC_HO_PATH_CIRCUIT.

• Size—Choose the circuit size: VC4, VC4-2c, VC4-3c, VC4-4c, VC4-8c, VC4-16c, or VC4-64c.

• Bidirectional—Leave checked (default) for this circuit. When checked, CTC creates a two-way 
circuit.

• Number of circuits—Type the number of circuits that you want to create. The default is 1. 

Purpose This procedure creates a manually routed, bidirectional or unidirectional 
optical circuit, including VC4 and concatenated VC4-2c, VC4-3c, VC4-4c, 
VC4-8c, VC4-16c, or VC4-64c speeds.

Tools/Equipment None

Prerequisite Procedures NTP-F41 Verify Network Turn Up, page 6-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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• Auto-ranged—Applies to automatically routed circuits only. If you entered more than 1 in the 
Number of Circuits field, uncheck this box. (The box is unavailable if only one circuit is entered in 
Number of Circuits.)

• State—Choose IS (CTC displays only in-service circuits).

• Apply to drop ports—Check this box if you want to apply the state chosen in the State field to the 
circuit source and destination ports. CTC will apply the circuit state to the ports only if the circuit 
bandwidth is the same as the port bandwidth or, if the port bandwidth is larger than the circuit, the 
circuit must be the first circuit to use the drop port. If not, a Warning dialog box displays the ports 
where the circuit state could not be applied. If the box is unchecked, CTC will not change the state 
of the source and destination ports.

Note Loss LOS alarms appear if IS ports are not receiving signals.

• Inter-domain (UCP) SLA—Future use. 

• Protected Drops—If selected, CTC displays only protected cards and ports (1+1 protection) as 
choices for the circuit source and destination. 

Figure 6-3 Creating a Circuit

Step 6 If the circuit will be routed on an SNCP, complete the “DLP-F61 Provision SNCP Selectors During 
Circuit Creation” task on page 6-9.

Step 7 Click Next.

Step 8 Complete the “DLP-F62 Provision an Optical Circuit Source and Destination” task on page 6-9 for the 
optical circuit you are creating.

Step 9 In the Circuit Routing Preferences area (Figure 6-2 on page 6-6), uncheck Route Automatically. 

Step 10 Set the circuit path protection:

• To route the circuit on a protected path, leave Fully Protected Path checked and continue with 
Step 11. 

• To create an unprotected circuit, uncheck Fully Protected Path and continue with Step 12.

• To route the circuit on an MS-SPRing protection channel, if available, uncheck Fully Protected 
Path, check Protection Channel Access, click Yes in the Warning dialog box, then continue with 
Step 12.
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Caution Circuits routed on MS-SPRing protection channels are not protected and are preempted during 
MS-SPRing switches.

Step 11 If you selected Fully Protected Path, choose one of the following: 

• Nodal Diversity Required—Ensures that the primary and alternate paths within the SNCP portions 
of the complete circuit path are nodally diverse. 

• Nodal Diversity Desired—Specifies that node diversity is preferred, but if node diversity is not 
possible, CTC creates fiber-diverse paths for the SNCP portion of the complete circuit path.

• Link Diversity Only—Specifies that only fiber-diverse primary and alternate paths for SNCP 
portions of the complete circuit path are needed. The paths might be node-diverse, but CTC does not 
check for node diversity.

Step 12 Click Next. In the Route Review and Edit area, node icons appear for you to route the circuit manually. 
The green arrows pointing from the source node to other network nodes indicate spans that are available 
for routing the circuit. 

Step 13 Complete the “DLP-F63 Provision an Optical Circuit Route” task on page 6-10.

Step 14 Click Finish. If the path does not meet the specified path diversity requirement, an error message appears 
and allows you to change the circuit path. If you entered more than 1 in the Number of circuits field, the 
Circuit Creation dialog box appears after the circuit is created so you can create the remaining circuits. 

Step 15 Repeat Steps 5 through 14 for each additional circuit.

When provisioning a protected circuit, you only need to select one path of 1+1 spans from the source to 
the drop. If you select unprotected spans as part of the path, select two different paths for the unprotected 
segment of the path. 

Step 16 When all the circuits are created, the main Circuits window appears. Verify that the circuit(s) you created 
appear in the window.

Step 17 Complete the “NTP-F45 Test Optical Circuits” procedure on page 6-16.

Stop. You have completed this procedure. 

NTP-F44 Create a Unidirectional Optical Circuit with Multiple 
Drops

Purpose This procedure creates a unidirectional STM-N circuit with multiple traffic 
drops (circuit destinations). The ONS 15600 SDH supports up to 2048 1:2 
nonblocking broadcast connections or up to 682 1:N (where N is less than 
or equal to 8) nonblocking broadcast connections. 

Tools/Equipment None

Prerequisite Procedures NTP-F41 Verify Network Turn Up, page 6-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15 at a node on the network where you will 
create the optical circuit. If you are already logged in, continue with Step 2.

Step 2 If you want to assign a name to the tunnel source and destination ports before you create the circuit, 
complete the “DLP-F60 Assign a Name to a Port” task on page 6-8. If not, continue with Step 3.

Step 3 From the View menu, choose Go To Network View.

Step 4 Click the Circuits tab, then click Create.

Step 5 In the Circuit Creation dialog box, complete the following fields: 

• Name—Assign a name to the circuit. The name can be alphanumeric and up to 48 characters 
(including spaces). Circuit names should be 44 characters or less if you want the ability to create 
monitor circuits. If you leave the field blank, CTC assigns a default name to the circuit. 

• Type—Choose VC_HO_PATH_CIRCUIT. 

• Size—Choose the circuit size: VC4, VC4-2c, VC4-3c, VC4-4c, VC4-8c, VC4-16c, or VC4-64c.

• Bidirectional—Uncheck this box for this circuit.

• Number of circuits—Leave the default unchanged (1).

• Auto-ranged—Unavailable when the Number of Circuits field is 1.

• State—Choose IS (CTC displays only in-service circuits).

• Apply to drop ports—Check this box if you want to apply the state chosen in the State field to the 
circuit source and destination ports. CTC will apply the circuit state to the ports only if the circuit 
bandwidth is the same as the port bandwidth or, if the port bandwidth is larger than the circuit, the 
circuit must be the first circuit to use the drop port. If not, a Warning dialog box displays the ports 
where the circuit state could not be applied. If the box is unchecked, CTC will not change the state 
of the source and destination ports.

Note LOS alarms appear if IS ports are not receiving signals.

• Inter-domain (UCP) SLA—Future use. 

• Protected Drops—Check this box if you want the circuit routed to only protect drops. If you check 
this box, CTC displays only protected cards as source and destination choices.

Step 6 If the circuit will be routed on an SNCP, complete the “DLP-F61 Provision SNCP Selectors During 
Circuit Creation” task on page 6-9.

Step 7 Click Next. 

Step 8 Complete the “DLP-F62 Provision an Optical Circuit Source and Destination” task on page 6-9 for the 
circuit you are creating.

Step 9 In the Circuit Routing Preferences area, uncheck Route Automatically. When unchecked, Using 
Required Nodes/Spans and Review Route Before Circuit Creation check boxes are not available. 

Step 10 Set the circuit path protection:

• To route the circuit on a protected path, leave Fully Protected Path checked and continue with 
Step 11. Fully protected paths might or might not have SNCP path segments (with primary and 
alternate paths), and the path diversity options apply only to SNCP path segments, if any exist.

• To create an unprotected circuit, uncheck Fully Protected Path and continue with Step 12.
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• To route the circuit on an MS-SPRing protection channel, if available, uncheck Fully Protected 
Path, check Protection Channel Access, click Yes in the Warning dialog box, then continue with 
Step 12.

Caution Circuits routed on MS-SPRing protection channels are not protected and are preempted during 
MS-SPRing switches.

Step 11 If you selected Fully Protected Path, choose one of the following: 

• Nodal Diversity Required—Ensures that the primary and alternate paths within the SNCP portions 
of the complete circuit path are nodally diverse.

• Nodal Diversity Desired—Specifies that node diversity is preferred, but if node diversity is not 
possible, CTC creates fiber-diverse paths for the SNCP portion of the complete circuit path.

• Link Diversity Only—Specifies that only fiber-diverse primary and alternate paths for SNCP 
portions of the complete circuit path are needed. The paths might be node-diverse, but CTC does not 
check for node diversity.

Note For manually routed circuits, CTC checks your manually provisioned path against the path 
diversity option you choose. If the path does not meet the path diversity requirement that is 
specified, CTC displays an error message.

Step 12 Click Next. In the Route Review and Edit area, node icons appear so you can route the circuit manually. 
The green arrows pointing from the selected node to other network nodes indicate spans that are 
available for routing the circuit. 

Step 13 Complete the “DLP-F63 Provision an Optical Circuit Route” task on page 6-10.

Note When provisioning a protected circuit, you only need to select one 1+1 span paths from the 
source to the drop. If you select unprotected spans as part of the path, you must provision both 
the working and protect paths. 

Step 14 Click Finish. After completing the circuit, the Circuits window appears. 

Step 15 In the Circuits window, click the circuit that you want to route to multiple drops. The Delete, Edit, and 
Search radio buttons become active.

Step 16 Click Edit. The Edit Circuit window appears with the General tab selected. All nodes in the DCC 
network appear on the network. Circuit source and destination information appears under the source and 
destination nodes. To display a detailed view of the circuit, click Show Detailed Map. To move a node 
icon, press Ctrl while you drag and drop the icon to the new location.

Step 17 In the Edit Circuit dialog box, click the Drops tab. A list of existing drops appears.

Step 18 Click Create.

Step 19 In the Define New Drop dialog box, define the new drop:

a. Node—Choose the target node for the circuit drop.

b. Slot—Choose the target card and slot.

c. Port, VC4—Choose the port and/or VC4 from the Port and VC4 drop-down menus. The choice in 
these menus depends on the card selected in Step b. 
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d. The routing preferences for the new drop will match those of the original circuit. However, if the 
original circuit was routed on a protected path, you can change the nodal diversity options: 
Required, Desired, Don’t Care; Link Diverse only. See Step 11 for options descriptions. 

e. Click OK. The new drop appears in the Drops list.

Step 20 If you need to create additional drops on the circuit, repeat Steps 17 through 19.

Step 21 Click Close. The Circuits window appears.

Step 22 Verify that the new drops appear under the Destination column for the circuit you edited. If they do not 
appear, repeat Steps 18 through 21 while verifying that all options are provisioned correctly.

Step 23 Complete the “NTP-F45 Test Optical Circuits” procedure on page 6-16.

Stop. You have completed this procedure. 

NTP-F45 Test Optical Circuits

Caution You cannot disconnect fibers and connect test sets if the circuit is carrying traffic. 

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15 at the source node. If you are already logged 
in, continue with Step 2.

Step 2 Set the circuit source port to Out of Service-Maintenance (OOS_MT):

a. Double-click the card with the port used in the circuit.

b. Click the Provisioning > MS tabs.

c. In the State column of the appropriate port, choose OOS_MT from the drop-down menu.

d. Click Apply.

Step 3 Set the circuit destination port to OOS_MT:

a. From the View menu, choose Go To Network View.

b. Double-click the destination node. 

c. Double-click the card with the port used in the circuit.

Purpose This procedure tests the first optical circuit created on the source or 
destination port.

Tools/Equipment Test set capable of optical speeds, appropriate fibers, and attenuators

Prerequisite Procedures This procedure assumes you completed facility loopback tests to test the 
fibers and cables from the source and destination ONS 15600 SDHs to the 
fiber distribution panel or the DSX. If this has not been done, do so now. 
In addition, you must complete one of the following procedures:

NTP-F42 Create an Automatically Routed Optical Circuit, page 6-4 or

NTP-F43 Create a Manually Routed Optical Circuit, page 6-11 

Required/As Needed Required

Onsite/Remote Onsite

Security Level Provisioning or higher
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d. Click the Provisioning > MS tabs.

e. In the State column of the appropriate port, choose OOS_MT from the drop-down menu.

f. Click Apply.

g. Leave card view open.

Step 4 Set up the loopback cable at the destination node: 

a. Test the loopback cable by connecting one end to the test set transmit (Tx) port and the other end to 
the test receive (Rx) port. Use appropriate attenuation; for information about attenuation, refer to 
the test set manual. If the test set does not run error-free, check the cable for damage and check the 
test set to make sure it is set up correctly.

b. Install the loopback cable on the port you are testing. Connect the transmit (Tx) connector to the 
receive (Rx) connector of the port being tested.

Note Use an appropriately sized attenuator when connecting transmit ports to receive ports. On 
the long-reach optical cards (STM-16 LH 16 Port 1550 and the STM-64 LH 4 Port 1550), 
use a 15-dB attenuator; on the short-reach optical cards (STM-16 SH 16 Port 1310 and 
STM-64 SH 4 Port 1310), use a 3-dB attenuator.

Step 5 Set up the loopback cable at the source node:

a. Test the loopback cable by connecting one end to the test set Tx port and the other end to the test Rx 
port. Use appropriate attenuation; for more information, refer to the test set manual. If the test set 
does not run error-free, check the cable for damage and check the test set to make sure it is set up 
correctly.

b. At the source node attach the loopback cable to the port you are testing. Connect the test set to the 
circuit source port: Tx port of the test set to the circuit Rx port; test set Rx port to the circuit Tx port.

Note Use an appropriately sized attenuator when connecting transmit ports to receive ports. On 
the long-reach optical cards (STM-16 LH 16 Port 1550 and the STM-64 LH 4 Port 1550), 
use a 15-dB attenuator; on the short-reach optical cards (STM-16 SH 16 Port 1310 and 
STM-64 SH 4 Port 1310), use a 3-dB attenuator.

Step 6 Configure the test set for the source STM-16 or STM-64 ONS 15600 SDH card. For information about 
configuring your test set, consult your test set user guide.

Step 7 Verify that the test set displays a clean signal. If a clean signal is not present, repeat Steps 1 through 6 
to make sure you have configured the test set and cabling. 

Step 8 Inject errors from the test set. Verify that the errors appear at the source and destination nodes. 

Step 9 Clear the performance monitoring (PM) counts for the ports that you tested. See the “DLP-F88 Clear 
Selected PM Counts” task on page 8-9 for instructions.

Step 10 Perform protection switch testing appropriate to the SDH topology:

• For MS-SPRings see the “DLP-F58 MS-SPRing Switch Test” task on page 5-17.

• For SNCPs, see the “DLP-F59 SNCP Protection Switching Test” task on page 5-23.

Step 11 Perform a bit error rate test (BERT) for 12 hours or according to site specification. For information about 
configuring your test set for BERT, see your test set user guide.

Step 12 After the BERT is complete, print the results or save them to a disk for future reference. For information 
about printing or saving test results, see your test set user guide. 
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Step 13 Set the circuit destination port to IS:

a. In card view for the destination node, click the Provisioning > MS tabs.

b. In the State column of the appropriate port, choose IS from the drop-down menu.

c. Click Apply.

Step 14 Set the circuit source port to IS:

a. From the View menu, choose Go To Network View.

b. Double-click the source node.

c. Double-click the card with the port used in the circuit.

d. Click the Provisioning > MS tabs.

e. In the State column of the appropriate port, choose IS from the drop-down menu.

f. Click Apply.

Stop. You have completed this procedure. 

NTP-F46 Create a Half Circuit on an MS-SPRing or 1+1 (LMSP) 
Node

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15 at a node on the network where you will 
create the half circuit. If you are already logged in, continue with Step 2.

Step 2 If you want to assign a name to the circuit source and destination ports before you create the circuit, 
complete the “DLP-F60 Assign a Name to a Port” task on page 6-8. If not, continue with Step 3.

Step 3 From the View menu, choose Go To Network View. 

Step 4 Click the Circuits tab, then click Create.

Step 5 In the Circuit Creation dialog box, complete the following fields: 

• Name—Assign a name to the circuit. The name can be alphanumeric and up to 48 characters 
(including spaces). Circuit names should be 44 characters or less if you want the ability to create 
monitor circuits. If you leave the field blank, CTC assigns a default name to the circuit. 

• Type—Choose VC_HO_PATH_CIRCUIT. 

• Size—Choose VC4. 

• Bidirectional—Leave checked for this circuit (default).

• Number of circuits—Type the number of circuits you want to create. The default is 1.

Purpose This procedure creates an STM-N circuit from a drop card to an STM-N 
trunk card on the same node in an MS-SPRing or 1+1 (LMSP) topology.

Tools/Equipment None

Prerequisite Procedures NTP-F41 Verify Network Turn Up, page 6-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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• Auto-ranged—This box is automatically checked if you enter more than 1 in the Number of circuits 
field. Uncheck the box.

• State—Choose IS (CTC displays only in-service circuits).

• Apply to drop ports—Check this box if you want to apply the state chosen in the State field to the 
circuit source and destination ports. CTC will apply the circuit state to the ports only if the circuit 
bandwidth is the same as the port bandwidth or, if the port bandwidth is larger than the circuit, the 
circuit must be the first circuit to use the drop port. If not, a Warning dialog box displays the ports 
where the circuit state could not be applied. If the box is unchecked, CTC will not change the state 
of the source and destination ports.

Note LOS alarms appear if IS ports are not receiving signals.

• Inter-domain (UCP) SLA—Future use. 

• Protected Drops—Uncheck this box.

Step 6 Click Next. 

Step 7 Complete the “DLP-F64 Provision a Half Circuit Source and Destination—MS-SPRing and 1+1 
(LMSP)” task on page 6-20.

Step 8 Click Finish. One of the following results occurs, depending on the circuit properties you chose in the 
Circuit Creation dialog box:

• If you entered more than 1 in the Number of circuits field and checked Auto-ranged, CTC 
automatically creates the number of circuits entered in Number of circuits. If autoranging cannot 
complete all the circuits, for example, because sequential ports are unavailable at the source or 
destination, a dialog box appears. Set the new source or destination for the remaining circuits, then 
click Finish to continue autoranging.

• If you entered more than 1 in the Number of circuits field and did not check Auto-ranged, the Circuit 
Creation dialog box appears so you can create the remaining circuits. Repeat this procedure for each 
additional circuit.

• After completing the circuit(s), the Circuits window appears.

Step 9 In the Circuits window, verify that the new circuits appear in the circuits list.

Step 10 Complete the “NTP-F45 Test Optical Circuits” procedure on page 6-16. Skip this step if you built a test 
circuit.

Stop. You have completed this procedure.
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DLP-F64 Provision a Half Circuit Source and Destination—MS-SPRing and 1+1 
(LMSP)

Note After you have selected the circuit properties in the Circuit Source dialog box according to the specific 
circuit creation procedure, you are ready to provision the circuit source. 

Step 1 From the Node drop-down menu, choose the node that will contain the half circuit.

Step 2 From the Slot drop-down menu, choose the slot containing the card where the circuit will originate.

Step 3 From the Port drop-down menu, choose the port where the circuit will originate. 

Step 4 Click Next. 

Step 5 From the Node drop-down menu, choose the node chosen in Step 1

Step 6 From the Slot drop-down menu, choose the STM-N card to map the STM-N VC4 circuit to a VC4.

Step 7 Choose the destination VC4 from the submenus that appear.

Step 8 Return to your originating procedure (NTP).

NTP-F47 Create a Half Circuit on an SNCP Node

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15 at a node on the network where you will 
create the circuit. If you are already logged in, continue with Step 2.

Step 2 If you want to assign a name to the circuit source and destination ports before you create the circuit, 
complete the “DLP-F60 Assign a Name to a Port” task on page 6-8. If not, continue with Step 3.

Step 3 From the View menu, choose Go To Network View. 

Purpose This task provisions a half circuit source and destination.

Tools/Equipment None

Prerequisite Procedures NTP-F46 Create a Half Circuit on an MS-SPRing or 1+1 (LMSP) Node, 
page 6-18

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure creates an STM-N circuit from a drop card to an STM-N 
line card on the same SNCP node.

Tools/Equipment None

Prerequisite Procedures NTP-F41 Verify Network Turn Up, page 6-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 4 Click the Circuits tab, then click Create.

Step 5 In the Circuit Creation dialog box, complete the following fields: 

• Name—Assign a name to the circuit. The name can be alphanumeric and up to 48 characters 
(including spaces). Circuit names should be 44 characters or less if you want the ability to create 
monitor circuits. If you leave the field blank, CTC assigns a default name to the circuit.

• Type—Choose VC_HO_PATH_CIRCUIT. 

• Size—Choose VC4, VC4-2c, VC4-3c, VC4-4c, VC4-8c, VC4-16c, VC4-64c. 

• Bidirectional—Leave checked for this circuit (default).

• Number of circuits—Type the number of circuits you want to create. The default is 1. 

• Auto-ranged—This box is automatically checked if you enter more than 1 in the Number of circuits 
field. Uncheck the box.

• State—Choose IS (CTC displays only in-service circuits).

• Apply to drop ports—Check this box if you want to apply the state chosen in the State field to the 
circuit source and destination ports. CTC will apply the circuit state to the ports only if the circuit 
bandwidth is the same as the port bandwidth or, if the port bandwidth is larger than the circuit, the 
circuit must be the first circuit to use the drop port. If not, a Warning dialog box displays the ports 
where the circuit state could not be applied. If the box is unchecked, CTC will not change the state 
of the source and destination ports.

Note LOS alarms appear if IS ports are not receiving signals.

• Inter-domain (UCP) SLA—Future use. 

• Protected Drops—Leave this box unchecked.

Step 6 Complete the “DLP-F61 Provision SNCP Selectors During Circuit Creation” task on page 6-9.

Step 7 Click Next. 

Step 8 Complete the “DLP-F65 Provision a Half Circuit Source and Destination—SNCP” task on page 6-22.

Step 9 Click Finish. One of the following results occurs, depending on the circuit properties you chose in the 
Circuit Creation dialog box:

• If you entered more than 1 in the Number of circuits field and checked Auto-ranged, CTC 
automatically creates the number of circuits entered in Number of circuits. If autoranging cannot 
complete all the circuits, for example, because sequential ports are unavailable at the source or 
destination, a dialog box appears. Set the new source or destination for the remaining circuits, then 
click Finish to continue autoranging.

• If you entered more than 1 in the Number of circuits field and did not check Auto-ranged, the Circuit 
Creation dialog box appears so you can create the remaining circuits. Repeat this procedure for each 
additional circuit.

• After completing the circuit(s), the Circuits window appears.

Step 10 In the Circuits window, verify that the new circuits appear in the circuits list.

Step 11 Complete the “NTP-F45 Test Optical Circuits” procedure on page 6-16. Skip this step if you built a test 
circuit.

Stop. You have completed this procedure.
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DLP-F65 Provision a Half Circuit Source and Destination—SNCP

Note After you have selected the circuit properties in the Circuit Source dialog box according to the specific 
circuit creation procedure, you are ready to provision the circuit source. 

Step 1 From the Node drop-down menu, choose the node that will contain the half circuit.

Step 2 From the Slot drop-down menu, choose the slot containing the card where the circuit will originate.

Step 3 From the Port drop-down menu, choose the port where the circuit will originate. 

Step 4 Click Next. 

Step 5 From the Node drop-down menu, choose the node chosen in Step 1.

Step 6 From the Slot drop-down menu, choose the STM-N card to map the STM-N VC circuit to a VC. 

Step 7 Choose the destination VC from the submenus that appear.

Step 8 Click Use Secondary Destination and repeat Steps 1 through 7.

Step 9 Return to your originating procedure (NTP).

Purpose This task provisions a half circuit source and destination.

Tools/Equipment None

Prerequisite Procedures NTP-F47 Create a Half Circuit on an SNCP Node, page 6-20

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-F48 Create a DCC Tunnel

Note All DCC tunnel connections are bidirectional. 

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15 at a node on the network where you will 
create the DCC tunnel. If you are already logged in, continue with Step 2.

Step 2 In network view, click the Provisioning > Overhead Circuits tabs.

Step 3 Click Create.

Step 4 In the Circuit Creation dialog box, provision the DCC tunnel:

• Name—Type the tunnel name.

• Type—Choose one:

– DCC Tunnel - D1-D3—Allows you to choose either the Section DCC (D1-D3) or a Line DCC 
(D4-D6, D7-D9, or D10-D12) as the source or destination endpoints.

– DCC Tunnel - D4-D12—Provisions the full Line DCC as a tunnel.

Step 5 In the Source area, complete the following:

• Node—Choose the source node.

• Slot—Choose the source slot.

• Port—Choose the source port.

• Channel—Shown if you chose DCC Tunnel-D1-D3 as the tunnel type. Choose one of the following:

– DCC1 (D1-D3)—Section DCC

– DCC2 (D4-D6)—Line DCC 1

– DCC3 (D7-D9)—Line DCC 2

– DCC4 (D10-D12)—Line DCC 3

DCC options do not appear if they are used by the ONS 15600 SDH (DCC1) or other tunnels.

Purpose This procedure creates a DCC tunnel to transport traffic from third-party 
SDH equipment across ONS 15600 SDH networks. Tunnels can be created 
on the Regenerator Section DCC channel (D1-D3) (if not used by a node 
as a terminated DCC), or any Line DCC channel (D4-D6, D7-D9, or 
D10-D12). The ONS 15600 SDH can support up to 64 DCC tunnels.

Tools/Equipment None

Prerequisite Procedures NTP-F32 Verify Node Turn Up, page 5-2

NTP-F70 Delete an RS-DCC Termination, page 10-15, as needed

Note Terminated RS-DCCs cannot be used as a DCC tunnel endpoint, 
and an RS-DCC that is used as a DCC tunnel endpoint cannot be 
terminated. You must delete the terminated RS-DCCs in a path 
before creating a DCC tunnel.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 6 In the Destination area, complete the following:

• Node—Choose the destination node.

• Slot—Choose the destination slot.

• Port—Choose the destination port.

• Channel—Shown if you chose DCC Tunnel-D1-D3 as the tunnel type. Choose one of the following:

– DCC1 (D1-D3)—Section DCC

– DCC2 (D4-D6)—Line DCC 1

– DCC3 (D7-D9)—Line DCC 2

– DCC4 (D10-D12)—Line DCC 3

DCC options do not appear if they are used by the ONS 15600 SDH (DCC1) or other tunnels.

Step 7 Click Finish.

Step 8 Put the ports that are hosting the DCC tunnel in service. See the “DLP-F54 Change the Service State for 
a Port” task on page 5-6 for instructions.

Stop. You have completed this procedure.
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Manage Alarms

This chapter provides procedures required to view and manage ONS 15600 SDH alarms and conditions. 

Cisco Transport Controller (CTC) detects and reports SDH alarms generated by the 
Cisco ONS 15600 SDH and the larger SDH network. You can use CTC to monitor and manage alarms 
at a card, node, or network level. Default alarm severities conform to the ITU-T G.784 standard, but you 
can reset severities to customized alarm profiles or suppress CTC alarm reporting. For alarm 
troubleshooting information, refer to the Cisco ONS 15600 SDH Troubleshooting Guide.

Before You Begin
This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs).

1. NTP-F49 Document Existing Provisioning, page 7-2—Complete this procedure before performing 
any other procedures in this chapter.

2. NTP-F50 View Alarms, Alarm History, Events, and Conditions, page 7-5—Complete as needed.

3. NTP-F51 Enable, Modify, or Disable Alarm Severity Filtering, page 7-11—Complete as needed.

4. NTP-F52 Synchronize Alarms, page 7-15—Complete as needed.

5. NTP-F54 Delete Cleared Alarms from the Display, page 7-15—Complete as needed.

6. NTP-F55 View Alarm-Affected Circuits, page 7-16 —Complete as needed.

7. NTP-F56 Create, Assign, and Delete Alarm Severity Profiles, page 7-18—As needed, complete 
these tasks to change the default severity for certain alarms, to assign the new severities to a port, 
card, or node, and to delete alarm profiles.

8. NTP-F57 Suppress and Restore Alarm Reporting, page 7-24—As needed, complete these tasks to 
suppress reported alarms at the port, card, or node level and to disable the suppress command to 
resume normal alarm reporting.
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NTP-F49 Document Existing Provisioning

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15 at the node with the information where you 
want to record, print, or export. If you are already logged in, continue with Step 2.

Step 2 As needed, manually record CTC information (typically to document existing provisioning before 
upgrading or troubleshooting).

Step 3 As needed, you can copy and paste CTC text into other applications using the Windows copy (Ctrl+C), 
cut (Ctrl+X), and paste (Ctrl+V) commands.

Step 4 If you want to print information within a single tab, complete the “DLP-F65 Print CTC Data” task on 
page 7-2.

Step 5 If you want to save information to a word processing application such as a spreadsheet, complete the 
“DLP-F66 Export CTC Data” task on page 7-3.

Stop. You have completed this procedure.

DLP-F65 Print CTC Data

Step 1 From the CTC File menu, click Print.

Step 2 In the Print dialog (Figure 7-1) choose an option:

• Entire Frame—Prints the entire CTC window including the graphical view of the card, node, or 
network.

• Tabbed View—Prints the lower half of the CTC window.

• Table Contents—Prints CTC data in table format; this option is only available for CTC table data 
(see the “Table Display Options” section on page A-8) so it does not apply to the following 
windows:

– Provisioning > General, Protection, SNMP, and Timing tabs

Purpose This procedure records, copies, prints, and exports CTC information.

Tools/Equipment A printer must be connected to the CTC computer

Prerequisite Procedures Chapter 4, “Turn Up Node”

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Purpose This task prints CTC windows and CTC table data such as alarms and 
inventory.

Equipment/Tools A printer must be connected to the CTC computer

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
7-2
Cisco ONS 15600 SDH Procedure Guide, R1.4

February 2004



 

Chapter 7      Manage Alarms
DLP-F66 Export CTC Data
– Provisioning > Network > General tab

– Maintenance > Database, Protection, Diagnostic, and Timing tabs

The Table Contents option prints all the data contained in a table and the table column headings. For 
example, if you print the History window Table Contents view, you print all data included in the 
table whether or not items appear in the window.

Tip When you print using the Tabbed View option, it can be difficult to distinguish whether the 
printout applies to the network, node, or card view. To determine the view, compare the tabs on 
the printout. The network, node, and card views are identical except that the network view does 
not contain an Inventory or Performance tab.

Figure 7-1 Selecting CTC Data for Print

Step 3 Click OK.

Step 4 In the Windows Print dialog box, choose a printer and click OK.

Step 5 Return to your originating procedure (NTP).

DLP-F66 Export CTC Data

Step 1 Click the CTC tab containing the information you want to export (for example, the Alarms or Circuits 
tab).

Step 2 From the CTC File menu, click Export.

Step 3 In the Export dialog choose a format for the data (Figure 7-2):

• As HTML—Saves the data as an HTML file. The file can be viewed with a web browser without 
running CTC.

Purpose This task exports CTC table data for use by other applications such as 
spreadsheets, word processors, and database management applications.

Equipment/Tools None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP-F66 Export CTC Data
• As CSV—Saves the CTC table values as text, separated by commas. You can import CSV data into 
spreadsheets and database management programs.

• As TSV—Saves the CTC table values as text, separated by tabs. You can import TSV data into 
spreadsheets and database management programs.

Figure 7-2 Selecting CTC Data for Export

Step 4 If you want to open a file in a text editor or word processor application, procedures vary; but typically 
you can use the File > Open command to display the CTC data in an open application, or you can 
double-click the file name outside of an application and choose an application such as Notepad when 
prompted. 

Text editor and word processor applications display the data exactly as it is exported, including comma 
or tab separators. All applications that open the data files allow you to format the data.

Step 5 If you want to open the file in spreadsheet and database management applications, procedures vary; 
typically you need to open the application and choose File > Import, then choose a delimited file to 
display the data in cells.

Spreadsheet and database management programs also allow you to manage the exported data.

Note An exported file cannot be opened in CTC. 

The export operation applies to tabular data only, so it is not available for the following CTC tabs and 
subtabs:

• Provisioning > General, Protection, SNMP, and Timing

• Provisioning > Network > General

• Maintenance > Database, Protection, Diagnostic, and Timing

Step 6 Click OK.

Step 7 In the Save dialog, enter a file name in one of the following formats:

• filename.htm for HTML files

• filename.csv for CSV files

• filename.tsv for TSV files

Step 8 Navigate to a directory where you want to store the file.

Step 9 Click OK.

Step 10 Return to your originating procedure (NTP).
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NTP-F50 View Alarms, Alarm History, Events, and Conditions

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15. If you are already logged in, continue with 
Step 2.

Step 2 Complete the “DLP-F67 View Alarms” task on page 7-5 to review alarms for the current session.

Step 3 Troubleshoot the alarms using the Cisco ONS 15600 SDH Troubleshooting Guide.

Step 4 Complete the “DLP-F68 View Alarm History” task on page 7-6 or the “DLP-F69 View Conditions” task 
on page 7-8 as needed. 

Step 5 Complete the “DLP-F70 Changing the Maximum Number of Session Entries for Alarm History” 
procedure on page 7-10 as needed.

Step 6 Complete the “DLP-F71 Display Events Using Each Node’s Time Zone” task on page 7-11 as needed.

Stop. You have completed this procedure.

DLP-F67 View Alarms

Step 1 In the card, node, or network view, click the Alarms tab to display the alarms for that card, node, or 
network. Figure 7-3 shows the Alarms window.

Purpose Use this procedure to view ONS 15600 SDH alarms at the card, node, or 
network level; view the alarm history for cleared and uncleared alarms; and 
view conditions at the card, node, or network level.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Purpose This task displays ONS 15600 SDH alarms at the card, node, or network 
level.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-F68 View Alarm History
Figure 7-3 Viewing Alarms in CTC Node View

Step 2 Return to your originating procedure (NTP).

DLP-F68 View Alarm History

Step 1 To view history for the login node, go to Step 2. 

To view alarm history for the network, go to a.

To view alarm history for the card, go to Step 4.

Step 2 To display the node-level alarm history:

a. Click the History > Session tabs if you want to see only the alarms and events that have occurred 
since you logged into the current CTC session. 

b. Click the History > Node tabs if you want to retrieve all available alarms for the node.

c. Go to Step 5.

Purpose This task displays past cleared and uncleared ONS 15600 SDH alarms at 
the card, node, or network level.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Note At the network-level view, CTC displays only network alarms and events that occur during 
your current login session.

Step 3 To display network-level alarm history:

a. From the View menu, choose Go to Network View. 

b. Click the History tab.

Alarms and events that have occurred on the network since you logged into CTC appear.

c. Go to Step 5.

Step 4 To display card-level alarm history:

a. From the node view, double-click a card on the shelf graphic to display the card view.

b. Click the History > Session tabs if you want to see only the alarms and events that have occurred 
since you logged into CTC.

c. Click the History > Card tabs if you want to retrieve all available alarms for the card.

d. Go to Step 5.

Note The ONS 15600 SDH can store up to 3,000 total alarms and events: 750 CR alarms, 750 MJ 
alarms, 750 MN alarms, and 750 NA and NR events. When the limit is reached for an alarm 
or event type, the ONS 15600 SDH overwrites the oldest alarms and events.

Step 5 Verify that the Alarms check box is selected. Alarms are events with a severity of minor (MN), major 
(MJ), or critical (CR).

Step 6 If you want to retrieve events, check the Events check box. 

Events include both alarms and conditions. Conditions are events with a severity of not alarmed (NA) 
and not reported (NR).

Step 7 Click Retrieve.

Tip Double-click an alarm in the alarm table or an event in the history table to display the corresponding 
view for the alarm. For example, double-clicking a card alarm takes you to card view. In network view, 
double-clicking a node alarm takes you to node view.

Beginning with Software Release 1.4, alarms have specifically numbered VC4 object identifiers based 
upon the object TL1 access identifiers (AIDs). This is expressed in the format VC4-Slot-Port-VC4. For 
example, if the alarm pertains to Slot 6, Port 1, VC4 6, the identifier would be VC4-6-1-16.
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DLP-F69 View Conditions
Figure 7-4 Viewing All Alarms Reported for Current Session

Step 8 Return to your originating procedure (NTP).

DLP-F69 View Conditions

Step 1 To view condition history for the login node, go to Step 2. 

To view condition history for the network, go to Step 3.

To view condition history for the card, go to Step 4.

Step 2 To display the node-level conditions:

a. Click the Conditions tab if you want to see only the conditions that apply to the node. 

b. Go to Step 5.

Purpose This task displays conditions (events with a not-reported [NR] and not 
alarmed severity) at the card, node, or network level. Conditions give you 
a record of changes or events that did not result in alarms.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
7-8
Cisco ONS 15600 SDH Procedure Guide, R1.4

February 2004



 

Chapter 7      Manage Alarms
DLP-F69 View Conditions
Step 3 To view network-level conditions:

a. From the View menu, choose Go to Network View. 

b. Click the Conditions tab if you want to see only the conditions that apply to the network.

c. Go to Step 5.

Note If you are not in the node (default) CTC view, you can also click the Conditions tab in the 
card and network views to obtain the same results. 

Step 4 To view card-level conditions:

a. Double-click a card on the shelf graphic to display the card view.

b. Click the Conditions tab if you want to see only the conditions that apply to the card.

Step 5 Click Retrieve. (See Figure 7-5.)

Events include both alarms and conditions. Alarms are events with a severity of MN, MJ, or CR. 
Conditions are events with a severity of NA or NR.

Figure 7-5 Viewing Retrieved Fault Conditions in the Conditions Window

Step 6 Return to your originating procedure (NTP).
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DLP-F70 Changing the Maximum Number of Session Entries for Alarm History

Step 1 From the Edit menu, choose Preferences.

The CTC Preferences Dialog box appears (Figure 7-6).

Figure 7-6 CTC Preferences Dialog Box

Step 2 Click the up or down arrow buttons next to the Maximum History Entries field to change the entry.

Step 3 Click Apply and OK.

Note Setting the Maximum History Entries value to the high end of the range uses more CTC memory 
and could impair CTC performance.

Purpose This task changes the maximum number of session entries included in the 
alarm history. Use this task to extend the history list in order to save 
information for future reference or troubleshooting.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning
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Note This task changes the maximum history entries recorded for CTC sessions. It does not affect the 
maximum number of history entries viewable for a network, node, or card.

Step 4 Return to your originating procedure (NTP).

DLP-F71 Display Events Using Each Node’s Time Zone

Step 1 From the Edit menu, choose Preferences. 

The CTC Preferences Dialog appears.

Step 2 Click the Display Events Using Each Node’s Timezone check box. 

Step 3 Click Apply and OK.

Step 4 Return to your originating procedure (NTP).

NTP-F51 Enable, Modify, or Disable Alarm Severity Filtering

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15 at the node where you want to enable, modify, 
or disable alarm filtering. If you are already logged in, continue with Step 2.

Step 2 As necessary, complete the “DLP-F72 Enable Alarm Filtering” task on page 7-12. This task enables 
alarm filtering at the card, node, and network views for all nodes in the network. Alarm filtering can be 
enabled for alarms and conditions.

Purpose This task changes the timestamp for events to the time zone of the ONS 
node reporting the alarm. By default, the events timestamp is set to the time 
zone for the CTC workstation.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Purpose This procedure starts, changes, or stops alarm filtering for one or more 
severities in the Alarms, Conditions, and History windows in all network 
nodes.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Step 3 As necessary, complete the “DLP-F73 Modify Alarm and Condition Filtering Parameters” task on 
page 7-13 to modify the alarm filtering for network nodes to show or hide particular alarms or 
conditions.

Step 4 As necessary, complete the “DLP-F74 Disable Alarm Filtering” task on page 7-14 to disable alarm 
profile filtering for all network nodes.

Stop. You have completed this procedure.

DLP-F72 Enable Alarm Filtering

Note The Filter button on the Alarms, History, and Conditions windows allows you to display data that meets 
a certain severity level, time frame, and/or condition. CTC retains user filter activation. The filter button 
remains active when the user logs out and logs back in.

Step 1 In the node view Alarms, History, or Conditions window, click Filter. 

Step 2 In the Filter Dialog box, click the General tab. The Filter Dialog box appears (Figure 7-7).

Figure 7-7 Conditions Filter Dialog Box

Purpose This task filters the display of alarms, history, or conditions on the login 
workstation.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP-F73 Modify Alarm and Condition Filtering Parameters
Step 3 In the Show Severity area, alarm severities appear. All of the applicable severities are checked by default. 
If a severity is checked, it appears in the alarm list. 

Note The Alarms window and History window have CR, MJ, MN, and NA severities available. The 
Conditions window also has the NR severity.

Uncheck a severity to prevent it from appearing in the alarm list.

Step 4 In the Time area:

a. Check the Enable Time check box to establish time as a parameter in the filter.

b. Click the From Date and To Date up and down arrows to set the date range for the filter.

c. Click the From Time and To Time up and down arrows to set the time range for the filter.

Step 5 To set conditions, click the Conditions tab. 

In the Available list, double-click the desired conditions to move them to the Selected list.

Step 6 Click OK.

Step 7 Return to your originating procedure (NTP).

DLP-F73 Modify Alarm and Condition Filtering Parameters

Step 1 In the node, network, or card view, click the Alarms tab.

Step 2 Click Filter at the lower-left of the bottom toolbar.

The Alarm Filter Dialog box appears, showing the General tab.

In the General tab Show Severity box, you can choose which alarm severities will show through the 
alarm filter and provision a time period during which filtered alarms show through the filter. To change 
the alarm severities shown in the filter, go to Step 3. To change the time period filter for the alarms, go 
to Step 4.

Step 3 In the Show Severity area, click the check boxes for the severities (CR, MJ, MN, or NA) that you want 
to be reported at the network level. Leave severity check boxes unchecked to prevent them from 
appearing.

When alarm filtering is disabled, all alarms show.

Step 4 In the Time area, click the Show alarms between time limits check box to enable it; then click the up 
and down arrows in the From Date, To Date, and Time fields to modify the period of alarms shown.

Purpose This task modifies alarm and condition reporting in all network nodes.

Tools/Equipment None

Prerequisite Procedures DLP-F72 Enable Alarm Filtering, page 7-12

DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve
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To modify filter parameters for conditions, continue with Step 5. If you do not need to modify them, 
continue with Step 6.

Step 5 Click the Conditions tab.

When alarm filtering is enabled, conditions in the Show list are visible and conditions in the Hide list 
are invisible.

• To move conditions individually from the Show list to the Hide list, click >.

• To move conditions individually from the Hide list to the Show list, click <.

• To move conditions collectively from the Show list to the Hide list, click >>.

• To move conditions collectively from the Hide list to the Show list, click <<.

Note Events include alarms and conditions.

Step 6 Click Apply and OK.

Alarm and condition filtering parameters are enforced when alarm filtering is enabled (see the “DLP-F72 
Enable Alarm Filtering” task on page 7-12), and are not enforced when alarm filtering is disabled (see 
the “DLP-F74 Disable Alarm Filtering” task on page 7-14).

Step 7 Return to your originating procedure (NTP).

DLP-F74 Disable Alarm Filtering

Step 1 In the node, network, or card view, click the Alarms tab.

Step 2 Click the Filter tool at the lower-left side of the bottom toolbar.

Alarm filtering is enabled if the tool is selected and disabled if the tool is raised (not selected).

Step 3 If you want alarm filtering disabled when you view conditions, click the Conditions tab and repeat 
Step 2.

Step 4 If you want alarm filtering disabled when you view alarm history, click the History tab and repeat 
Step 2.

Step 5 Return to your originating procedure (NTP).

Purpose This task turns off specialized alarm filtering in all network nodes so that 
all severities are reported in CTC. 

Tools/Equipment None

Prerequisite Procedures DLP-F72 Enable Alarm Filtering, page 7-12

DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve
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NTP-F52 Synchronize Alarms

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15. If you are already logged in, continue with 
Step 2. 

Step 2 Click the Alarms tab in the node view, card view, or network view.

Step 3 Click Synchronize. 

Note Alarms that have been raised during the session will have a check mark in the Alarms window 
New column. When you click Synchronize, the check mark disappears.

Although CTC displays alarms and events in real time, the Synchronize button allows you to verify the 
alarm display. This is particularly useful during provisioning or troubleshooting.

Stop. You have completed this procedure.

NTP-F54 Delete Cleared Alarms from the Display

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15. If you are already logged in, continue with 
Step 2.

Step 2 To delete the cleared alarms for a node, click the Alarms tab and then click Delete Cleared Alarms. 

This action will remove any cleared ONS 15600 SDH alarms from the Alarms display. The rows of 
cleared alarms appear white and their status is C.

Purpose This procedure manually refreshes the CTC alarm display in the card, 
node, or network view so that it is aligned with the most current 
ONS 15600 SDH alarms.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Purpose This procedure deletes Cleared (C) status ONS 15600 SDH alarms from 
the alarms window. This procedure can be used to delete transient 
messages from the CTC History window.

Tools/Equipment None

Prerequisite procedures None

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Step 3 To delete the cleared alarms for one card at one node:

a. In node view, double-click the card graphic for the card you want to open. 

b. Click the Alarms tab and then click Delete Cleared Alarms.

Step 4 To delete the cleared alarms for all the nodes in a network:

a. From the View menu choose Go to Network View.

b. Click the Alarms tab and then click Delete Cleared Alarms.

Stop. You have completed this procedure.

NTP-F55 View Alarm-Affected Circuits

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15. 

Step 2 Click the Alarms or Conditions tab and then right-click anywhere on the row of an active alarm or 
condition.

Note The node view is the default, but you can also navigate to the Alarms tab in the network view or 
the card view to perform Step 2.

Note The card view is not available for the Timing and Shelf Control (TSC) or the Core Cross Connect 
(CXC) cards. 

The Select Affected Circuit shortcut menu appears (Figure 7-8).

Purpose This procedure displays ONS 15600 SDH circuits that are affected by a 
specific alarm.

Tools/Equipment None

Prerequisite Procedures Chapter 6, “Create Circuits”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Figure 7-8 Selecting the Affected Circuits Shortcut Menu

Step 3 Click Select Affected Circuits. 

The Circuits window appears with affected circuits highlighted (Figure 7-9).

Figure 7-9 Affected Circuit in Circuits Window
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Stop. You have completed this procedure.

NTP-F56 Create, Assign, and Delete Alarm Severity Profiles

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15. If you are already logged in, continue with 
Step 2. 

Step 2 Complete the “DLP-F75 Create Alarm Severity Profiles” task on page 7-18 to clone a current alarm 
profile, rename it, and customize the new profile.

Step 3 As necessary, complete the “DLP-F76 Apply Alarm Profiles for Ports and Cards” task on page 7-21 or 
the “DLP-F77 Apply Alarm Profiles to Cards and Nodes” task on page 7-23. 

Note Both of these tasks can also be used to assign alarm profiles for particular cards. 

Step 4 As necessary, complete the “DLP-F78 Delete Alarm Severity Profiles” task on page 7-23.

Stop. You have completed this procedure.

DLP-F75 Create Alarm Severity Profiles

Step 1 From the View menu choose Go to Network View. 

Step 2 Click the Provisioning > Alarm Profiles tabs.

Step 3 In the Node/Profile Ops area, click Load.

Purpose This procedure changes the default severity for certain alarms. You can 
also use this procedure to create, assign, or delete an alarm profile.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task creates severity profiles for alarms by modifying the default 
severity profile.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 4 Highlight the node name you are logged into in the Node Names field and highlight Default in the Profile 
Names field (Figure 7-10).

Figure 7-10 Select Profile(s) from Node or Filename to Load Window

Step 5 Click OK.

Step 6 Right-click in the Default column to display the profile editing shortcut menu.

Step 7 Choose Clone in the shortcut menu (Figure 7-11). 

In the profile editing shortcut menu, any profile other than Inherited can be cloned.

Figure 7-11 Alarm Profiles Window Showing the Default Profile of the Listed Alarms

Step 8 In the Clone Profile Default dialog box, type a name in the New Profile Name field.
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Alarm profile names must be unique. If you try to import or name a profile that has the same name as 
another profile, CTC adds a suffix to create a new name. 

Step 9 Click OK. A new alarm profile (named in Step 8) is created. This profile duplicates the severities of the 
default profile and appears as a new column on the right side. 

Step 10 Modify the alarm profile:

a. In the new alarm profile column, click the alarm severity you want to change in the alarm profile 
column to highlight it. 

b. Select the desired severity from the drop-down menu.

c. Repeat Steps a and b for each alarm severity that needs to be changed.

d. After you have chosen severities for your new alarm profile, click anywhere in new alarm profile 
column to highlight it.

e. Click Store in the Node/Profile Ops area or select Store from the shortcut menu.

Step 11 Click the To Node(s) radio button if you want to save the new profile to one or more nodes. If you want 
to save the new profile to a file, click the To File radio button and go to Step 13 (Figure 7-12).

Figure 7-12 Store Profiles Dialog Box

Step 12 Choose the node(s) where you want to save the profile:

a. If you want to save the profile to only one node, click the node in the Node Names list.

b. If you want to save the profile to all nodes, click Select All.

c. If you do not want to save the profile to any nodes, click Select None.

d. If you want to update alarm profile information, click (Synchronize).

Step 13 Click Browse and navigate to the profile save location.

a. Enter a name in the File name field.

b. Click Select to choose this name and location.

Note Long file names are supported. CTC supplies a suffix of *.pfl to stored files.

Step 14 Click OK to store the profile.
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Note Click the Hide identical rows check box to configure the Alarm Profiles window to display rows 
with dissimilar severities.

Note Click the Hide reference values check box to configure the Alarm Profiles window to display 
severities that do not match the Default profile.

Step 15 As needed, complete the “DLP-F76 Apply Alarm Profiles for Ports and Cards” task on page 7-21.

Step 16 As needed, complete the “DLP-F77 Apply Alarm Profiles to Cards and Nodes” task on page 7-23.

Stop. You have completed this procedure.

DLP-F76 Apply Alarm Profiles for Ports and Cards

Step 1 In node view, double-click the card graphic.

Step 2 Click the Provisioning > Alarm Behavior tabs. 

Purpose This task applies alarm severity profiles to a port or a card.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

DLP-F75 Create Alarm Severity Profiles, page 7-18

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Figure 7-13 Alarm Profile on the STM64_4 1550 Card

Step 3 To apply alarm profiles on a port-by-port basis:

a. Click the specific port row in the Profile column.

b. Choose the profile from the drop-down menu.

You can select multiple port profiles.

c. Click Apply. 

Step 4 To apply a profile for all the ports on a card:

a. Click the Force all ports to profile drop-down menu at the bottom of the window. 

b. Choose the profile.

c. Click Force (still need to “Apply”).

d. Click Apply.

Tip If you choose the wrong profile, click Reset to return to the previous profile setting.

Step 5 Return to your originating procedure (NTP).
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DLP-F77 Apply Alarm Profiles to Cards and Nodes

Step 1 In node view, click the Provisioning > Alarm Behavior tabs.

Step 2 To apply a profile to a card:

a. Click the Profile column row for the card.

b. Choose the profile from the drop-down menu.

You can select multiple profiles for multiple cards.

c. Click Apply. 

Step 3 To apply the profile to an entire node:

a. Click the Node Profile drop-down menu. 

b. Choose the profile.

c. Click Apply.

Tip If you choose the wrong profile, click Reset to return to the previous profile.

Step 4 Return to your originating procedure (NTP).

DLP-F78 Delete Alarm Severity Profiles

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Provisioning > Alarm Profiles tabs.

Step 3 Click the column heading for the profile column you want to delete.

The selected alarm profile name appears in the Description field.

Purpose This task applies a custom or default alarm profile to cards or nodes.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

DLP-F75 Create Alarm Severity Profiles, page 7-18

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task deletes a custom or default alarm severity profile.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 4 Click Delete.

The Select Node/Profile Combination for Delete dialog box appears.

Step 5 Click the node name(s) in the Node Names list to highlight the profile location.

Tip If you hold the Shift key down, you can select consecutive node names. If you hold the Ctrl key 
down, you can select any combination of nodes.

Step 6 Click the profile name(s) you want to delete in the Profile Names list.

Step 7 Click OK.

The Delete Alarm Profile confirmation dialog box appears.

Step 8 Click Yes for each Delete Alarm Profile confirmation dialog box.

Note If you delete a profile from a node, it is still displayed in the network view
Provisioning > Alarm Profiles window unless you remove it by choosing Remove.

Step 9 To remove the alarm profile from the Provisioning > Alarm Profiles window, right-click the column of 
the profile you deleted and choose Remove from the shortcut menu.

Note If a node and profile combination is selected but does not exist, a warning appears: “One or more 
of the profile(s) selected do not exist on one or more of the node(s) selected.” For example, if 
Node A has only Profile 1 and the user tries to delete both Profile 1 and Profile 2 from Node A, 
this warning appears. However, the operation still removes Profile 1 from Node A.

Note The Default and Inherited special profiles cannot be deleted and do not appear in the 
Select Node/Profile Combination for Delete Window.

Step 10 Return to your originating procedure (NTP).

NTP-F57 Suppress and Restore Alarm Reporting

Purpose This procedure prevents alarms from being reported on ONS 15600 SDH 
ports, cards, or nodes when an alarm or condition exists but you do not 
want it to appear. Also use this procedure to discontinue alarm suppression.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15. If you are already logged in, continue with 
Step 2. 

Step 2 Complete the “DLP-F79 Suppress Alarm Reporting” task on page 7-25 to provision the node to send out 
autonomous messages to clear any raised alarms.

Step 3 Complete the “DLP-F80 Restore Alarm Reporting” task on page 7-26 to remove the suppress-alarms 
command and provision the node to send out autonomous messages to raise any actively suppressed 
alarms.

Stop. You have completed this procedure.

DLP-F79 Suppress Alarm Reporting

Caution Use alarm suppression with caution. Suppressing alarms in one session suppresses the alarms in all other 
open CTC and TL1 sessions.

Step 1 In node or card view, click the Provisioning > Alarm Behavior tabs. 

Note Suppressing alarms for a card or node causes the alarms to appear on the CTC Conditions 
window instead of the Alarms window. The suppressed alarms on the Conditions window appear 
there with their alarm severities, color codes, and service-affecting status. But as conditions, 
their severities are overridden as NR severity. Suppressed alarms do not appear on the History 
window or in the Alarms window of any other clients.

Step 2 To suppress alarms, perform the following action, as needed: 

• To suppress alarms for the entire node in the node view, check the Suppress Alarms check box next 
to the Node Profile drop-down menu (Figure 7-14).

• To suppress alarms for a card in the node view, check the Suppress Alarms check box for the card 
you want to suppress.

• To suppress alarms for a port in the card view, check the Suppress Alarms check box for ports you 
want to suppress. 

Purpose This task suppresses the reporting of ONS 15600 SDH alarms at the port, 
card, or node level.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Figure 7-14 Suppress Alarms Check Box

Step 3 Click Apply. 

The node sends out autonomous messages to clear any raised alarms. 

Step 4 Return to your originating procedure (NTP).

DLP-F80 Restore Alarm Reporting

Step 1 In node view or card view, depending on where the alarms were suppressed, click the 
Provisioning > Alarm Behavior tab. 

Note Suppressed alarm reporting must be restored in the same view where it was suppressed.

Step 2 In node view, uncheck the Suppress Alarms check box next to the Node Profile drop-down menu, or 
uncheck the slot row for a card. 

Purpose This task removes the alarm suppression command on a port, card, or node.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

DLP-F79 Suppress Alarm Reporting, page 7-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 3 In card view, uncheck the Suppress Alarms check box for the ports you want to stop suppressing. 

Step 4 Click Apply. The node sends out autonomous messages to raise any actively suppressed alarms.

Step 5 Return to your originating procedure (NTP).
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Monitor Performance

This chapter explains how to enable and view performance monitoring statistics for the 
Cisco ONS 15600 SDH. Performance monitoring (PM) parameters are used by service providers to 
gather, store, threshold, and report performance data for early detection of problems. For more PM 
information, details, and definitions, refer to the Cisco ONS 15600 SDH Reference Manual. 

Before You Begin
Before performing any of the following procedures, investigate all alarms and clear any trouble 
conditions. Refer to the Cisco ONS 15600 SDH Troubleshooting Guide as necessary.

This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs). 

1. NTP-F58 Enable Intermediate-Path Performance Monitoring, page 8-2—Complete as needed.

2. NTP-F59 Monitor Optical Performance, page 8-3—Complete as needed after enabling performance 
monitoring.

Note For additional information regarding PM parameters, refer to the Digital transmission surveillance 
section in ITU G.826, G.827, G.829. M2101, and M2120, in Telcordia GR-1230-CORE, GR-820-CORE, 
and GR-253-CORE, and in the ANSI document entitled Digital Hierarchy - Layer 1 In-Service Digital 
Transmission Performance Monitoring.
8-1
o ONS 15600 SDH Procedure Guide, R1.4



 

Chapter 8      Monitor Performance
NTP-F58 Enable Intermediate-Path Performance Monitoring
NTP-F58 Enable Intermediate-Path Performance Monitoring

Note Regenerator Section and Multiplex Section performance monitoring is enabled when the port(s) are in 
service (IS). To enable performance monitoring of VC4 traffic through the nodes, you must enable IPPM 
for the path(s) being monitored.

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15 at the node you want to monitor. If you are 
already logged in, continue with Step 2.

Step 2 In node view, double-click an optical (traffic) card. The card view appears.

The Cisco ONS 15600 SDH has the following optical (traffic) cards:

• OC48/STM16 LR/LH 16 Port 1550

• OC48/STM16 SR/SH 16 Port 1310

• OC192/STM64 LR/LH 4 Port 1550

• OC192/STM64 SR/SH 4 Port 1310

Step 3 Click the Provisioning > AU4 tabs. Figure 8-1 shows the AU4 tab in the Provisioning window.

Purpose This procedure enables intermediate path performance monitoring 
(IPPM), which allows you to monitor VC4 traffic through intermediate 
nodes in a circuit path.

Tools/Equipment None

Prerequisite Procedures NTP-F42 Create an Automatically Routed Optical Circuit, page 6-4 or 
NTP-F43 Create a Manually Routed Optical Circuit, page 6-11 or 
NTP-F44 Create a Unidirectional Optical Circuit with Multiple Drops, 
page 6-13

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Figure 8-1 AU4 Tab for Enabling IPPM

Step 4 Check the check box in the Enable IPPM column for the VC4 you want to monitor.

Step 5 Click Apply.

Step 6 Click the Performance tab to view the PM parameters. For IPPM parameter definitions, refer to the 
Cisco ONS 15600 SDH Reference Manual.

Stop. You have completed this procedure.

NTP-F59 Monitor Optical Performance

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15 at the node you want to monitor. If you are 
already logged in, continue with Step 2.

Purpose The Performance tab window allows you to view node near-end or 
far-end performance on a selected card and port at specified time 
intervals to detect possible performance problems.

Tools/Equipment None

Prerequisite Procedures NTP-F42 Create an Automatically Routed Optical Circuit, page 6-4 or 
NTP-F43 Create a Manually Routed Optical Circuit, page 6-11 or 
NTP-F44 Create a Unidirectional Optical Circuit with Multiple Drops, 
page 6-13

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Retrieve or higher
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Step 2 Complete the “DLP-F81 View Optical STM-N PM Parameters” task on page 8-4.

Step 3 As needed, use the following tasks to change the display of optical STM-N PM counts:

• DLP-F82 Refresh PM Counts for a Selected Port and VC4, page 8-5.

• DLP-F83 Refresh PM Counts at Fifteen-Minute Intervals, page 8-6. 

• DLP-F84 Refresh PM Counts at One-Day Intervals, page 8-7.

• DLP-F85 Monitor Near-End PM Counts, page 8-8.

• DLP-F86 Monitor Far-End PM Counts, page 8-8.

• DLP-F87 Reset Current PM Counts, page 8-9.

• DLP-F88 Clear Selected PM Counts, page 8-9.

• DLP-F89 Set Auto-Refresh Interval for Displayed PM Counts, page 8-10

Stop. You have completed this procedure.

DLP-F81 View Optical STM-N PM Parameters

Step 1 In node view, double-click an STM-N card. The card view appears.

Step 2 Click the Performance tab (Figure 8-2).

Note The performance window defaults to Port 1, VC4 1 PM counts. Depending on the STM-N card, 
there are 16 VC4 or 64 VC4 per port. You must select the specific port and VC4 for which you 
want to view PM counts. See the“DLP-F82 Refresh PM Counts for a Selected Port and VC4” 
task on page 8-5.

Purpose This task enables you to view PM counts on a selected STM-N card and 
port to detect possible performance problems.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Figure 8-2 Viewing Optical STM-N Performance Monitoring Information

Step 3 The PM parameter names appear on the left portion of the window in the Param column. The parameter 
values appear on the right portion of the window in the Curr (current) and Prev-n (previous) columns. 
For PM parameter definitions refer to the Cisco ONS 15600 SDH Reference Manual.

Step 4 Return to your originating procedure (NTP).

DLP-F82 Refresh PM Counts for a Selected Port and VC4

Step 1 From node view, double-click an STM-N card. The card view appears.

Step 2 Click the Performance tab.

Step 3 Click the Port drop-down menu and click the desired port (Figure 8-3).

Purpose This task changes the window view to display PM counts for a selected 
STM-N card port and VC4.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Figure 8-3 Port Menu on the Card View Performance Tab

Step 4 Click Refresh. All PM counts occurring for the selected port appear. For PM parameter definitions, refer 
to the Cisco ONS 15600 SDH Reference Manual.

Step 5 Return to your originating procedure (NTP).

DLP-F83 Refresh PM Counts at Fifteen-Minute Intervals

Step 1 In node view, double-click an STM-N card. The card view appears.

Step 2 Click the Performance tab.

Step 3 Click the 15 min radio button.

Step 4 Click Refresh. The PM parameters appear in 15-minute intervals that are synchronized with the time of 
day.

Step 5 View the Current column to find PM counts for the current 15-minute interval.

Purpose This task changes the window view to display PM counts in 15-minute 
intervals.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Each monitored performance parameter has corresponding threshold values for the current time period. 
If the value of the counter exceeds the threshold value for a particular 15-minute interval, a threshold 
crossing alert (TCA) is raised. The number represents the counter value for each specific performance 
monitoring parameter.

Step 6 View the Prev-n columns to find PM counts for the preceding 15-minute intervals.

Note If a complete 15-minute interval count is not possible, the value has a yellow background. An 
incomplete or incorrect count can be caused by changing node timing settings, changing time 
zone settings, changing the count by using the clear function, replacing a card, resetting a card, 
or changing port states.

Step 7 Return to your originating procedure (NTP).

DLP-F84 Refresh PM Counts at One-Day Intervals

Step 1 In node view, double-click an STM-N card. The card view appears.

Step 2 Click the Performance tab.

Step 3 Click the 1 day radio button.

Step 4 Click Refresh. The PM parameters display in one-day (24-hour) intervals that are synchronized with the 
time of day. For PM parameter definitions refer to the Cisco ONS 15600 SDH Reference Manual.

Step 5 View the Current column to find PM counts for the current one-day interval.

Each monitored performance parameter has corresponding threshold values for the current time period. 
If the value of the counter exceeds the threshold value for a particular one-day interval, a TCA is raised. 
The number represents the counter value for each specific performance monitoring parameter.

Step 6 View the Prev-n columns to find PM counts for the preceding one-day intervals.

Note If a complete count over a one-day interval is not possible, the value has a yellow background. 
An incomplete or incorrect count can be caused by changing node timing settings, changing time 
zone settings, replacing a card, resetting a card, changing port states, or adjusting and clearing 
the counter.

Step 7 Return to your originating procedure (NTP).

Purpose This task changes the window view to display PM counts in one-day 
intervals.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP-F85 Monitor Near-End PM Counts

Step 1 In node view, double-click an STM-N card. The card view appears.

Step 2 Click the Performance tab.

Step 3 Click the Near End radio button.

Step 4 Click Refresh. All PM counts recorded by the near-end node for the incoming signal on the selected 
card/port/VC4 appear. For PM parameter definitions, refer to the Cisco ONS 15600 SDH Reference 
Manual.

Step 5 Return to your originating procedure (NTP).

DLP-F86 Monitor Far-End PM Counts

Step 1 In node view, double-click an STM-N card. The card view appears.

Step 2 Click the Performance tab.

Step 3 Click the Far End radio button.

Step 4 Click Refresh. All PM counts recorded by the far-end node for the outgoing signal on the selected 
card/port/VC4 appear. For PM parameter definitions, refer to the Cisco ONS 15600 SDH Reference 
Manual.

Step 5 Return to your originating procedure (NTP).

Purpose This task changes the window view to show near-end PM counts for the 
selected card, port, and VC4.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Purpose This task changes the window view to show far-end PM counts for the 
selected card, port, and VC4.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP-F87 Reset Current PM Counts

Step 1 From node view, double-click an STM-N card. The card view appears.

Step 2 Click the Performance tab.

Step 3 Click Baseline.

Note The Baseline button clears the PM count shown in the Current column, but does not clear the 
PM counts on the card. When the current time interval expires or the window view changes, the 
total number of PM counts on the card and on the window appear in the appropriate column. The 
baseline values are discarded if you change views to a different window and then return to the 
Performance tab window.

Step 4 View the Current column to observe changes to PM counts for the current time interval.

Step 5 Return to your originating procedure (NTP).

DLP-F88 Clear Selected PM Counts

Caution The Clear button can mask problems if used incorrectly. This button is commonly used for testing.

Step 1 In node view, double-click an STM-N card. The card view appears.

Step 2 Click the Performance tab.

Step 3 Click Clear.

Purpose This task uses the Baseline button to clear the PM count shown in the 
current time interval, but it does not clear the cumulative PM count. This 
allows you to see how quickly the PM counts rise.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Purpose This task uses the Clear button to clear specified PM counts depending 
on the selected option.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Step 4 In the Clear Statistics menu, choose one of the following options:

• Displayed statistics: This option erases from the window display all PM counts that are currently 
displayed in the Performance tab window.

• All statistics for port n: This option erases from the window display and card memory all PM 
counts associated with the selected port. This means the 15-minute and one-day, near-end and 
far-end PM counts for the selected port are cleared from the card and the window display.

• All statistics for card: This option erases from the window display and card memory all PM counts 
associated with the selected card. This means the 15-minute and one-day, near-end and far-end PM 
counts for the selected card are cleared from the card and the window display.

• All statistics for selected parameters: This option erases from the window display and card 
memory all PM counts associated with the selected parameters. For example, if the 15 min and the 
Near End radio buttons are selected, all near-end PM counts in the current 15-minute interval are 
erased from the card and the window display.

Step 5 Click Yes to clear the selected statistics.

Step 6 View the displayed columns to verify that the selected PM counts have been cleared.

Step 7 Return to your originating procedure (NTP).

DLP-F89 Set Auto-Refresh Interval for Displayed PM Counts

Step 1 In node view, double-click an STM-N card. The card view appears.

Step 2 Click the Performance tab.

Step 3 From the Auto-refresh drop-down menu choose one of the following options:

• None: This option disables the autorefresh feature.

• 15 Seconds: This option sets the window to autorefresh at 15-second time intervals.

• 30 Seconds: This option sets the window to autorefresh at 30-second time intervals.

• 1 Minute: This option sets the window to autorefresh at one-minute time intervals.

• 3 Minutes: This option sets the window to autorefresh at three-minute time intervals.

• 5 Minutes: This option sets the window to autorefresh at five-minute time intervals.

Step 4 Click Refresh. The PM counts for the new time interval appear.

Depending on the selected autorefresh interval, the PM counts shown automatically update when each 
refresh interval is complete. If the autorefresh interval is set to None, the PM counts are not updated 
unless you click the Refresh button.

Purpose This task changes the window autorefresh intervals for updating the PM 
counts.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Step 5 Return to your originating procedure (NTP).
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Manage Circuits

This chapter explains how to manage Cisco ONS 15600 SDH optical circuits. 

Note The ONS 15600 SDH Software Release 1.4 does not support a full state model. As a result, the circuit 
state cannot be changed; it is always In Service (IS).

Before You Begin
To create circuits, complete the procedures as needed in Chapter 6, “Create Circuits.”

To clear any alarm or trouble conditions, refer to the Cisco ONS 15600 SDH Troubleshooting Guide.

This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs).

1. NTP-F60 Locate and View Circuits, page 9-2—Complete as needed.

2. NTP-F61 Modify and Delete Circuit Characteristics, page 9-8—Complete as needed to edit a circuit 
name, change the active and standby colors of spans, or change signal fail thresholds, signal degrade 
thresholds, and reversion time.

3. NTP-F62 Monitor a J1 Path Trace, page 9-12—Complete as needed to monitor interruptions or 
changes to circuit traffic.

4. NTP-F63 Bridge and Roll Traffic, page 9-14—Complete as needed to reroute circuits.

5. NTP-F64 Convert Circuits to TL1 Cross-Connections, page 9-31— Complete as needed to repair 
missing cross-connects or change cross-connects using the TL1-like circuit option.

6. NTP-F65 Upgrade TL1 Cross-Connects to CTC Circuits, page 9-32—Complete as needed if you 
want to convert TL1 cross-connects or TL1-like cross-connects created in Cisco Transport 
Controller (CTC) into a CTC circuit.

Note To provision ONS 15600 SDH circuits from an ONS 15454 node, the CTC version launched from the 
ONS 15454 must be Software R4.1 or later. Cisco recommends launching CTC from the 
ONS 15600 SDH node before provisioning circuits.
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NTP-F60 Locate and View Circuits

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15 at any node on the network where you want 
to view the circuits. If you are already logged in, continue with Step 2.

Step 2 As needed, complete the “DLP-F90 View Circuit Information” task on page 9-2

Step 3 As needed, complete the “DLP-F91 Search for Circuits” task on page 9-5.

Step 4 As needed, complete the “DLP-F92 Filter the Display of Circuits” task on page 9-6.

Step 5 As needed, complete the “DLP-F93 View Circuits on a Span” task on page 9-7.

Stop. You have completed this procedure. 

DLP-F90 View Circuit Information

Step 1 Navigate to the appropriate CTC view:

• To view circuits for an entire network, from the View menu, choose Go To Network View.

• To view circuits that originate, terminate, or pass through a specific node, from the View menu, 
choose Go To Other Node, then choose the node you want to search and click OK.

• To view circuits that originate, terminate, or pass through a specific card, in node view, double-click 
the card containing the circuits you want to view.

Note In node or card view, you can change the scope of the circuits that are displayed by choosing 
Card (in card view), Node, or Network from the Scope drop-down menu in the bottom right 
corner of the Circuits window.

Purpose This procedure locates and displays ONS 15600 circuits.

Tools/Equipment None

Prerequisite Procedures NTP-F42 Create an Automatically Routed Optical Circuit, page 6-4 or

NTP-F43 Create a Manually Routed Optical Circuit, page 6-11

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Purpose This task displays ONS 15600 SDH circuits. 

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Step 2 Click the Circuits tab. The Circuits tab has the following information:

• Name—The name of the circuit (user-assigned or automatically generated).

• Type—For the ONS 15600 SDH, the circuit type is HOP (VC_HO_PATH_CIRCUIT).

• Size—The VC_HO_PATH_CIRCUIT size can be VC4, VC4-2c, VC4-3c, VC4-4c, VC4-8c, 
VC4-16c, or VC4-64c.

• Protection—The protection type; see Table 9-1 for a description of the possible values.

• Direction—The circuit direction, either two-way or one-way.

• Status—The circuit status; see Table 9-2 for a description of the possible values. 

Table 9-1 Circuit Protection Types

Protection Type Description

— Circuit protection is not applicable.

2F MS-SPR The circuit is protected by a 2-fiber multiplex section-shared protection ring 
(MS-SPRing).

SNCP The circuit is protected by subnetwork connection protection (SNCP).

1+1 (LMSP) The circuit is protected by a 1+1 (LMSP (Linear Multiplex Section Protection)) 
protection group.

Protected The circuit is protected by diverse SDH topologies, for example, MS-SPRing and 
SNCP, or SNCP and 1+1.

Unprot (black) The circuit is not protected.

Unprot (red) The circuit was created as a fully protected circuit, but is no longer protected due to 
a system change, such as a traffic switch.

Unknown Circuit protection types display in the Protection column only when all circuit 
components are known, that is, when the circuit status is ACTIVE or 
UPGRADABLE. If the circuit is in some other status, protection type is displayed 
as “unknown.”

Table 9-2 Circuit Status

Status Definition/Activity

CREATING CTC is creating a circuit.

ACTIVE CTC created a circuit. All components are in place and a 
complete path exists from circuit source to destination.
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• Source—The circuit source in the format: node/slot/port “port name”. 

• Destination—The circuit destination in the node/slot/port “port name”. 

• # of VLANS—The number of VLANs used by an Ethernet circuit (future use for the 
ONS 15600 SDH).

• # of Spans—The number of internode links that compose the circuit.

• State—The circuit state. The ONS 15600 SDH Release 1.4 does not support a full state model. As 
a result, you cannot change the circuit state; it is always IS.

Step 3 Return to your originating procedure (NTP).

DELETING CTC is deleting a circuit.

INCOMPLETE Indicates one of the following:

• A CTC-created circuit is missing a connection or 
network span (network link).

• A complete path from source to destination(s) does not 
exist.

• A MAC address change occurred on one of the circuit 
nodes and the circuit is in need of repair.

In CTC, circuits are represented using cross-connects and 
network spans. If a network span is missing from a circuit, 
the circuit status is INCOMPLETE. However, an 
INCOMPLETE status does not necessarily mean a circuit 
traffic failure has occurred, for traffic might flow on a 
protect path. 

Network spans are in one of two states: up or down. On CTC 
circuit and network maps, up spans appear as green lines, 
and down spans appear as gray lines. If a failure occurs on a 
network span during a CTC session, the span remains on the 
network map but its color changes to gray to indicate the 
span is down. If you restart your CTC session while the 
failure is active, the new CTC session cannot discover the 
span and its span line will not appear on the network map. 

Subsequently, circuits routed on a network span that goes 
down will appear as ACTIVE during the current CTC 
session, but they will appear as INCOMPLETE to users who 
log in after the span failure.

Table 9-2 Circuit Status (continued)

Status Definition/Activity
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DLP-F91 Search for Circuits 

Step 1 Navigate to the appropriate CTC view:

• To search the entire network, from the View menu choose Go To Network View.

• To search for circuits that originate, terminate, or pass through a specific node, from the View menu 
choose Go To Other Node, then choose the node you want to search and click OK.

• To search for circuits that originate, terminate, or pass through a specific card, double-click the card 
on the shelf graphic in node view to display the card in card view. 

Step 2 Click the Circuits tab.

Step 3 If you are in node or card view, choose the scope for the search (Network or Node) from the Scope 
drop-down menu. 

Step 4 Click Search.

Step 5 In the Circuit Name Search dialog box, complete the following:

• Find What—Enter the text of the circuit name you want to find.

• Match Whole Word Only—Check this box to instruct CTC to select circuits only if the entire word 
matches the text in the Find What field. 

• Match Case—Check this box to instruct CTC to select circuits only when the capitalization matches 
the capitalization entered in the Find What field.

• Direction—Choose the direction for the search. Searches are conducted up or down from the 
currently selected circuit.

Step 6 Click Find Next.

Step 7 Repeat Steps 5 and 6 until you are finished, then click Cancel.

Step 8 Return to your originating procedure (NTP).

Purpose This task searches for an ONS 15600 SDH circuit at the network, node, or 
card level.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP-F92 Filter the Display of Circuits

Step 1 Navigate to the appropriate CTC view:

• To filter network circuits, from the View menu choose Go To Network View.

• To filter circuits that originate, terminate, or pass through a specific node, from the View menu 
choose Go To Other Node, then choose the node you want to search and click OK.

• To filter circuits that originate, terminate, or pass through a specific card, double-click the card on 
the shelf graphic in node view to display the card in card view. 

Step 2 Click the Circuits tab.

Step 3 Click Filter. 

Step 4 In the Circuit Filter dialog box (Figure 9-1), complete the following, as applicable:

• Name—Enter a complete or partial circuit name to filter circuits based on circuit name; otherwise 
leave the field blank.

• Direction—Choose one: Any (CTC will not use direction to filter circuits), 1-way (CTC displays 
only one-way circuits), or 2-way (CTC displays only two-way circuits).

• Status—Choose one: Any (status not used to filter circuits), Active (CTC displays only active 
circuits), Incomplete (CTC displays only incomplete circuits, that is, circuits missing a connection 
or span to form a complete path), or Upgradable (CTC displays only upgradable circuits, that is, 
circuits created in TL1 that are ready to upgrade in CTC). See Table 9-2 for more information about 
circuit statuses. (While other statuses are described in the table, filtering is only supported for 
Active, Incomplete, and Upgradable circuits.)

• State—Choose IS (CTC displays only in-service circuits). 

• Protection—Choose the protection type from the drop-down menu.

• Slot—Enter a slot number to filter circuits based on source or destination slot; otherwise leave the 
field blank.

• Port—Enter a port number to filter circuits based on source or destination port; otherwise leave the 
field blank.

• Type—Choose one: Any (CTC will not use circuit type to filter circuits) or 
VC_HO_PATH_CIRCUIT (CTC displays only high order circuits).

• Size—Click the appropriate check boxes to filter circuits based on size: VC12, VC3, VC4, VC4-2c, 
VC4-3c, VC4-4c, VC4-8c, VC4-16c, and VC4-64c. The available check boxes depend on the entry 
in the Type field. 

Purpose This task filters the display of circuits in the ONS 15600 SDH network, 
node, or card view Circuits window based on circuit name, size, type, 
direction and other attributes.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Figure 9-1 Entering Circuit Filter Criteria

Step 5 Click OK. The Circuits tab will display only the circuits that meet the criteria set in the Filter dialog box.

Step 6 To turn filtering off, click the Filter icon in the lower-right corner of the Circuits window. Click the icon 
again to turn filtering on.

Step 7 Return to your originating procedure (NTP).

DLP-F93 View Circuits on a Span 

Step 1 From the View menu, choose Go To Network View. If you are already in network view, continue with 
Step 2.

Step 2 Right-click the green line (span) containing the circuits you want to view and choose Circuits from the 
shortcut menu.

In the Circuits on Span dialog box, you can view the following information for all circuits provisioned 
on the span:

• VC4—Displays VC4s used by the circuits.

• VC12, VC3—Displays VC12 and VC3s used by the circuits (not applicable for the 
ONS 15600 SDH).

• SNCP—Indicates whether the circuit is in an SNCP or not.

• Circuit—Displays the circuit name.

Purpose Use this task to view circuits on an ONS 15600 SDH span.

Tools/Equipment None

Prerequisite Procedures Chapter 6, “Create Circuits”

DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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• Switch State—(SNCP span only) Displays the switch state of the circuit, that is, whether or not any 
span switches are active. For SNCP spans, switch types include: CLEAR (no spans are switched), 
MANUAL (a Manual switch is active), FORCE (a Force switch is active), and LOCKOUT OF 
PROTECTION (a span lockout is active). 

Note You can complete other procedures from the Circuits on Span dialog box. If the span is in 
an SNCP, you can switch the span traffic. See “DLP-F59 SNCP Protection Switching Test” 
task on page 5-23 for instructions. If you want to edit a circuit on the span, double-click the 
circuit. See the “DLP-F96 Edit SNCP Circuit Path Selectors” task on page 9-10 for 
instructions.

Step 3 Return to your originating procedure (NTP).

NTP-F61 Modify and Delete Circuit Characteristics 

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15 the network containing the circuit you want 
to modify. If you are already logged in, continue with Step 2.

Step 2 As needed, complete the “DLP-F94 Edit a Circuit Name” task on page 9-9.

Step 3 As needed, complete the “DLP-F95 Change Active and Standby Span Color” task on page 9-9.

Step 4 As needed, complete the “DLP-F96 Edit SNCP Circuit Path Selectors” task on page 9-10.

Step 5 As needed, complete the “DLP-E97 Delete Circuits” task on page 9-11.

Stop. You have completed this procedure. 

Purpose Use this procedure to edit or change the properties of ONS 15600 SDH 
circuits.

Tools/Equipment None

Prerequisite Procedures NTP-F42 Create an Automatically Routed Optical Circuit, page 6-4 or

NTP-F43 Create a Manually Routed Optical Circuit, page 6-11 or

NTP-F44 Create a Unidirectional Optical Circuit with Multiple Drops, 
page 6-13

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-F94 Edit a Circuit Name

Step 1 Click the Circuits tab.

Step 2 Click the circuit you want to rename, then click Edit. 

Step 3 In the General tab, click the Name field, and edit or rename the circuit. Names can be up to 
48 alphanumeric and/or special characters. 

Step 4 Click Apply.

Step 5 From File menu, choose Close. 

Step 6 In the Circuits window, verify that the circuit was correctly renamed.

Step 7 Return to your originating procedure (NTP).

DLP-F95 Change Active and Standby Span Color 

Step 1 From the Edit menu, choose Preferences.

Step 2 In the Preferences dialog box, click the Circuit tab.

Step 3 Complete one or more of the following steps, as required:

• To change the color of the active (working) span, continue with Step 4.

• To change the color of the standby (protect) span, continue with Step 5.

• To return active and standby spans to their default colors, continue with Step 6.

Step 4 Change the color of the active span:

a. Next to Active Span Color, click Color.

Purpose This task edits a circuit name.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task changes the color of active (working) and standby (protect) 
circuit spans that appear on the detailed circuit map of the Edit Circuits 
window. By default, working spans are green and protect spans are purple.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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b. In the Pick a Color dialog box, click the color for the active span. Click the Reset button if you want 
the active span to display the last applied (saved) color.

c. Click OK to close the Pick a Color dialog box. 

d. If you want to change the standby span color, continue with Step 5. If not, click OK to save the 
change and close the Preferences dialog box, or click Apply to save the change and keep the 
Preferences dialog box open.

Step 5 Change the color of the standby span:

a. Next to Standby Span Color, click the Color button.

b. In the Pick a Color dialog box, click the color for the standby span. Click the Reset button if you 
want the standby span to display the last applied (saved) color.

c. Click OK to close the Pick a Color dialog box. 

d. Click OK to save the change and close the Preferences dialog box, or click Apply to save the change 
and keep the Preferences dialog box open.

Step 6 If you want to return the active and standby spans to their default colors:

a. From the Edit menu, choose Preferences.

b. In the Preferences dialog box, click the Circuit tab.

c. Click the Reset to Defaults button.

d. Click Apply and click OK to close the Preferences dialog box.

Step 7 Return to your originating procedure (NTP). 

DLP-F96 Edit SNCP Circuit Path Selectors 

Step 1 Click the Circuits tab.

Step 2 In the Circuits tab, click the SNCP circuit that you want to edit. To change the settings for multiple 
circuits, press the Shift key (to choose adjoining circuits) or the Ctrl key (to choose nonadjoining 
circuits) and click each circuit you want to change.

Step 3 From the Tools menu, choose Circuits > Set Path Selector Attributes.

Note Alternatively, for single circuits, you can click the Edit button, then click the SNCP Selectors 
tab in the Edit Circuits window.

Purpose This task changes the SNCP signal fail and signal degrade thresholds and 
the reversion time. 

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

NTP-F39 Provision SNCP Nodes, page 5-20

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 4 In the Path Selectors Attributes dialog box (Figure 9-2), edit the following SNCP selectors, as needed:

• Revertive—If checked, traffic reverts to the working path when conditions that diverted it to the 
protect path are repaired. If not checked, traffic does not revert.

• Reversion Time (Min)—If Revertive is checked, sets the amount of time that will elapse before 
traffic reverts to the working path. The range is 0.5 to 12 minutes in 0.5 minute increments.

• SF Ber Level—Sets the SNCP signal failure BER threshold (VC4 circuits only).

• SD Ber Level—Sets the SNCP signal degrade BER threshold (VC4 circuits only).

• PDI-P—Not enabled for ONS 15600 SDH.

Figure 9-2 Editing SNCP Path Selectors

Step 5 Click OK and verify that the changed values are correct. 

Step 6 Return to your originating procedure (NTP).

DLP-E97 Delete Circuits 

Step 1 Complete the “NTP-F88 Back Up the Database” procedure on page 14-3.

Step 2 Investigate all network alarms and resolve any problems that might be affected if the circuit is deleted. 
If necessary, refer to the Cisco ONS 15600 SDH Troubleshooting Guide.

Step 3 Verify that traffic is no longer carried on the circuit and that the circuit can be safely deleted.

Step 4 Click the Circuits tab.

Purpose This task deletes circuits. 

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 5 Choose the circuit that you want to delete, then click Delete.

Step 6 In the Delete Circuits confirmation dialog box, check the Set drop ports to OOS check box if you want 
to put the circuit source and destination ports out of service. (CTC will place the ports out of service only 
if the circuit is the same size as the port or is the only circuit using the port.) Click Yes to confirm the 
deletion.

Note The drop port will not be set to out of service state (OOS) if the same port is being used by 
another circuit or timing source.

Step 7 Click Yes to confirm the deletion.

Step 8 Complete the “NTP-F88 Back Up the Database” procedure on page 14-3, if needed.

Note If a schedule is established for database backup, you do not need to complete a backup after 
every circuit addition and deletion. 

Step 9 Return to your originating procedure (NTP).

NTP-F62 Monitor a J1 Path Trace

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15 at the node on the network where path trace 
was provisioned on the circuit source and destination ports. If you are already logged in, continue with 
Step 2.

Step 2 Click the Circuits tab.

Step 3 Choose the VC4 circuit that has path trace provisioned on the source and destination ports, then click 
Edit.

Step 4 In the Edit Circuit window, check Show Detailed Map at the bottom of the window (Figure 9-3). A 
detailed circuit graphic showing source and destination ports appears.

Purpose This procedure allows you to monitor interruptions or changes to circuit 
traffic and edit the expected path trace string.

Tools/Equipment ONS 15600 SDH cards capable of transmitting and/or receiving path trace 
must be installed.

Prerequisite Procedures NTP-F42 Create an Automatically Routed Optical Circuit, page 6-4 or 

NTP-F43 Create a Manually Routed Optical Circuit, page 6-11 or

NTP-F44 Create a Unidirectional Optical Circuit with Multiple Drops, 
page 6-13

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Figure 9-3 Selecting the Edit Path Trace Option (Manual)

Step 5 On the detailed circuit map, right-click the circuit STM-N port (the square on the left or right of the 
source node icon) and choose Edit Path Trace (Port) from the shortcut menu. 

Step 6 In the Circuit Path Trace window, enable the path trace expected string by choosing Manual from the 
Path Trace Mode drop-down menu. 

Manual sets the string entered in the Current Expected String field is the baseline. An alarm is raised 
when a string that differs from the Current Expected String is received.

Step 7 Enter the string that the circuit destination should receive from the circuit source in the New Expected 
String field. 

Step 8 Enter the string that the STM-N port should receive in the New Expected String field. To do this, trace 
the circuit path on the detailed circuit window to determine whether the port is in the circuit source or 
destination path, then set the New Expected String to the string transmitted by the circuit source or 
destination. 

Step 9 Click Apply. 

Step 10 After you set up the expected receive string, the received string appears in the Received box on the path 
trace setup window. The following options are available:

• Click Hex Mode to display path trace in hexadecimal. The button name changes to ASCII Mode. 
Click ASCII Mode to return the path trace to ASCII.

• Click the Reset button to reread values from the port. 

• Click Default to return to the path trace default settings (Path Trace Mode is set to Off and the New 
Transmit and New Expected Strings are null).

The Expect and Receive strings are updated every few seconds. When you open the detailed circuit 
window, path trace is indicated by an M (manual path trace) at the circuit source and destination ports.

Caution Clicking Default will generate alarms if the port on the other end is provisioned with a different string.
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Step 11 Click Close.

Stop. You have completed this procedure. 

NTP-F63 Bridge and Roll Traffic

Note You can upgrade an unprotected circuit to a fully protected circuit or downgrade a 1+1 protected circuit 
to an unprotected circuit.

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15 at the ONS 15600 SDH source node. If you 
are already logged in, continue with Step 2.

Step 2 As needed, complete the “DLP-F98 Roll the Source or Destination of One Optical Circuit” task on 
page 9-15.

Step 3 As needed, complete the “DLP-F99 Roll One Cross-Connection from an Optical Circuit to a Second 
Optical Circuit” task on page 9-17.

Step 4 As needed, complete the “DLP-F100 Roll Two Cross-Connections on One Optical Circuit Using 
Automatic Routing” task on page 9-19 or “DLP-F101 Roll Two Cross-Connections on One Optical 
Circuit Using Manual Routing” task on page 9-24.

Step 5 As needed, complete the “DLP-F102 Roll Two Cross-Connections from One Optical Circuit To a Second 
Optical Circuit” task on page 9-27.

Step 6 As needed, complete the “DLP-F103 Delete a Roll” task on page 9-30.

Purpose This procedure reroutes live traffic without interrupting service. You can 
use the Bridge and Roll wizard for maintenance functions such as card 
replacement or load balancing. A circuit consists of a source facility, 
destination facility(s), and intermediate facilities (path). 

Tools/Equipment None

Prerequisite Procedures • Circuits must exist on the network. See Chapter 6, “Create Circuits” 
for circuit creation procedures.

• To route circuits on protected ports, you must create a protection group 
using the “NTP-F27 Create a 1+1 (LMSP) Protection Group” 
procedure on page 4-19.

• When a roll involves two circuits, a data communications channel 
(DCC) connection must exist. See the “DLP-F53 Provision SDH DCC 
Terminations” task on page 5-6.

• Use “NTP-F60 Locate and View Circuits” procedure on page 9-2 to 
verify that the planned Roll To paths are in service. Verify that the 
planned Roll To and Roll From paths are not in the Roll Pending state, 
used in test access, or used in a loopback. Refer to the 
Cisco ONS 15600 SDH Troubleshooting Guide to clear any alarms. 

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning and higher
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Stop. You have completed this procedure. 

DLP-F98 Roll the Source or Destination of One Optical Circuit 

Step 1 From the View menu, choose Go To Network View.

Step 2 Click the Circuits tab.

Step 3 Click the circuit that you want to roll. The circuit must be in the Active state for you to complete a roll.

Step 4 From the Tools menu, choose Circuits > Roll Circuit. 

Step 5 In the Roll Attributes area, complete the following (Figure 9-4):

• From the Circuit Roll Mode drop-down menu, choose Auto to create an automatic roll (required for 
a 1-way source roll) or Manual to create a manual roll (required for a 1-way destination roll).

• From the Circuit Roll Type drop-down menu, choose Single to indicate that you want to roll one 
cross-connection on the chosen circuit. 

Figure 9-4 Selecting Single Roll Attributes

Step 6 Click Next.

Step 7 In the Pivot/Fixed Point 1 window, click the square in the graphic image that represents the facility that 
you want to keep (Figure 9-5).

This facility is the fixed location in the cross-connection involved in the roll process. The identifier 
appears in the text box below the graphic image. The facility that is not selected is the Roll From path. 
The Roll From path is deleted after the roll is completed. 

Purpose This task reroutes traffic from one source or destination to another on the 
same circuit, which changes the original source or destination. 

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Figure 9-5 Selecting a Path

Step 8 Click Next. 

Step 9 In the Select New End Point area, choose the Slot, Port, and VC4 from the drop-down menus 
(Figure 9-6). 

This selection indicates the Roll To facility. 

Figure 9-6 Selecting a New Endpoint

Step 10 Click Finish. On the Circuits tab, the circuit state for the Roll To port changes from Active to 
Roll Pending.

Step 11 Click the Rolls tab (Figure 9-7). For the pending roll, view the Roll Valid Signal status:

• If the Roll Valid Signal status is true, a valid signal was found on the new port. Continue with 
Step 12.

• If the roll is a one-way destination roll and the Roll Valid Signal is false, continue with Step 12. It 
is not possible to get a Roll Valid Signal status of true for a one-way destination roll.

• If the roll is not a one-way destination roll and the Roll Valid Signal status is false, a valid signal 
was not found. Wait until the signal is found and continue with Step 12. If the signal is not found, 
refer to the Cisco ONS 15600 SDH Troubleshooting Guide. To cancel the roll, click the roll and then 
click Cancel. 

Note You cannot cancel an Auto roll after a valid signal is found.
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Figure 9-7 Viewing the Rolls Tab

Step 12 If you selected Manual in Step 5, click the rolled facility on the Rolls tab and then click Complete. 

Step 13 For both Manual and Auto rolls, click Finish to complete the circuit roll process. The roll clears from 
the Rolls tab and the rolled circuit now appears on the Circuits tab in the Active state.

Step 14 Return to your originating procedure (NTP).

DLP-F99 Roll One Cross-Connection from an Optical Circuit to a Second Optical 
Circuit

Step 1 From the View menu, choose Go To Network View.

Step 2 Click the Circuits tab.

Step 3 Press Ctrl and click the two circuits that you want to use in the roll process. 

The circuits must be in the Active state; in addition, they must be the same size and direction for you to 
complete a roll. 

Note The planned Roll To circuit must not carry traffic.

Note The Roll To facility should be DCC connected to the source node of the Roll To circuit. 

Step 4 From the Tools menu, choose Circuits > Roll Circuit. 

Purpose This task reroutes a cross-connection on one circuit onto another circuit, 
resulting in a new destination.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

DLP-F53 Provision SDH DCC Terminations, page 5-6 for the ports 
involved in the roll

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 5 In the Roll Attributes area, complete the following (Figure 9-8):

• From the Circuit Roll Mode drop-down menu, choose Auto to create an automatic roll (required for 
a 1-way source roll) or Manual to create a manual roll (required for 1-way destination roll).

• From the Circuit Roll Type drop-down menu, choose Single to indicate that you want to roll a single 
connection from the Roll From circuit to the Roll To circuit.

• In the Roll From Circuit area, click the circuit that contains the Roll From connection.

Figure 9-8 Selecting Roll Attributes for a Single Roll onto a Second Circuit

Step 6 Click Next.

Step 7 In the Pivot/Fixed Point 1 window, click the square representing the facility that you want to keep 
(Figure 9-9). 

This facility is the fixed location in the cross-connection involved in the roll process. The identifier 
appears in the text box below the graphic image. The facility that is not selected is the Roll From path. 
The Roll From path is deleted after the roll is completed. 

Figure 9-9 Selecting the Fixed Path

Step 8 Click Next.

Step 9 In the Select New End Point area, choose the Slot, Port, and VC4 from the drop-down menus to identify 
the Roll To facility on the connection being rolled. 

Step 10 Click Finish. 

The states of the Roll From and Roll To circuits change from Active to Roll Pending in the Circuits tab.
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Step 11 Click the Rolls tab. For the pending roll, view the Roll Valid Signal status: 

• If the Roll Valid Signal status is true, a valid signal was found on the new port. Continue with 
Step 12.

• If the roll is a one-way destination roll and the Roll Valid Signal is false, continue with Step 12. It 
is not possible to get a Roll Valid Signal status of true for a one-way destination roll.

• If the roll is not a one-way destination roll and the Roll Valid Signal status is false, a valid signal 
was not found. Wait until the signal is found and continue with Step 12. If the signal is not found, 
refer to the Cisco ONS 15600 SDH Troubleshooting Guide. To cancel the roll, click the roll on the 
Rolls tab and click Cancel. 

Note You cannot cancel an Auto roll after a valid signal is found.

Step 12 If you selected Manual in Step 5, click the roll on the Rolls tab and click Complete to route the traffic 
to the new port. 

Step 13 For both Manual and Auto rolls, click Finish to complete the circuit roll process. 

The roll is cleared from the Rolls tab and the new rolled circuit on Circuits tab returns to the Active state.

Step 14 Return to your originating procedure (NTP).

DLP-F100 Roll Two Cross-Connections on One Optical Circuit Using Automatic 
Routing

Note Although the new network path might include multiple nodes (ONS 15600 SDH, and ONS 15454 SDH), 
the original source and destination must remain on ONS 15600 SDH nodes.

Step 1 From the View menu, choose Go To Network View.

Step 2 Click the Circuits tab.

Step 3 Click the circuit that has the connections that you want to roll. The circuit must be in the Active state for 
you to complete a roll.

Step 4 From the Tools menu, choose Circuits > Roll Circuit. 

Step 5 In the Roll Attributes area, complete the following (Figure 9-10):

a. From the Circuit Roll Mode drop-down menu, choose Auto to create an automatic roll or Manual 
to create a manual roll.

Purpose This task reroutes the network path while maintaining the same source and 
destination. This task allows CTC to automatically select a Roll To path.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note Cisco recommends using Manual roll, especially for dual rolls. It is possible to cancel a 
manual roll if one end receives a valid signal but the other end does not receive one.

b. From the Circuit Type drop-down menu, choose Dual to indicate that you want to roll two 
connections on the chosen circuit.

Figure 9-10 Selecting Dual Roll Attributes

Step 6 Click Next.

Step 7 In the Pivot/Fixed Point 1 window, click the square representing the fixed path of the first connection to 
be rolled (Figure 9-11).

This path is a fixed point in the cross connection involved in the roll process. The path identifier appears 
in the text box below the graphic image. The path that is not selected contains the Roll From path. The 
Roll From path is deleted after the roll is completed. 

Figure 9-11 Selecting the First Fixed Path on a Circuit 

Step 8 Click Next. 

Step 9 Complete one of the following:

• If multiple Roll From paths exist, the Select Roll From dialog box appears. Select the path from 
which you want to roll traffic and click OK (Figure 9-12). 

• If multiple Roll From paths do not exist, continue with Step 10. The circuit state for the Roll To path 
changes states from Active to Roll Pending.
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Figure 9-12 Selecting the Roll From Path 

Step 10 In the Pivot/Fixed Point 2 window, click the square that represents the fixed path of the second 
connection to be rolled (Figure 9-14). 

The path that is not selected is the Roll From path. The Roll From path is deleted after the roll is 
completed. The path identifier appears in the text box below the graphic image. 

Figure 9-13 Selecting the Second Fixed Path on a Circuit

Step 11 Click Next.

Step 12 In the Circuit Routing Preferences area, check Route Automatically to allow CTC to find the route 
(Figure 9-14). If you check Route Automatically, the following options are available:

• Using Required Nodes/Spans—If checked, you can specify nodes and spans to include or exclude 
in the CTC-generated circuit route in Step 15.

• Review Route Before Creation—If checked, you can review and edit the circuit route before the 
circuit is created.
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Figure 9-14 Setting Circuit Routing Preferences

Step 13 To route the circuit over a protected path, check Fully Protected Path. (If you do not want to route the 
circuit on a protected path, continue with Step 14.) CTC creates a primary and alternate circuit route 
(virtual SNCP) based on the following nodal diversity options. Select one of the following and follow 
subsequent window prompts to complete the routing: 

• Nodal Diversity Required—Ensures that the primary and alternate paths within path-protected mesh 
network (PPMN) portions of the complete circuit path are nodally diverse.

• Nodal Diversity Desired—Specifies that node diversity should be attempted, but if node diversity is 
not possible, CTC creates link diverse paths for the PPMN portion of the complete circuit path.

• Link Diversity Only—Specifies that only link-diverse primary and alternate paths for PPMN 
portions of the complete circuit path are needed. The paths might be node-diverse, but CTC does not 
check for node diversity.

Step 14 If you checked Route Automatically in Step 12: 

• If you checked Using Required Nodes/Spans, continue with Step 15. 

• If you checked both Using Required Nodes/Spans and Review Route Before Creation, continue with 
Step 15.

• If you checked only Review Route Before Creation, continue with Step 16.

• If you did not check Using Required Nodes/Spans or Review Route Before Creation, continue with 
Step 17.

Step 15 If you checked Using Required Nodes/Spans:

a. In the Roll Route Constraints area, click a node or span on the circuit map.

b. Click Include to include the node or span in the circuit. Click Exclude to exclude the node/span 
from the circuit. The order in which you select included nodes and spans sets the circuit sequence. 
Click spans twice to change the circuit direction. 

c. Repeat Step b for each node or span that you wish to include or exclude.

d. Review the circuit route. To change the circuit routing order, select a node in the Required 
Nodes/Lines or Excluded Notes Links list, then click the Up or Down buttons to change the circuit 
routing order. Click Remove to remove a node or span.
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Step 16 If you checked Review Route Before Creation in Step 12:

a. In the Roll Route Review and Edit area, review the circuit route. To add or delete a circuit span, 
select a node on the circuit route. Blue arrows show the circuit route. Green arrows indicate spans 
that you can add. Click a span arrowhead, then click Include to include the span or Remove to 
remove the span.

b. If the provisioned circuit does not reflect the routing and configuration you want, click Back to 
verify and change circuit information. 

Step 17 Click Finish. 

In the Circuits tab, verify that a new circuit appears. This circuit is the Roll To circuit. It is designated 
with the Roll From circuit name appended with ROLL**.

Step 18 Click the Rolls tab. Two new rolls now appear. For each pending roll, view the Roll Valid Signal status: 

• If the Roll Valid Signal status is true, a valid signal was found on the new port. Continue with 
Step 19.

• If the roll is a one-way destination roll and the Roll Valid signal status is false, continue with 
Step 19. It is not possible to get a Roll Valid Signal status of true for a one-way destination roll.

• If the roll is not a one-way destination roll and the Roll Valid Signal status is false, a valid signal 
was not found. Wait until the signal is found and continue with Step 19. If the signal is not found, 
refer to the Cisco ONS 15600 SDH Troubleshooting Guide. To cancel the roll, click both rolls on the 
Rolls tab and click Cancel. 

Note If you have completed a roll, you cannot cancel the sibling roll. You must cancel the two 
rolls together. 

Note You cannot cancel an Auto roll after a valid signal is found.

Step 19 If you selected Manual in Step 5, click both rolls on the Rolls tab and click Complete to route the traffic 
to the new port. 

Note You cannot complete a roll if you cancelled the sibling roll. You must complete the two rolls 
together.

Step 20 For both Manual and Auto rolls, click Finish to complete circuit roll process.

Note If you tried to roll an SNCP circuit, an error message appears. Click OK to close the error 
message. To cancel the roll, click the roll on the Rolls tab and click Cancel. 

Step 21 Return to your originating procedure (NTP).
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DLP-F101 Roll Two Cross-Connections on One Optical Circuit Using Manual 
Routing

Note Although the new network path might include multiple nodes (ONS 15600 SDH and ONS 15454 SDH), 
the original source and destination must remain on ONS 15600 SDH nodes.

Step 1 From the View menu, choose Go To Network View.

Step 2 Click the Circuits tab.

Step 3 Click the circuit that you want to roll to a new path. The circuit must be in the Active state for you to 
complete a roll.

Step 4 From the Tools menu, choose Circuits > Roll Circuit. 

Step 5 In the Roll Attributes area, complete the following (Figure 9-15):

a. From the Circuit Roll Mode drop-down menu, choose Auto to create an automatic roll or Manual 
to create a manual roll.

b. From the Circuit Type drop-down menu, choose Dual to indicate that you want to roll two 
connections on the chosen circuit.

Figure 9-15 Selecting Dual Roll Attributes

Step 6 Click Next.

Step 7 In the Pivot/Fixed Point 1 window, click the square representing the fixed path of the first 
cross-connection to be rolled (Figure 9-16).

Purpose This task reroutes a network path of an optical circuit using manual 
routing.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning and higher
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This path is a fixed point in the cross-connection involved in the roll process. The path identifier appears 
in the text box below the graphic image. The path that is not selected contains the Roll From path. The 
Roll From path is deleted after the roll is completed. 

Figure 9-16 Selecting the First Fixed Path on a Circuit 

Step 8 Click Next. 

Step 9 Complete one of the following:

• If multiple Roll From paths exist, the Select Roll From dialog box appears. Select the path from 
which you want to roll traffic and click OK (Figure 9-17). 

• If multiple Roll From paths do not exist, continue with Step 10. The circuit state for the Roll To path 
changes from Active to Roll Pending.

Figure 9-17 Selecting the Roll From Point 

Step 10 In the Pivot/Fixed Point 2 window, click the square that represents the fixed path of the second 
connection to be rolled (Figure 9-18). 

The path that is not selected is the Roll From path. The Roll From path is deleted after the roll is 
complete. The path identifier appears in the text box below the graphic image. 
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Figure 9-18 Selecting the Second Fixed Path on the Circuit

Step 11 Click Next.

Step 12 In the Circuit Routing Preferences area, uncheck Route Automatically. 

Step 13 Set the circuit path protection:

• To route the circuit on a protected path, leave Fully Protected Path checked and continue with 
Step 14. 

• To create an unprotected circuit, uncheck Fully Protected Path and continue with Step 15.

Step 14 If you checked Fully Protected Path, choose one of the following: 

• Nodal Diversity Required—Ensures that the primary and alternate paths within the SNCP portions 
of the complete circuit path are nodally diverse. 

• Nodal Diversity Desired—Specifies that node diversity is preferred, but if node diversity is not 
possible, CTC creates fiber-diverse paths for the SNCP portion of the complete circuit path.

• Link Diversity Only—Specifies that only fiber-diverse primary and alternate paths for SNCP 
portions of the complete circuit path are needed. The paths might be node-diverse, but CTC does not 
check for node diversity.

Step 15 Click Next. Beneath Route Review and Edit, node icons appear for you to route the circuit manually.

The green arrows pointing from the source node to other network nodes indicate spans that are available 
for routing the circuit. 

Step 16 Complete the “DLP-F63 Provision an Optical Circuit Route” task on page 6-10.

Step 17 Click Finish. In the Circuits tab, verify that a new circuit appears. 

This circuit is the Roll To circuit. It is designated with the Roll From circuit name appended with 
ROLL**.

Step 18 Click the Rolls tab. Two new rolls now appear on the Rolls tab. For each pending roll, view the Roll Valid 
Signal status. 

• If the Roll Valid Signal status is true, a valid signal was found on the new port. Continue with 
Step 19.

• If the roll is a one-way destination roll and the Roll Valid signal status is false, continue with 
Step 19. It is not possible to get a Roll Valid Signal status of true for a one-way destination roll.

• If the roll is not a one-way destination roll and the Roll Valid Signal status is false, a valid signal 
was not found. Wait until the signal is found and continue with Step 19. If the signal is not found, 
refer to the Cisco ONS 15600 SDH Troubleshooting Guide. To cancel the roll, click both rolls and 
click Cancel. 
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Note You cannot cancel an Auto roll after a valid signal is found.

Step 19 If you selected Manual in Step 5, click each roll and click Complete to route the traffic to the new port.

Note You cannot complete a roll if you cancelled the sibling roll. You must complete the two rolls 
together.

Step 20 For both Manual and Auto rolls, click Finish to complete the circuit roll process.

Note If you tried to roll an SNCP circuit, an error message appears. Click OK to close the error 
message. To cancel the roll, click the roll on the Rolls tab and click Cancel. 

Step 21 Return to your originating procedure (NTP).

DLP-F102 Roll Two Cross-Connections from One Optical Circuit To a Second 
Optical Circuit 

Step 1 From the View menu, choose Go To Network View.

Step 2 Click the Circuits tab.

Step 3 Press Ctrl and click the two circuits that you want to use in the roll process. 

The Roll From path will be on one circuit and the Roll To path will be on the other circuit. The circuits 
must be in the Active state; in addition, they must be the same size and direction for you to complete a 
roll. 

Note The planned Roll To circuit must not carry traffic.

Note The first Roll To path must be DCC connected to the source node of the Roll To circuit, and the 
second Roll To path must be DCC connected to the destination node of the Roll To circuit.

Step 4 From the Tools menu, choose Circuits > Roll Circuit. 

Purpose This task reroutes a network path using two optical circuits by allowing 
CTC to select the Roll To path on the second circuit automatically.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning and higher
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Step 5 In the Roll Attributes area, complete the following (Figure 9-19):

• From the Circuit Roll Mode drop-down menu, choose Auto to create an automatic roll (required for 
a 1-way source roll) or Manual to create a manual roll (required for 1-way destination roll).

• From the Circuit Roll Type drop-down menu, choose Dual.

• In the Roll From Circuit area, click the circuit that contains the Roll From path.

Figure 9-19 Selecting Roll Attributes for a Dual Roll onto a Second Circuit

Step 6 Click Next.

Step 7 In the Pivot/Fixed Point 1 window, click the square representing the fixed path of the first 
cross-connection to be rolled (Figure 9-20). 

This path is a fixed point in the cross-connection involved in the roll process. The path identifier appears 
in the text box below the graphic image. The path that is not selected contains the Roll From path. The 
Roll From path is deleted after the roll is completed. 

Figure 9-20 Selecting the First Fixed Path on a Circuit 

Step 8 Click Next. 

Step 9 Complete one of the following:

• If multiple Roll From paths exist, the Select Roll From dialog box appears. Select the path from 
which you want to roll traffic and click OK (Figure 9-21). 

• If multiple Roll From paths do not exist, continue with Step 10. 

The circuit state for the Roll To path changes from Active to Roll Pending.
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Figure 9-21 Selecting the Roll From Connection 

Step 10 In the Pivot/Fixed Point 2 window, click the square that represents the fixed path of the second 
connection to be rolled (Figure 9-22). 

The path that is not selected is the Roll From path. The Roll From path is deleted after the roll is 
completed. The path identifier appears in the text box below the graphic image. 

Figure 9-22 Selecting the Second Fixed Path on the Circuit

Step 11 Click Next.

Step 12 Click Finish. In the Circuits tab, the Roll From and Roll To circuits change from the Active state to Roll 
Rending.

Step 13 Click the Rolls tab. Two new rolls now appear on the Rolls tab. For each pending roll, view the Roll Valid 
Signal status. 

• If the Roll Valid Signal status is true, a valid signal was found on the new port. Continue with 
Step 14.

• If the roll is a one-way destination roll and the Roll Valid signal status is false, continue with 
Step 14. It is not possible to get a Roll Valid Signal status of true for a one-way destination roll.

• If the roll is not a one-way destination roll and the Roll Valid Signal status is false, a valid signal 
was not found. Wait until the signal is found and continue with Step 14. If the signal is not found, 
refer to the Cisco ONS 15600 SDH Troubleshooting Guide. To cancel the roll, click both rolls on the 
Rolls tab and click Cancel. 

Note You cannot cancel an Auto roll after a valid signal is found.

Step 14 If you selected Manual in Step 5, click both rolls on the Rolls tab and click Complete to route the traffic 
to the new port. If you selected Auto in Step 5, continue with Step 15.
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Note You cannot complete a roll if you cancelled the sibling roll. You must complete the two rolls 
together.

Step 15 For both Manual and Auto rolls, click Finish to complete the circuit roll process.

Note If you tried to roll an SNCP circuit, an error message appears. Click OK to close the error 
message. To cancel the roll, click the roll on the Rolls tab and click Cancel. 

Step 16 Return to your originating procedure (NTP).

DLP-F103 Delete a Roll

Note You must complete a roll before you can delete it.

Step 1 From the View menu, choose Go To Network View.

Step 2 Click the Circuits > Rolls tabs.

Step 3 Click the rolled circuit that you want to delete. 

Step 4 From the Tools menu, choose Circuits > Delete Rolls. 

Step 5 In the confirmation dialog box, click Yes.

Step 6 Return to your originating procedure (NTP).

Purpose This task deletes a roll.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

NTP-F63 Bridge and Roll Traffic, page 9-14

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-F64 Convert Circuits to TL1 Cross-Connections

Note One-way SNCP circuits can be downgraded but will not be Upgradable to Active circuits. These circuits 
will remain in the Non_Upgradable state after the merge.

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15 at an ONS 15600 SDH node on the network 
where you want to convert the CTC circuits. If you are already logged in, continue with Step 2.

Step 2 From the View menu, choose Go To Network View.

Step 3 Click the Circuits tab, then choose the CTC circuits that you want to convert to TL1 cross-connects. 

The circuit(s) must have an INCOMPLETE or ACTIVE status.

Step 4 From the Tools menu, choose Circuits > Convert CTC Circuit to TL1 Cross-Connects.

Step 5 In the Convert to TL1 Cross Connect dialog box, click OK.

The Convert to TL1 Cross Connect Results dialog box displays the results of the conversion. If any 
circuits could not be converted, those circuits are listed. 

Step 6 In the Convert to TL1 Cross Connect Results dialog box, click OK.

If the circuit you selected had an INCOMPLETE status, its status will not change. If you selected an 
ACTIVE (complete) circuit, its status will change to UPGRADABLE.

Step 7 If you are repairing a circuit, complete the circuit creation procedure in Chapter 6, “Create Circuits,” 
appropriate to the circuit you are repairing to replace or repair the circuit cross-connects. 

After you repair or replace all missing cross-connects, CTC automatically merges them and the circuit 
status changes to UPGRADABLE. 

Purpose This procedure converts CTC circuits to a set of TL1 cross-connects, which 
enables you to repair a missing cross-connect or change the 
cross-connect(s) using the TL1-like circuit option during circuit creation. 

Tools/Equipment None

Prerequisite Procedures Chapter 6, “Create Circuits” 

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Figure 9-23 Choosing the Cross-Connects Only Option

Step 8 To upgrade the repaired circuit to a CTC circuit, continue with the “NTP-F65 Upgrade TL1 
Cross-Connects to CTC Circuits” procedure on page 9-32.

Stop. You have completed this procedure.

NTP-F65 Upgrade TL1 Cross-Connects to CTC Circuits

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15 at an ONS 15600 SDH node on the network 
where you want to upgrade the TL1-created or CTC-created TL1-like cross-connects. If you are already 
logged in, continue with Step 2.

Step 2 From the View menu, choose Go To Network View.

Step 3 Click the Circuits tab, then choose one or more circuits with an UPGRADABLE status. These circuits 
contain a series of cross-connects that are linked together to form a circuit path. The cross-connects 
might have been created with TL1 or with CTC using the TL1-like cross-connects option.

Step 4 From the Tools menu, choose Circuits > Upgrade TL1 Cross-Connects to CTC Circuits.

Step 5 In the Upgrade Circuits dialog box, click OK.

The circuit status changes to ACTIVE.

90
39

4

Create cross-connects only check box

Purpose This procedure converts a series of cross-connects shown as 
UPGRADABLE in the CTC Circuits window to an ACTIVE CTC circuit. 

Tools/Equipment None

Prerequisite Procedures TL1-created or CTC-created TL1-like cross-connects must exist on the 
network

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 6 In the Circuit Upgrade Results dialog box, click OK.

Stop. You have completed this procedure.
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Change Node Settings 

This chapter explains how to modify provisioning for the Cisco ONS 15600 SDH. To provision a new 
node, see Chapter 4, “Turn Up Node.” 

Before You Begin
Before performing the following procedures, investigate all alarms and clear any trouble conditions. 
Refer to the Cisco ONS 15600 SDH Troubleshooting Guide as needed.

This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs). 

1. NTP-F66 Change Node Management Information, page 10-2—Complete as needed to change node 
name, contact information, latitude, longitude, date, and time.

2. NTP-F67 Change CTC Network Access, page 10-4—Complete as needed to change the IP address, 
default router, subnet mask, and network configuration settings, and to modify static routes.

3. NTP-F68 Customize the CTC Network View, page 10-8—Complete as needed to customize the 
appearance of the network map.

4. NTP-F69 Modify or Delete Optical 1+1 Port Protection Settings, page 10-13—Complete as needed 
to modify and delete 1+1 protection groups.

5. NTP-F70 Delete an RS-DCC Termination, page 10-15—Complete as needed to delete a regenerator 
section data communications channel (RS-DCC) termination.

6. NTP-F71 Delete a GCC Termination, page 10-15—Complete as needed to delete general 
communications channel (GCC) termination.

7. NTP-F72 Change Node Timing, page 10-16—Complete as needed to make changes to the 
ONS 15600 SDH timing parameters.

8. NTP-F73 Modify Users and Change Security, page 10-18—Complete as needed to make changes to 
user settings and to delete users.

9. NTP-F74 Change SNMP Settings, page 10-25—Complete as needed to modify or delete SNMP.

10. NTP-F75 Change the Internal IP Addresses for the TSC Cards Using CTC, page 10-27—Complete 
as needed to change the internal subnet address on the Timing and Shelf Controller (TSC) cards.
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NTP-F66 Change Node Management Information

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15. If you are already logged in, continue with 
Step 2.

Step 2 As needed, complete the “NTP-F88 Back Up the Database” procedure on page 14-3.

Step 3 Click the Provisioning > General tabs.

Step 4 Complete the “DLP-F104 Change the Node Name, Date, Time, and Contact Information” task on 
page 10-2.

Step 5 As needed, complete the “DLP-F105 Change the Login Legal Disclaimer” task on page 10-3.

Step 6 After you confirm the changes, complete the “NTP-F88 Back Up the Database” procedure on page 14-3.

Stop. You have completed this procedure.

DLP-F104 Change the Node Name, Date, Time, and Contact Information

Note Changing the date, time, or time zone might invalidate node performance monitoring counters.

Step 1 In node view, click the Provisioning > General tabs.

Step 2 Change any of the following:

• General: Node Name 

• General: Contact 

• Location: Latitude 

• Location: Longitude 

Purpose Use this procedure to change the node name, date, time, contact 
information, or login legal disclaimer.

Tools/Equipment None

Prerequisite Procedures NTP-F24 Set Up Date, Time, and Contact Information, page 4-6

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose Use this task to change basic node information such as node name, date, 
time, and contact information.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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• Location: Description 

Note To see changes to longitude or latitude on the network map, you must go to network view 
and right-click the specified node, then click Reset Node Position.

• Time: Use SNTP Server

• Time: Date (M/D/Y)

• Time: Time (H:M:S)

• Time: Time Zone

• Time: Use Daylight Saving Time

See the “NTP-F24 Set Up Date, Time, and Contact Information” procedure on page 4-6 for detailed 
field descriptions.

Step 3 Click Apply. Confirm that the changes appear; if not, repeat the task.

Step 4 Return to your originating procedure (NTP).

DLP-F105 Change the Login Legal Disclaimer

Step 1 In node view, click the Provisioning > Security > Legal Disclaimer > HTML tabs.

Step 2 The existing statement is a default, non-customer-specific disclaimer. If you want to edit this statement 
with specifics for your company, you can change the text. You can also use the following HTML 
commands to format the text:

Purpose Use this task to modify the legal disclaimer statement shown in the Cisco 
Transport Controller (CTC) login dialog box so that it will display 
customer-specific information when users log into the network.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser 

HTML Command Function

<b> Begins boldface font

</b> Ends boldface font.

<center> Aligns type in the center of the window

</center>  Ends the center alignment

<font=n> (where n = point size) Changes the font to the new size

</font> Ends the font size command

<p> Creates a line break
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Step 3 If you want to preview your changed statement and formatting, click the Preview subtab.

Step 4 Click Apply.

Step 5 Return to the “NTP-F66 Change Node Management Information” procedure on page 10-2.

NTP-F67 Change CTC Network Access 

Note Additional ONS 15600 SDH networking information and procedures, including IP addressing examples, 
static route scenarios, OSPF protocol, and routing information protocol options are provided in the 
Cisco ONS 15600 SDH Reference Manual.

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15. If you are already logged in, continue with 
Step 2.

Step 2 Complete the “NTP-F88 Back Up the Database” procedure on page 14-3. 

Step 3 As needed, complete the following tasks:

• DLP-F106 Change IP Settings, page 10-5

• DLP-F107 Modify a Static Route, page 10-6

• DLP-F108 Delete a Static Route, page 10-6

• DLP-F109 Disable OSPF, page 10-7

Step 4 Complete the “NTP-F88 Back Up the Database” procedure on page 14-3.

Stop. You have completed this procedure.

<sub> Begins subscript.

</sub> Ends subscript

<sup> Begins subscript

</sup> Ends superscript

<u> Starts underline

</u> Ends underline

Purpose Use this procedure to change essential network information, including IP 
settings, static routes, and Open Shortest Path First (OSPF) options. 

Tools/Equipment None

Prerequisite Procedures NTP-F25 Set Up CTC Network Access, page 4-8

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

HTML Command Function
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DLP-F106 Change IP Settings
DLP-F106 Change IP Settings

Step 1 In node view, click the Provisioning > Network > General tabs.

Step 2 Change any of the following:

• IP Address

• Default Router

• Subnet Mask Length

• Forward DHCP Request To

• TSC CORBA (IIOP) Listener Port

• Gateway Settings

See the “DLP-F43 Provision IP Settings” task on page 4-8 for detailed field descriptions.

Step 3 Click Apply.

If you changed any network fields that will cause the node to reboot, the Change Network Configuration 
confirmation dialog box appears. If you changed a Gateway Setting, a confirmation appropriate to the 
gateway field appears.

Step 4 If a confirmation dialog box appears, click Yes.

If you changed an IP address, subnet mask length, or TSC CORBA(Common Object Request Broker) 
(Internet Inter-ORB Protocol(IIOP)) Listener Port, both ONS TSC cards will reboot, one at a time. A 
TSC reboot causes a temporary loss of connectivity to the node, but traffic is unaffected. 

Step 5 Confirm that the changes appear on the Provisioning > Network > General tabs. If the changes do not 
appear, repeat the task. 

Step 6 Return to your originating procedure (NTP).

Purpose Use this task to change the IP address, subnet mask, default router, and 
network defaults for the ONS 15600 SDH.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

DLP-F43 Provision IP Settings, page 4-8

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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DLP-F107 Modify a Static Route
DLP-F107 Modify a Static Route

Step 1 In node view, click the Provisioning > Network > Static Routing tabs.

Step 2 Click the static route you want to edit. 

Step 3 Click Edit.

Step 4 In the Edit Selected Static Route dialog box, enter the following: 

• Mask

• Next Hop

• Cost

See the “DLP-F44 Create a Static Route” task on page 4-10 for detailed field descriptions.

Step 5 Click OK. 

Step 6 Return to your originating procedure (NTP).

DLP-F108 Delete a Static Route 

Step 1 In node view, click the Provisioning > Network > Static Routing tabs.

Step 2 Click the static route you want to delete.

Step 3 Click Delete. A confirmation dialog box appears.

Step 4 Click Yes. Confirm that the static route is deleted; if not, repeat the task.

Step 5 Return to your originating procedure (NTP).

Purpose Use this task to modify a static route on the ONS 15600 SDH.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

DLP-F44 Create a Static Route, page 4-10

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose Use this task to delete a static route from the ONS 15600 SDH.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-F109 Disable OSPF
DLP-F109 Disable OSPF 

Note If the ONS 15600 SDH has interfaces (DCC or LAN) in multiple OSPF areas, at least one 
ONS 15600 SDH interface (DCC or LAN) must be in the backbone area 0.0.0.0. 

Note When you are logged into a ONS 15600 SDH node, CTC will not allow both a DCC interface and a LAN 
interface in the same nonzero OSPF area. 

Note Cisco recommends limiting the number of link-state packets (LSPs) that will be forwarded over the DCC 
interfaces.

Step 1 In node view, click the Provisioning > Network > OSPF tabs.

Step 2 In the OSPF on LAN area, uncheck OSPF active on LAN.

Step 3 Click Apply. Confirm that the changes appear; if not, repeat the task.

Note Disabling OSPF can cause the TSCs to reboot. This results in a temporary loss of connectivity 
to the node, but traffic is unaffected.

Step 4 Return to your originating procedure (NTP).

Purpose Use this task to disable the OSPF routing protocol process for the LAN on 
the ONS 15600 SDH.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

DLP-F45 Set Up or Change Open Shortest Path First Protocol, page 4-11

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-F68 Customize the CTC Network View
NTP-F68 Customize the CTC Network View

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15. If you are already logged on, continue with 
Step 2.

Step 2 As needed, complete the following tasks: 

• DLP-F110 Change the Network View Background Color, page 10-8

• DLP-F111 Change the Default Network View Background Map, page 10-9

• DLP-F112 Apply a Custom Network View Background, page 10-10

• DLP-F113 Create Domain Icons, page 10-11

• DLP-F114 Manage Domain Icons, page 10-11

• DLP-F115 Enable Dialog Box Do-Not-Display Option, page 10-12

Stop. You have completed this procedure.

DLP-F110 Change the Network View Background Color 

Note If you modify background colors, the change is stored in your CTC user profile on the computer. The 
change does not affect other CTC users.

Step 1 From the View menu, choose Go To Network View.

Step 2 Right-click the network view or domain map area and choose Set Background Color from the shortcut 
menu. 

Purpose Use this procedure to modify the CTC network view, including grouping 
nodes into domains for a neater display, changing the network view 
background color, and using a custom image for the network view 
background.

Tools/Equipment None

Prerequisite Procedures None

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose Use this task to change the network view background color and the domain 
view background color (the area displayed when you open a domain). 

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP-F111 Change the Default Network View Background Map
Step 3 In the Choose Color dialog box, select a background color.

Step 4 Click OK.

Step 5 Return to your originating procedure (NTP).

DLP-F111 Change the Default Network View Background Map 

Note If you modify the background image, the change is stored in your CTC user profile on the computer. The 
change does not affect other CTC users.

Step 1 From the View menu, choose Go To Network View.

Step 2 From the Edit menu, choose Preferences.

Step 3 In the Preferences dialog box, click the Map tab and check the Use Default Map check box if it is not 
already selected.

Step 4 Click the Default Maps field and choose a default map from the drop-down menu. Map choices are: 
Germany, Japan, Netherlands, South Korea, United Kingdom, and United States (default).

Step 5 Click Apply. The new default network map appears.

Step 6 Click OK.

Step 7 If the ONS 15600 SDH icons are not visible, right-click the network view and choose Zoom Out. Repeat 
until the ONS 15600 SDH icons are visible.

Tip If you need to reposition the node icons, drag and drop them one at a time to a new location on 
the map.

Step 8 If you want to change the magnification of the icons, right-click the network view and choose Zoom In. 
Repeat until the ONS 15600 SDH icons are displayed at the magnification you want.

Step 9 Return to your originating procedure (NTP).

Purpose Use this task to change the default map of the CTC network view.

Tools/Equipment None

Prerequisite procedures DLP-F36 Log into CTC, page 3-15

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-F112 Apply a Custom Network View Background
DLP-F112 Apply a Custom Network View Background

Note You can replace the network view background image with any JPEG or GIF image that is accessible on 
a local or network drive. If you want to position nodes on the map based on the node coordinates, you 
will need the longitudes and latitudes for the edges of the map. You can obtain the longitude and latitude 
for cities and zip codes from the U.S. Census Bureau U.S. Gazetteer website 
(www.census.gov/cgi-bin/gazetteer). If you will use your mouse to position nodes, coordinates for the 
image edges are not necessary. The change does not affect other CTC users.

Step 1 From the View menu, choose Go To Network View.

Step 2 Right-click the network or domain map and choose Set Background Image.

Step 3 Click Browse. Navigate to the graphic file that you want to use as a background.

Step 4 Select the file. Click Open.

Step 5 Click Apply and then click OK.

Step 6 If the ONS 15600 SDH icons are not visible, right-click the network view and choose Zoom Out. Repeat 
this step until all the ONS 15600 SDH icons are visible.

Tip If you need to reposition the node icons, drag and drop them one at a time to a new location on 
the map.

Step 7 If you want to change the magnification of the icons, right-click the network view and choose Zoom In. 
Repeat until the ONS 15600 SDH icons are displayed at the magnification you want.

Step 8 At the network view, use the CTC toolbar Zoom buttons (or right-click the graphic area and select a 
Zoom command from the shortcut menu) to set the area of the image you want to view.

Step 9 Return to your originating procedure (NTP).

Purpose Use this task to change the background image of the CTC network view on 
your login workstation.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-F113 Create Domain Icons
DLP-F113 Create Domain Icons 

Note Domains are visible to all users who log into the network.

Step 1 From the View menu, choose Go To Network View.

Step 2 Right-click the network map and choose Create New Domain from the shortcut menu. 

Step 3 When the domain icon appears on the map, click the map name and type the domain name.

Step 4 Press Enter.

Step 5 Return to your originating procedure (NTP).

DLP-F114 Manage Domain Icons 

Note All domain changes, such as added or removed nodes, are visible to all users who log into the network.

Step 1 From the View menu, choose Go To Network View.

Step 2 Locate the domain action you want in Table 10-1 and complete the appropriate steps.

Purpose Use this task to create a domain icon, which can be used to group 
ONS 15600 SDH icons in CTC network view. 

Tools/Equipment None

Prerequisite procedures DLP-F36 Log into CTC, page 3-15

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose Use this task to manage CTC network view domain icons, including 
moving, renaming, and removing domains.

Tools/Equipment None

Prerequisite procedures DLP-F36 Log into CTC, page 3-15

DLP-F113 Create Domain Icons, page 10-11

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-F115 Enable Dialog Box Do-Not-Display Option
Step 3 Return to your originating procedure (NTP).

DLP-F115 Enable Dialog Box Do-Not-Display Option

Note If any user who has rights to perform an operation (for example, creating a circuit) selects the “Do not 
show this dialog again” check box in a dialog box, the dialog box is not displayed for any other users 
who perform that operation on the network unless the command is overridden using the following task.

Step 1 From the Edit menu, choose Preferences.

Step 2 In the Preferences dialog box, click the General tab.

The Preferences Management area field lists all dialog boxes where “Do not show this dialog again” was 
checked. 

Table 10-1 Managing Domains

Domain Action Steps

Move a domain Press Ctrl and drag and drop the domain icon to the new location.

Rename a domain Right-click the domain icon and choose Rename Domain from the shortcut 
menu. Type the new name in the domain name field.

Add a node to a 
domain

Drag and drop the node icon on the domain icon. 

Move a node from a 
domain to the 
network map

Open the domain and right-click a node. Select Move Node Back to Parent 
View.

Open a domain Double-click the domain icon, right-click the domain, and choose Open Domain.

Return to network 
view

Right-click the domain view area and choose Go To Parent View from the 
shortcut menu.

Preview domain 
contents

Right-click the domain icon and choose Show Domain Overview. The domain 
icon shows a small preview of the nodes in the domain. To turn off the domain 
overview, right-click the overview and select Show Domain Overview.

Remove domain Right-click the domain icon and choose Remove Domain. Any nodes residing in 
the domain are returned to the network map.

Purpose Use this task to enable or disable the do-not-display dialog box preference 
for subsequent sessions or disables the do-not-display option. 

Tools/Equipment None

Prerequisite procedures DLP-F36 Log into CTC, page 3-15

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-F69 Modify or Delete Optical 1+1 Port Protection Settings
Step 3 Choose one of the following:

• Don’t Show Any—Hides all do-not-display check boxes.

• Show All—Overrides do-not-display check box selections and displays all dialog boxes.

Step 4 Click OK.

Step 5 Return to your originating procedure (NTP).

NTP-F69 Modify or Delete Optical 1+1 Port Protection Settings 

Caution Modifying and deleting protection groups can be service affecting.

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15. If you are already logged into the correct 
node, continue with Step 2.

Step 2 Complete the “NTP-F88 Back Up the Database” procedure on page 14-3. 

Step 3 As needed, complete any of the following tasks or procedures:

• DLP-F116 Modify a 1+1 Protection Group, page 10-13

• DLP-F117 Delete a 1+1 Protection Group, page 10-14

• NTP-F70 Delete an RS-DCC Termination, page 10-15

Step 4 Complete the “NTP-F88 Back Up the Database” procedure on page 14-3.

Stop. You have completed this procedure.

DLP-F116 Modify a 1+1 Protection Group 

Purpose Use this procedure to modify or delete port protection settings on optical 
cards.

Tools/Equipment None

Prerequisite Procedures NTP-F27 Create a 1+1 (LMSP) Protection Group, page 4-19

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose Use this task to modify a 1+1 protection group for any optical port.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-F117 Delete a 1+1 Protection Group
Step 1 In node view, click the Provisioning > Protection tabs.

Step 2 In the Protection Groups list, click the 1+1 protection group that you want to modify.

Step 3 In the Selected Group area, you can modify the following: 

• Name

• Bidirectional switching

• Revertive

• Reversion time

Note The bidirectional switching and revertive settings must be identical at each end of the span. 

See the “NTP-F27 Create a 1+1 (LMSP) Protection Group” procedure on page 4-19 for field 
descriptions.

Step 4 Click Apply. Confirm that the changes appear; if not, repeat the task.

Step 5 Return to your originating procedure (NTP).

DLP-F117 Delete a 1+1 Protection Group 

Step 1 From node view, click the Provisioning > Protection tabs.

Step 2 In the Protection Groups list, click the 1+1 protection group that you want to delete.

Step 3 Click Delete. The Delete Protection Group window appears.

Step 4 Click Yes. Confirm that the changes appear; if not, repeat the task.

Step 5 Return to your originating procedure (NTP).

Purpose Use this task to delete a 1+1 protection group for any optical port.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-F70 Delete an RS-DCC Termination
NTP-F70 Delete an RS-DCC Termination

Note Deleting a RS-DCC termination might cause you to lose visibility of nodes that do not have other DCCs 
or network connections to the CTC computer. 

Note If you have circuits traversing the fiber on which you delete a DCC termination, the circuits will go to 
an Incomplete state.

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15. If you are already logged in, continue with 
Step 2.

Step 2 In node view, click the Provisioning > DCC/GCC tabs.

Step 3 Select the DCC termination and click Delete. The Delete RS-DCC Termination dialog box appears.

Step 4 Check the Set Port Out of Service check box if you want to change the port state to out of service (this 
might be service affecting).

Step 5 Click Yes. Confirm that the changes appear; if not, repeat the task.

Stop. You have completed this procedure.

NTP-F71 Delete a GCC Termination

Note Deleting a GCC termination might cause you to lose visibility of nodes that do not have other GCCs or 
network connections to the CTC computer. 

Purpose Use this procedure to delete an RS-DCC termination on the 
ONS 15600 SDH.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose Use this procedure to delete a GCC termination on the ONS 15600 SDH.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-F72 Change Node Timing
Note If you have circuits traversing the fiber on which you delete a GCC termination, the circuits will go to 
an Incomplete state.

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15. If you are already logged in, continue with 
Step 2.

Step 2 In node view, click the Provisioning > DCC/GCC tabs.

Step 3 Select the GCC termination and click Delete. The Delete GCC Termination dialog box appears.

Step 4 Check the Set Port Out of Service check box if you want to change the port state to out of service (this 
might be service affecting).

Step 5 Click Yes. Confirm that the changes appear; if not, repeat the task.

Stop. You have completed this procedure.

NTP-F72 Change Node Timing 

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15. If you are already logged in, continue with 
Step 2.

Step 2 Complete the “NTP-F88 Back Up the Database” procedure on page 14-3.

Step 3 As needed, complete the “DLP-F118 Change the Node Timing Source” task on page 10-17.

Step 4 If you need to change any internal timing settings, follow the “DLP-F49 Set Up Internal Timing” task 
on page 4-18 for the settings you need to modify.

Caution Internal timing is G.813 SDH Equipment Slave Clocks and not intended for permanent use. All 
ONS 15600 SDHs should be timed to a G812T or G811 Primary Reference Clock (PRC). 

Step 5 As needed, complete the “NTP-F88 Back Up the Database” procedure on page 14-3.

Stop. You have completed this procedure.

Purpose Use this procedure to change the SDH timing settings for the 
ONS 15600 SDH.

Tools/Equipment None

Prerequisite Procedures NTP-F26 Set Up Timing, page 4-16

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-F118 Change the Node Timing Source
DLP-F118 Change the Node Timing Source 

Caution The following procedure might be service affecting; complete during a scheduled maintenance window.

Step 1 In node view, click the Provisioning > Timing tabs.

Step 2 In the General Timing area, change any of the following information:

• Timing Mode

• SSM Message Set

• Revertive

• Reversion Time

For detailed descriptions of these fields, see the “NTP-F26 Set Up Timing” procedure on page 4-16.

Step 3 In the BITS Facilities area, you can change the following information:

Note The BITS Facilities area sets the parameters for your building integrated timing supply one 
(BITS1) and BITS2 timing references. Many of these settings are determined by the timing 
source manufacturer. 

• State

• Coding

• Framing

• Sync Messaging

• Cable Type (ohm)

• Sa bit

Step 4 In the Reference Lists area, you can change the NE Reference.

Step 5 Click Apply. Confirm that the changes appear; if not, repeat the task.

Note Both TSCs must acquire the new clock. The UNPROT-SYNCCLK alarm will occur for 
700 seconds, and both TSCs will report FSTSYNC for the same period of time. This is normal.

Step 6 Return to your originating procedure (NTP).

Purpose Use this task to change the SDH timing source for the ONS 15600 SDH.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-F73 Modify Users and Change Security
NTP-F73 Modify Users and Change Security

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15. If you are already logged in, continue with 
Step 2.

Step 2 Complete the “NTP-F88 Back Up the Database” procedure on page 14-3.

Step 3 To view logged on users, click the Provisioning > Security > Active Logins tabs. 

Step 4 As needed, complete any of the following tasks:

• DLP-F119 Change Security Policy—Single Node, page 10-18

• DLP-F120 Change Security Policy—Multiple Nodes, page 10-19

• DLP-F121 Change User Password and Security Levels—Single Node, page 10-20

• DLP-F122 Change User and Security Settings—Multiple Nodes, page 10-21

• DLP-F123 Manually Lock or Unlock a User—Single Node, page 10-22

• DLP-F124 Manually Lock or Unlock a User—Multiple Nodes, page 10-22

• DLP-F125 Log Out a User—Single Node, page 10-23

• DLP-F126 Log Out a User—Multiple Nodes, page 10-23

• DLP-F127 Delete User—Single Node, page 10-24

• DLP-F128 Delete User—Multiple Nodes, page 10-25

Step 5 As needed, complete the “NTP-F88 Back Up the Database” procedure on page 14-3.

Stop. You have completed this procedure.

DLP-F119 Change Security Policy—Single Node

Purpose Use this procedure to modify user and security properties for the 
ONS 15600 SDH.

Tools/Equipment None

Prerequisite Procedures NTP-F23 Create Users and Assign Security, page 4-4

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser

Purpose Use this task to change the security policy for a single node, including idle 
user timeouts, user lockouts, password changes, and concurrent login 
policies. 

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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DLP-F120 Change Security Policy—Multiple Nodes
Step 1 In node view, click the Provisioning > Security > Policy tabs.

Step 2 In the Idle User Timeout area, you can modify the timeout times for each security level by clicking the 
hour (H) and minute (M) arrows. You can choose values between 0 and 16 hours and 0 and 59 minutes. 

Step 3 In the User Lockout area, you can modify the following:

• Failed Logins Before Lockout—Choose the number of failed login attempts a user can make before 
the user is locked out from the node. You can choose a value between 0 and 10.

• Manual Unlock by Superuser—Check this box if you want to allow a user with Superuser privileges 
to manually unlock a user who has been locked out from a node. The user will remain locked out 
until a Superuser manually unlocks the user.

• Lockout Duration—Choose the amount of time the user will be locked out after a failed login. You 
can choose a value between 0 and 10 minutes, and 0 and 55 seconds (in five-second intervals).

Step 4 In the Password Change area, you can modify the following:

• Require [nn] different passwords—Choose a value between 0 and 10 to determine how many 
different passwords have to be created before a password can be reused.

• or a waiting period of [nn] days before password reuse—Choose a value between 0 and 30 days to 
set the amount of time (in days) before a password can be reused.

Note “Require [nn] different passwords or a waiting period of [nn] days before password reuse” is an 
OR statement, meaning that either one of the two conditions you set can be satisfied for a 
password to be reused.

Step 5 In the Concurrent Logins area, click Single Session Per User if you want to limit users to a single login 
session.

Step 6 Click Apply. Confirm that the changes appear; if not, repeat the task.

Step 7 Return to your originating procedure (NTP).

DLP-F120 Change Security Policy—Multiple Nodes

Step 1 From the View menu, choose Go To Network View.

Step 2 Click the Provisioning > Security > Policy tabs. A read-only table of nodes and their policies appears.

Step 3 Click a node on the table that you want to modify, then click Change.

Purpose Use this task to change the security policy for multiple nodes including idle 
user timeouts, user lockouts, password change, and concurrent login 
policies. 

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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DLP-F121 Change User Password and Security Levels—Single Node
Step 4 In the Idle User Timeout area, you can modify the timeout times for each security level by clicking the 
hour (H) and minute (M) arrows. You can choose values between 0 and 16 hours and 0 and 59 minutes. 

Step 5 In the User Lockout area, you can modify the following:

• Failed Logins Before Lockout—Choose the number failed login attempts a user can make before the 
user is locked out from the node. You can choose a value between 0 and 10.

• Manual Unlock by Superuser—Check this box if you want to allow a user with Superuser privileges 
to manually unlock a user who has been locked out from a node. The user will remain locked out 
until a Superuser manually unlocks the user.

• Lockout Duration—Choose the amount of time the user will be locked out after a failed login. You 
can choose a value between 0 and 10 minutes, and 0 and 55 seconds (in five-second intervals).

Step 6 In the Password Change area, you can modify the following:

• Require [nn] different passwords—Choose the number of different passwords that have to be created 
before a password can be reused. You can choose a value between 0 and 10 days.

• or a waiting period of [nn] days before password reuse—Choose the number of days the user must 
wait before reusing a password. You can choose a value between 0 and 30 days.

Note “Require [nn] different passwords or a waiting period of [nn] days before password reuse” is an 
OR statement, meaning that either one of the two conditions you set can be satisfied for a 
password to be reused.

Step 7 In the Concurrent Logins area, click Single Session Per User if you want to limit users to a single login 
session.

Step 8 Click OK. The Security Policy Change Results dialog box appears.

Step 9 Confirm that the changes are correct and click OK.

Step 10 Return to your originating procedure (NTP).

DLP-F121 Change User Password and Security Levels—Single Node

Step 1 In node view, click the Provisioning > Security > Users tabs.

Step 2 Click the user whose settings you want to modify, then click Change. 

Step 3 In the Change User dialog box, you can:

• Change a user’s password

• Modify the user’s security level

Purpose Use this task to change settings for an existing user at one node.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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• Lock out the user

See the “NTP-F23 Create Users and Assign Security” procedure on page 4-4 for field descriptions.

Step 4 Click Apply. 

Note User settings that you changed during this task will not appear until that user logs off and logs 
back in again.

Step 5 Return to your originating procedure (NTP).

DLP-F122 Change User and Security Settings—Multiple Nodes 

Note You must add the same user name and password to each node the user will access.

Step 1 From the View menu, choose Go To Network View. Verify that all the nodes where you want to add 
users are accessible in network view.

Step 2 Click the Provisioning > Security > Users tabs. Click the user’s name whose settings you want to 
change.

Step 3 Click Change. The Change User window appears.

Step 4 In the Change User dialog box, you can:

• Change a user’s password

• Modify the user’s security level

• Lock out the user

See the “DLP-F42 Create a New User—Multiple Nodes” task on page 4-5 for field descriptions.

Step 5 In the Select applicable nodes list dialog box, uncheck any nodes where you do not want to change the 
user’s settings. (All network nodes are selected by default.)

Step 6 Click OK. The User Change Results confirmation dialog box appears. 

Step 7 Click OK. Confirm that the changes appear; if not, repeat the task.

Step 8 Return to your originating procedure (NTP).

Purpose Use this task to change an existing user’s settings for multiple nodes.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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DLP-F123 Manually Lock or Unlock a User—Single Node

Step 1 In node view, click the Provisioning > Security > Users tabs.

Step 2 Choose the user you want to log out.

Step 3 Click Change.

Step 4 Complete one of the following:

• To lock a user out so the user cannot log into the node, check the Locked out check box.

• If the user is currently locked out, uncheck the Locked out check box. 

See the “DLP-F119 Change Security Policy—Single Node” task on page 10-18 for more 
information about manual lockouts versus lockout duration.

Step 5 Click OK. A confirmation dialog box appears. 

Step 6 Click OK. Confirm that the changes appear; if not, repeat the task.

Step 7 Return to your originating procedure (NTP).

DLP-F124 Manually Lock or Unlock a User—Multiple Nodes

Step 1 From the View menu, chose Go To Network View. 

Step 2 Click the Provisioning > Security > Users tabs.

Step 3 Click the user you want to log out.

Step 4 Click Change.

Step 5 Complete one of the following:

• To lock a user out so the user cannot log into nodes on the network, check the Locked out check box.

• If the user is currently locked out, uncheck the Locked out check box. 

Purpose Use this task to manually lock out or unlock a user from a single node.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser

Purpose Use this task to manually lock out or unlock a user from multiple nodes.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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See the “DLP-F119 Change Security Policy—Single Node” task on page 10-18 for more 
information about manual lockouts versus lockout duration.

Step 6 Click OK. A confirmation dialog box appears.

Step 7 Click OK. Confirm that the changes appear; if not, repeat the task.

Step 8 Return to your originating procedure (NTP).

DLP-F125 Log Out a User—Single Node

Step 1 In node view, click the Provisioning > Security > Active Logins tabs.

Step 2 Choose the user you want to log out.

Step 3 Click Logout.

Step 4 In the Logout User dialog box, check Lockout before Logout if you want to lock the user out before 
logout. This prevents the user from logging in after logout based on parameters set under User Lockouts 
in the Policy tab. Either a manual unlock by a Superuser is required, or the user is locked out for the 
amount of time specified in the Lockout Duration field. See the “DLP-F119 Change Security 
Policy—Single Node” task on page 10-18 for more information.

Step 5 Click OK. A confirmation dialog box appears.

Step 6 Click OK. Confirm that the changes appear; if not, repeat the task.

Step 7 Return to your originating procedure (NTP).

DLP-F126 Log Out a User—Multiple Nodes

Step 1 From the View menu, chose Go To Network View. 

Step 2 Click the Provisioning > Security > Active Logins tabs.

Purpose Use this task to log out a user from a single node.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser

Purpose Use this task to log out a user from multiple nodes.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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Step 3 Choose the user you want to log out.

Step 4 Click Logout.

Step 5 In the Logout User dialog box, uncheck the nodes where you do not want to log out the user.

Step 6 Check Lockout before Logout if you want to lock the user out before logout. This prevents the user 
from logging in after logout based on parameters set under User Lockouts in the Policy tab. Either a 
manual unlock by a Superuser is required, or the user is locked out for the amount of time specified in 
the Lockout Duration field. See the “DLP-F119 Change Security Policy—Single Node” task on 
page 10-18 for more information.

Step 7 Click OK. A confirmation dialog box appears.

Step 8 Click OK. Confirm that the changes appear; if not, repeat the task.

Step 9 Return to your originating procedure (NTP).

DLP-F127 Delete User—Single Node

Step 1 In node view, select the Provisioning > Security > Users tabs.

Step 2 Choose the user you want to delete.

Step 3 Click Delete. The Delete User dialog box appears. 

Step 4 Verify that you selected the correct user to delete and click OK. 

Step 5 Click OK. Confirm that the changes appear; if not, repeat the task.

Step 6 Return to your originating procedure (NTP).

Purpose Use this task to delete an existing user from a single node.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

DLP-F41 Create a New User—Single Node, page 4-4

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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DLP-F128 Delete User—Multiple Nodes 

Note Users who are logged in when you delete them will not be logged out. The delete user action will take 
effect after the user logs out. To log out a user while they are logged in, complete the “DLP-F126 Log 
Out a User—Multiple Nodes” task on page 10-23.

Step 1 From the View menu, choose Go To Network View. 

Step 2 Click the Provisioning > Security > Users tabs. 

Step 3 Choose the user that you want to delete.

Step 4 Click Delete. The Delete User dialog box appears.

Step 5 In the Select Applicable Nodes area, uncheck any nodes where you do not want to delete this user.

Step 6 Click OK. The User Deletion Results confirmation dialog box appears.

Step 7 Click OK. Confirm that the changes appear; if not, repeat the task.

Step 8 Return to your originating procedure (NTP).

NTP-F74 Change SNMP Settings 

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15. If you are already logged in, continue with 
Step 2.

Step 2 Complete the “NTP-F88 Back Up the Database” procedure on page 14-3.

Step 3 As needed, complete the following tasks:

• DLP-F129 Modify SNMP Trap Destinations, page 10-26

Purpose Use this procedure to delete an existing user from multiple nodes.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

DLP-F42 Create a New User—Multiple Nodes, page 4-5

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser

Purpose Use this task to modify Simple Network Management Protocol (SNMP) 
properties for the ONS 15600 SDH.

Tools/Equipment None

Prerequisite Procedures NTP-F28 Set Up SNMP, page 4-21

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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• DLP-F130 Delete SNMP Trap Destination, page 10-27

Step 4 As needed, complete the “NTP-F88 Back Up the Database” procedure on page 14-3.

Stop. You have completed this procedure.

DLP-F129 Modify SNMP Trap Destinations 

Step 1 In node view, click the Provisioning > SNMP tabs.

Step 2 Click a trap in the Trap Destinations list box. 

For a description of SNMP traps, refer to the Cisco ONS 15600 SDH Reference Manual.

Step 3 In the Selected Destination area, complete as needed:

• Type the SNMP community name in the Community Name field.

Note The community name is a form of authentication and access control. The community name 
assigned to the ONS 15600 SDH is case-sensitive and must match the community name of 
the network management system (NMS).

Note The default User Datagram Protocol (UDP) port for SNMP is 162. 

• Set the Trap Version field to either SNMPv1 or SNMPv2. 

Refer to your NMS documentation to determine whether to use SNMPv1 or SNMPv2.

Step 4 Click Apply. SNMP settings are now configured. 

Step 5 To view SNMP information for each node, click the node IP address in the Trap Destinations list. 

Step 6 Return to your originating procedure (NTP).

Purpose Use this task to modify SNMP trap destinations on an ONS 15600 SDH.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-F130 Delete SNMP Trap Destination 
 

Step 1 In node view, click the Provisioning > SNMP tabs.

Step 2 Click the trap that you want to delete in the Trap Destination list box.

Step 3 Click Delete. A confirmation dialog box appears.

Step 4 Confirm that the changes are correct and click Yes. Confirm that the changes appear; if not, repeat the 
task.

Step 5 Return to your originating procedure (NTP).

NTP-F75 Change the Internal IP Addresses for the TSC Cards 
Using CTC

Caution All network changes should be approved by your network or LAN administrator.

Note This procedure causes the node to reboot.

Step 1 Click the Provisioning > Network > Internal Subnet tabs.

Step 2 Complete the following information in the fields listed:

• TSC 1—Enter the class B subnet address for the first TSC.

Purpose Use this task to delete an SNMP trap destination on an ONS 15600 SDH.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose Use this procedure to change the class B subnet address for the TSC cards. 
You should change the class B subnet address if your internal network uses 
the same address range as the default subnet addresses to avoid IP address 
conflict. 

Tools/Equipment None

Prerequisite Procedures NTP-F22 Verify Card Installation, page 4-2

DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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• TSC 2—If two TSCs are installed, enter the class B subnet address for the second TSC.

Step 3 Click Apply. A confirmation dialog box appears.

Step 4 Verify that the information is correct and click Yes.

Stop. You have completed this procedure.
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Change Card Settings 

This chapter explains how to change transmission settings on cards in a Cisco ONS 15600 SDH. 

Before You Begin
As necessary, complete the “NTP-F49 Document Existing Provisioning” procedure on page 7-2. 

Before performing the following procedures, investigate all alarms and clear any trouble conditions. 
Refer to the Cisco ONS 15600 SDH Troubleshooting Guide as necessary.

This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs).

• NTP-F76 Modify Line and Status Thresholds for Optical Ports, page 11-1—As needed, complete 
this procedure to change line (drop) and threshold settings for all STM-N cards. 

NTP-F76 Modify Line and Status Thresholds for Optical Ports

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15 at the node where you want to change the 
settings. If you are already logged in, continue with Step 2.

Step 2 Complete the “NTP-F88 Back Up the Database” procedure on page 14-3.

Step 3 On the shelf graphic, double-click the STM-N card that you want to provision. The card view appears.

Step 4 Click the Provisioning > MS tabs. 

Step 5 As needed, provision the options in Table 11-1 for each STM-N port. 

Purpose This procedure changes line settings (line type, coding, and length), line 
status (in service or out of service), and performance monitoring (PM) 
thresholds for STM-16 and STM-64 cards.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Provisioning or higher
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Table 11-1 STM-N Card Line Settings

Heading Description Options

Port # Identifies the port number. 1 to 16 for an STM-16 card, 1 to 4 for an 
STM-64 card

Port Name Provides the ability to assign the 
specified port a name.

User-defined; name can be up to 
32 alphanumeric/special characters 
(blank by default)

SF BER Sets the signal fail bit error rate. • 1E-3

• 1E-4 (default)

• 1E-5

SD BER Sets the signal degrade bit error rate. • 1E-5

• 1E-6

• 1E-7 (default)

• 1E-8

• 1E-9

Provides Sync Indicates that the port has been 
provisioned as a network element timing 
reference on another node 
(ONS 15600 SDH, ONS 15454, or 
ONS 15327).

Read-only

• Yes (checked)

• No (unchecked)

Enable Sync 
Messages

Enables synchronization status messages 
(S1 byte), which allow the node to choose 
the best timing source.

• Yes (checked, default)

• No (unchecked)

Send Do Not 
Use

When checked, sends a DUS (do not use) 
message on the S1 byte

• Yes (checked)

• No (unchecked; default)

MS-SPRing 
Ext. Byte

Chosen extended byte carries information 
that governs MS-SPRing protection 
switches.

• K3

• Z2

• E2

• F1

State Places port in or out of service. • OOS_MT (default)—Out of service, 
maintenance

• IS—In service
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Step 6 Click Apply.

Step 7 Click the Qos Thresholds subtab. The default selection is Near End, 15 Min, and MS (Figure 11-1).

Figure 11-1 Provisioning Thresholds for the STM-16 Card 

Step 8 As needed, complete the following: 

a. Click MS, RS, Path, or Physical to provision the line, section, path, and physical options in 
Table 11-2 for each STM-N port. 

b. Change the selection to Near End/Far End, 15 Min/1Day as necessary. 

c. Click Refresh to view or modify the thresholds for each selection.

Sync Status 
Message

Allows you to view the incoming 
synchronization status message by 
clicking Show.

• G811(Primary reference clock)

• STU (Sync traceability unknown)

• G812T (Transit node clock traceable)

• G812L (Local node clock traceable)

• SMC (SONET minimum clock)

• SETS (Synchronous equipment)

• DUS (Do not use for timing 
synchronization)

Type Defines the port as SDH. • SDH (default)

Table 11-1 STM-N Card Line Settings (continued)

Heading Description Options
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Table 11-2 STM-N Threshold Options (MS, RS, and Path) 

Heading Description Options

Port Port number 1 to16 for an STM-16 card, 1 to 4 for an STM-64 
card

EB Errored blocks Numeric. Defaults (15 min/1 day):

MS

• 21260/212600 (STM-16 Near and Far End)

• 85040/850400 (STM-64 Near and Far End)

RS

• 10000/100000 (Near End); 0/0 (Far End)

• 10000/100000 (STM-64 Near End)

Path

• 75/750 (STM-16/STM-64 Near and Far End)

ES Errored seconds Numeric. Default (15 min/1 day):

MS

• 87/864 (STM-16/STM-64 Near and Far End)

RS

• 500/5000 (Near End); 0/0 (Far End)

Path

• 60/600 (STM-16/STM-64 Near and Far End)

SES Severely errored seconds Numeric. Defaults (15 min/1 day):

MS

• 1/4 (Near and Far End)

RS

• 500/5000 (Near End); 0/0 (Far End)

Path

• 3/7 (STM-16/STM-64 Near and Far End)

BBE Background block errors Numeric. Defaults (15 min/1 day):

MS

• 21260/212600 (STM-16 Near and Far End)

• 85040/850400 (STM-64 Near and Far End)

RS

• 10000/100000 (Near End);

• 10000/100000 (STM-64 Near End)

Path

• 25/250 (STM-16/STM-64 Near and Far End)
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Step 9 As needed, complete the following: 

a. Click Physical to provision the physical options in Table 11-3 for each STM-N port. 

b. Change the selection to 15 Min or 1 Day as necessary. 

c. Click Refresh to view or modify the thresholds for each selection.

UAS Unavailable seconds Numeric. Defaults (15 min/1 day):

MS

• 3/10 (STM-16/STM-64 Near and Far End)

Path

• 10/10 (Near and Far End)

PSC Protection Switching Count (MS) Numeric. Defaults (15 min/1 day):

MS

• 1/5 (Near End)

PSD Protection Switch Duration (MS) Numeric. Defaults (15 min/1 day):

MS

• 300/600 (Near End)

PSC-W Protection Switching Count 
(Working MS)

Numeric. Defaults (15 min/1 day):

MS

• 1/5 (Near End)

PSD-W Protection Switch Duration 
(Working MS)

Numeric. Defaults (15 min/1 day):

MS

• 300/600 (Near End)

Table 11-2 STM-N Threshold Options (MS, RS, and Path)  (continued)

Heading Description Options

Table 11-3 STM-N Threshold Options (Physical) 

Heading Description Options

Port Port number 1 to 16 for an STM-16 card, 1 to 4 for an 
STM-64 card

LBC-HIGH Laser bias current–maximum Default (15 min/1 day): 200 percent

LBC-LOW Laser bias current–minimum Default (15 min/1 day): 20 percent

OPT-HIGH Optical power transmitted–maximum Default (15 min/1 day): 120 percent

OPT-LOW Optical power transmitted–minimum Default (15 min/1 day): 80 percent

OPR-HIGH Optical power received–maximum Default (15 min/1 day): 200 percent

OPR-LOW Optical power received–minimum Default (15 min/1 day): 50 percent

Set OPR Setting the optical power received (OPR) establishes the received power level as 
100 percent. If the receiver power decreases, then the OPR percentage decreases to 
reflect the loss in receiver power. For example, if the receiver power decreases 3 dB, 
the OPR decreases 50 percent.
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Step 10 Click Apply.

Note See Chapter 7, “Manage Alarms,” for information about the Alarm Behavior tab, including 
alarm profiles and alarm suppression. 

Stop. You have completed this procedure.
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Convert Network Configurations

This chapter explains how to convert from one SDH topology to another in an ONS 15600 SDH network. 
For initial network turn up, see Chapter 5, “Turn Up Network.”

Before You Begin
This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs).

1. NTP-F77 Add a Node to a Point-to-Point Configuration, page 12-2—Complete as needed.

2. NTP-F78 Convert a Point-to-Point or Linear ADM (LMSP) to a Two-Fiber MS-SPRing, page 
12-4—Complete as needed.

3. NTP-F79 Convert a Point-to-Point or Linear ADM to an SNCP, page 12-7—Complete as needed.

4. NTP-F80 Convert an SNCP to a Two-Fiber MS-SPRing, page 12-7—Complete as needed.

5. NTP-F81 Modify an MS-SPRing, page 12-9—Complete as needed.

6. NTP-F82 Manage MS-SPRing Manual Ring Switches, page 12-10—Complete as needed.
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NTP-F77 Add a Node to a Point-to-Point Configuration

Note Optical transmit and receive levels should be in their acceptable range as shown in the specifications 
section for each card in Table 2-2 on page 2-9.

Note In a point-to-point configuration, two STM-N cards are connected to two STM-N cards on a second 
node. 

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15 at either point-to-point node. If you are 
already logged in, continue with Step 2.

Step 2 Complete the “DLP-F131 Check the Network for Alarms and Conditions” task on page 12-3.

Step 3 In network view, double-click the node that will be added to the point-to-point configuration. 

Step 4 Verify that the new node has four STM-N ports at the same rate as the point-to-point node.

Step 5 Complete the “NTP-F32 Verify Node Turn Up” procedure on page 5-2 for the new node.

Step 6 Physically connect the fibers between the point-to-point node and the new node. 

Step 7 On the new node, create a 1+1 (LMSP (Linear Multiplex Section Protection)) protection group for the 
STM-N cards that will connect to the point-to-point node. See the “NTP-F27 Create a 1+1 (LMSP) 
Protection Group” procedure on page 4-19 for instructions.

Step 8 Complete the “DLP-F53 Provision SDH DCC Terminations” task on page 5-6 for the working STM-N 
ports in the new node that will connect to the linear add/drop multiplexer (ADM) network. Make sure to 
set the Port State in the Create RS-DCC Termination dialog box to IS. 

Note Data communications channel (DCC) failure alarms appear until you create DCC terminations 
in the point-to-point node during Step 13.

Step 9 From the View menu, choose Go To Network View.

Step 10 Double-click the point-to-point node that will connect to the new node.

Step 11 Ensure that the point-to-point node has STM-N cards installed that can connect to the new node. 

Step 12 Create a 1+1 protection group for the STM-N ports that will connect to the new node. See the “NTP-F27 
Create a 1+1 (LMSP) Protection Group” procedure on page 4-19 for instructions. 

Step 13 Create DCC terminations on the working STM-N port that will connect to the new node. See the 
“DLP-F53 Provision SDH DCC Terminations” task on page 5-6. In the Create RS-DCC Termination 
dialog box, set the port state to IS. 

Purpose This procedure adds a node to a point-to-point configuration (two nodes) 
to create a linear add/drop multiplexer (ADM) configuration (three or 
more nodes). 

Tools/Equipment None

Prerequisite Procedures NTP-F34 Provision a Point-to-Point Connection, page 5-5

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Step 14 From the View menu, choose Go To Network View.

Step 15 Double-click the point-to-point node that will connect to the new node.

Step 16 Complete the “NTP-F26 Set Up Timing” procedure on page 4-16 for the new node. If the new node is 
using line timing, make the working STM-N card the timing source. 

Step 17 Display the network view to verify that the newly created linear ADM configuration is correct. Two 
green span lines should appear between each linear node.

Step 18 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-F74 Disable Alarm Filtering” task on page 7-14 
for instructions.

b. Verify that no unexplained alarms appear on the network. If unexplained alarms appear, resolve 
them before continuing. Refer to the Cisco ONS 15600 SDH Troubleshooting Guide. 

Step 19 Repeat the procedure for each node that you want to add to the linear ADM.

Stop. You have completed this procedure.

DLP-F131 Check the Network for Alarms and Conditions

Step 1 From the View menu, choose Go To Network View. Verify that all affected spans on the network map 
are green.

Step 2 Verify that the affected spans do not have active switches on the network map. Span ring switches are 
graphically displayed on the span with the letters “L” for lockout ring, “F” for Force ring, “M” for 
manual ring, and “E” for Exercise ring. 

Another way you can verify that no active switches exist is to click the Conditions tab, and click 
Retrieve. Make sure the Filter button is not selected.

Step 3 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-F74 Disable Alarm Filtering” task on page 7-14 
for instructions.

b. Verify that no unexplained alarms appear on the network. If unexplained alarms appear, resolve 
them before continuing. Refer to the Cisco ONS 15600 SDH Troubleshooting Guide. 

Step 4 Return to your originating procedure (NTP).

Purpose This task verifies that no alarms or conditions exist on the network.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Remote

Security Level Retrieve or higher
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NTP-F78 Convert a Point-to-Point or Linear ADM (LMSP) to a 
Two-Fiber MS-SPRing

Caution This procedure is service affecting.

Note Optical transmit and receive levels should be in their acceptable range as shown in the specifications 
section for each card in the Cisco ONS 15600 SDH Reference Manual.

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15 at one of the nodes that you want to convert 
from a point-to-point or ADM to an MS-SPRing. If you are already logged in, continue with Step 2.

Step 2 Complete the “DLP-F131 Check the Network for Alarms and Conditions” task on page 12-3.

Step 3 Right-click a span adjacent to the node you are logged into.

Step 4 From the shortcut menu, choose Circuits. The Circuits on Span window appears.

Step 5 Verify that the total number of active VC4 circuits does not exceed 50 percent of the span bandwidth. In 
the Circuits column there is a block titled “Unused.” This number should exceed 50 percent of the span 
bandwidth.

Note If the span is an STM-16, no more than 8 VC4s can be provisioned on the span. If the span is an 
STM-64, no more than 32 VC4s can be provisioned on the span.

Caution If the first half of the capacity is exceeded, this procedure cannot be completed. Bandwidth must be 
50 percent unassigned to convert to MS-SPRing. Refer to local procedures for relocating circuits if these 
requirements are not met.

Step 6 Repeat Steps 3 through 5 the each node in the point-to-point or linear ADM that you will convert to the 
MS-SPRing. If all nodes comply with Step 5, continue with Step 7.

Step 7 Complete the “DLP-F132 Verify that a 1+1 (LMSP) Working Port is Active” task on page 12-6 for every 
1+1 protection group that supports a span in the point-to-point or linear ADM network. 

Step 8 Complete the “DLP-F117 Delete a 1+1 Protection Group” task on page 10-14 at each node that supports 
the point-to-point or linear ADM span.

Step 9 Complete the “DLP-F54 Change the Service State for a Port” task on page 5-6 to put the protect ports 
out of service at each node that supports the point-to-point or linear ADM span.

Purpose This procedure upgrades a point-to-point configuration to a two-fiber 
multiplex section-shared protection ring (MS-SPRing).

Tools/Equipment None

Prerequisite Procedures NTP-F34 Provision a Point-to-Point Connection, page 5-5

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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NTP-F78 Convert a Point-to-Point or Linear ADM (LMSP) to a Two-Fiber MS-SPRing
Step 10 (Linear ADM only) Physically remove the protect fibers from all nodes in the linear ADM; for example, 
you can remove the fiber running from Node 2/Slot 13/Port 1 to Node 3/Slot 13/Port 1 (Figure 12-1).

Figure 12-1 Linear ADM to MS-SPRing Conversion

Step 11 Create the ring by connecting the protect fiber from one end node to the protect port on the other end 
node. For example, the fiber between Node 1/Slot 1/Port 5 and Node 2/Slot 1/Port 5 (Figure 12-1) can 
be rerouted to connect Node 1/Slot 1/Port 5 to Node 3/Slot 13/Port 1.

Note If you need to physically remove any STM-N cards, do so now. In this example, cards in 
Node 2/Slots 1 and 13 can be removed. See the “NTP-F15 Remove and Replace a Card” 
procedure on page 2-7.

Step 12 In network view, click the Circuits tabs and complete the “DLP-F66 Export CTC Data” task on page 7-3 
to save the circuit data to a file on your hard drive.

Step 13 Complete the “DLP-F53 Provision SDH DCC Terminations” task on page 5-6 at the end nodes to 
provision the slot in each node that is not already in the RS-DCC Terminations list.

Step 14 For circuits provisioned on a VC4 that is now part of the protection bandwidth (VC4s 9 to 16 for an 
STM-16 MS-SPRing, and VC4s 33 to 64 for an STM-64 MS-SPRing), delete and recreate each circuit:

Note Deleting circuits is service affecting.

a. Complete the “DLP-E97 Delete Circuits” task on page 9-11 for one circuit.

b. Create the circuit on VC4s 1 to 8 for an STM-16 MS-SPRing, or 1 to 32 for an STM-64 MS-SPRing 
on the fiber that served as the protect fiber in the linear ADM. See the “NTP-F43 Create a Manually 
Routed Optical Circuit” procedure on page 6-11 for instructions. 

c. Repeat Steps a and b for each circuit residing on an MS-SPRing protect VC4.
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DLP-F132 Verify that a 1+1 (LMSP) Working Port is Active
Step 15 Complete the “NTP-F37 Create an MS-SPRing” procedure on page 5-12 to put the nodes into an 
MS-SPRing.

Stop. You have completed this procedure.

DLP-F132 Verify that a 1+1 (LMSP) Working Port is Active

Step 1 In node view, click the Maintenance > Protection tabs.

Step 2 In the Selected Group area, verify that the working slot/port is shown as Working/Active. If so, this task 
is complete.

Step 3 If the working slot says Working/Standby, perform a Manual switch on the working port:

a. In the Selected Group area, choose the Protect/Active port.

a. In the Switch Commands field, choose Manual.

b. Click Yes in the confirmation dialog box.

Step 4 Verify that the working slot is carrying traffic (Working/Active). 

Note If the slot is not active, look for conditions or alarms that might be preventing the card from 
carrying working traffic. Refer to the Cisco ONS 15600 SDH Troubleshooting Guide.

Step 5 When the working port is carrying traffic, clear the Manual switch:

a. In the Switch Commands field, choose Clear.

b. Click Yes in the confirmation dialog box.

Step 6 Verify that the working port does not revert to Standby, which might indicate a problem on the working 
span.

Step 7 Return to your originating procedure (NTP).

Purpose This task verifies that a working slot in a 1+1 (LMSP) protection scheme 
is active (and that the protect slot is in standby).

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Both

Security Level Maintenance or higher
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NTP-F79 Convert a Point-to-Point or Linear ADM to an SNCP
NTP-F79 Convert a Point-to-Point or Linear ADM to an SNCP

Caution This procedure is service affecting. All circuits are deleted and reprovisioned.

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15 at a node on the point-to-point or linear ADM. 
If you are already logged in, continue with Step 2.

Step 2 Complete the “DLP-F131 Check the Network for Alarms and Conditions” task on page 12-3.

Step 3 Complete the “DLP-F132 Verify that a 1+1 (LMSP) Working Port is Active” task on page 12-6 for each 
node.

Step 4 Complete the “DLP-F117 Delete a 1+1 Protection Group” task on page 10-14 for each 1+1 protection 
group that supports the point-to-point or linear ADM span.

Step 5 Complete the “DLP-F53 Provision SDH DCC Terminations” task on page 5-6 at the protect cards in all 
nodes.

Step 6 Complete the “DLP-E97 Delete Circuits” task on page 9-11 and the “NTP-F42 Create an Automatically 
Routed Optical Circuit” procedure on page 6-4 to delete and recreate the circuits one at a time.

Step 7 Complete the “NTP-F39 Provision SNCP Nodes” procedure on page 5-20.

Stop. You have completed this procedure.

NTP-F80 Convert an SNCP to a Two-Fiber MS-SPRing

Caution This procedure is service affecting. All circuits on the ring are deleted and reprovisioned.

Caution Read through this procedure completely before beginning the conversion.

Purpose This procedure upgrades a point-to-point or Linear ADM to a 
subnetwork connection protection (SNCP).

Tools/Equipment None

Prerequisite Procedures NTP-F34 Provision a Point-to-Point Connection, page 5-5

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher

Purpose This procedure converts an SNCP to a two-fiber MS-SPRing.

Tools/Equipment None

Prerequisite Procedures NTP-F39 Provision SNCP Nodes, page 5-20

Required/As Needed As needed

Onsite/Remote Both

Security Level Provisioning or higher
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NTP-F80 Convert an SNCP to a Two-Fiber MS-SPRing
Note Before beginning this procedure, you should have a unique ring ID number to identify the new 
MS-SPRing and a unique node ID number for each node on the ring.

Note Before beginning this procedure, optical transmit and receive levels should be in their acceptable range 
as shown in the specifications section for each card in the Cisco ONS 15600 SDH Reference Manual.

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15 at an ONS 15600 SDH on the network where 
you will begin the ring conversion. If you are already logged in, continue with Step 2.

Step 2 Complete the “DLP-F131 Check the Network for Alarms and Conditions” task on page 12-3.

Step 3 In network view, right-click a span adjacent to the node you are logged into.

Step 4 From the shortcut menu, choose Circuits. The Circuits on Span window appears.

Step 5 Verify that the total number of active VC4 circuits does not exceed 50 percent of the span bandwidth. In 
the Circuits column there is a block titled “Unused.” This number should exceed 50 percent of the span 
bandwidth.

Note If the span is an STM-16, no more than 8 VC4s can be provisioned on the span. If the span is an 
STM-64, no more than 32 VC4s can be provisioned on the span. 

Caution If the first half of the capacity is exceeded, this procedure cannot be completed. Bandwidth must be 
50 percent unassigned to convert to MS-SPRing. Refer to local procedures for relocating circuits if these 
requirements are not met.

Step 6 Repeat Steps 3 through 5 for each span in the SNCP that you will convert to the MS-SPRing. If all nodes 
comply with Step 5, continue with Step 7.

Step 7 Save the circuit information:

a. In network view, click the Circuits > Circuits tabs.

b. Record the circuit information using one of the following tasks:

• From the File menu, choose Print to print the circuits table.

• Complete the “DLP-F66 Export CTC Data” task on page 7-3.

Step 8 Delete the circuits:

Note This method uses the network view. To delete circuits one at a time from each node, see the 
“DLP-E97 Delete Circuits” task on page 9-11.

a. In network view, click the Circuits tab. All circuits on the ring appear. 

b. Press Shift and click each circuit in the display. Each line in the display turns dark blue as it is 
selected. 

c. After you have selected the circuits, click Delete. Allow several minutes for processing; the actual 
length of time depends on the number of circuits in the network.

Step 9 Complete the “NTP-F37 Create an MS-SPRing” procedure on page 5-12.
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NTP-F81 Modify an MS-SPRing
Step 10 To recreate the circuits, see Chapter 6, “Create Circuits” and choose the applicable procedure for the 
circuit type you want to enter.

Stop. You have completed this procedure.

NTP-F81 Modify an MS-SPRing

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15 at a node in the MS-SPRing you want to 
modify. If you are already logged in, continue with Step 2.

Step 2 Check the MS-SPRing for outstanding alarms and conditions. See the “DLP-F131 Check the Network 
for Alarms and Conditions” task on page 12-3 for instructions.

Note Some or all of the following alarms appear during MS-SPRing setup: E-W MISMATCH, RING 
MISMATCH, APSCIMP, APSDFLTK, and MS-SPRingOSYNC. The alarms clear after you 
configure all the nodes in the MS-SPRing. For definitions of these alarms, see the 
Cisco ONS 15600 SDH Troubleshooting Guide.

Step 3 To change the MS-SPRing ring ID or the ring or span reversion times, complete the following steps. If 
you want to change a node ID, continue with Step 4.

a. In network view, click the Provisioning > MS-SPRing tabs.

b. Click the MS-SPRing you want to modify and click Edit.

c. In the MS-SPRing window, change any of the following:

• Ring ID—If needed, change the MS-SPRing ring ID (a number between 0 and 9999). Do not 
choose a number that is already assigned to another MS-SPRing.

• Reversion time—If needed, change the amount of time that will pass before the traffic reverts 
to the original working path after a ring switch. 

d. Click Apply. 

If you changed the ring ID, the MS-SPRing window closes automatically. If you only changed a 
reversion time, close the window by choosing Close from the File menu.

Step 4 To change an MS-SPRing node ID, complete the following steps; otherwise, proceed to Step 5.

a. On the network map, double-click the node with the node ID you want to change.

b. Click the Provisioning > MS-SPRing tabs.

Purpose This procedure changes an MS-SPRing ring ID, node ID, or ring and span 
reversion times.

Tools/Equipment None

Prerequisite Procedures NTP-F37 Create an MS-SPRing, page 5-12

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-F82 Manage MS-SPRing Manual Ring Switches
c. Choose a Node ID number. Do not choose a number already assigned to another node in the same 
MS-SPRing.

d. Click Apply.

Step 5 Verify the following:

• A green span line appears between all MS-SPRing nodes.

• All E-W MISMATCH, RING MISMATCH, APSCIMP, DFLTK, MS-SPRingOSYNC, and Node ID 
Mismatch alarms are cleared.

Note For definitions of these alarms, see the Cisco ONS 15600 SDH Troubleshooting Guide.

Stop. You have completed this procedure.

NTP-F82 Manage MS-SPRing Manual Ring Switches

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15 at a node in the MS-SPRing where you want 
to initiate the Manual ring switch. If you are already logged in, continue with Step 2.

Step 2 As needed, complete the “DLP-F133 Initiate an MS-SPRing Manual Ring Switch” task on page 12-11.

Step 3 As needed, complete the “DLP-F134 Clear an MS-SPRing Manual Ring Switch” task on page 12-12.

Stop. You have completed this procedure.

Purpose This procedure initiates or clears an MS-SPRing manual ring switch.

Tools/Equipment None

Prerequisite Procedures NTP-F37 Create an MS-SPRing, page 5-12

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-F133 Initiate an MS-SPRing Manual Ring Switch
DLP-F133 Initiate an MS-SPRing Manual Ring Switch

Step 1 From the View menu, choose Go To Network View.

Step 2 Click the Provisioning > MS-SPRing tabs.

Step 3 Choose the MS-SPRing and click Edit. 

Tip To move an icon to a new location, for example, to see MS-SPRing channel (port) information more 
clearly, click an icon, press Ctrl, and drag and drop it in a new location.

Step 4 Right-click any MS-SPRing node channel (port) and choose Set West Protection Operation (if you 
chose a west channel) or Set East Protection Operation (if you chose an east channel).

Note For two-fiber MS-SPRings, the squares on the node icons represent the MS-SPRing working and 
protect channels. You can right-click either channel. 

Step 5 In the Set West Protection Operation dialog box or the Set East Protection Operation dialog box, choose 
MANUAL RING from the drop-down menu. Click OK.

Step 6 Click Yes in the two Confirm MS-SPRing Operation dialog boxes.

Step 7 Verify that the channel (port) displays the letter “M” for manual ring. Also verify that the span lines 
between the nodes where the manual switch was invoked turn purple, and that the span lines between all 
other nodes turn green on the network view map. This confirms the manual switch.

Step 8 From the File menu, choose Close.

Step 9 Return to your originating procedure (NTP).

Purpose This task initiates an MS-SPRing manual ring switch.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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DLP-F134 Clear an MS-SPRing Manual Ring Switch
DLP-F134 Clear an MS-SPRing Manual Ring Switch

Step 1 From the View menu, choose Go To Network View.

Step 2 Click the Provisioning > MS-SPRing tabs.

Step 3 Choose the MS-SPRing and click Edit. 

Tip To move an icon to a new location, for example, to see MS-SPRing channel (port) information more 
clearly, click an icon on the Edit MS-SPRing network graphic and press Ctrl while you drag and drop 
the icon to a new location.

Step 4 Right-click the MS-SPRing node channel (port) where the manual ring switch was applied and choose 
Set West Protection Operation or Set East Protection Operation, as applicable. 

Step 5 In the dialog box, choose CLEAR from the drop-down menu. Click OK.

Step 6 Click Yes in the Confirm MS-SPRing Operation dialog box. The letter “M” is removed from the channel 
(port) and the span turns green on the network view map.

Step 7 From the File menu, choose Close.

Step 8 Return to your originating procedure (NTP).

Purpose This task clears a manual ring switch.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Add and Drop MS-SPRing and SNCP Nodes

This chapter explains how to add and remove Cisco ONS 15600 SDH nodes from multiplex 
section-shared protection rings (MS-SPRings) and subnetwork connection protection (SNCP) rings. 

Before You Begin
Refer to Chapter 7, “Manage Alarms” to investigate all alarms, clear any trouble conditions, and 
manually document existing provisioning. 

This section lists the chapter procedures (NTPs). Turn to a procedure for a list of its tasks (DLPs).

1. NTP-F83 Add an MS-SPRing Node, page 13-1—Complete as needed.

2. NTP-F84 Remove an MS-SPRing Node, page 13-8—Complete as needed.

3. NTP-F85 Add an SNCP Node, page 13-12—Complete as needed.

4. NTP-F86 Remove an SNCP Node, page 13-15—Complete as needed.

NTP-F83 Add an MS-SPRing Node

Note You can add only one node at a time. Perform these steps onsite and not from a remote location.

Caution Adding an MS-SPRing node can be service affecting and should be performed during a maintenance 
window.

Purpose This procedure expands an MS-SPRing by adding a node.

Tools/Equipment Fiber for new node connections

Prerequisite Procedures NTP-F37 Create an MS-SPRing, page 5-12

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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NTP-F83 Add an MS-SPRing Node
Step 1 Draw a diagram of the MS-SPRing where you will add the node. In the diagram, identify the east and 
west MS-SPRing STM-N trunk (span) cards/ports that will connect to the new node. This information is 
essential to complete this procedure without error. Figure 13-1 shows a drawing of a three-node, 
two-fiber MS-SPRing that uses Slot 4/Port 1 and Slot 12/Port 3 for the MS-SPRing trunk cards/ports. 
The dashed arrow shows the new fiber connections that will be made to add the fourth node to the 
MS-SPRing.

Figure 13-1 Three-Node, Two-Fiber MS-SPRing Before a Fourth Node Is Added

Step 2 Verify the card installation in the new node using the “NTP-F22 Verify Card Installation” procedure on 
page 4-2. Verify that the STM-N cards that will be the MS-SPRing trunk cards match the MS-SPRing 
optical rate. For example, if the MS-SPRing is STM-16, the new node must have STM-16 cards installed. 
If the STM-N cards are not installed or the optical rates do not match the MS-SPRing, complete the 
“NTP-F11 Install the STM-N Cards” procedure on page 2-4.

Step 3 Verify that fiber is available to connect the new node to the existing nodes. Refer to the diagram drawn 
in Step 1.

Step 4 Complete the “NTP-F32 Verify Node Turn Up” procedure on page 5-2. In order to have Cisco Transport 
Controller (CTC) visibility to the new node after it is added, you must be an authorized user on the node 
and you must have IP connectivity to the node.

Step 5 Check to see if the new node IP address is on the same subnet as other nodes in the network. If two or 
more PCs are directly connected to different nodes that belong to the same subnet and Craft Access Only 
is not checked under Gateway Settings, add static routes on the gateway ONS 15600 SDH nodes. Use 
the following settings:

• Destination IP address: Local-PC-IP-address

• Net Mask: 255.255.255.255
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NTP-F83 Add an MS-SPRing Node
• Next Hop: IP-address-of-the-Cisco-ONS-15600-SDH

• Cost: 1

See the “DLP-F44 Create a Static Route” task on page 4-10. To view Gateway Settings, see the 
“DLP-F43 Provision IP Settings” task on page 4-8.

Step 6 Log into a node that is in the MS-SPRing. See the “DLP-F36 Log into CTC” task on page 3-15.

Step 7 Complete the “DLP-F135 Check MS-SPRing or SNCP for Alarms and Conditions” task on page 13-5 to 
verify that the MS-SPRing is free of major alarms or problems. If trouble is indicated (for example, a 
major alarm exists), resolve the problem before proceeding. See Chapter 7, “Manage Alarms” or, if 
necessary, refer to the Cisco ONS 15600 SDH Troubleshooting Guide.

Step 8 Click the Provisioning > MS-SPRing tabs. 

Step 9 On paper, record the Ring ID, Type, Rate, and Ring Reversion.

Step 10 From the Node column, record the Node IDs in the MS-SPRing. The Node IDs are the numbers in 
parentheses next to the node name.

Step 11 Log into the new node:

• If the node has a LAN connection and appears on the network map, from the View menu, choose 
Go to Other Node, then enter the new node. 

• If the new node is not connected to the network, log into it using the “DLP-F36 Log into CTC” task 
on page 3-15.

Step 12 Click the Alarms tab. Verify that no critical or major alarms are present, nor any facility alarms, such as 
LOS, LOF, MS-AIS, MS-EXC, or MS-DEG. If trouble is indicated (for example, a major alarm exists), 
resolve the problem before proceeding. See Chapter 7, “Manage Alarms” or, if necessary, refer to the 
Cisco ONS 15600 SDH Troubleshooting Guide.

Step 13 Using the information recorded in Steps 9 and 10 and the diagram created in Step 1, create an 
MS-SPRing on the new node. See the “DLP-F136 Create an MS-SPRing on a Single Node” task on 
page 13-5.

Step 14 (Optional) Create test circuits, making sure they pass through the MS-SPRing trunk cards/ports, and run 
test traffic through the node to ensure the cards are functioning properly. See the “NTP-F43 Create a 
Manually Routed Optical Circuit” procedure on page 6-11.

Step 15 Create the data communications channel (DCC) terminations on the new node. See the “DLP-F53 
Provision SDH DCC Terminations” task on page 5-6. 

Note Creating the DCC terminations causes the SDCC Termination Failure and Loss of Signal alarms 
to appear. These alarms will remain active until you connect the node to the MS-SPRing.

Note If you map the K3 byte to another byte (such as E2), you must remap the line cards on either side 
of the new node or span to the same byte. See the “DLP-F56 Remap the K3 Byte” task on 
page 5-12.

Step 16 Log into an MS-SPRing node that will connect to the new node. See the “DLP-F36 Log into CTC” task 
on page 3-15.

Step 17 Referring to the diagram created in Step 1, complete the “DLP-F137 Initiate an MS-SPRing Force Ring 
Switch” task on page 13-6 on the node that will connect to the new node via its west line (port).

Step 18 Referring to the diagram created in Step 1, complete the “DLP-F137 Initiate an MS-SPRing Force Ring 
Switch” task on page 13-6 on the node that will connect to the new node via its east line (port).
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NTP-F83 Add an MS-SPRing Node
Step 19 Click the Alarms tab. If unexpected critical or major alarms appear, resolve them before you continue. 
If necessary, refer to the alarm troubleshooting procedures in the Cisco ONS 15600 SDH 
Troubleshooting Guide.

Step 20 Following the diagram created in Step 1, remove the fiber connections from the two nodes that will 
connect to the new node.

a. Remove the west fiber from the node that will connect to the east port of the new node. In the 
Figure 13-1 example, this is Node 1/Slot 4/Port 1.

b. Remove the east fiber from the node that will connect to the west port of the new node. In the 
Figure 13-1 example, this is Node 3/Slot 12/Port 3.

Step 21 Connect fibers from the adjacent nodes to the new node following the diagram created in Step 1. Connect 
the west port of the new node to the east port of its connecting node and the east port of the new node to 
the west port of the its connecting node.

Warning Invisible laser radiation may be emitted from the end of the unterminated fiber cable or connector. Do 
not stare into the beam or view directly with optical instruments. Viewing the laser output with 
certain optical instruments (for example, eye loupes, magnifiers, and microscopes) within a distance 
of 100 mm may pose an eye hazard. Use of controls or adjustments or performance of procedures other 
than those specified may result in hazardous radiation exposure.

Step 22 Display the newly added node in node view. 

Step 23 If the node does not appear, check DCC and fiber connections.

Step 24 Click the Provisioning > MS-SPRing tabs. 

Step 25 Select the new MS-SPRing and click Ring Map. Verify that the new node appears on the Ring Map with 
the other MS-SPRing nodes, then click OK.

Step 26 From the View menu, choose Go to Network View and check the following:

a. Click the Provisioning > MS-SPRing tabs. Verify that the new node appears in the Node column. 

b. Click the Alarms tab. Verify that MS-SPRing alarms such as RING MISMATCH, 
E-W MISMATCH, PRC-DUPID (duplicate node ID), and APSCDFLTK (default K) do not appear. 

If the new node does not appear in the Node column, or if MS-SPRing alarms are displayed, log into the 
new node and verify that the MS-SPRing is provisioned on it correctly with the information from 
Steps 9 and 10. If the node still does not appear, or if alarms persist, refer to the Cisco ONS 15600 SDH 
Troubleshooting Guide.

Step 27 Click the Circuits tab. Wait until all the circuits are discovered. The circuits that pass through the new 
node are incomplete.

Step 28 In network view, right-click the new node and choose Update Circuits With The New Node from the 
shortcut menu. Verify that the number of updated circuits in the dialog box is correct.

Step 29 If incomplete circuits still appear, refer to the Cisco ONS 15600 SDH Troubleshooting Guide.

Step 30 Click the History tab. Verify that MS-SPRing_RESYNC conditions are present for every node in the 
MS-SPRing.

Step 31 Complete the “DLP-F138 Clear an MS-SPRing Force Ring Switch” task on page 13-7 to remove the ring 
switch from the east MS-SPRing span.

Step 32 Complete the “DLP-F138 Clear an MS-SPRing Force Ring Switch” task on page 13-7 to remove the ring 
switch from the west MS-SPRing span.

Step 33 Complete the “NTP-F38 Two-Fiber MS-SPRing Acceptance Test” procedure on page 5-14.
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DLP-F135 Check MS-SPRing or SNCP for Alarms and Conditions
Stop. You have completed this procedure.

DLP-F135 Check MS-SPRing or SNCP for Alarms and Conditions

Step 1 From the View menu, choose Go to Network View. Verify that all MS-SPRing or SNCP spans on the 
network map are green.

Step 2 Click the Alarms tab. Verify that no critical or major alarms are present, nor any facility alarms, such as 
LOS, LOF, AIS-L, SF, and SD. In an MS-SPRing, these facility conditions might be reported as minor 
alarms. Make sure the Filter button in the lower right corner of the window is off (not indented).

Step 3 Click the Conditions tab and click Retrieve Conditions. Verify that no ring switches are active. Make 
sure the Filter button in the lower right corner of the window is off (not indented).

Step 4 Return to the originating procedure (NTP).

DLP-F136 Create an MS-SPRing on a Single Node

Step 1 In node view, click the Provisioning > MS-SPRing tabs.

Step 2 Click Create.

Step 3 Click OK in the Suggestion box if it appears.

Step 4 In the Create MS-SPRing dialog box, enter the MS-SPRing information:

• Ring ID—Enter the MS-SPRing ring ID.

Purpose This task checks an MS-SPRing or an SNCP for alarms and conditions 
before performing any major administrative change to the ring such as 
adding and removing nodes.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15 

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Retrieve or higher

Purpose This task creates an MS-SPRing on a single node. Use this task to add a 
node to an existing MS-SPRing or when you delete and then recreate an 
MS-SPRing temporarily on one node.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15 

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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DLP-F137 Initiate an MS-SPRing Force Ring Switch
• Node ID—Enter the node ID. Use an ID that is not used by other MS-SPRing nodes.

• Ring Reversion—Enter the ring reversion time of the existing MS-SPRing.

• West Line—Select the slot/port on the node that will connect to the existing MS-SPRing via the 
node’s west line (port).

• East Line—Select the slot/port on the node that will connect to the existing MS-SPRing via the 
node’s east line (port).

Step 5 Click OK.

Note Alarms appear and the MS-SPRing is Incomplete until the node is connected to other 
MS-SPRing nodes.

Step 6 Return to your originating procedure (NTP).

DLP-F137 Initiate an MS-SPRing Force Ring Switch

Caution The Force Switch Away command overrides normal protective switching mechanisms. Applying this 
command incorrectly can cause traffic outages.

Caution Traffic is not protected during a Force protection switch.

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Provisioning > MS-SPRing tabs. Select the MS-SPRing.

Step 3 Click Edit. 

Note If node icons overlap, drag and drop the icons to a new location. You can also return to network 
view and change the positions of the network node icons. MS-SPRing node icons are based on 
the network view node icon positions.

Step 4 To apply a Force switch to the west line: 

a. Right-click the west MS-SPRing port where you want to switch the MS-SPRing traffic and choose 
Set West Protection Operation. 

Purpose This task initiates a Force Ring external switching command on an 
MS-SPRing port.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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DLP-F138 Clear an MS-SPRing Force Ring Switch
Note For two-fiber MS-SPRings, the squares on the node icons represent the MS-SPRing working 
and protect channels. You can right-click either channel.

b. In the Set West Protection Operation dialog box choose FORCE RING from the drop-down menu. 
Click OK.

c. Click Yes in the two Confirm MS-SPRing Operation dialog boxes that appear.

On the network graphic, an F appears on the working MS-SPRing channel where you invoked the 
protection switch. The span lines change color to reflect the forced traffic. Green span lines indicate the 
new MS-SPRing path, and the lines between the protection switch are purple.

Performing a Force switch generates several conditions including FORCED-REQ-RING and WKSWPR. 

Step 5 To apply a Force switch to the east line: 

a. Right-click the east MS-SPRing port and choose Set East Protection Operation. 

Note If node icons overlap, drag and drop the icons to a new location or return to network view 
and change the positions of the network node icons. MS-SPRing node icons are based on the 
network view node icon positions.

Note For two-fiber MS-SPRings, the squares on the node icons represent the MS-SPRing working 
and protect channels. You can right-click either channel. 

b. In the Set East Protection Operation dialog box, choose FORCE RING from the drop-down menu. 
Click OK.

c. Click Yes in the two Confirm MS-SPRing Operation dialog boxes that appear.

On the network graphic, an F appears on the working MS-SPRing channel where you invoked the 
protection switch. The span lines change color to reflect the forced traffic. Green span lines indicate the 
new MS-SPRing path, and the lines between the protection switch are purple.

Performing a Force switch generates several conditions including FORCED-REQ-RING and WKSWPR. 

Step 6 From the File menu, choose Close.

Step 7 Return to your originating procedure (NTP).

DLP-F138 Clear an MS-SPRing Force Ring Switch

Purpose This task removes the Force Ring external switching command from an 
MS-SPRing port.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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NTP-F84 Remove an MS-SPRing Node
Step 1 From the View menu, choose Go to Network View. 

Step 2 Click the Provisioning > MS-SPRing tabs.

Step 3 Select the MS-SPRing and click Edit. 

Note If node icons overlap, drag and drop the icons to a new location or return to network view and 
change the positions of the network node icons. MS-SPRing node icons are based on the network 
view node icon positions.

Step 4 To clear a Force switch on the west line:

a. Right-click the MS-SPRing west port where you want to clear the protection switch and choose 
Set West Protection Operation. Ports with a Force switch applied are marked with an F.

b. In the Set West Protection Operation dialog box, choose CLEAR from the drop-down menu. Click 
OK.

c. In the Confirm MS-SPRing Operation dialog box, click Yes.

Step 5 To clear a Force switch on the east line:

a. Right-click the MS-SPRing east port where you want to clear the protection switch and choose 
Set East Protection Operation. Ports with a Force switch applied are marked with an F.

b. In the Set East Protection Operation dialog box, choose CLEAR from the drop-down menu. Click 
OK.

c. In the Confirm MS-SPRing Operation dialog box, click Yes.

On the MS-SPRing network graphic, a green and a purple span line connects each node. This is normal 
for MS-SPRings when protection operations are not invoked.

Step 6 From the File menu, choose Close.

Step 7 Return to your originating procedure (NTP).

NTP-F84 Remove an MS-SPRing Node

Caution The following procedure minimizes traffic outages during node removal. You will delete all circuits that 
originate and terminate on the node that will be removed. In addition, you will verify that circuits passing 
through the node do not enter and exit the node on different VC4s. If they do, you will delete and recreate 
the circuits, and traffic will be lost on that circuit during this time.

Purpose This procedure removes a node from an MS-SPRing.

Tools/Equipment None

Prerequisite Procedures NTP-F37 Create an MS-SPRing, page 5-12

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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NTP-F84 Remove an MS-SPRing Node
Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15 at the node you want to remove from the 
MS-SPRing. 

Step 2 Create a diagram of the MS-SPRing where you will remove the node. You can draw the MS-SPRing 
manually or print it from CTC by completing the “DLP-F65 Print CTC Data” task on page 7-2.

Step 3 Referring to the MS-SPRing diagram, identify the following:

• The node that is connected via its west port to the target (removal) node. For example, if you were 
removing Node 4 in Figure 13-2, Node 1 is the node connected via its west port to Node 4.

• The node that is connected via its east port to the target (removal) node. In Figure 13-2, Node 3 is 
the node connected via its east port to Node 4.

Figure 13-2 Four-Node, Two-Fiber MS-SPRing Before a Node Is Removed

Step 4 Complete the “DLP-F135 Check MS-SPRing or SNCP for Alarms and Conditions” task on page 13-5 to 
verify that the MS-SPRing is free of alarms. If trouble is indicated (for example, a major alarm exists), 
resolve the problem before proceeding. See Chapter 7, “Manage Alarms” or, if necessary, refer to the 
Cisco ONS 15600 SDH Troubleshooting Guide.

Step 5 From the View menu, choose Go to Other Node. Choose the node that you will remove and click OK.

Step 6 Click the Circuits tab. If the Scope setting is set to Network, choose Node from the Scope drop-down 
menu. Make sure the Filter button is off (not indented) to ensure that all circuits are visible. 

Step 7 Delete all circuits that originate or terminate on the node. See the “DLP-E97 Delete Circuits” task on 
page 9-11.

Step 8 Complete the “DLP-F139 Verify MS-SPRing Pass-Through Circuits” task on page 13-10 to verify that 
circuits passing through the target node enter and exit the node on the same VC4.

Step 9 Complete the “DLP-F140 Verify MS-SPRing Extension Byte Mapping” task on page 13-11.
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DLP-F139 Verify MS-SPRing Pass-Through Circuits
Step 10 Referring to the diagram created in Step 1, complete the “DLP-F137 Initiate an MS-SPRing Force Ring 
Switch” task on page 13-6 at each node that connects to the target (removal) node to force traffic away 
from it. You must perform a Force switch at each port connected to the target node. For example, in 
Figure 13-2, you would perform a Force switch on the east port of Node 3 and the west port of Node 1.

Step 11 Click the Alarms tab. If unexpected critical or major alarms appear, resolve them before you continue. 
If necessary, refer to the alarm troubleshooting procedures in the Cisco ONS 15600 SDH 
Troubleshooting Guide.

Step 12 Remove the fiber connections between the target node and the two neighboring nodes. 

Warning Invisible laser radiation may be emitted from the end of the unterminated fiber cable or connector. Do 
not stare into the beam or view directly with optical instruments. Viewing the laser output with 
certain optical instruments (for example, eye loupes, magnifiers, and microscopes) within a distance 
of 100 mm may pose an eye hazard. Use of controls or adjustments or performance of procedures other 
than those specified may result in hazardous radiation exposure.

Step 13 Reconnect the fiber of the two neighboring nodes directly, west port to east port. For example in 
Figure 13-2, the east port of Node 3 (Slot 12) connects to the west port of Node 1 (Slot 2).

Step 14 Complete the “DLP-F141 Delete an MS-SPRing from a Single Node” task on page 13-12. 

Step 15 If you delete a node that was in a login node group, you will see incomplete circuits for that node in the 
CTC network view. (Although it is no longer part of the ring, the removed node still reports to CTC until 
it is no longer in a login node group.) Delete the node from the login node group:

a. From the CTC Edit menu, choose Preferences.

b. In the Preferences dialog box, click the Login Node Groups tab.

c. Click the login node group tab containing the node you want to remove. 

d. Click the node you want to remove, then click Remove.

e. Click OK.

Step 16 Complete the “DLP-F138 Clear an MS-SPRing Force Ring Switch” task on page 13-7 to remove the 
Force protection switches. 

Step 17 Complete the “NTP-F38 Two-Fiber MS-SPRing Acceptance Test” procedure on page 5-14.

Stop. You have completed this procedure.

DLP-F139 Verify MS-SPRing Pass-Through Circuits

Purpose This task verifies that circuits passing through a node that will be removed 
from an MS-SPRing enter and exit the node on the same VC4. 

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-F140 Verify MS-SPRing Extension Byte Mapping
Step 1 In the Circuits window, choose a circuit that passes through the MS-SPRing node that will be removed 
and click Edit.

Step 2 In the Edit Circuits window, check Show Detailed Map.

Step 3 Verify that the VC4 mapping on the node’s east and west ports is the same. For example, if a circuit is 
mapping on the west port s2/p1/V1 (Slot 2, Port 1, VC4 1), verify that the mapping is VC4 1 on the east 
port. If the circuit displays different VC4s on the east and west ports, write down the name of the circuit.

Step 4 Repeat Steps 1 to 3 for each circuit in the Circuits tab.

Step 5 Delete and recreate each circuit recorded in Step 3 that entered/exited the node on different VC4s. To 
delete the circuit, see the “DLP-E97 Delete Circuits” task on page 9-11. To create the circuit, see 
Chapter 6, “Create Circuits.”

Step 6 Return to your originating procedure (NTP).

DLP-F140 Verify MS-SPRing Extension Byte Mapping

Step 1 In network view, double-click one of the MS-SPRing nodes with STM-N trunk cards that will be 
reconnected after an MS-SPRing node removal.

Step 2 Double-click one STM-N MS-SPRing trunk card to open the card view. 

Step 3 Click the Provisioning > MS tab. 

Step 4 Under MS-SPRing Ext Byte, record the byte that is displayed. 

Step 5 Repeat Steps 2 through 4 for the second STM-N trunk card.

Step 6 If the trunk cards on each end of the new span are not mapped to the same MS-SPRing extension byte, 
remap the extension byte of the trunk cards at one of the nodes. See the “DLP-F56 Remap the K3 Byte” 
task on page 5-12.

Step 7 Return to your originating procedure (NTP).

Purpose This task verifies that the extension byte mapping is the same on 
MS-SPRing trunk (span) cards that will be connected after a node is 
removed from an MS-SPRing.

Tools/Equipment STM-N cards must be installed at one or both ends of the MS-SPRing span 
that will be connected.

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-F141 Delete an MS-SPRing from a Single Node
DLP-F141 Delete an MS-SPRing from a Single Node

Step 1 In network view, double-click the node that was removed from the MS-SPRing. If you are already in 
node view, continue with Step 2.

Step 2 Click the Provisioning > MS-SPRing tabs.

Step 3 Highlight the ring and click Delete.

Step 4 In the Suggestion dialog box, click OK.

Step 5 In the confirmation message, confirm that this is the ring you want to delete. If so, click Yes.

Step 6 Return to your originating procedure (NTP).

NTP-F85 Add an SNCP Node

Note You can add only one node at a time. Perform these steps onsite and not from a remote location. 

Step 1 Verify the card installation on the new node. See the “NTP-F22 Verify Card Installation” procedure on 
page 4-2. Check that the STM-N cards that will serve as the SNCP line cards match the SNCP optical 
rate. For example, if the SNCP is STM-16, the new node must have STM-16 cards installed. If the 
STM-N cards are not installed or the rate does not match the SNCP, complete the “NTP-F11 Install the 
STM-N Cards” procedure on page 2-4 to install them.

Step 2 Verify that fiber is available to connect the new node to the existing nodes.

Step 3 Complete the “NTP-F32 Verify Node Turn Up” procedure on page 5-2.

Step 4 Log into a node in the network where you want to add an SNCP node. See the “DLP-F36 Log into CTC” 
task on page 3-15 for instructions. In order to have CTC visibility to the node after it is added, you must 
be an authorized user on the node and you must have IP connectivity to the node.

Purpose This task deletes an MS-SPRing from a node after you remove the node 
from the MS-SPRing.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure adds a node to an existing SNCP.

Tools/Equipment None

Prerequisite Procedures NTP-F39 Provision SNCP Nodes, page 5-20

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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NTP-F85 Add an SNCP Node
Step 5 Check to see if the new node IP address is on the same subnet as other nodes in the network. If two or 
more PCs are directly connected to different nodes that belong to the same subnet and Craft Access Only 
is not checked under Gateway Settings, add static routes on the gateway ONS 15600 SDH nodes. Use 
the following settings:

• Destination IP address: Local-PC-IP-address

• Net Mask: 255.255.255.255

• Next Hop: IP-address-of-the-Cisco-ONS-15600-SDH

• Cost: 1

See the “DLP-F44 Create a Static Route” task on page 4-10.

Step 6 Complete the “DLP-F135 Check MS-SPRing or SNCP for Alarms and Conditions” task on page 13-5. 

If trouble is indicated (for example, a major alarm exists), resolve the problem before proceeding. See 
Chapter 7, “Manage Alarms,” or, if necessary, refer to the Cisco ONS 15600 SDH Troubleshooting 
Guide.

Step 7 Log into the new node. If the node has a LAN connection and appears on the network map, from the 
View menu, choose Go to Other Node, then enter the new node. If the new node is not connected to the 
network, you will need to log into it directly. See the “DLP-F36 Log into CTC” task on page 3-15.

Step 8 Click the Alarms tab. Verify that no critical or major alarms are present, nor any facility alarms, such as 
LOS, LOF, AIS-L, SF, or SD. If trouble is indicated (for example, a major alarm exists), resolve the 
problem before proceeding. See Chapter 7, “Manage Alarms,” or, if necessary, refer to the 
Cisco ONS 15600 SDH Troubleshooting Guide.

Step 9 (Optional) Create test circuits, making sure they pass through the SNCP line cards, and run test traffic 
through the node to ensure the cards are functioning properly. See the “NTP-F43 Create a Manually 
Routed Optical Circuit” procedure on page 6-11.

Step 10 Create the DCC terminations on the new node. See the “DLP-F53 Provision SDH DCC Terminations” 
task on page 5-6. 

Step 11 Complete the “DLP-F142 Switch All SNCP Circuits on a Span” task on page 13-16 to switch traffic 
away from the span that will be broken to connect to the new node.

Caution Traffic is not protected during a protection switch.

Warning Invisible laser radiation may be emitted from the end of the unterminated fiber cable or connector. Do 
not stare into the beam or view directly with optical instruments. Viewing the laser output with 
certain optical instruments (for example, eye loupes, magnifiers, and microscopes) within a distance 
of 100 mm may pose an eye hazard. Use of controls or adjustments or performance of procedures other 
than those specified may result in hazardous radiation exposure.

Step 12 Two nodes will connect directly to the new node; remove their fiber connections:

a. Remove the east fiber connection from the node that will connect to the west port of the new node.

b. Remove the west fiber connection from the node that will connect to the east port of the new node.

Step 13 Replace the removed fibers with fibers connected to the new node.
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DLP-F143 Clear a Switch for all SNCP Circuits on a Span
Step 14 Check to see if your new node’s IP address is on the same subnet as other nodes in the network. If two 
or more PCs are directly connected to different nodes that belong to the same subnet, you need to add 
static routes on the gateway ONS 15600 SDH nodes. Use the following settings:

• Destination IP address: Local-PC-IP-address

• Net Mask: 255.255.255.255

• Next Hop: IP-address-of-the-Cisco-ONS-15600-SDH

• Cost: 1

See the “DLP-F44 Create a Static Route” task on page 4-10.

Step 15 Log out of CTC and log back into a node in the network. See the “DLP-F36 Log into CTC” task on 
page 3-15 for instructions.

Step 16 From the View menu choose Go to Network View to display the SNCP nodes. The new node should 
appear in the network map. Wait for a few minutes to allow all the nodes to appear.

Step 17 Click the Circuits tab and wait for all the circuits to appear, including spans. Count the number of 
incomplete circuits.

Step 18 In the network view, right-click the new node and choose Update Circuits With New Node from the 
list of options. Wait for the confirmation dialog box to appear. Verify that the number of updated circuits 
displayed in the dialog box is correct.

Step 19 Click the Circuits tab and verify that no incomplete circuits are present.

Step 20 Use the “DLP-F143 Clear a Switch for all SNCP Circuits on a Span” task on page 13-14 to clear the 
protection switch.

Note This will clear switches for both spans.

Step 21 Complete the “NTP-F40 SNCP Acceptance Test” procedure on page 5-21.

Stop. You have completed this procedure.

DLP-F143 Clear a Switch for all SNCP Circuits on a Span

Step 1 From the View menu, choose Go To Network View.

Step 2 Right-click the span where you want to clear the switch (Figure 13-3).

Step 3 Choose Circuits from the shortcut menu. 

Step 4 In the Circuits on Span dialog box, select CLEAR to remove a previously set switch command.

Step 5 In the confirmation dialog box, click Yes.

Purpose This task clears a Force traffic switch for all circuits on an SNCP span.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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NTP-F86 Remove an SNCP Node
In the Circuits on Span dialog box, the Switch State listed for all circuits is CLEAR.

Step 6 Return to your originating procedure (NTP).

NTP-F86 Remove an SNCP Node

Caution The following procedure minimizes traffic outages during node removals. You will delete all circuits that 
originate and terminate on the node that will be removed.

Caution If you remove a node that is the only building integrated timing supply (BITS) timing source for the ring, 
you will remove the only source of synchronization for all the nodes in that ring. Circuits that leave the 
ring to connect to other networks that are synchronized to Stratum 1 will experience a high level of 
pointer adjustments, which might adversely affect customer service. 

Step 1 Draw a diagram of the SNCP where you will remove the node. In the diagram, identify the following:

• The node that is connected through its west port to the node that will be removed. 

• The node that is connected through its east port to the node that will be removed. 

Step 2 Complete the “DLP-F36 Log into CTC” task on page 3-15 at a node in the network where you will 
remove the SNCP node.

Step 3 Complete the “DLP-F135 Check MS-SPRing or SNCP for Alarms and Conditions” task on page 13-5.

Step 4 At each SNCP node, ensure that all fibers are securely connected to the appropriate ports.

If trouble is indicated (for example, a critical or major alarm exists), resolve the problem before 
proceeding. Refer to the Cisco ONS 15600 SDH Troubleshooting Guide.

Step 5 Complete the “DLP-F142 Switch All SNCP Circuits on a Span” task on page 13-16 for all spans 
connected to the node you are removing.

Caution Traffic is not protected during a Force protection switch.

Step 6 See the “DLP-E97 Delete Circuits” task on page 9-11 and Chapter 6, “Create Circuits” to delete and 
recreate each circuit that passed through the deleted node on different VC4s.

Step 7 Remove all fiber connections between the node being removed and the two neighboring nodes. 

Step 8 Reconnect the fiber of the two neighboring nodes directly, west port to east port.

Purpose This procedure removes a node from an SNCP.

Tools/Equipment None

Prerequisite Procedures NTP-F39 Provision SNCP Nodes, page 5-20

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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DLP-F142 Switch All SNCP Circuits on a Span
Warning Invisible laser radiation may be emitted from the end of the unterminated fiber cable or connector. Do 
not stare into the beam or view directly with optical instruments. Viewing the laser output with 
certain optical instruments (for example, eye loupes, magnifiers, and microscopes) within a distance 
of 100 mm may pose an eye hazard. Use of controls or adjustments or performance of procedures other 
than those specified may result in hazardous radiation exposure.

Step 9 If you delete a node that was in a login node group, you will see incomplete circuits for that node in the 
CTC network view. (Although it is no longer part of the ring, the removed node still reports to CTC until 
it is no longer in a login node group.) Delete the node from the login node group:

a. From the CTC Edit menu, choose Preferences.

b. In the Preferences dialog box, click the Login Node Groups tab.

c. Click the login node group tab containing the node you want to remove. 

d. Click the node you want to remove, then click Remove.

e. Click OK.

Step 10 Exit CTC and log back in. See the “DLP-F36 Log into CTC” task on page 3-15 for instructions.

Step 11 Complete the “DLP-F135 Check MS-SPRing or SNCP for Alarms and Conditions” task on page 13-5.

Step 12 See the “DLP-E97 Delete Circuits” task on page 9-11 and Chapter 6, “Create Circuits” to delete and 
recreate each circuit that passed through the deleted node on different VC4s.

Step 13 Complete the “DLP-F144 Verify Timing in a Reduced Ring” task on page 13-18.

Step 14 Complete the “DLP-F143 Clear a Switch for all SNCP Circuits on a Span” task on page 13-14 to clear 
the protection switch.

Step 15 Click the Circuits tab and verify that no incomplete circuits are present.

Step 16 Complete the “NTP-F40 SNCP Acceptance Test” procedure on page 5-21.

Stop. You have completed this procedure.

DLP-F142 Switch All SNCP Circuits on a Span

Step 1 From the View menu, choose Go To Network View.

Step 2 Right-click the span where you want to switch SNCP traffic (Figure 13-3).

Purpose This task applies a Force external switching command to all circuits on an 
SNCP span. The Force switches the traffic to another span.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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DLP-F142 Switch All SNCP Circuits on a Span
Figure 13-3 Using the Span Shortcut Menu to Display Circuits

Step 3 Choose Circuits from the shortcut menu. 

Step 4 In the Circuits on Span dialog box, select Force Switch Away (Figure 13-4).

Caution The Force command overrides normal protective switching mechanisms. Applying this command 
incorrectly can cause traffic outages.

Figure 13-4 Switching an SNCP Path

Step 5 In the confirmation dialog box, click Yes.

In the Circuits on Span dialog box, the Switch State listed for all circuits is FORCE.
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DLP-F144 Verify Timing in a Reduced Ring
Step 6 Return to your originating procedure (NTP).

DLP-F144 Verify Timing in a Reduced Ring

Step 1 In node view, click the Provisioning > Timing tabs. 

Step 2 Observe the Timing Mode field to see the type of timing (Line, External) that has been set for that node.

Step 3 Scroll down to the Reference Lists and observe the NE Reference fields to see the timing references 
provisioned for that node.

Step 4 If the removed node was the BITS timing source, perform the following:

a. Look for another node on the ring that can be used as a BITS source and set that node’s Timing Mode 
to External. Choose that node as the primary timing source for all other nodes in the ring. See the 
“DLP-F118 Change the Node Timing Source” task on page 10-17.

b. If no node in the reduced ring can be used as a BITS source, choose one node to be your internal 
timing source. Set that node’s Timing Mode to External and set the BITS 1 and 2 State to OOS. 
Then, choose line timing for all other nodes in the ring. This will force the first node to be their 
primary timing source. See the “DLP-F118 Change the Node Timing Source” task on page 10-17.

Note This type of timing conforms to Stratum 3E requirements and is not considered optimal.

Step 5 If the removed node was not the BITS timing source, provision the adjacent nodes to line timing using 
SDH links (east and west) as timing sources, traceable to the node with external BITS timing.

Step 6 Return to your originating procedure (NTP).

Purpose This task verifies timing in a reduced ring.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite/remote

Security Level Provisioning or higher
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C H A P T E R 14

Maintain the Node

This chapter provides procedures for maintaining the Cisco ONS 15600 SDH.

Before You Begin
Before performing any of the following procedures, investigate all alarms and clear any trouble 
conditions. Refer to the Cisco ONS 15600 SDH Troubleshooting Guide as necessary. This section lists 
the chapter procedures (NTPs). Turn to a procedure to view its tasks (DLPs).

1. NTP-F87 Inspect and Replace the Disposable Air Filter, page 14-2—Complete as needed.

2. NTP-F88 Back Up the Database, page 14-3—Complete as needed.

3. NTP-F89 Restore the Database, page 14-5—Complete as needed.

4. NTP-F90 Initiate a Manual or Force Switch in a 1+1 Protection Group, page 14-7—Complete as 
needed.

5. NTP-F91 Inhibit Protection Switching in a 1+1 Protection Group, page 14-11—Complete as needed.

6. NTP-F92 Initiate an External Switching Command on an SNCP Circuit, page 14-13—Complete as 
needed.

7. NTP-F93 Offload the Security Audit Trail Log, page 14-17—Complete as needed.

8. NTP-F94 Clean Fiber Connectors and Adapters, page 14-18—Complete as needed.

9. NTP-F95 Reset the TSC Card Using CTC, page 14-21—Complete as needed.

10. NTP-F96 Change the Node Timing Reference, page 14-22—Complete as needed.
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NTP-F87 Inspect and Replace the Disposable Air Filter
NTP-F87 Inspect and Replace the Disposable Air Filter

Step 1 Verify that you are replacing a disposable air filter. The disposable filter is made of spun white polyester 
that is flame retardant.

Step 2 Remove the front door of the shelf assembly. If the front door is already removed, continue with Step 3.

a. Locate the latches on the bottom left and right sides of the door.

b. Pull each latch outward to release the latch.

c. Swing the door up to open it.

d. Lift the door off its hinge pins and remove it. Set the door aside so you can reinstall it after you 
complete this procedure.

Step 3 Gently remove the air filter from the shelf assembly (Figure 14-1). Be careful not to dislodge any dust 
that might have collected on the filter.

Figure 14-1 Removing a Disposable Air Filter (Front Door Removed)

Step 4 Visually inspect the white filter material for dirt and dust. 

Purpose This procedure ensures that the air filter is free from dirt and dust to 
allow optimum air flow and prevent dirt and dust from entering the 
ONS 15600 SDH.

Tools/Equipment Extra filters, pinned hex key

Prerequisite Procedures None

Required/As Needed Inspection required every 30 days. Replace as needed.

Onsite/Remote Onsite

Security Level None

96
42

0
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NTP-F88 Back Up the Database
Step 5 If the air filter shows a heavy concentration of dirt and dust, replace it with a new filter by sliding the 
new filter into the top of the shelf assembly. Make sure that the front of the filter is even with the front 
of the shelf assembly and that the air flow indicators on the filter point downwards.

Step 6 Reinstall the front door of the shelf assembly.

a. Insert the front door (removed in Step 2) into the hinge pins on the shelf assembly.

b. Lower the door onto the face of the shelf assembly.

c. Pull the metal latches on the door outward and gently push the door toward the shelf, making sure 
no optical cables are caught or pinched in the door.

d. Click the latches in place and release.

Stop. You have completed this procedure.

NTP-F88 Back Up the Database

Note You must back up and restore the database for each node on a circuit path in order to maintain a complete 
circuit.

Note The following parameters are not backed up and restored: Node name, subnet mask and gateway, and 
Internet Inter-ORB Protocol (IIOP) port. If you change the node name and then restore a backed up 
database with a different node name, the circuits will map to the new node name. Cisco recommends 
keeping a record of the old and new node names.

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15 at the node where you are performing the 
database backup. If you are already logged in, continue with Step 2.

Step 2 In node view, click the Maintenance > Database tabs (Figure 14-2).

Purpose This procedure stores a backup version of the Timing and Shelf 
Controller (TSC) software database on a workstation running 
Cisco Transport Controller (CTC) or on a network server.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed Required. Cisco recommends performing a database backup at 
approximately weekly intervals and prior to and after configuration 
changes.

Onsite/Remote Onsite or remote

Security Level Superuser
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NTP-F88 Back Up the Database
Figure 14-2 Backing Up the TSC Database

Step 3 Click Backup.

Step 4 In the Database Backup window, click Browse.

Step 5 In the Save window, navigate to a local PC directory or network directory and type a database name (such 
as database.db) in the File name field. 

Note The database file must have a .db extension.

Step 6 Click Save.

Step 7 In the Database Backup window, click the Alarms check box, and/or Performance check box to choose 
these database items in addition to provisioning information (Figure 14-3). 

Note Provisioning is a default component of the backup file.

Step 8 Click OK.

Step 9 If you are overwriting an existing file, click OK in the confirmation dialog box.

Step 10 Click OK in the Database Backup window.
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NTP-F89 Restore the Database
Figure 14-3 Database Filename Entered and Backup Options Checked

Stop. You have completed this procedure.

NTP-F89 Restore the Database

Note The following parameters are not backed up and restored: Node name, subnet mask and gateway, and 
IIOP port. If you change the node name and then restore a backed up database with a different node 
name, the circuits will map to the new renamed node. Cisco recommends keeping a record of the old and 
new node names.

Note You need separate backups for each node in a circuit path to be able to restore the entire circuit.

Note The ONS 15600 SDH does not allow a database from one node to be restored to another node. A 
database from one node can be installed on another node by using the Configure Node option in the 
Database pane. See the “NTP-F30 Configure a Node Using an Existing Database” procedure on 
page 4-22.

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15 at the node where you are performing the 
database restore. If you are already logged in, continue with Step 2.

Step 2 In node view, click the Maintenance > Database tabs (Figure 14-4).

Purpose This procedure restores the TSC software database.

Tools/Equipment None

Prerequisite Procedures NTP-F88 Back Up the Database, page 14-3

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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NTP-F89 Restore the Database
Figure 14-4 Restoring a Backup TSC Database to the Node

Step 3 Click Restore.

Step 4 In the Database Restore window, click the Alarms check box and/or Performance check box to choose 
these database items in addition to provisioning information. 

Note You can back up five databases as part of one backup file package; therefore the 
ONS 15600 SDH allows you to select all of the files or a subset of the files to restore as part of 
the restore package.

Step 5 In the Database Restore window, click Browse. 

Step 6 Navigate to the backup file stored on the workstation hard drive or on network storage.

The file has a .db extension. 

Step 7 Click the database file to highlight it.

Step 8 Click Open. The Database Restore dialog box appears. Opening a restore file from another node or a 
network location rather than the local workstation hard drive affects traffic on the login node. 
Figure 14-5 shows the traffic loss warning dialog box.
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NTP-F90 Initiate a Manual or Force Switch in a 1+1 Protection Group
Figure 14-5 Restoring the Database: Traffic Loss Warning

Step 9 Click Yes. 

The Database Restore window monitors the file transfer. Wait for the file to complete the transfer to the 
TSC.

Step 10 Click OK in the Lost connection to node, changing to Network View dialog box. Wait for the node to 
reconnect.

Stop. You have completed this procedure.

NTP-F90 Initiate a Manual or Force Switch in a 1+1 Protection 
Group

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15 on the ONS 15600 SDH node where you want 
to switch the protection group. If you are already logged in, continue with Step 2.

Step 2 Complete the “DLP-F145 Initiate a Manual Switch on a Port in a 1+1 Protection Group” task on 
page 14-8 as needed.

Step 3 Complete the “DLP-F146 Initiate a Force Switch on a Port in a 1+1 Protection Group” task on page 14-9 
as needed.

Step 4 Complete the “DLP-F147 Clear a Manual or Force Switch in a 1+1 Protection Group” task on 
page 14-10 as needed.

Purpose This procedure initiates a Manual or Force external switch on a 1+1 port 
protection group. A Manual switch will switch traffic if the path has an 
error rate less than the signal degrade (SD). A Force switch will switch 
traffic even if the path has SD or signal fail (SF) conditions. A Force 
switch has a higher priority than a Manual switch. 

Tools/Equipment Installed and provisioned STM-N cards

Prerequisite Procedures NTP-F27 Create a 1+1 (LMSP) Protection Group, page 4-19

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-F145 Initiate a Manual Switch on a Port in a 1+1 Protection Group
Stop. You have completed this procedure.

DLP-F145 Initiate a Manual Switch on a Port in a 1+1 Protection Group

Step 1 In node view, click the Maintenance > Protection tabs. 

Step 2 In the Protection Group area, select the protection group that contains the port you want to switch. 

In the Selected Group area, each port is identified as Working or Protect. Each port also has a status: 

• Active—The port is carrying traffic.

• Standby—The port is not carrying traffic.

• [MANUAL TO WORKING]—A Manual switch has moved traffic to the Working port. 

• [MANUAL TO PROTECT]—A Manual switch has moved traffic to the Protect port. 

• [FORCE TO WORKING]—A Force switch has moved traffic to the Working port. 

• [FORCE TO PROTECT]—A Force switch has moved traffic to the Protect port. 

The normal assignment status is for one port assignment to be Working/Active and for the other to be 
Protect/Standby.

Step 3 In the Selected Group, click the port that you want to switch. For example, if you want to switch traffic 
from the working port to the protect port, click the working port. 

Step 4 Click Manual.

If the Manual switch is successful, CTC shows both ports as [MANUAL TO PROTECT] (or 
[MANUAL TO WORKING]). This indicates that the ONS 15600 SDH system has been able to carry out 
the switch request and has moved traffic from one port to the other.

If the Bidirectional switching check box on the Provisioning > Protection tab in node view is checked, 
both the near-end and far-end nodes switch to the designated protection ports. For example, if the 
near-end node has a loss of signal (LOS), it switches to the protection port and transmits a switch request 
to the far-end node to switch to the protection port also. This ensures that both nodes process traffic from 
the same span.

If the Bidirectional switching check box is not selected, the near-end and far-end nodes switch 
independently of each other. For example, if the near-end node has an LOS on its working port, it 
switches to the protection port. If the far-end node does not have a LOS, traffic remains on the working 
port.

Purpose This procedure applies the Manual external switching command to a 1+1 
protection scheme. 

Tools/Equipment Installed STM-N cards

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-F146 Initiate a Force Switch on a Port in a 1+1 Protection Group
If the Manual switch is not successful, CTC continues to show the ports as active and standby, and an 
alarm such as FAILTOSWS is raised. This failure occurs because the target port is not available and 
troubleshooting is required. For information about troubleshooting, refer to the Cisco ONS 15600 SDH 
Troubleshooting Guide.

Step 5 Click the node view Conditions tab and click Retrieve to see new events. The switch procedure raises 
a MANUAL-REQ-SPAN condition that is visible in the window unless Not Alarmed conditions have 
been filtered out from the view.

Step 6 Click the node view Alarms tab. 

If any traffic loss alarms occur or if a switching failure alarm such as FAILTOSWS occurs, troubleshoot 
the alarms that have prevented the switch and attempt the switch procedure again.

Step 7 Return to your originating procedure (NTP).

DLP-F146 Initiate a Force Switch on a Port in a 1+1 Protection Group

Step 1 In node view, click the Maintenance > Protection tabs. 

Step 2 In the Protection Group area, select the protection group that contains the port you want to switch. 

In the Selected Group area, each port is identified as Working or Protect. Each port also has a status: 

• Active—The port is carrying traffic.

• Standby—The port is not carrying traffic.

• [MANUAL TO WORKING]—A Manual switch has moved traffic to the working port. 

• [MANUAL TO PROTECT]—A Manual switch has moved traffic to the protect port. 

• [FORCE TO WORKING]—A Force switch has moved traffic to the working port. 

• [FORCE TO PROTECT]—A Force switch has moved traffic to the protect port. 

The normal status is for one port to be Working/Active and the other to be Protect/Standby.

Step 3 In the Selected Group area, select the port that you want to switch. For example, if you want to switch 
traffic from the working port to the protect port, click the working port.

Step 4 Click Force.

If the Force switch is successful, CTC shows both ports as [FORCE TO PROTECT] (or 
[FORCE TO WORKING]). This indication is shown whether or not the ONS 15600 SDH system has 
been able to move traffic from one port to the other.

Purpose This task applies the Force external switching command to a 1+1 
protection scheme. 

Tools/Equipment Installed STM-N cards

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-F147 Clear a Manual or Force Switch in a 1+1 Protection Group
If the Bidirectional switching check box in node view under Provisioning > Protection tabs, is checked, 
both the near-end and far-end nodes switch to the designated protection ports. For example, if the 
near-end node has a LOS, it switches to the protection port and transmits a switch request to the far-end 
node to switch to the protection port also. This ensures that both nodes process traffic from the same 
span.

If the Bidirectional switching check box is not selected, the near-end and far-end nodes switch 
independently of each other. For example, if the near-end node has an LOS on its working port, it 
switches to the protection port. If the far-end node does not have a LOS, traffic remains on the working 
port.

If the Force switch is unsuccessful, clear the switch immediately using the “DLP-F147 Clear a Manual 
or Force Switch in a 1+1 Protection Group” task on page 14-10, and then troubleshoot the problems 
preventing the switch by referring to the Cisco ONS 15600 SDH Troubleshooting Guide.

Step 5 Click the node view Conditions tab and click Retrieve to see new events. The switch procedure raises 
a FORCED-REQ-SPAN condition that is visible in the window unless Not Alarmed conditions have 
been filtered out from the view.

Step 6 Click the Alarms tab. 

No new traffic loss alarms or failure-to-switch alarms should have been raised.

Step 7 Return to your originating procedure (NTP). 

DLP-F147 Clear a Manual or Force Switch in a 1+1 Protection Group

Step 1 In node view, click the Maintenance > Protection tabs.

Step 2 In the Protection Groups area, choose the protection group that contains the card you want to clear.

Step 3 In the Selected Group area, choose the card you want to clear.

Step 4 In the Switch Command area, click Clear.

Step 5 Click Yes in the confirmation dialog box. 

The Manual or Force switch is cleared.

Purpose For ports configured for revertive switching, this task clears the Manual 
or Force switch and restores traffic to the preswitch port. For 
nonrevertive ports, it clears the switch but does not revert traffic to the 
previous port.

Tools/Equipment None

Prerequisite Procedures DLP-F145 Initiate a Manual Switch on a Port in a 1+1 Protection Group, 
page 14-8 or

DLP-F146 Initiate a Force Switch on a Port in a 1+1 Protection Group, 
page 14-9

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-F91 Inhibit Protection Switching in a 1+1 Protection Group
Step 6 Return to your originating procedure (NTP). 

NTP-F91 Inhibit Protection Switching in a 1+1 Protection Group

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15 at the node where you want to inhibit 1+1 
group protection switching. If you are already logged in, continue with Step 2.

Step 2 To prevent traffic from switching to the protect port in the protection group, complete the “DLP-F148 
Apply a Lockon in a 1+1 Group” task on page 14-11.

Step 3 To prevent traffic from switching to the protect port under any circumstances, complete the “DLP-F149 
Apply a Lockout in a 1+1 Group” task on page 14-12 to lock out the protect port. 

Step 4 Complete the “DLP-F150 Clear a Lockon or Lockout in a 1+1 Protection Group” task on page 14-13 as 
needed.

Note Refer to the Cisco ONS 15600 SDH Reference Manual for a description of protection switching 
and switch state priorities.

Stop. You have completed this procedure.

DLP-F148 Apply a Lockon in a 1+1 Group

Purpose This procedure describes how to inhibit 1+1 protection switching by 
applying a lockon or lockout. A lockon can be applied to the working 
port; it prevents traffic from switching to the protect port in the 
protection group. Lockouts can only be applied to protect ports; a 
lockout prevents traffic from switching to the protect port under any 
circumstance. 

Tools/Equipment None

Prerequisite Procedures NTP-F27 Create a 1+1 (LMSP) Protection Group, page 4-19

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task locks traffic onto a working port to prevent traffic from 
switching to the protect port in a protection group.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-F149 Apply a Lockout in a 1+1 Group
Note A lockon can be applied to a working port only.

Step 1 In node view, click the Maintenance > Protection tabs.

Step 2 In the Protection Groups area, select the protection group where you want to apply a lockon.

Step 3 If you determine that the protect port is in standby and you want to apply the lockon to the protect port, 
make the protect port active:

a. In the Selected Group field, click the protect port.

b. In the Switch Commands field, click Force.

Step 4 In the Selected Group area, choose the active port where you want to lock on traffic.

Step 5 In the Inhibit Switching field, click Lock On.

Step 6 Click Yes in the confirmation dialog box. 

The lockon has been applied and traffic cannot be switched from that port. See the “DLP-F150 Clear a 
Lockon or Lockout in a 1+1 Protection Group” task on page 14-13 as needed.

Step 7 Return to your originating procedure (NTP).

DLP-F149 Apply a Lockout in a 1+1 Group

Note A lockout can be applied to a protect port only.

Step 1 In node view, click the Maintenance > Protection tabs.

Step 2 In the Protection Groups field, click the protection group that contains the card you want to lock out.

Step 3 In the Selected Group area, select the card you want to lock out.

Step 4 In the Inhibit Switching field, click Lock Out.

Step 5 Click Yes on the confirmation dialog box. 

The lockout has been applied and traffic is switched to the opposite card. To clear the lockout, see the 
“DLP-F150 Clear a Lockon or Lockout in a 1+1 Protection Group” task on page 14-13.

Step 6 Return to your originating procedure (NTP).

Purpose This task locks traffic out of a protect port in a 1+1 protection group, 
which prevents traffic from switching to that port.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-F150 Clear a Lockon or Lockout in a 1+1 Protection Group
DLP-F150 Clear a Lockon or Lockout in a 1+1 Protection Group

Step 1 In node view, click the Maintenance > Protection tabs.

Step 2 In the Protection Groups area, choose the protection group that contains the card you want to clear.

Step 3 In the Selected Group area, choose the card you want to clear.

Step 4 In the Inhibit Switching area, click Unlock.

Step 5 Click Yes in the confirmation dialog box. 

The lockon or lockout is cleared.

Step 6 Return to your originating procedure (NTP). 

NTP-F92 Initiate an External Switching Command on an SNCP 
Circuit

Note This procedure switches traffic on a single SNCP circuit; to switch all circuits on a span, see the 
“DLP-F142 Switch All SNCP Circuits on a Span” task on page 13-16.

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15 at the node where you want to switch traffic 
on an SNCP circuit. If you are already logged in, continue with Step 2.

Purpose This task clears the lockon or lockout to resume normal protection 
switching capability. 

Tools/Equipment None

Prerequisite Procedures DLP-F148 Apply a Lockon in a 1+1 Group, page 14-11 or

DLP-F149 Apply a Lockout in a 1+1 Group, page 14-12

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure initiates a Manual, Force, or Lockout switch on an SNCP 
circuit. A Manual switch will switch traffic if the path has an error rate 
less than the signal degrade. A Force switch will switch traffic even if 
the path has SD or SF conditions. A Force switch has a higher priority 
than a Manual switch. Lockouts prevent traffic from switching under 
any circumstance and have the highest priority. 

Tools/Equipment None

Prerequisite Procedures NTP-F39 Provision SNCP Nodes, page 5-20

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 2 Complete the “DLP-F151 Initiate a Manual Switch on an SNCP Circuit” task on page 14-14 as needed.

Step 3 Complete the “DLP-F152 Initiate a Force Switch to an SNCP Circuit” task on page 14-15 as needed.

Step 4 Complete the “DLP-F153 Initiate a Lockout on an SNCP Path” task on page 14-15 to prevent traffic from 
switching to the protect path.

Step 5 Complete the “DLP-F154 Clear a Switch or Lockout on an SNCP Circuit” task on page 14-16 as needed.

Note Refer to the Cisco ONS 15600 SDH Reference Manual for a description of protection switching 
and switch state priorities.

Stop. You have completed this procedure.

DLP-F151 Initiate a Manual Switch on an SNCP Circuit

Step 1 In node view, click the Circuits tab.

Step 2 Click the path you want to switch and then click Edit. 

Step 3 In the Edit Circuit window, click the SNCP Selectors tab.

Step 4 In the Switch State column, click the row for the path you want to switch and select Manual to Protect 
or Manual to Working as appropriate.

Step 5 Click Apply.

Step 6 To verify that the switch has occurred, view the SNCP Selectors tab Switch State column. The row for 
the circuit you switched will show a MANUAL status.

Traffic switches from the working SNCP path to the protect path. If the path is configured for revertive 
switching, the traffic reverts to the working path when the Manual switch is cleared. See the “DLP-F154 
Clear a Switch or Lockout on an SNCP Circuit” task on page 14-16 as needed. 

Step 7 Return to your originating procedure (NTP).

Purpose This task switches traffic to the protect SNCP path using a Manual 
switch. A Manual switch will switch traffic if the path has an error rate 
less than the signal degrade. 

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-F152 Initiate a Force Switch to an SNCP Circuit

Step 1 In node view, click the Circuits tab.

Step 2 Click the path you want to switch and click Edit. 

Step 3 In the Edit Circuit window, click the SNCP Selectors tab.

Step 4 In the Switch State column, click the row for the path you want to switch and select Force to Working 
or Force to Protect as appropriate.

Step 5 Click Apply. 

Step 6 To verify that the switch has occurred, view the SNCP Selectors tab Switch State column. The circuit 
row shows a FORCE status.

Traffic switches from the protect path to the working path. Protection switching cannot occur until the 
Force switch is cleared. See the “DLP-F154 Clear a Switch or Lockout on an SNCP Circuit” task on 
page 14-16 as needed.

Step 7 Return to your originating procedure (NTP).

DLP-F153 Initiate a Lockout on an SNCP Path

Step 1 In node view, click the Circuits tab.

Step 2 Click the path you want to switch and click Edit. 

Purpose This task switches traffic to the working SNCP circuit using a Force 
switch. A Force switch will switch traffic even if the path has High 
Order Path Excessive BER (HP-EXC) or High Order Path Signal 
Degrade (HP-DEG) conditions. A Force switch has a higher priority 
than a Manual switch. 

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task applies a lockout of protection to an SNCP circuit so that 
working traffic cannot switch to the protection path. Lockouts prevent 
traffic from switching under any circumstance and have a higher priority 
than Manual or Force switches. 

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 3 In the Edit Circuit window, click the SNCP Selectors tab.

Step 4 In the Switch State column, click the row for the path you want to switch and select 
Lockout of Protection.

Note Refer to the Cisco ONS 15600 SDH Reference Manual for a description of protection switching 
and switch state priorities.

Step 5 Click Apply. 

Working traffic is prevented from switching to the protect path.To clear the SNCP path lockout, complete 
the “DLP-F154 Clear a Switch or Lockout on an SNCP Circuit” task on page 14-16.

Step 6 Return to your originating procedure (NTP).

DLP-F154 Clear a Switch or Lockout on an SNCP Circuit

Step 1 Click the Circuits tab.

Step 2 Click the path you want to switch and click Edit. 

Step 3 In the Edit Circuit window, click the SNCP Selectors tab.

Step 4 In the Switch State column, click the row for the path you want to switch and select Clear.

Step 5 Click Apply. 

Note This task does revert traffic unless ports are configured for revertive switching.

Step 6 Return to your originating procedure (NTP).

Purpose This task clears an external switching command on an SNCP circuit.

Tools/Equipment None

Prerequisite Procedures DLP-F151 Initiate a Manual Switch on an SNCP Circuit, page 14-14, or

DLP-F152 Initiate a Force Switch to an SNCP Circuit, page 14-15, or

DLP-F153 Initiate a Lockout on an SNCP Path, page 14-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-F93 Offload the Security Audit Trail Log

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15 at the node where you want to offload the 
audit trail log. If you are already logged in, continue with Step 2.

Step 2 In the node view, click the Maintenance > Audit tabs.

Step 3 Click Retrieve and click Archive.

Step 4 In the Archive Audit Trail dialog box, navigate to the directory (local or network) where you want to 
save the file.

Step 5 Enter a name in the File Name field. 

You do not have to give the archive file a particular extension. It is readable in any application that 
supports text files, such as WordPad, Microsoft Word (imported), etc.

Step 6 Click Save.

The 650 entries are saved in this file. The next entries continue with the next number in the sequence, 
rather than starting over.

Stop. You have completed this procedure.

Purpose This procedure stores up to 650 audit trail log entries in a local or 
network drive file to maintain a record of actions performed for the 
node.If the audit trail log is not offloaded, the oldest entries are 
overwritten after the log reaches capacity.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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NTP-F94 Clean Fiber Connectors and Adapters

Warning Invisible laser radiation may be emitted from the end of the unterminated fiber cable or connector. Do 
not stare into the beam or view directly with optical instruments.

Caution Follow established site safety practices when working with any laser equipment.

Step 1 Using an inspection microscope, inspect each fiber connector for dirt, cracks, or scratches.

Step 2 Replace any damaged fiber connectors.

Note Replace all dust caps whenever the equipment is unused for 30 minutes or more.

Step 3 Complete the “DLP-F155 Clean Fiber Connectors” task on page 14-19 as necessary.

Step 4 Complete the “DLP-F156 Clean the Fiber Adapters” task on page 14-20 as necessary.

Caution Do not reuse the optical swabs. Keep unused swabs off of work surfaces.

Stop. You have completed this procedure.

Purpose Use this procedure to clean the fiber connectors and adapters.

Tools/Equipment Inspection microscope (suggested: Westover FBP-CIS-1)

Scrub tool

Grounding strap

Wipes

Rinse tool

HFE-based cleaning fluid and pump head assembly

Replacement scrub tool wipes

Replacement rinse tool absorbent pads

Desktop hand tool 

Pen-type hand tool 

3M high-performance fiber-optic wipes

Empty disposable container

Canned air

Prerequisite Procedures None

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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DLP-F155 Clean Fiber Connectors

Note Replace all dust caps whenever the equipment will be unused for 30 minutes or more.

Step 1 Remove the dust cap from the fiber connector.

Step 2 To use the desktop hand tool:

a. Advance the 3M high-performance fiber-optic wipe in the desktop hand tool to access the unused 
wipe area.

Note To replace the fiber-optic wipe in the desktop hand tool, remove the frame cover. Put a new 
wipe over the base of the desktop hand tool with the stitching of the wipe aligned lengthwise 
with the tool. Place the frame cover on the tool and press firmly to reattach. 

b. Place the connector tip at the top of the slot at a slight angle. In a single stroke, move the connector 
down the wipe without lifting the connector from the wipe. Before lifting the connector from the 
wipe, straighten the connector. 

c. Repeat the single stroke motion on each side of the alignment pins to clean the entire connector face.

d. Blow off any wipe lint left on the fiber connector using the compressed air.

Step 3 To use the scrub tool:

a. Connect the grounding strap to the scrub tool and to suitable ground.

b. Install or replace the scrub wipe in the scrub tool with a new wipe. Avoid handling the wipe 
excessively.

c. Scrub between the alignment pins of the fiber connector, and then wipe around the outside of each 
alignment pin.

Step 4 Inspect the connector for cleanliness. Repeat Steps 2 and 3 as necessary.

Step 5 Replace the dust cap on the fiber connector until ready for use.

Step 6 Return to your originating procedure (NTP).

Purpose This task cleans the fiber connectors.

Tools/Equipment Inspection microscope (suggested: Westover FBP-CIS-1)

Desktop hand tool

Scrub tool 

3M high-performance fiber-optic wipes

Compressed air/duster

Prerequisite Procedures None

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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DLP-F156 Clean the Fiber Adapters

Step 1 Remove the dust plugs from the fiber adapter.

Step 2 To remove stubborn particles from the fiber adapter:

a. Connect the grounding strap to the scrub tool and to suitable ground.

b. Install or replace the scrub wipe in the scrub tool with a new wipe. Avoid handling the wipe 
excessively.

c. Insert the scrub tool tip into the fiber adapter.

d. Remove and insert the scrub tool tip several times to clean the fiber adapter. 

Step 3 To remove loose particles from the fiber adapter:

a. Remove the dust cap from the rinse tool.

Note If the absorbent pad on the rinse tool needs replacement, slide the old pad and mesh retainer 
off of the rinse tool tube. Slide the new absorbent pad and mesh retainer over the rinse tip 
onto the rinse tool tube. Roll the absorbent pad and mesh retainer between your hands until 
the opening on the absorbent pad is closed. Discard the old absorbent pad and mesh retainer.

b. Connect the grounding strap to the rinse tool and to suitable ground.

c. Connect the rinse tool to the HFE-based cleaning fluid bottle and pump head assembly.

d. Turn the aluminum nozzle on the pump one-half turn counterclockwise and squirt the cleaning fluid 
into an empty container to soak the rinse tool.

e. Remove the dust cover from the fiber adapter.

f. Insert the rinse tool tip into the fiber adapter with the bent part of the handle pointing downwards. 
Squirt twice.

Purpose This task cleans the fiber adapters.

Tools/Equipment Inspection microscope (suggested: Westover FBP-CIS-1)

Scrub tool

Grounding strap

Wipes

Rinse tool

HFE-based cleaning fluid and pump head assembly

Replacement scrub tool wipes

Replacement rinse tool absorbent pads

Empty disposable container

Prerequisite Procedures None

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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g. Remove the rinse tool and replace the dust cover on the adapter. Replace the dust cap on the rinse 
tool.

h. Turn the aluminum nozzle on the pump clockwise until it is tight and disconnect the HFE bottle from 
the pump.

Step 4 Inspect the fiber adapter to ensure that it is clean. If it is not clean, repeat Steps 2 and 3. 

Step 5 Replace the dust plug in the fiber adapter until ready for use.

Step 6 Return to your originating procedure (NTP).

NTP-F95 Reset the TSC Card Using CTC

Warning Do not reach into a vacant slot or chassis while you install or remove a module or a fan. Exposed 
circuitry could constitute an energy hazard.

Note Before you reset the TSC, you should wait at least 60 seconds after the last provisioning change you 
made to avoid losing any changes to the database.

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15 at the node where you want to perform the 
TSC card reset. If you are already logged in, continue with Step 2.

Step 2 In node view, right-click the active TSC card to reveal a drop-down menu.

Step 3 Click Soft Reset Card to reset the card temporarily or Hard Reset Card to permenently reset the card.

Step 4 Click Yes in the “Are You Sure?” dialog box.

Step 5 Click OK in the “Lost connection to node, changing to Network View” dialog box.

Note For LED behavior during a TSC reboot, see Table 2-1 on page 2-3.

Step 6 Confirm that the TSC card LED is amber (standby).

Stop. You have completed this procedure.

Purpose This procedure resets the active TSC card and switches the node to the 
redundant TSC card.

Tools/Equipment None

Prerequisite Procedures NTP-F10 Install the Common Control Cards, page 2-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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NTP-F96 Change the Node Timing Reference

Step 1 Complete the “DLP-F36 Log into CTC” task on page 3-15 at the node where you want to change the 
node timing reference. If you are already logged in, continue with Step 2.

Step 2 Complete the “DLP-F157 Manually Switch the Node Timing Reference” task on page 14-22as needed.

Step 3 Complete the “DLP-F158 Clear a Manual Switch on a Node Timing Reference” task on page 14-23 as 
needed.

Stop. You have completed this procedure.

DLP-F157 Manually Switch the Node Timing Reference

Step 1 In node view, click the Maintenance > Timing tabs. The Timing source window appears.

Step 2 In the Reference drop-down menu for the desired Clock, choose the desired reference.

Step 3 In the Operation drop-down menu, choose Manual.

This operation commands the node to switch to the reference you have selected if the SSM quality of the 
reference is not lower than the current timing reference.

Step 4 Click Apply.

Step 5 Click Yes in the confirmation dialog box. If the selected timing reference is an acceptable valid 
reference, the node switches to the selected timing reference.

Step 6 If the selected timing reference is invalid, a warning dialog appears. Click OK; the timing reference does 
not revert. 

Purpose This procedure switches the node timing reference to enable 
maintenance on a timing reference or returning the node timing to 
normal operation.

Tools/Equipment None

Prerequisite Procedures NTP-F26 Set Up Timing, page 4-16

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Maintenance or higher

Purpose This task commands the network element (NE) to switch to the timing 
reference you have selected if the synchronization status message (SSM) 
quality of the requested reference is not less than the current reference.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Maintenance or higher
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Step 7 Return to your originating procedure (NTP).

DLP-F158 Clear a Manual Switch on a Node Timing Reference

Step 1 In node view, click the Maintenance > Timing tabs. The Timing source window appears.

Step 2 Find the Clock reference that is currently set to Manual in the Operation menu.

Step 3 In the Operation drop-down menu, choose Clear.

Step 4 Click Apply.

Step 5 Click Yes in the confirmation dialog box. If the normal timing reference is an acceptable valid reference, 
the node switches back to the normal timing reference as defined by the system configuration.

Step 6 If the normal timing reference is invalid or has failed, a warning dialog appears. Click OK; the timing 
reference does not revert.

Step 7 Return to your originating procedure (NTP).

Purpose This task clears a Manual switch on a node timing reference and reverts 
the timing reference to its provisioned reference.

Tools/Equipment None

Prerequisite Procedures DLP-F36 Log into CTC, page 3-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Maintenance or higher
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Power Down the Node

This chapter explains how to power down a node and stop all node activity on the 
Cisco ONS 15600 SDH.

NTP-F97 Power Down the ONS 15600 SDH

Warning Do not reach into a vacant slot or chassis while you install or remove a module or a fan. Exposed 
circuitry could constitute an energy hazard.

Caution The following procedure is designed to minimize traffic outages when powering down nodes, but traffic 
is lost if you delete and recreate circuits that passed through a working node.

Note Always use the supplied ESD wristband when working with the Cisco ONS 15600 SDH. Plug the 
wristband into the ESD jack located on the fan-tray assembly or on the lower-left outside edge of the 
shelf on the shelf assembly. 

Step 1 Identify the node that you want to power down. If no cards are installed, go to Step 15. If cards are 
installed, complete the “DLP-F36 Log into CTC” task on page 3-15.

Step 2 From the View menu, choose Go To Network View. 

Step 3 Verify that the node is not connected to a working network:

a. If the node is part of a subnetwork connection protection (SNCP) configuration, log out of the node 
and complete the “NTP-F86 Remove an SNCP Node” procedure on page 13-15. Continue with 
Step 4.

Purpose This procedure stops all node activity.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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b. If the node is part of a multiplex section-shared protection ring (MS-SPRing), log out of the node 
and complete the “NTP-F84 Remove an MS-SPRing Node” procedure on page 13-8. Continue with 
Step 4.

c. If the node is part of a point-to-point or linear ADM, go to Step 6.

d. If the node is not connected to a working network and the current configurations are no longer 
required, proceed to Step 4.

Note You can save the current configurations by skipping Steps 4 through 15.

Step 4 From the View menu, choose Go To Home View.

Step 5 Click the Circuits tab and verify that no circuits appear, then proceed to Step 6. If circuits appear, delete 
all the circuits that originate or terminate in the node:

a. Click the circuit that needs to be deleted and click Delete.

b. Click Yes.

Repeat until no circuits are present. For more information, see the “DLP-E97 Delete Circuits” task on 
page 9-11.

Step 6 Click the Provisioning > Protection tabs and delete all protection groups:

a. Click the protection group that needs to be deleted and click Delete.

b. Click Yes.

Repeat until no protection groups are present. For more information, see the “DLP-F117 Delete a 1+1 
Protection Group” task on page 10-14.

Step 7 Click the Provisioning > DCC/GCC tabs and delete all regenerator section-data communications 
channel (RS-DCC) terminations:

a. Click the RS-DCC Termination that needs to be deleted and click Delete.

b. Click Yes.

Repeat until no RS-DCC terminations are present. For more information, see the “NTP-F70 Delete an 
RS-DCC Termination” procedure on page 10-15.

Step 8 For each installed card, put all ports in Out of Service status:

a. Double-click a card to display card view.

a. Click the Provisioning > MS tabs.

b. Click in the State column for each port and choose Out of Service.

c. Click Apply.

For more information, see the “NTP-F76 Modify Line and Status Thresholds for Optical Ports” 
procedure on page 11-1.

Step 9 Remove all fiber connections to the cards. For more information about fiber cabling, see the “NTP-F16 
Install the Fiber-Optic Cables” procedure on page 2-8.

Step 10 From the View menu, choose Go To Home View to return to node view. 

Step 11 Right-click an installed card and click Delete.

You cannot delete a card if any of the following conditions apply:

• The card is part of a protection group.

• The card has circuits.
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• The card is being used for timing.

• The card has a SDH DCC termination.

Step 12 Click Yes. 

For more information about card deletion, see the “DLP-F22 Delete a Card from CTC” task on page 2-8.

Step 13 After you have deleted the card, open the card ejectors and remove it from the node. 

Step 14 Repeat Steps 8 through 13 for each installed card.

Step 15 Shut off the power from the power supply that feeds the node. For more information about power issues, 
see the “NTP-F5 Install the Bay Power and Ground” procedure on page 1-22.

Step 16 Disconnect the node from its external fuse source.

Step 17 Store all cards and update inventory records according to local site practice.

Stop. You have completed this procedure.
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CTC Information and Shortcuts

This appendix describes how to navigate in the Cisco Transport Controller (CTC) and change CTC table 
data. It also describes menu and tool options and the shelf inventory data presented in CTC. For 
information about CTC, refer to the Cisco Transport Controller Operation chapter in the Cisco 
ONS 15600 SDH Reference Manual.

Display Node, Card, and Network Views
CTC provides three views of the ONS network:

• Node view appears when you first log into an ONS 15600 SDH. This view shows a graphic of the 
ONS 15600 SDH shelf and provides access to tabs and subtabs that you use to manage the node.

• Card view provides access to individual ONS 15600 SDH cards. This view provides a graphic of the 
card and provides access to tabs and subtabs that you use to manage the card.

• Network view shows all the nodes in a ring. A Superuser can set up this feature so each user will see 
the same network view, or the user can create a custom view with maps. This view provides access 
to tabs and subtabs that you use to manage the network.

Table A-1 lists different actions for changing CTC views.

Table A-1 Change CTC Views

To Display: Perform One of the Following:

Node view • Log into a node; node view is the default view.

• In network view, double-click a node icon, or right-click the node and 
choose Open Node.

• From the CTC View menu, choose Go To Other Node, then choose the 
node you want from the shortcut menu.

• Use the arrows on the CTC toolbar to navigate up or down views. For 
example, in network view click a node and click the down arrow.

Home view (node 
view of the first node 
you logged into in a 
network)

• From the CTC View menu, choose Go To Home View. 
A-1
o ONS 15600 SDH Procedure Guide, R1.4



 

Appendix A      CTC Information and Shortcuts
CTC Window
CTC Window
Different navigational methods are available within the CTC window to access views and perform 
management actions. You can double-click and right-click objects in the graphic area and move the 
mouse over nodes, cards, and ports to view popup status information (Figure A-1).

Figure A-1 CTC Node View with Popup Information 

CTC Menu and Toolbar Options
The CTC window menu bar and toolbar provide primary CTC functions. Table A-2 shows the actions 
that are available from the CTC menu and toolbar. 

Card view • In node view, double-click a card or right-click the card and choose 
Open Card.

• In node view, single-click a card icon, then select Go To Selected Object 
from the View menu. 

• Use the arrows on the CTC toolbar to navigate up or down. For example, 
in node view click a card and then click the down arrow.

Network view • In node view, click the up arrow on the CTC toolbar.

• From the View menu, choose Go To Network View.

Table A-1 Change CTC Views (continued)

To Display: Perform One of the Following:
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Table A-2 CTC Menu and Toolbar Options

Menu Menu Option Toolbar Description

File Add Node Adds a node to the current session. See the “DLP-F39 Add a Node to the 
Current Session or Login Group” task on page 3-20.

Delete Selected 
Node

Deletes a node from the current session. 

Lock CTC Locks CTC without closing the CTC session. A user name and password are 
required to reopen CTC.

Print Prints CTC data. See the “DLP-F65 Print CTC Data” task on page 7-2.

Export Exports CTC data. See the “DLP-F66 Export CTC Data” task on page 7-3.

Exit Closes the CTC session. 

The exit icon only appears in the File menu.

Edit Preferences Displays the Preferences dialog box:

• General tab—Allows you to change event defaults and manage 
preferences. 

• Login Node Group tab—Allows you to create login node groups. See the 
“DLP-F38 Create Login Node Groups” task on page 3-19.

• Map—Allows you to customize the network view. See the “DLP-F110 
Change the Network View Background Color” task on page 10-8 and the 
“DLP-F112 Apply a Custom Network View Background” task on 
page 10-10. 

• Circuit—Allows you to change the color of circuit spans. See the 
“DLP-F95 Change Active and Standby Span Color” task on page 9-9.

• Firewall—Sets the Internet Inter-ORB Protocol (IIOP) listener ports for 
access to the ONS 15600 SDH through a firewall. See the “NTP-F98 Set 
Up the ONS 15600 SDH for Firewall Access” procedure on page 4-13.
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View Go To Previous View Displays the previous CTC view.

Go To Next View Displays the next CTC view. Available only after you navigate to a previous 
view. Go to Previous and Go to Next are similar to web browser 
forward/backward navigation buttons.

Go To Parent View References the CTC view hierarchy: network view, node view, and card view. 
In card view, this command displays the node view; in node view, the 
command displays network view. Not available in network view.

Go To Selected 
Object View

Displays the object selected in the CTC window.

Go To Home View Displays the login node in node view.

Go To Network View Displays the network view.

Go To Other Node Displays a dialog box allowing you to type in the node name or IP address of 
a a network node that you want to view. 

Show Status Bar — Displays/hides the status bar at the bottom of the CTC window.

Show Tool Bar — Displays/hides the CTC toolbar.

— — Zooms out of the network view area (toolbar only).

— — Zooms into the network view area (toolbar only).

— — Zooms into a selected network view area (toolbar only).

Table A-2 CTC Menu and Toolbar Options (continued)

Menu Menu Option Toolbar Description
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CTC Mouse Options
Table A-3 shows mouse navigation techniques.

Tools Circuits — Displays the following options:

• Repair Circuits—Repairs incomplete circuits (used by Cisco Technical 
Assistance Center [TAC]).

• Set Path Selector Attributes—Allows you to edit subnetwork connection 
protection (SNCP) circuit path selector attributes. See the “DLP-F96 Edit 
SNCP Circuit Path Selectors” task on page 9-10.

• Set Circuit State—Future use for the ONS 15600 SDH. The 
ONS 15600 SDH Release 1.4 does not support a full state model. As a 
result, the circuit state can not be changed; it is always In Service (IS).

• Convert Circuits To TL1 Cross Connects—If a cross-connect in a circuit 
gets deleted, this menu option allows a user to repair a circuit by 
separating an incomplete CTC circuit into TL1 cross-connects. Then, the 
user can replace the missing cross-connect. See the “NTP-F64 Convert 
Circuits to TL1 Cross-Connections” procedure on page 9-31.

• Upgrade TL1 Cross Connects to CTC Circuits—Allows you to convert 
TL1 cross-connects to CTC circuits. See the “NTP-F64 Convert Circuits 
to TL1 Cross-Connections” procedure on page 9-31. 

• Roll Circuit—Allows you to reroute live traffic without interrupting 
service. 

• Delete Rolls—Removes rolls that are not deleted by CTC after a roll has 
been completed.

Manage VLANs — Displays a list of VLANs that have been created and allows you to delete or 
create new VLANs. 

Open TL1 
Connection

Displays the TL1 session dialog box so you can create a TL1 session to a 
specific node. Refer to the Cisco ONS 15600 SDH TL1 Command Guide.

Open IOS 
Connection

Displays the Cisco IOS command line interface dialog box if a Cisco IOS 
capable card (ML1000-2 or ML100T-12) is installed in the node. Refer to the 
Cisco ONS 15454 SONET/SDH ML-Series Multilayer Ethernet Card 
Software Feature and Configuration Guide. 

Help Contents and Index — Displays the online help window. 

Manage Help — Displays the versions of online help loaded on your computer. 

About CTC — Displays the software version and the nodes in the CTC session. 

Table A-2 CTC Menu and Toolbar Options (continued)

Menu Menu Option Toolbar Description
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Appendix A      CTC Information and Shortcuts
CTC Window
Node View Shortcuts
Table A-4 shows actions on ONS 15600 SDH cards that you can perform by moving your mouse over 
the CTC window.

Table A-3 CTC Mouse Options

Technique Description

Double-click • Node in network view—Displays the node view.

• Card in node view—Displays the card view.

• Alarm/Event—Displays the object that raised the alarm or event. 

• Circuits—Displays the Edit Circuit window. 

Right-click • Network view graphic area—Displays a menu that you can use to create a 
new domain, change the position and zoom level of the graphic image, and 
change the background image and color.

• Node in network view—Displays a menu that you can use to open the node, 
go to the node domain, reset the node icon position to the longitude and 
latitude set on the Provisioning > General tabs, provision circuits, and 
update circuits with a new node.

• Span in network view—Displays a menu that you can use to view 
information about the source and destination ports, the span’s protection 
scheme, and the span’s optical level. You can also display the Circuits on 
Span dialog box, which displays additional span information and allows 
you to perform SNCP protection switching.

• Card in node view—Displays a menu that you can use to open, delete, hard 
and soft reset, and change cards. The card you select determines the 
commands that appear.

• Card in card view—Displays a menu that you can use to reset the card, or 
go to the parent view (node view). 

• Empty slot in node view—Displays a menu that allows you to add 
(preprovision) a card.

Move mouse cursor • Over node in network view—Displays a summary of node alarms and 
provides a warning if the node icon has been moved out of the map range.

• Over span in network view—Displays circuit (node, slot, port) bandwidth 
and protection information.

• Over card in node view—Displays card type, card status, highest-level 
alarm, and alarm profile status.

• Over card port in node view—Displays port number, port status, and alarm 
profile status.

• Over card port in card view—Displays port state, protection status (if 
applicable), and alarm profile status. 
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CTC Window
Network View Shortcuts
Right-click the network view graphic area or a node, span, or domain to display shortcut menus. 
Table A-5 lists the actions that are available from the network view.

Table A-4 Node View Card-Related Shortcuts

Action Shortcut

Display card 
information

Move your mouse over cards in the graphic to display tooltips with the card 
type, card status (active or standby), the highest level of alarm (if any), and the 
alarm profile used by the card.

Open, reset, or delete 
a card

Right-click a card. Choose Open to display the card in card view, Reset to reset 
the card, or Delete to delete it.

Preprovision a slot Right-click an empty slot. Select the card type that you want to provision the 
slot from the shortcut menu.

Change a card Right-click an STM-N card and choose Change Card. In the Change Card 
dialog box, select the card type. Change Card retains all card provisioning.

Table A-5 Network Management Tasks in Network View

Action Task

Open a node Do any of the following:

• Double-click a node icon.

• Right-click a node icon, and choose Open Node from the shortcut menu.

• Click a node and choose Go To Selected Object View from the CTC View 
menu.

• From the View menu, choose Go To Other Node. Select a node from the 
Select Node dialog box.

• Double-click a node alarm or event in the Alarms or History tabs.

Move a node icon Press the Ctrl key and the left mouse button simultaneously and drag the node 
icon to a new location.

Reset node icon 
position

Right-click a node and choose Reset Node Position from the shortcut menu. 
The node icon moves to the position defined by the longitude and latitude fields 
on the Provisioning > General tabs in node view.

Provision a circuit Right-click a node. From the shortcut menu, choose Provision Circuit To and 
select the node where you want to provision the circuit. For circuit creation 
procedures, see Chapter 6, “Create Circuits.”

Update circuits with 
new node

Right-click a node and choose Update Circuits With New Node from the 
shortcut menu. Use this command when you add a new node and want to pass 
circuits through it.

Display a link end 
point

Right-click a span. From the shortcut menu, choose Go To [node/slot/port] for 
the drop port you want to view. CTC displays the card in card view.
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CTC Window
Table Display Options
Table A-6 shows table display options, which include rearranging or hiding CTC table columns and 
sorting table columns by primary or secondary keys (Figure A-2).

Display span 
properties

Do any of the following: 

• Move mouse over a span; the properties appear near the span.

• Click a span; the properties appear in the upper left corner of the window.

• Right-click a span; the properties display at the top of the shortcut menu.

Perform an SNCP 
protection switch for 
all circuits on a span

Right-click a network span and click Circuits. In the Circuits on Span dialog 
box, switch options appear in the SNCP Span Switching field.

Table A-5 Network Management Tasks in Network View (continued)

Action Task

Table A-6 Table Display Options

Action Click Shortcut Right-Click Shortcut Menu

Resize column Left click while dragging the header 
separator to the right or left.

—

Rearrange column order Left click while dragging the column 
header to the right or left.

—

Reset column order — Choose Reset Columns 
Order/Visibility.

Hide column — Choose Hide Column.

Display a hidden 
column

— Choose Show Column > 
column-name.

Display all hidden 
columns

— Choose Reset Columns 
Order/Visibility.

Sort table (primary) Click a column header; each click 
changes sort order (ascending or 
descending).

Choose Sort Column.

Sort table (secondary 
sorting keys)

Press the Shift key and 
simultaneously click the column 
header.

Choose Sort Column 
(incremental).

Reset sorting — Choose Reset Sorting.

View table row count — View Row count; it is the last item 
on the shortcut menu.
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Equipment Inventory
Figure A-2 Table Shortcut Menu to Customize Table Appearance

Equipment Inventory
In node view, the Inventory tab (Figure A-3) displays ONS 15600 SDH equipment information, 
including:

• Location—Where the equipment is installed, either chassis or slot number.

• Eqpt Type—The equipment type, for example, STM-16 or STM-64.

• Actual Eqpt Type—The actual equipment type, for example, FTA or STM16-LR.

• HW Part #—Hardware part number; this number is printed on the top of the card or equipment piece.

• HW Rev—Hardware revision number.

• Serial #—Equipment serial number; this number is unique to each card.

• CLEI Code—Common Language Equipment Identifier code.

• User Code—A text entry field that allows the user to type a 20-character ASCII code to further 
identify cards.

• Firmware Rev—Revision number of the software used by the ASIC chip installed.
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CTC Data Export
Figure A-3 Inventory Tab

CTC Data Export
CTC data exported in HTML format can be viewed with any web browser, such as Netscape 
Communicator or Microsoft Internet Explorer. To display the data, use the browser’s File > Open 
command to open the CTC data file. 

CTC data exported as comma separated values (CSV) or tab separated values (TSV) can be viewed in 
text editors, word processors, spreadsheets, and database management applications. Although 
procedures depend on the application, you can typically use File > Open to display the CTC data. Text 
editors and word processors display the data exactly as it is exported. Spreadsheet and database 
management applications display the data in cells. You can then format and manage the data using the 
spreadsheet or database management application tools.

In addition to the CTC exporting, CTC text information can be copied and pasted into other applications 
using the Windows Copy (Ctrl-C), Cut (Ctrl-X) and Paste (Ctrl-V) commands. You can also print CTC 
windows and table data such as alarms and inventory by choosing File > Print. Table A-7 on page A-11 
shows the CTC tabs and subtabs that contain exportable data.
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CTC Data Export
Table A-7 Table Data with Export Capability

View or Card Tab Subtab(s)

Network Alarms —

Conditions —

History —

Circuits Circuits, Rolls

Provisioning Alarm Profiles

Maintenance Software

Node Alarms —

Conditions —

History Session, Node

Circuits Circuits, Rolls

Provisioning Network (General, Static Routing, OSPF, Internal Subnet)

Alarm Behavior

Inventory —

Maintenance Software

Audit

Routing Table

Test Access

Alarm Extenders

Logged on User

STM-N Cards Alarms —

Conditions —

History Session, Card

Circuits Circuits, Rolls

Provisioning Line, Threshold, VC4, Alarm Behavior

Maintenance Loopback, Transceiver, Protection

Performance —
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CTC Data Export
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Hardware Specifications

This appendix provides detailed shelf assembly hardware specifications for the Cisco ONS 15600 SDH.

Appendix topics follow:

• Bandwidth, page B-1

• Slot Assignments, page B-1

• Cards, page B-2

• Configurations, page B-2

• Dimensions, page B-2

• Cisco Transport Controller, page B-2

• External LAN Interface, page B-3

• TL1 Craft Interface, page B-3

• Modem Interface, page B-3

• Alarm Interface, page B-3

• BITS Interface, page B-3

• Database Storage, page B-3

• System Timing, page B-4

• Power Specifications, page B-4

• Environmental Specifications, page B-4

Bandwidth
The ONS 15600 SDH has the following bandwidth specifications:

• Total bandwidth: 320 Gbps

• Optical bandwidth: 40 Gbps per slot

Slot Assignments
The ONS 15600 SDH has the following slot specifications:

• Total card slots: 14
B-1
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Cards
• Optical cards: Slots 1 to 4, 11 to 14

• TSC (Timing and Shelf Controller): Slots 5, 10

• CXC (Core Cross Connect): Slots 6/7, 8/9

Cards
The ONS 15600 SDH has the following cards:

• TSC

• CXC

• OC48/STM16 LR16 1550

• OC48/STM16 SR16 1310

• OC192/STM64 LR4 1550

• OC192/STM64 SR4 1310

Configurations
The ONS 15600 SDH has the following possible configurations:

• 1+1 automatic protection switching (APS) (point-to-point and linear)

• Two-fiber subnetwork connection protection (SNCP)

• Extended SNCP Mesh Network

• Two-fiber multiplex section-shared protection ring (MS-SPRing)

• Unprotected

Dimensions
The ONS 15600 SDH has the following dimensions:

• Height: 83.9 in. (2130 mm) 

• Width: 23.6 in. (600 mm)

• Depth: 23.6 in. (600 mm)

• Weight: 500 lb (226.8 kg) (without cards)

Cisco Transport Controller
Cisco Transport Controller has the following specifications:

• 10/100 BaseT 

• TSC access: RJ-45 connector

• Backplane access: RJ-45 connector
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External LAN Interface
External LAN Interface
The ONS 15600 SDH external LAN interface has the following specifications:

• 10/100 BaseT Ethernet

• Backplane access: RJ-45 connector

TL1 Craft Interface
The ONS 15600 SDH TL1 craft interface has the following specifications:

• Speed: 9600 bps

• Backplane (customer access panel [CAP]) access: EIA/TIA-232 DB-9 type connector

Modem Interface
The ONS 15600 SDH modem interface has the following specifications:

• Hardware flow control

• Backplane (CAP) access: EIA/TIA-232 DB-9 type connector

Alarm Interface
The ONS 15600 SDH alarm interface has the following specifications:

• Visual: Critical, Major, Minor, Remote

• Audible: Critical, Major, Minor, Remote

• Alarm contacts: 0.045 mm, –48 VDC, 50 mA

• Backplane (CAP) access: Alarm pin fields

BITS Interface
The ONS 15600 SDH building integrated timing supply (BITS) interface has the following 
specifications:

• 2 E1 BITS inputs

• 2 derived STM-N outputs

Database Storage
The ONS 15600 SDH has the following database storage specifications:

• Nonvolatile memory: 512 MB, IDE FLASH memory
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System Timing
System Timing
The ONS 15600 SDH has the following system timing specifications:

• Holdover stability: Stratum 3E per ITU-T G.813

• Free running accuracy: ± 4.6 ppm

• Reference: External BITS, line, internal

Power Specifications
The ONS 15600 SDH has the following power specifications:

• Input voltage: –48 to –60 VDC (operational from –40.5 to –72 VDC)

• Input current: 100 A per feed (six feeds provided)

• Power consumption: 2200W (maximum draw with cards)

• Power terminals: Lug

Table B-1 lists the power requirements for each card.

Table B-2 lists the power requirements for an individual fan in the fan-tray assembly.

Environmental Specifications
The ONS 15600 SDH has the following environmental specifications:

• Operating temperature: 23 to 122 degrees Fahrenheit (–5 to +50 degrees Celsius)

• Operating humidity: 5 to 95 percent, noncondensing

Table B-1 Power Requirements for Individual Cards

Card Type Card Name Watts

Control Cards TSC 58

CXC 165

Optical Cards OC48/STM16 LR16 1550 170

OC48/STM16 SR16 1310 180

OC192/STM64 LR4 1550 165

OC192/STM64 SR4 1310 180

Table B-2 Power Requirements for Individual Fans

Condition Watts Amperes BTU/Hr.

Min. at 48 V (ambient temperature less than 25C) 12 0.25 41

Max. at 48 V (ambient temperature greater than 25C) 46 0.95 157
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Numerics

1+1 optical port protection

configure 4-19

delete 10-14

Force switch. See  external switching commands

install fiber 2-10

Manual switch. See  external switching commands

modify 10-13

revertive and nonrevertive 4-20

test 5-9

verify active/standby status for a port 12-6

A

acceptance test

MS-SPRing 5-14

point-to-point 5-7

SNCP 5-21

add node

to a current session 3-20

to a domain 10-11

to an SNCP 13-12

update circuits with new node A-7

air filter 14-2

alarm interface B-3

alarm profiles

description 7-18

apply to a card or node 7-23

apply to ports and cards 7-21

create and assign 7-18

delete 7-23

alarms
change session entries for alarm history 7-10

change severity. See alarm profiles

check network 12-3

create profiles. See alarm profiles

delete 7-15

disable alarm filtering 7-14

filter alarm display 7-12

modify alarm filtering 7-13

refresh alarm display 7-15

restore alarm reporting 7-24

severity profiles. See alarm profiles

suppress 7-24

synchronize 7-15

view 7-5

view alarm-affected circuits 7-16

view history 7-6

alarm wires 1-35

AMI 4-17

area range table (OSPF) 4-12

audit trail 14-17

automatic protection switching

count 11-5

duration 11-5

B

B8ZS 4-17

backplane. See backplane pins

backplane pins

alarm wires 1-35

LAN wires 1-39

timing wires 1-38

TL1 craft interface pins 1-40
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bandwidth requirements B-1

battery termination 1-29

bay assembly

anchor 1-8

connect office power 1-28

inspect 1-7

inspect installation and connections 1-42

install 1-7

install dollies 1-10

install power and ground 1-22

unpack 1-4

BITS

facilities 4-17, 10-17

interface B-3

timing setup 4-16

blade. See cards

bridge and roll. See circuits and roll

C

cable routing modules. See CRMs

CAP

install alarm wires 1-35

install LAN cables 1-39

install timing wires 1-38

cards B-2

See also CXC card

See also STM-N cards

See also TSC card

apply alarm profiles 7-21, 7-23

common control. See TSC card and CXC card

delete from CTC 2-8

diagnostics 5-3

install filler cards 2-5

install optical (STM-N) 2-4

modify line and status settings 11-1

part number A-9

protection. See card protection

remove and replace 2-7
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revision number A-9

serial number A-9

set the OPR threshold 4-3

verify installation 4-2

circuits

definition 6-2

See also drops

add a node A-7

automatic routing restraints 6-13, 9-26

autorange 6-5, 6-12

bidirectional 6-5, 6-11

bridge and roll 9-14 to 9-30

change properties 9-8

change span color 9-9

convert to TL1 9-31

create automatically routed circuits 6-4

create half circuit, MS-SPRing and 1+1 6-18

create half circuit, SNCP 6-20

delete 9-11

delete a roll 9-30

display drop port/end point A-7

dual roll 9-27

edit circuit name 9-9

edit SNCP path selector 9-10

filter display 9-6

make an upgradeable circuit active 9-32

names 6-5, 6-11

pass circuits through new node A-7

provision SNCP path selectors 6-9

provision with a shortcut A-7

reroute traffic without interrupting service. See circuits, 
bridge and roll

review routes 6-7, 9-23

search 9-2, 9-5

source or destination roll 9-15

test 6-16

upgrade TL1 cross-connects to a CTC circuit 9-32

view 9-2

view alarms on a circuit 7-16
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view on a span 9-7

Cisco Transport Controller. See CTC

CLEI code A-9

clock

change time 10-3

set time 4-7

CMS. See CTC

coding violations 11-4

common control cards 2-2

community name 10-26

conditions

check network 12-3

display by time zone 7-11

filter 7-12

modify filter parameters 7-13

view 7-8

CORBA 4-14

corporate LAN 3-12

cost 4-10, 4-11, 4-12, 10-6

crimp tool 1-29

CRMs

install narrow CRMs 1-16

remove narrow CRMs 1-18

route cable 2-17

cross-connect

convert circuits to TL1 cross-connects 9-31

definition 6-2

roll 9-24, 9-27

upgrade TL1 cross-connects to a CTC circuit 9-32

CTC

alarms. See alarms

back up 14-3

customize network view 10-8

export data 7-3

firewall access 4-13

installation wizard (UNIX) 3-4

installation wizard (Windows) 3-2

local craft connection 3-7

log in 3-14
February 2004
login node groups 3-19

online help 3-2, 3-4

PC requirements 3-2

print data 7-2

remote site access 3-15

toolbar icons. See toolbar icons

UNIX workstation requirements 3-4

views. See views

CV parameter, provisioning 11-4

CXC card

install 2-2

power requirements B-4

switch test 5-3

D

database

back up 14-3

node configuration 4-22

restore 14-5

storage B-3

date

change setting 10-3

provision 4-7

DCC

create DCC tunnel 6-23

disable autodiscovery 3-17

metric (OSPF) 4-11

OSPF Area ID 4-11

provision 5-6

dead interval 4-12, 4-13

default router

change 10-5

provision 4-9

DHCP

change 10-5

enable 4-9

dimensions, system B-2

DNS configuration 3-12
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dollies 1-10

domains

create 10-11

manage icons 10-11

move 10-12

open 10-12

remove 10-12

rename 10-12

drops

definition 6-2

multiple drops on an optical circuit 6-13

protected drops 6-5, 6-12, 6-19, 6-21

view A-7

E

east. See fiber connections

environmental alarms 4-24 to 4-25

environment variable 3-5, 3-6

ESD plug input 1-13

ES parameter, provisioning 11-4

external alarm

alarm wires 1-35

inputs 4-24

pin connections 1-35

provision 4-24

external controls

alarm wires 1-35

pin connections 1-35

provision 4-25

external switching commands

exercise MS-SPRing 5-16

Force switch (1+1) 14-9, 14-10

Force switch (MS-SPRing) 13-6, 13-7

Force switch (SNCP, all circuits) 13-14, A-8

Force switch (SNCP, single circuit) 14-15, 14-16

Force switch SNCP, all circuits) 13-16

lock out (SNCP) 14-15, 14-16

Manual switch (1+1) 14-8, 14-10
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Manual switch (MS-SPRing) 12-11, 12-12

Manual switch (SNCP) 14-14

MS-SPRing switch test 5-17

SNCP protection switching test 5-23

external timing 4-16

F

fans 1-33

fiber

clean 14-18

connection guidelines 2-14

install in 1+1 configuration 2-10

install in MS-SPRing configuration 2-14

install in SNCP configuration 2-13

route 2-15

fiber adapters 14-20

fiber connectors 14-19

filler cards 2-5

firewall access 4-13

firewalls 4-9

floor template 1-8

Force switch. See external switching commands

framing 4-17, 10-17

front door

open and remove 1-13

replace 2-17

fuse and alarm panel 1-28

G

gateway settings

change 10-5

provision 4-9

ground

connect office ground to node 1-24

connect PDU ground cables to PDU 1-26

install isolated logic ground 1-27
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H

hardware specification B-1

hello interval 4-12, 4-13

hop 4-10, 10-6

I

idle time 4-5, 4-6, 10-19, 10-20

IIOP

provision IIOP listener port 4-14

select IIOP listener port 4-9

installation

alarm wires 1-35

cards 2-2

isolated logic ground 1-27

LAN wires 1-39

power supply 1-22

shelf. See rack installation

timing wires 1-38

tools and equipment 1-2

installation wizard (UNIX) 3-4

installation wizard (Windows) 3-2

internal IP addresses, TSC 10-27

internal timing 4-18

inventory

set user code 4-22

view user code A-9

IP address

select IP address for log in 3-16

IPPM 8-2

IP settings

change 10-5

provision 4-8

J

J1 path trace 9-12

Java policy file 3-18
February 2004
java runtime environment. See JRE

JRE

install (Windows) 3-3

patches 3-5

reference 3-6

K

K3 byte remapping 5-12

K byte, test for 6-16

kick plates

900 mm 1-18

replace 600 mm 1-18

L

LAN

external interface B-3

install LAN wires 1-39

OSPF activity 4-11

set up a corporate LAN connection 3-12

LAN metric 4-12

laser bias current 11-5

latitude 10-10

LBC parameter 11-5

legal disclaimer 10-3

listener port

change 10-5

provision 4-14

local craft connection 3-7

lock on. See external switching commands

lock out. See external switching commands

logical network map 5-4

login attempts 10-19

login node groups

create 3-19

delete a node 13-10, 13-16

view 3-16
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longitude 10-10

loopback

attenuation 5-8, 5-15, 5-22, 6-17

set up cable 6-17

test optical circuits 6-16

M

MAC address 4-9

Manual switch. See external switching commands

map (network) 10-9, 10-10

modem interface B-3

module. See cards

MS-SPRing

acceptance test 5-14

add a node 13-1

check alarms and conditions 13-5

choose properties 5-12

delete a node from a ring 13-12

disable the ring 13-12

extension bytes 11-2

Force switch. See external switching commands

half circuit 6-18

install fiber 2-14

Manual switch. See external switching commands

modify ring ID, node ID, or ring reversion 12-9

provision 5-10

remap K3 byte 5-12

remove a node 13-8

revertive switching 5-13, 12-9

verify fiber connections 5-10

verify pass-through circuits 13-10

verity extension byte mapping 13-11

N

neighbor 4-13

Netscape Navigator
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disable proxy service 3-13

log in 3-16

test the node connection 3-10

networks

building circuits 6-1, 9-1

default configuration. See SNCP

MS-SPRing. See MS-SPRing

set up basic information 4-8

SONET topologies 5-1

network time protocol 4-7

network view

add nodes to map. See domains

change security policy 10-19

change the background color 10-8

change the background image 10-9, 10-10

change user settings 10-21

create new users 4-4

customize 10-8

delete users 10-25

lock or unlock a user 10-22

logical map 5-4

log out a user by Superuser 10-23

manage domain icons 10-11

shortcuts

display link end point A-7

display span properties A-8

move a node icon A-7

open a node A-7

provision a circuit A-7

reset node icon position A-7

SNCP protection switch A-8

update circuits A-7

node

add to current session 3-20

apply alarm profiles 7-23

change contact information 10-2

change date 10-2

change node name 10-2

change time 10-2
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position on the network map 5-4, 10-8

reconfigure using database file 4-22

node view

change basic network information 10-5

change internal IP addresses for TSC cards 10-27

change security policy 10-18

change users 10-18

change user settings 10-20

create users 4-4

delete users 10-24

lock or unlock a user 10-22

log out a user by Superuser 10-23

set up basic network information 4-8

set up timing 4-16, 4-18

O

OGI fiber 2-8

online help

UNIX 3-4

Windows 3-2

OPR parameter 4-3, 11-5

optical carrier cards. See STM-N cards

optical circuits. See circuits

optical power received 4-3, 11-5

optical power transmitted 11-5

OPT parameter 11-5

OSPF

area range table 4-12

DCC OSPF area 4-11

disable 10-7

LAN activity 4-11

set up or change 4-11

virtual link table 4-13

P

password
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change password 10-20, 10-21

create 4-5

login 3-16

reuse settings 10-19, 10-20

PC setup

connect cable to ONS 15600 SDH 3-15

corporate LAN connection 3-12

craft connection (requiring IP address 
reconfiguration) 3-8

disable proxy service 3-13

first-time connection to ONS 15600 SDH 3-1

PDU

cable 1-28

connect ground cables 1-26

ground cables and grounding holes 1-25

inspect 1-7

remove safety cover 1-27

turn on office power 1-32

performance monitoring 8-1 to 8-11

clear counts 8-9

intermediate path (IPPM) 8-2

monitor far-end counts 8-8

monitor near-end counts 8-8

monitor optical performance 8-3

optical STM-N parameters 8-4

refresh counts at fifteen-minute intervals 8-6

refresh counts at one-day intervals 8-7

refresh counts on a port and STS 8-5

reset current count 8-9

set auto-refresh interval 8-10

physical threshold options 11-5

plug-in unit. See card

point-to-point

acceptance test 5-7

provision 5-5

upgrade to a SNCP 12-7

upgrade to a two-fiber MS-SPRing 12-4

upgrade to linear ADM 12-7

ports
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See also 1+1 optical port protection

apply alarm profiles 7-21

assign a name 6-8

change service state 5-6

display end point A-7

listener port 4-14

source 6-2

power

cables 1-30

coat bare conductors 1-29

connect office power 1-28

specifications B-4

supply 1-22

verify office power 1-32

protection

See 1+1 optical port protection

See automatic protection switching

protocols

DHCP 4-9

NTP 4-7

SNTP 4-7

Provides Sync parameter 11-2

proxy server features 4-9

proxy service

disabling (Internet Explorer) 3-13

disabling (Netscape) 3-13

PSC parameter 11-5

PSD parameter 11-5

public-key security certificate 3-17

R

RES quality 4-17

retransmit interval 4-12, 4-13

roll

delete 9-30

destination from one circuit to another 9-17

source or destination (one optical circuit) 9-15

two cross-connections on one circuit 9-19, 9-24
IN-8
Cisco ONS 15600 SDH Procedure Guide, R1.4
two cross-connections on two circuits 9-27

router priority 4-12

S

SD BER 11-2

SDH DCC. See DCC

SDH overhead, test 6-16

security

audit trail 14-17

change security level 10-20, 10-21

idle user timeout 10-19, 10-20

install public-key security certificate 3-17

legal disclaimer page 10-3

policy 10-18, 10-19

set up 4-4

service state, port 5-6

SES parameter, provisioning 11-4

SF BER parameter, provisioning 11-2

shelf

change contact information 10-2

connect the office ground 1-24

door 1-13

included equipment 1-2

install 1-1

temperature warning 1-7

tools needed 1-3

user-supplied equipment 1-3

shells 3-6

simple network time protocol. See SNTP

slot assignments B-1

slots

CXC card 2-2

preprovision 2-6

STM-N cards 2-4

TSC card 2-2

verify that a 1+1 working slot is active 12-6

SNCP

acceptance test 5-21
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add a node 13-12

check alarms and conditions 13-5

convert to a MS-SPRing 12-7

edit circuit 9-10

half circuit 6-20

install fiber 2-13

Manual switch. See external switching commands

protection switching test 5-23

provision 5-20

provision path selectors 6-9

remove a node 13-15

verify timing after dropping a node 13-18

SNMP

change settings 10-25

community name 4-21

delete 10-27

modify a trap destination 10-26

set up 4-21

SNTP 4-7

software

set up 3-1

upgrade new version 2-3

Solaris

connect cable to ONS 15600 SDH 3-15

CTC set up 3-5

disable proxy service 3-13

set up craft connection to ONS 15600 SDH 3-10

set up JRE 3-5

source (port) 6-2

SSM

enable 4-17, 10-17, 11-2

incoming 11-3

message set 4-16, 10-17

standard constant 4-14

state parameter 11-2

static route

create 4-10

delete 10-6

modify 10-6
February 2004
STM-16 cards, connector pinout 2-10

STM-N cards

attach fiber 2-10

change line and status thresholds 11-1

create protection groups 4-19

delete 2-8

install 2-4

MS-SPRing trunk cards 5-10

OGI connector pinouts 2-10

optical transmit and receive levels 2-9

power requirements B-4

remove and replace 2-7

route fiber 2-15

set the OPR nominal value 4-3

Stratum 3E 4-18

subnet mask

change length 10-5

provision 4-8

provision in a static route 4-10

provision length 4-9

Windows setup 3-8

switching

See automatic protection switching

See external switching commands

synchronization 11-3

Sync Status Message parameter 11-3

system dimensions B-2

T

tables

See also   "List of Tables" section

display hidden columns A-8

display options A-8

exporting data 7-3, A-11

hide/display column A-8

printing data 7-2

rearrange column order A-8

reset column order A-8
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resize columns A-8

sort A-8

view row count A-8

TCA

15-minute interval 8-7

one-day interval 8-7

Telcordia 8-1

temperature 1-7

terminal system. See point-to-point

third-party equipment

create DCC tunnel 6-23

remap K3 byte for MS-SPRing 5-12

threshold crossing alert. See TCA

thresholds

line, section, path 11-3

physical 11-5

timeout. See idle time and security

time zone 4-7, 7-11, 10-3

timing

BITS. See BITS

change node timing reference 14-22

change the node timing source 10-17

external 4-16

parameters 10-16

reference 4-17, 4-18

revertive 4-17

set up line timing 4-18

verify timing in a reduced ring 13-18

wires 1-38

TL1

convert cross-connections from CTC 9-31

craft interface connection 1-40

specifications B-3

toolbar icon A-5

TSC EIA/TIA-232 port connection 1-40

toolbar icons

add node A-3

delete node A-3

exit A-3
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export A-3

go to home view A-4

go to network view A-4

go to next view A-4

go to other node A-4

go to parent view A-4

go to previous view A-4

go to selected object view A-4

lock node A-3

open TL1 connection A-5

preferences A-3

print A-3

zoom in A-4

zoom in selected area A-4

zoom out A-4

tools and equipment

Cisco-provided 1-2

test equipment 1-4

user-supplied 1-3

traffic

See also circuits

cards. See STM-N cards

outages when removing SNCP nodes 13-15

traffic monitoring 9-12

transit delay 4-12, 4-13

trap destinations 4-21

change 10-26

delete 10-27

TSC card

install 2-2

internal IP addresses 10-27

power requirements B-4

reset using CTC 14-21

soft reset 5-3

software version change 2-3

switch test 5-3

type parameter 11-3
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U

UAS parameter 11-5

UDP port 4-21

user

See also security

delete 10-24, 10-25

lock or unlock 10-22

lockout 10-21, 10-23, 10-24

log out by Superuser 10-23

setup 4-4

user code, inventory 4-22

user setup 10-18

V

views

overview A-1

shortcuts

change a card A-7

display card information A-7

network view A-7

node A-6

open, reset, or delete a card A-7

preprovision a node A-7

virtual wires 4-24, 4-25

VLAN A-5

W

Windows 2000 3-9

Windows NT 3-8

Windows XP 3-9

WINS configuration 3-12

wire

alarm 1-35

LAN 1-39

timing 1-38

TL1 craft interface 1-40
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