background image
38 Chapter 2: Cisco Internetwork Operating System (IOS) Fundamentals
hostname Critter
prompt Emma
! Prompt overrides the use of the hostname as the prompt
!
enable password lu
! This sets the priviledge exec mode password
!
no ip domain-lookup
! Ignores all names resolutions unless locally defined on the router.
!
ipx routing 0000.3089.b170
! Enables IPX rip routing
!
interface Serial0
ip address 137.11.12.2 255.255.255.0
ipx network 12
!
interface Serial1
description this is the link to Albuquerque
ip address 137.11.23.2 255.255.255.0
ipx network 23
!
interface TokenRing0
ip address 137.11.2.2 255.255.255.0
ipx network CAFE
ring-speed 16
!
router rip
network 137.11.0.0
!
no ip classless
!
!
!
banner motd ^C This Here's the Rootin-est Tootin-est Router in these here Parts! ^C
! Any text between the Ctl+C keystrokes is considered part of the banner, including
!the Enter key.!
line con 0
password cisco
login
! login tells the router to supply a prompt; password defines what the user must
!type!
!
line aux 0
line vty 0 4
password cisco
Login
!
End
Example 2-1
Configuration Process Example (Continued)
ch02.fm Page 38 Monday, March 20, 2000 4:57 PM